Вы находитесь на странице: 1из 13

MICROSOFT

EXCEL
DESCRIPCIN DE LOS VALORES DE ERROR:
VALORES DE
ERROR
#DIV/0!
#NOMBRE?
#VALOR!
#REF!
#N/A

#NUM!
#NULO!
#######

SIGNIFICADO
Hemos intentado dividir un nmero por cero. Este error ocurre normalmente cuando
creamos una frmula con un divisor que referencia una celda en blanco.
Hemos introducido en una frmula una variable o un nombre de funcin que no es
identificable. Tambin se visualiza este error si no encerramos una cadena de
caracteres entre comillas.
Hemos introducido una frmula matemtica que hace referencia a un dato de tipo texto.
Referencia a celdas no vlidas. Hemos borrado un rango de celdas cuyas referencias
estn incluidas en una frmula.
No hay informacin disponible para el clculo que deseamos realizar. Al desarrollar un
modelo, podemos introducir #N/A en un celda para mostrar que est esperando datos.
Cualquier frmula que haga referencia a celdas que contengan el valor #N/A, devolver
#N/A.
Desbordamiento numrico. Hemos introducido un argumento incorrecto en una funcin
de una hoja de clculo. Tambin puede indicar que el resultado de una frmula es
demasiado grande o demasiado pequeo para ser representado en la hoja de clculo.
No hay valor que devolver.
El nmero resultante de la aplicacin de la frmula no cabe en la celda en que deba
aparecer.

CONCEPTOS BSICOS SOBRE FRMULAS:


Todas las frmulas de Excel comienzan con un signo = que le indica a Excel que los caracteres
siguientes constituyen una frmula. Lo que aparecer en la celda es el resultado, mientras que lo que aparece
en la barra de frmulas es el valor que ha producido ese resultado (frmula).
En todas las frmulas nos aparecern operadores que representan operaciones matemticas
especficas (+, -, , /). Cuando Excel realiza estas operaciones sigue determinadas reglas de precedencia:
Se procesan en primer lugar las expresiones que se encuentren entre parntesis.
La multiplicacin y la divisin se ejecuta antes que la suma y la resta.
Los operadores consecutivos con el mismo nivel de precedencia se calculan de izquierda a derecha.
Cuando no estemos seguros del orden en que Excel ejecutar una secuencia de operadores, es
conveniente usar los parntesis, aunque stos no sean necesarios. Tambin resultarn las frmulas ms fciles
de leer e interpretar e incluso modificarlas.
La terminologa y las reglas relacionadas con la creacin de frmulas que utilicen funciones pueden
esquematizarse de la siguiente forma:
Signo = para comenzar una frmula en la funcin
Nombre de la funcin
Lista de argumentos

=SUMA(A1;B1;B8:10)

mximo de argumentos = 30

N mximo de caracteres utilizados en la


Utilizamos punto y coma para
separar argumentos
EJEMPLOS
DE ARGUMENTOS lista de argumentos = inferior a 1.024
Celda y rango
Suma los valores de la celda A1 y del rango B1:B10
Los argumentos
se escriben entre parntesis
=SUMA(A1;B1:B10)
Rango con nombre
Suma del rango llamado Valores
No se pone espacio entre el nombre y el parntesis de apertura.
=SUMA(ValoresX)
Celda y constante
Devuelve el valor mximo de A! y 20
=MAX(A1,20)
Constante
Logaritmo de 9,81
=LOG10(9,81)

Expresin
=ENTERO(A1)
Funcin
=ENTERO(SUMA(A1:A10))

Devuelve el nmero entero correspondiente al valor de A1.


Devuelve el nmero entero de la suma de un rango

FUNCIONES ANIDADAS:
Son funciones que utilizan otra funcin como argumento. Pueden anidarse hasta en 7 niveles:
=MAX(SUMA(A1:A20);SUMA(B1:B20))
=ENTERO(MAX(SUMA(A1:A20);SUMA(B1:B20)))

COMBINACIN DE FUNCIONES:
Se pueden construir frmulas a partir de referencias a celdas, constantes y funciones:
=25,4*SUMA(A1:A20)/RAIZ(B1)
CONSTANTE

FUNCIONES
ABS

MULTIPLO.SUPERIOR

MULTIPLO.INFERIOR

REDONDEAR

REDONDEAR.MAS

FUNCIONES

SIGNIFICADO
Devuelve el valor absoluto.
Sintaxis: ABS(nmero)
=ABS(-254,65) devuelve el valor 254,65
Redondea un nmero hacia arriba, al mltiplo significativo ms prximo.
Sintaxis: MULTIPLO.SUPERIOR(nmero;cifra_significativa)
=MULTIPLO.SUPERIOR(1,255;0,5) Devuelve el valor de 1,5
=MULTIPLO.SUPERIOR(1,255;1) Devuelve el valor 2
=MULTIPLO.SUPERIOR(1,230;1) Devuelve el valor 2
=MULTIPLO.SUPERIOR(1,230;0,5) Devuelve el valor 1,5
Redondea un nmero hacia abajo, al mltiplo significativo ms prximo.
Sintaxis: MULTIPLO.INFERIOR(nmero;cifra_significativa)
=MULTIPLO.INFERIOR(1,255;0,5) Devuelve el valor 1
=MULTIPLO.INFERIOR(1,255;1) Devuelve el valor 1
=MULTIPLO.INFERIOR(1,872;1) Devuelve el valor 1
=MULTIPLO.INFERIOR(1,872;0,5) Devuelve el valor 1,5
Redondea un nmero utilizando el nmero de decimales que se especifique
Sintaxis: REDONDEAR(nmero;nm_decimales)
=REDONDEAR(2,586;2) Devuelve 2,59
=REDONDEAR(2,584;2) Devuelve 2,58
=REDONDEAR(252,28;-1) Devuelve la decena ms cercana, 250.
=REDONDEAR(256,84;-1) Devuelve la decena ms cercana, 260.
=REDONDEAR(252,28;0) Devuelve el entero ms cercano, 252.
Funcin similar a REDONDEAR, pero siempre hacia arriba.
Sintaxis: REDONDEAR.MAS(nmero;nm_decimales)
Redondea 3,2 hacia arriba a cero
=REDONDEAR.MAS(3,2; 0)
posiciones decimales (4)
Redondea 76,9 hacia arriba a cero
=REDONDEAR.MAS(76,9; 0)
posiciones decimales (77)
Redondea 3,14159 hacia arriba a tres
=REDONDEAR.MAS(3,14159; 3)
posiciones decimales (3,142)
Redondea -3,14159 hacia arriba a una
=REDONDEAR.MAS(-3,14159; 1)
posicin decimal (-3,2).
Redondea 31415,92654 hacia arriba a
=REDONDEAR.MAS(31415,92654;
2 posiciones decimales a la izquierda
-2)
del separador decimal (31500)
Redondea un nmero hacia abajo, en direccin hacia cero.
Sintaxis: REDONDEAR.MENOS (nmero;nm_decimales)
Redondea 3,2 hacia abajo a cero
=REDONDEAR.MENOS(3,2; 0)
posiciones decimales (3)
Redondea 76,9 hacia abajo a cero
=REDONDEAR.MENOS(76,9; 0)
posiciones decimales (76)
=REDONDEAR.MENOS(3,14159; Redondea 3,14159 hacia abajo a tres
3)
posiciones decimales (3,141)

REDONDEAR.MENOS
Redondea -3,14159 hacia abajo a
una posicin decimal (-3,1)
Redondea 31415,92654 hacia abajo
=REDONDEAR.MENOS(31415,92654; a 2 posiciones decimales a la
-2)
izquierda del separador decimal
(31400)
Redondea 1,255 hacia abajo al
=REDONDEAR.MENOS(1,255;0,5)
mltiplo ms significativo 1,0
Devuelve un nmero redondeado hasta el nmero entero par ms prximo.
Sintaxis: REDONDEA.PAR(nmero)
=REDONDEAR.MENOS(-3,14159; 1)

REDONDEA.PAR

Redondea 1,5 hacia arriba al nmero par entero ms


prximo(2).
Redondea 3 hacia arriba al nmero par entero ms
=REDONDEA.PAR(3)
prximo (4).
Redondea 2 hacia arriba al nmero par entero ms
=REDONDEA.PAR(2)
prximo (2).
Redondea -1 hacia arriba al nmero par entero ms
=REDONDEA.PAR(-1)
prximo (-2).
Redondea un nmero hasta el prximo entero impar.
Sintaxis: REDONDEA.IMPAR(nmero)
Redondea 1,5 al siguiente nmero impar entero
=REDONDEA.IMPAR(1,5)
(3)
=REDONDEA.IMPAR(3) Redondea 3 al siguiente nmero impar entero (3)
=REDONDEA.IMPAR(2) Redondea 2 al siguiente nmero impar entero (3)
Redondea -1 al siguiente nmero impar entero
=REDONDEA.IMPAR(-1)
(-1)
Redondea -2 al siguiente nmero impar entero
=REDONDEA.IMPAR(-2)
(-3)
Redondea un nmero al prximo mltiplo del argumento cifra_significativa,
hacia arriba.
Sintaxis: MULTIPLO.SUPERIOR(nmero;cifra_significativa)
Redondea 2,5 al mltiplo superior de 1
=MULTIPLO.SUPERIOR(2,5;1)
ms prximo (3)
Redondea -2,5 al mltiplo superior de -2
=MULTIPLO.SUPERIOR(-2,5;-2)
ms prximo (-4)
Devuelve un error porque -2,5 y 2
=MULTIPLO.SUPERIOR(-2,5;2)
tienen signos diferentes (#NUM!).
Redondea 1,5 al mltiplo superior de
=MULTIPLO.SUPERIOR(1,5;0,1)
0,1 ms prximo (1,5).
Redondea 0,234 al mltiplo superior de
=MULTIPLO.SUPERIOR(0,234;0,01)
0,01 ms prximo (0,24).
Redondea un nmero al prximo mltiplo del argumento cifra_significativa,
hacia abajo.
Sintaxis: MULTIPLO.INFERIOR(nmero;cifra_significativa)
Redondea 2,5 hacia abajo al mltiplo de
=MULTIPLO.INFERIOR(2,5;1)
1 ms prximo (2)
Redondea -2,5 hacia abajo al mltiplo de
=MULTIPLO.INFERIOR(-2,5;-2)
-2 ms prximo (-2)
Devuelve un error porque -2,5 y 2 tienen
=MULTIPLO.INFERIOR(-2,5;2)
signos diferentes (#NUM!)
Redondea 1,5 hacia abajo al mltiplo de
=MULTIPLO.INFERIOR(1,5;0,1)
0,1 ms prximo (1,5)
Redondea 0,234 hacia abajo al mltiplo
=MULTIPLO.INFERIOR(0,234;0,01)
de 0,01 ms prximo (0,23)
Redondea un nmero hasta el entero inferior ms prximo.
Sintaxis: ENTERO(nmero)
=ENTERO(8,9)
Redondea 8,9 a un valor inferior (8)
=ENTERO(-8,9)
Redondea -8,9 a un valor inferior (-9)
Devuelve la parte decimal de un nmero real positivo
=A2-ENTERO(A2)
en la celda A2 (0,5).
Trunca un nmero a un entero, suprimiendo la parte fraccionaria de dicho
nmero.
Sintaxis: TRUNCAR(nmero; nm_decimales)
=TRUNCAR(8,9) Parte entera de 8,9 (8)
=TRUNCAR(-8,9) Parte entera de -8,9 (-8)
=TRUNCAR(PI()) Parte entera de pi (3)
=REDONDEA.PAR(1,5)

REDONDEA.IMPAR

MULTIPLO.SUPERIOR

MULTIPLO.INFERIOR

ENTERO

TRUNCAR

Concatena argumentos de texto.


Sintaxis
CONCATENAR (texto1;texto2; ...)
A
1
Datos
CONCATENAR

trucha de ro

especie

32
Frmula

SUMA

Descripcin
Concatena una frase a partir de los
=CONCATENAR("La densidad de
datos anteriores (La densidad de
poblacin de la"; ; A3; ; A2;" es de
poblacin de la especie trucha de ro es
"; A4;" unidades por kilmetro")
de 32 unidades por kilmetro).
Suma todos los nmeros de un rango.
Sintaxis: SUMA(nmero1;nmero2; ...)

A
1
DATOS
2
-5
3
15
4
30
5
5
6
VERDADERO
=SUMA(3;2)

Suma 3 y 2 (5)
Suma 5, 15 y 1, ya que los valores de
texto se traducen
=SUMA("5";15;VERDADERO) como nmeros y el valor lgico
VERDADERO se traduce
como 1 (21). FALSO se traduce como 0.
Suma los tres primeros nmeros de la
=SUMA(A2:A4)
columna anterior (40).
Suma los tres primeros nmeros de la
=SUMA(A2:A4;15)
columna anterior
y 15 (55).
Suma los valores de las dos ltimas
filas anteriores y 2.
Puesto que los valores no numricos de
=SUMA(A5;A6;2)
las referencias (texto o lgicas) no se
traducen, por tanto, no se tienen en
cuenta los valores de la columna
anterior (2).

PRODUCTO

Multiplica todos los nmeros que figuran como argumentos y devuelve el producto.
Sintaxis: PRODUCTO(nmero1;nmero2; ...)
A
Datos
5
=PRODUCTO(A2:A4)
1
15
2
30
3
4
=PRODUCTO(A2:A4;2)

SUMAPRODUCTO

RESIDUO

Multiplica los nmeros anteriores


y 2 (4500)

Multiplica los componentes correspondientes de las matrices suministradas y devuelve la suma de


esos productos.
Sintaxis: SUMAPRODUCTO(matriz1;matriz2;matriz3; ...)
Matriz1, matriz2, matriz3, ... son de 2 a 30 matrices cuyos componentes desea multiplicar y despus
sumar. Son rangos que deben poseer las mismas dimensiones.
A
B
C
D
1
Matriz 1
Matriz 1
Matriz 2
Matriz 2
2 3
4
2
7
3 8
6
6
7
4 1
9
5
3
Frmula
Descripcin (Resultado)
Multiplica todos los componentes de
las dos matrices y despus suma
=SUMAPRODUCTO(A2:B4;C2:D4)
los productos , es decir, 3*2 + 4*7 +
8*6 + 6*7 + 1*5 + 9*3 (156).
Devuelve el resto de la divisin entre el nmero especificado en primer lugar y el nmero divisor,
especificado en segundo lugar.
Sintaxis: RESIDUO(nmero;nm_divisor)
=RESIDUO(3;2) Residuo de 3/2 (1)
=RESIDUO(-3;2) Residuo de -3/2. Lleva el mismo signo que el divisor (1).
=RESIDUO(3;-2) Residuo de 3/-2. Lleva el mismo signo que el divisor (-1).
=RESIDUO(-3;-2) Residuo de -3/-2. Lleva el mismo signo que el divisor (-1).
Determina el nmero de posibles combinaciones o grupos que pueden realizarse a partir de un
conjunto de elementos.
Sintaxis: COMBINAT(nmero;tamao)
Nmero = Total de elementos del conjunto
Tamao = nmero de elementos que se desea agrupar en cada combinacin.

COMBINAT

Pk,n

n!
(n k )!

Determinar cuntos equipos de 12 jugadores podremos crear con 17 jugadores.


=COMBINAT(17;12)
Resultado que devolver Excel 6.188 equipos.
Determinar el nmero de combinaciones posibles en la lotera primitiva.
=COMBINAT(49;6)
Resultado 13.983.816

LARGO

CARACTER
CODIGO

MAYUSC
Y
MINUSC

NOMPROPIO

ENCONTRAR
Y
HALLAR

DERECHA
E
IZQUIERDA

EXTRAE

REEMPLAZAR

SUSTITUIR

Devuelve el nmero de caracteres de un dato. El argumento puede ser un nmero, una cadena entre
comillas o una referencia a una celda.
Sintaxis: LARGO()
Introducir en la celda A1 el valor 105. en A2 escribe la frmula =LARGO(A1). Devolver el valor 3.
Introducir en la celda B1 el valor Prueba y en B2 =LARGO(B1). Devuelve 6.
Como ya sabemos, todos los ordenadores utilizan cdigos numricos para representar caracteres. El
sistema ms utilizado es el ASCII (American Estndar Code for Information Interchange), el cual
utiliza un nmero de 0 a 255 para representar cada nmero, letra o smbolo.
CARACTER: Devuelve el carcter que corresponde a un nmero de cdigo ASCII
CODIGO: Devuelve el nmero de cdigo ASCII que corresponde a un determinado carcter.
Sintaxis: CARACTER(nmero)
Ejemplo: CARACTER(84)
Devuelve la Letra T.
CARCTER(35)
Devuelve el carcter #.
Sintaxis: CODIGO(texto)
Ejemplo: CODIGO(T)
Devuelve el nmero 84
CODIGO(t)
Devuelve el nmero 116
Convierten todos los caracteres de la cadena de texto a maysculas o minsculas dependiendo de la
funcin que se utilice.
Sintaxis: MAYUSC(texto) o MINUSC(texto)
El argumento texto puede ser una referencia o una cadena de texto.
Ejemplo: Si en la casilla A1 escribimos en minscula juan jos rojas castro y en la celda A2
especificamos =Mayusc(A1) El resultado es JUAN JOS ROJAS CASTRO.
Estas funciones no cambian los caracteres de texto que no sean letras.
Ejemplo: Santiago Lpez Castro. Calle Santa Margarita, 84. Apdo. de Correos n 85-B. Cambiar a
minsculas.
Pone en mayscula la primera letra de cada palabra y cualquier otra letra de la cadena de texto que
no siga a otra letra; el resto de letras las convierte en minsculas.
Sintaxis: NOMPROPIO(texto)
Ejemplo: utilizarlo con los nombre anteriores tanto en minsculas como en maysculas.
Localizan la posicin de una subcadena dentro de una cadena. Ambas funciones devuelven el
nmero del carcter donde Excel encuentra primero el texto (Excel cuenta como caracteres los
espacios en blanco y los signos de puntuacin). Aunque ambas son iguales, ENCONTRAR distingue
entre maysculas y minsculas y HALLAR permite el uso de comodines.
Sintaxis: ENCONTRAR o HALLAR(texto buscado;dentro del texto;nmero inicial)
Ejemplo: Escribir en la celda A1 La Isla del Tesoro es un relato de aventura. En la celda A2 formula
lo siguiente
=ENCONTRAR(Te;A1;1)
Devuelve el valor 13.
=ENCONTRAR(la;A1;1)
Devuelve el valor 6
=HALLAR(?eso;A1;1)
Devuelve el valor 13
=HALLAR(u*;A1;25)
Devuelve el valor 41
La funcin DERECHA devuelve la serie de caracteres del extremo derecho de un argumento de
cadena, mientras que IZQUIERDA devuelve la serie de caracteres del extremo izquierdo.
Sintaxis: DERECHA o IZQUIERDA(texto;nmero de caracteres)
Ejemplo: Escribe en la casilla A1 el texto La Hoja de Clculo Excel es una de las mejores existentes
en el mercado. En la celda A2 escribe la frmula =DERECHA(A1;16). Excel devuelve es en el
mercado. En la celda A3 escribe la frmula =IZQUIERDA(A1;10). Excel devuelve La Hoja de
Permite extraer una serie de caracteres de una cadena de texto.
Sintaxis: EXTRAE(texto;posicin_inicial;nm_de_caracteres)
Ejemplo: utiliza el mismo texto que el anterior y formula =EXTRAE(A1;10;20) e Clculo Excel es u
Reemplaza una cadena de caracteres por otra cadena.
Sintaxis: REEMPLAZAR(texto_original;nm_inicial;nm_de_caracteres;texto_nuevo)
Ejemplo: Escribir en la celda A1 Francisco lvarez del Copo
A2 Francisco del lamo Snchez
A3 Francisco Cano Lpez
En la celda D1 escribe la frmula =REEMPLAZAR(A1;1;9;Fco. Jos). Posteriormente
copia en D2 y D3 la misma frmula.
Utilizaremos SUSTITUIR cuando deseemos reemplazar un texto especfico dentro de una cadena de
texto.
Sintaxis: SUSTITUIR(texto;texto_original;texto_nuevo; nm_de_ocurrencia)
Ejemplo: escribir en la celda A1 el texto El coche paso como una bala. (No debemos confundir bala
con proyectil, sino que bala es utilizado como sinnimo de rapidez). Posteriormente, en la celda A2,
deseamos sustituir la segunda palabra bala por dicha palabra.
=SUSTITUIR(A1;bala;dicha palabra;2)

FUNCIONES LGICAS
Se utilizan para comprobar condiciones especficas basados en los operadores lgicos, los cuales nos llevan a una de estas
dos conclusiones: VERDADERO o FALSO.
La funcin Si, devuelve un valor si la condicin expresada es Verdadera y otro valor si es Falsa.
Sintaxis: SI(prueba_lgica;valor_si_verdadero;valor_si_falso)
Ejemplo: =SI(A6<22;5;10), lo que significa que Excel devolver el valor 5 si la celda A6 es menor de 22 y
devolver el valor 10 si no lo es.
=SI(SUMA(A1:A10)>0;SUMA(A1:A10);0). Devuelve la suma del rango A1:A10 si sta es mayor que cero, caso
contrario, devuelve un cero.
El argumento prueba lgica de una funcin SI puede constar de texto, ejemplo:
SI
=SI(A1=Prueba;100;200). Devuelve el valor 100 si la celda A1 contiene la cadena de texto Prueba y el valor
200 si contiene cualquier otro dato. La coincidencia entre los dos textos debe ser exacta, exceptuando el uso de
maysculas y minsculas.
Es posible anidar hasta 7 funciones SI como argumentos valor si verdadero y valor si falso. Si se necesitasen
ms, la incorporacin de una funcin ms SI, nos dara un error. Para solucionarlo, se dividirn las frmulas
ms largas en varias celdas, o enfocar la tarea de manera diferente utilizando otras funciones como BUSCAR o
DIRECCIN.
Estas tres funciones nos ayudarn a desarrollar pruebas lgicas compuestas. Las tres funciones se combinan
con los operadores lgicos simples =, >, <, >=, <= y <>. Las funciones Y, O pueden tener hasta 30 argumentos
lgicos cada una, mientras que la funcin O solo tiene una argumento.
Sintaxis: Y(valor_lgico1;valor_lgico2; ...)
Sintaxis: O(valor_lgico1;valor_lgico2; ...)
Sintaxis: NO(valor_lgico)
Ejemplo: Supongamos los siguientes resultados del examen de Aplicaciones Informticas

Y,
O,
NO

ALUMNO

EXAMEN 1

EXAMEN 2

EXAMEN 3

EXAMEN 4

MEDIA

FALTAS

NOTA

Snchez Megas, Aberto

87

90

79

96

88,00

5 Suspenso

Santos Roldn, Roberto

92

94

94

97

94,25

7 Suspenso

Torres Serrano, Alfredo

96

95

95

80

91,50

0 Aprobado

Villasclaras Pulido, Antonio

85

87

87

88

86,75

4 Aprobado

Zapata Sola, Ismael

81

88

78

85

83,00

3 Aprobado

Zayas Zayas, Guadalupe

60

57

70

72

64,75

1 Suspenso

Deseamos que Excel devuelva el valor de texto Aprobado nicamente si el estudiante tiene una puntuacin
media por encima de 75 y menos de 5 faltas sin justificar. Para ello, en la columna F calcularemos la media
correspondiente a las puntuaciones obtenidas, y en la columna H aparecer la nota. Para ellos formularemos lo
siguiente:
Celda F2 =PROMEDIO(B2:E2), copiaremos en el resto de celdas de la columna..
Celda H2 =SI(Y(F2>75;G2<5);"Aprobado";"Suspenso"), copiaremos la frmula al resto de celdas.
Si en lugar de utilizar la frmula anterior utilizramos =SI(O(F2>75;G2<5);"Aprobado";"Suspenso"), copiamos la
resto de celdas y observamos que el resultado es que todos aprobaran.
La funcin NO indica a Excel que devuelva el valor lgico VERDADERO si el argumento es falso y el valor
lgico FALSO si el argumento es verdadero.
Ejemplo: =SI(NO(A1=2);Comprobar;). Excel devuelve el valor Comprobar si el resultado de la celda A1 no es
2.

BUSCARV
BUSCARH

Son funciones casi idnticas que buscan informacin almacenada en tablas, operando en una orientacin
vertical u horizontal respectivamente. Si especificamos solo BUSCAR funciona en cualquier orientacin.
Estas funciones sustituyen a la funcin SI anidada mltiples veces, pues como sabemos, tiene un lmite de
anidamientos de 7.
TABLA VERTICAL
VENTAS BASE %
0
0
6
1.000
60
8
2.000
140 10
3.000
240 12
TABLA HORIZONTAL
VENTAS
0
1.000
2.000
3.000
BASE
0
60
140
240
%
6
8
10
12
Podramos utilizar cualquiera de las dos tablas si quisiramos buscar los parmetros necesarios para calcular
la bonificacin de un comercial segn sus ventas; as, si utilizramos la tabla vertical, buscaramos en la
primera columna, mientras que si utilizramos la vertical, lo haramos en la primera fila. Los datos que aparecen
en la primera columna de la tabla vertical o en la primera fila de la horizontal deben estar en orden
ascendente. Si hubiesen estado desordenados, podramos haber utilizado el comando Datos/Ordenar y
damos los criterios de ordenacin.
Sintaxis: BUSCARV(valor buscado;matriz buscar en;indicador columnas;ordenado)
Sintaxis: BUSCARH(valor buscado;matriz buscar en;indicador filas;ordenado)
Valor buscado =
Es el valor que se localiza en la primera columna de una tabla vertical o en la primera fila de
una tabla horizontal. Puede ser una valor numrico, texto o referencia a celda.
Matriz buscar en = Es un rango de celdas o bien un nombre que define una tabla en la que se desea buscar.
Indicador columnas/ filas = Es el nmero de la columna o fila de la tabla desde la que debe devolverse el
valor.
Ordenado =
Es un valor lgico (VERDADERO o FALSO) que especifica si se desea encontrar una

coincidencia aproximada o una coincidencia exacta. Si es verdadero o se omite, y no


hay coincidencia exacta, la funcin devuelve el siguiente valor mayor que es menor que el
valor de bsqueda. Si es falso y no existe coincidencia exacta, la funcin devuelve el valor
de error #N/A.
Ejemplo: Realiza en un nuevo libro de trabajo la siguiente hoja de clculo:
A
B
C
D
1
VENTAS DEL PRIMER TRIMESTRE
2
FECHA
CD. VENDEDOR
NOMBRE VENDEDOR
IMPORTE
3
10-01-06
1
12.850
4
15-01-06
1
3.435
5
17-01-06
3
3.654
6
25-01-06
2
10.345
7
12-02-06
2
4.567
8
16-02-06
1
6.750
9
23-02-06
3
3.546
10
03-03-06
3
6.789
11
24-03-06
2
9.753
En la hoja 2 debes confeccionar la hoja de clculo correspondiente a los vendedores:
A
B
1
VENDEDORES
2
CDIGO
NOMBRE
3
1
Conde del Barco, Andrs
4
2
Garca de las Cumbres, Antonio
5
3
Lpez de Ayala, Julio
Completas la columna vendedor de la tabla Ventas del Primer Trimestre.
=BUSCARV(B3;HOJA2!$A$3:$A$5;2)
Ejemplo: Supongamos que tenemos la relacin de vendedores de nuestra empresa y sus cifras de ventas
realizadas en este mes. Necesitamos calcular la comisin que corresponde a cada persona en base a la
siguiente escala:
Hasta 999 0 de comisin; hasta 1.999 60 ; hasta 2.999 140 ; hasta 3.999 240 ; hasta
4.999 360 ; superior a 4.999 500 .
Los vendedores y sus cifras de venta son: Mara 500 ; Luis 1.200 ; Joaqun 3.000 ; Mnica 5.500 ;
Adolfo 2.250
Para su desarrollo:
A
B
C
D
E
F
1
TABLA DE CLCULO DE BONIFICACIONES
2
VENTAS
BONIFICACIN
VENDEDOR
VOLUMEN VENTAS
COMISIN
3
0,00
0
MARA
500,00
0
4
1.000,00
60
LUIS
1.200,00
60
5
2.000,00
140
JOAQUN
3.000,00
240
6
3.000,00
240
MNICA
5.500,00
500
7
4.000,00
360
ADOLFO
2.250,00
140
8
5.000,00
500
=BUSCARV(E3;$A$3:$B$8;2). Copiar la frmula hasta la celda F7. La referencia absoluta hace que la
referencia a la tabla no vare cuando se copia la frmula.
Ejemplo para resolver en clase: Utilizando los mismos datos anteriores, no es lgico ni justo que un vendedor
que alcance una cifra de ventas de 3.000 tenga una comisin igual que el que consiga 3.800 . Para salvar
este escollo, la empresa decide abonar la misma bonificacin ms un porcentaje sobre la cantidad que exceda
a la cifra de ventas estipulada para la bonificacin.
TABLA DE CLCULO DE BONIFICACIONES
VENTAS BONIFICACIN PORCENTAJE
VENDEDOR
VOL. VENTAS
COMISIN
0,00
0
6,00%
MARA
500,00
30,00
1.000,00
60
8,00%
LUIS
1.200,00
76,00
2.000,00
140
10,00%
JOAQUN
3.000,00
240,00
3.000,00
240
12,00%
MNICA
5.500,00
575,00
4.000,00
360
14,00%
ADOLFO
2.250,00
165,00
5.000,00
500
15,00%
12.450,00
1.086,00
=BUSCARV(F3;$A$3:$C$8;2)+(F3-BUSCARV(F3;$A$3:$C$8;1))*(BUSCARV(F3;$A$3:$C$8;3))
Podemos simplificar la frmula mediante la asignacin de un nombre a la tabla referenciada como A3:C8. Para
ello seleccionaremos el rango A3:C8 y utilizaremos el comando de men Insertar/Nombre/Definir y le
asignaremos el nombre Plan, quedando la frmula simplificada a:
=BUSCARV(F3;Plan;2)+(F3-BUSCARV(F3;Plan;1))*(BUSCARV(F3;Plan;3))
Copiaremos la frmula hasta G7 y consignaremos mediante la funcin SUMA el total de Vol. Ventas y Comisin.

FUNCIONES DE ANLISIS FINANCIERO


FUNCIONES PARA EL CLCULO DE INVERSIONES
ARGUMENTOS COMUNES DE FUNCIN PARA EL CLCULO DE INVERSIONES
valor futuro
Valor de la inversin al final de la operacin (0 si se omite)
pago 1, pago 2,, pago n Pagos peridicos cuando difieren en la cantidad.
nmero de perodos
Plazo de la inversin.
pago
Pagos peridicos cuando son constantes
tipo
Cundo se hace el pago (0 si se omite)
0 = Al final del perodo
1 = Al principio del perodo
perodo
Nmero de un pago peridico determinado
valor actual
Valor de la inversin actualmente.
tasa
Tasa de descuento o inters referida a un perodo determinado.
Estimar
Tasa de inters inicial para clculos iterativos (10 % si se omite)
tasa financiamiento
Tasa por la que se pide prestado dinero para comprar una inversin.
tasa reinversin
Tasa con la cual se reinvierte el dinero recibido de una inversin.
Hay dos cosas importantes sobre los argumentos y que debemos recordar:
1. Las unidades que utilicemos en los argumentos deben ser coherentes y referidas a la misma
magnitud. As, si una tasa de inters se expresa anualmente, pero se computa mensualmente, el
inters sera i/12 y el nmero de perodos n*12.
2. Utilizaremos valores positivos para el dinero recibido (ingresos) y negativos para el que se paga
(gastos). Las funciones financieras formatean automticamente las celdas para mostrar los valores
negativos en rojo.
El Valor Actual es el valor en el da de hoy de la inversin. Es uno de los mtodos ms frecuentes para estudiar la
conveniencia o no de una inversin a largo plazo. Se calcula descontando los pagos a recibir por la inversin
desde el da de hoy. Si el valor actual de los pagos es superior al coste de la inversin, se considera una buena
inversin.
Anualidad = Sucesin de pagos constantes.
Sintaxis: VA(tasa;nper;pago;vf;tipo)
Utilizaremos pago para calcular el valor actual de una serie de pagos. Utilizaremos valor futuro para calcular el
valor actual del pago de la suma total.
Ejemplo: Supongamos que se nos presenta la oportunidad de una inversin de produce 1.000 cada ao durante
los prximos 5 aos. Para recibir esta anualidad ha de invertirse 4.000 . Dicho importe le est generando en la
actualidad un inters del 4,5 % anual. Sera rentable dicha inversin?.
A

VA

rentabilidad

aos

inversin

tasa mercado

B
1.000

=VA(B4;B2;B1;;0)
=VA(4,5;5;1.000;;0)

5
1000
4,50%

5
6

-4.389,98

-4.012,26

Supongamos que nos ofrecen 5.000 al final de la


inversin en lugar de 1.000 cada final de ao.
=VA(B4;B2;;B2*B1;0)
=VA(4,5;5;;5*1.000;0)

Ejemplo: Supongamos que queremos vender un piso por un valor de 180.000 . Nos surgen dos compradores A y
B. El comprador A nos ofrece los 180.000 en el momento de la compraventa, mientras que el B nos ofrece pagar
dicha cantidad en siete pagos anuales de 28.000 cada uno a comienzo de cada ao. Cul ser la mejor oferta
suponiendo una tasa de descuento anual del 6%?.
A
1
2
3
4
5

TASA DESC.
IMPORTE
PERIODOS
VALOR
ACTUAL

B
6,00%
-28000
7

165.685,08

La frmula devuelve el valor 165.685,08 , por lo tanto,


la oferta de A es mejor que la de B.
=VA(B1;B3;B2;0;1)
=VA(6,00%;7;-28.000;0;1)

VNA

Calcula el Valor Neto Actual de una inversin a partir de una tasa de descuento y una serie de pagos futuros
(valores negativos) e ingresos (valores positivos).
Sintaxis: VNA(tasa;pago1;pago2; ...)
El nmero mximo de argumentos de pago es de 29. Se diferencia con la funcin VA anterior en lo siguiente:
1. VA supone un valor constante para los pagos, mientras que VNA admite pagos variables
2. VA permite que los pagos o reintegros tengan lugar la principio o al final del perodo, mientras que VNA
supone que estn distribuidos regularmente y tienen lugar al final del perodo. Si los costes de inversin
se han de pagar en el primer momento, no deben incluirse como uno de los argumentos de pago, sino
que se deben restar del resultado de la inversin. Por el contrario, si los costes se pagan al final del
primer perodo, se deben incluir con valor negativo en el primer argumento de pago.
Ejemplo: Una empresa estudia una inversin en la que espera perder 55.000 al final del primero ao seguida de
beneficios en los aos siguientes por los importes de: 95.000 , 140.000, y 185.000 . Inicialmente tiene que
invertir la cantidad de 250.000 , siendo el inters del mercado el 12 %.

1
2
3
4
5
6
7
8

A
inversin inicial
ao 1
ao 2
ao 3
ao 4
VNA
VNA

B
C
250.000,00 inters
-55.000,00
95.000,00
140.000,00
185.000,00

D
12,00%

-6.153,65
20.632,07

Para la evaluacin de la inversin debemos hacer notar que debe invertir al inicio la cantidad de 250.000 , con lo
cual la frmula a utilizar en la casilla B7 sera:
=VNA(D1;B2;B3;B4;B5)-B1 ; o lo que es lo mismo =VNA(12,00%;-55.000;95.000;140.000;185.000)-250.000
El resultado de -6.153,65 nos indica que no podemos esperar beneficio neto con esta inversin.
Ahora bien, si dicha inversin inicial se hiciese efectiva al final del primer ao, el pago 1 estara compuesto por:
Argumento pago1 = (-250.000-55.000) . La frmula sera:
=VNA(D1;(-B1+B2);B3;B4;B5) o =VNA(12,00%;(-250.000-55.000);95.000;140.000;185.000)
El resultado de 20.632,07 nos indica, al contrario del anterior, que la inversin podra ser rentable.
Ejemplo: Calcular el Valor Neto Actual de las inversiones referenciadas en la tabla siguiente. En el primer caso,
(columna B) se considera una inversin que comienza al principio del periodo.
La inversin se considera de 35.000 y se espera recibir ingresos durante los seis ltimos aos. La tasa de
descuento anual es de 7,50%
Celda B10=VNA(B1;B4:B9)-B2
Segundo caso (columna C) se considera que la inversin se produce al final del perodo.
Celda C10=VNA(C1;-C2;C4:C9)
Tercer caso (columna D)
Se considera una inversin de 20.000 a pagar al final del primer periodo y se recibir ingresos anuales durante
los prximos cinco aos
Suponiendo una tasa de descuento anual del 8,50%, en la celda D9 se calcula el valor actual de la inversin.
Celda D10= VNA(D1;-D2;D4:D8)

1
2
3
4
5
6
7
8
9
10

A
Tasa
Inv. Inicial
1 AO
2 AO
3 AO
4 AO
5 AO
6 AO
7 AO
VNA

C
D
7,50%
8,50%
8,50%
35.000,00
35.000,00
20.000,00
0,00
0,00
0,00
6.100,00
6.100,00
3.500,00
6.700,00
6.700,00
4.200,00
7.450,00
7.450,00
5.500,00
8.300,00
8.300,00
7.100,00
9.600,00
9.600,00
8.600,00
10.500,00
10.500,00
2.174,71
880,70
1.789,94
principio perodo final perodo final perodo

Ejemplo: Consideramos una inversin de 55.000 y esperamos recibir ingresos en los prximos 5 aos (5.000;
8.000; 12.000;14500 y 25.000 respectivamente) , la tasa de descuento anual es del 7%,
1
2
3
4
5
6
7

A
Tasa
Inv. Inicial
1 AO
2 AO
3 AO
4 AO
5 AO

B
7,00%
55.000,00
5.000,00
8.000,00
12.000,00
14.500,00
25.000,00

C
7,00%
55.000,00
5.000,00
8.000,00
12.000,00
14.500,00
25.000,00

8
9
10

6 AO
7 AO
VNA

-4.657,38
-1.059,25
principio
final perodo

B10=VNA(B1;B3:B7)-B2
C10=VNA(C1;(-C2+C3);C4:C7)

El Valor Futuro VF es bsicamente lo contrario del valor actual, calculando el valor en una fecha futura de una
inversin que incluye pagos por el total de la misma o como una serie de pagos peridicos iguales.
Sintaxis: VF(tasa;nmero de perodos;pago;valor actual;tipo)
Utilizaremos el argumento pago para determinar el valor futuro de una serie de pagos.
Utilizaremos el argumento valor actual para calcular el valor futuro de un pago nico.
Tipo 0 = al final del perodo.
Tipo 1 = al principio del perodo.
Por Ejemplo: Vamos a plantearnos ahorrar dinero hasta una fecha lmite y con una fecha de inicio. Con un
ingreso inicial de 2.000 , sabemos que interes devengado por la cuenta de ahorro es del 7%, vamos a ingresar
cada ms 100 y vamos a esperar 12 meses (1 ao) a ver que resultado nos ofrece.
A

Celda

VF

A
B
1 tasa
7,00%
2 Nper
1
3 Pago
-100
4 Va
-2000
5 Tipo
1
6 VF
3.391,07
B6=VF(B1/12;B2*12;B3;B4;B5)

1 tasa
7,00%
2 Nper
1
3 Pago
-100
4 Va
-2000
5 Tipo
0
6 VF
3.383,84
Celda B6=VF(B1/12;B2*12;B3;B4;B5)

Ejemplo: El presente ejemplo consiste en un proyecto de ahorro, para aplicar dentro de 10 meses a partir de la
fecha. Se deposita 1.500 en una cuenta de ahorro que devenga un inters anual del 7,50%, que se capitaliza
mensualmente (inters mensual). Se planea depositar 130 el primer da de cada mes durante los prximos 10
meses.
A
B
1 tasa
7,50%
2 Nper
10
3 Pago
-130
4 Va
-1500
5 Tipo
1
Celda B6=VF(B1/12;B2;B3;B4;B5)
6 VF
2.941,97
Ejemplo: Supongamos que estamos pensando en realizar un plan de jubilacin. Para ello deseamos imponer la
cantidad de 1.250 al principio de cada ao. Esperamos que la tasa media de inters a lo largo del perodo est
situada en torno al 6 %. Si en la actualidad tenemos 30 aos, Cul ser la cifra que alcance nuestro plan de
jubilacin?.
A
B
1 tasa
6,00%
2 Nper
35
3 Pago
-1250
4 Va
0
5 Tipo
1
6 VF
147.651,08 Celda B6=VF(B1;B2;B3;;B5)
Calcula la cuota peridica necesaria para amortizar un prstamo en un nmero dado de perodos.
Sintaxis: PAGO(tasa;nmero de perodos;valor actual;valor futuro;tipo)
Hay que hacer la observacin de que la cantidad que nos devuelve la funcin PAGO incluye la cuota de capital
e inters correspondientes.
Ejemplo: Una empresa desea solicitar un prstamo para financiar la campaa de publicidad de lanzamiento de los
nuevos productos. La cantidad estimada como necesaria es de 13.000,00 , el inters anual el 10,5 % y el nmero
de aos para su devolucin es de 5.
PAGO

1
2
3
4
5
6

A
Prstamo
Tasa anual
Perodos
Vf
Tipo
Cuota mes

B
13.000,00
10,50%
5
0
0
-279,42

Celda B6=PAGO(B2/12;B3*12;B1;;B5). Obsrvese como el resultado es


negativo dado que la cuota mensual representa un coste).

En el caso que las cuotas se pagasen al comienzo de los perodos en lugar de al final, resultara:
A
B
1 Prstamo
13.000,00
2 Tasa anual
10,50%
3 Perodos
5
4 Vf
0
5 Tipo
1
Celda B6=PAGO(B2/12;B3*12;B1;;B5)
6 Cuota mes
-277,00
Ejemplo: Supongamos que deseamos pedir un prstamo hipotecario de 90.000 para la adquisicin de nuestro
piso y su mobiliario. Las condiciones ms favorables que nos ofrecen las distintas entidades bancarias ya han sido
comparadas y hemos optado por las que nos ofrece la Entidad Bancjoven, S.A., que son: inters fijo del 8 % y
duracin mxima de 30 aos, pagos mensuales vencidos.
A
B
1
Prstamo
90.000,00
2
Tasa anual
8,00%
3
Perodos
30
4
Vf
0
5
Tipo
0
Celda B6=PAGO(B2/12;B3*12;B1;;B5)
6
Cuota
-660,39
Calcula la parte correspondiente al inters en el pago efectuado en un perodo determinado, siempre que sean
constantes tanto las cuotas peridicas como la tasa de inters.
Sintaxis: PAGOINT(tasa;perodo;nmero de perodos;valor actual;valor futuro;tipo)
Utilizaremos como ejemplos los mismo anteriores, resultado las siguientes cuotas de inters para cada uno de los
respectivos nmero de perodos primero y ltimo de cada uno de los prstamos:

PAGOINT

A
B
1 Prstamo
13.000,00
2 Tasa anual
10,50%
3 Perodos
5
4 N Perodo
1
5 Vf
0
6 Tipo
0
7 Cuota
-113,75
PAGOINT(B2/12;B4;B3*12;B1;;B6)

A
B
1
Prstamo
13.000,00
2
Tasa anual
10,50%
3
Perodos
5
4
N Perodo
60
5
Vf
0
6
Tipo
0
7
Cuota
-2,42
PAGOINT(B2/12;B4;B3*12;B1;;B6)

A
B
A
B
1 Prstamo
90.000,00
1
Prstamo
90.000,00
2 Tasa anual
8,00%
2
Tasa anual
8,00%
3 Perodos
30
3
Perodos
30
4 N Perodo
1
4
N Perodo
360
5 Vf
0
5
Vf
0
6 Tipo
0
6
Tipo
0
7 Cuota
-600,00
7
Cuota
-4,37
PAGOINT(B2/12;B4;B3*12;B1;;B6)
PAGOINT(B2/12;B4;B3*12;B1;;B6)
Calcula la parte correspondiente a la amortizacin del capital de un pago perteneciente a un prstamo con cuotas
peridicas e inters constantes.
FUNCIN PAG0 = FUNCIN PAGOINT + FUNCIN PAGOPRIN
Sintaxis: PAGOPRIN(tasa;perodo;nmero de perodos;valor actual;valor futuro;tipo)

PAGOPRIN

1
2
3
4
5
6
7

A
Prstamo
Tasa anual
Perodos
N Perodo
Vf
Tipo
Cuota

B
13.000,00
10,50%
5
1
0
0
-165,67

1
2
3
4
5
6
7

A
Prstamo
Tasa anual
Perodos
N Perodo
Vf
Tipo
Cuota

B
13.000,00
10,50%
5
60
0
0
-277,00

1
2
3
4
5
6
7

A
Prstamo
Tasa anual
Perodos
N Perodo
Vf
Tipo
Cuota

B
90.000,00
8,00%
30
1
0
0
-60,39

1
2
3
4
5
6
7

A
Prstamo
Tasa anual
Perodos
N Perodo
Vf
Tipo
Cuota

B
90.000,00
8,00%
30
360
0
0
-656,01

Comprobamos como, efectivamente, se cumple la condicin estipulada al comienzo.

Calcula el nmero de perodos necesarios para amortizar un prstamo, fijada una cuota peridica.
Sintaxis: NPER(tasa;pago;valor actual;valor futuro;tipo).
Ejemplo: Andrs y Mara han comprado un piso que ser en el futuro su hogar. Ambos estn trabajando. Para la
adquisicin del mismo tuvieron que formalizar una hipoteca de 135.670,32 a un inters del 6,5% anual. Ambos
han realizado un clculo del dinero del que podran disponer a final de cada mes para hacer frente a dicha
hipoteca, resultando una cantidad de 875 . Cuntos perodos necesitaran para cancelar dicha hipoteca?

NPER

A
B
1
PRSTAMO
135.670,32
2
INTERS ANUAL
6,50%
3
DINERO DISPONIBLE
-875
4
VALOR FUTURO
0
5
TIPO
0
6
N PERIODOS
339,0807846
Si el argumento pago es demasiado pequeo para amortizar el prstamo al inters indicado, la funcin
devuelve un valor de error. El pago mensual debe ser, al menos, igual al inters del perodo multiplicado por el
capital. Ejemplo: supongamos el mismo ejercicio anterior pero con una cuota de 158
1
2
3
4
5
6

PAGO.PRIN.ENTRE

A
PRSTAMO
INTERS ANUAL
CUOTA DISPONIBLE
VALOR FUTURO
TIPO
N PERIODOS

B
135.670,32
6,50%
-158
0
0
#NUM!

Cantidad Mnima = B1*B2/12 = 734,88