Вы находитесь на странице: 1из 4

Auto failover configuration for customer on Mikrotik router

Step-1. Interface port configuration.

Disable Firewall.

Disable Nat.

Change port setting from Master to NON for all port except port
number 2 which is on default configuration port.

Step-2

Assigning IP address on Ethernet ports.

Configure
Configure
Configure
Configure

Port#1
Port#2
Port#3
Port#4

for Fiber link and assign IP pool for Management.


as default configuration.
for point to point link and assign IP address.
for customer internet and assign public IP Pool.

Step-3 Configure IP Routes.

Configure default routes for Fiber link along with Distance Matric.
Configure default routes for P2P link along with Distance Matric .
Configure SNL route for SNL Lahore IP Pool to make it accessible
(Not compulsory)

Configuration at SNL Core end


Step-1

Configure VLAN in Fiber Ring and Aggregation switches for Fiber


Path.
Configure VLAN on Metro Switch and Aggregation switches for
back up Path.
Configure of sub interfaces on Fiber Aggregation & Access
Aggregation Route for both Paths and bind Management IP
Address on both sub interfaces (Radio &Fiber)

FBR-AGR-R1
interface GigabitEthernet0/0.2112
description <MacroSoft-SNL-Fiber>
encapsulation dot1Q 2112
ip address 192.168.52.37 255.255.255.252

NGT-000M-R1
interface FastEthernet0.142
description MACROSOFT-19MB-sec
encapsulation dot1Q 142
ip address 192.168.52.1 255.255.255.252

Configure IP SLA and track for continuous monitoring of Fiber


Interface on Fiber Bar Router.
ip sla monitor 31
type echo protocol ipIcmpEcho 192.168.52.38 source-interface
GigabitEthernet0/0.2112
frequency 31
ip sla monitor schedule 31 life forever start-time now
Add static routes of public IP pools on Fiber management interface
along with Track
sh run | include 192.168.52.38
type echo protocol ipIcmpEcho 192.168.52.38 source-interface
GigabitEthernet0/0.2112
ip route 203.130.20.232 255.255.255.248 192.168.52.38 name
MacroSoft-SNL track 31
Add static routes of public IP pools for PTP management interface
along without Track
NGT-000M-R1#sh run | include 192.168.52.2

ip route 203.130.20.232 255.255.255.248 192.168.52.2 name


MacroSoft-P2P