Вы находитесь на странице: 1из 2

Proceso sin_titulo

Definir a, b, r Como Real;


Definir opc Como Entero;
Definir sw Como Logico;
Definir operacion como caracter;
sw<-Verdadero;
r<-0;
Escribir "Intoduzca el valor de A: ";
Leer a;
Escribir "Introduzca el valor de B: ";
Leer b;
Escribir "M E N U D E O P C I O N E S";
Escribir "1 Suma";
Escribir "2 Resta";
Escribir "3 Multiplicacion";
Escribir "4 Dividir";
Escribir "Introduzca la Opcion: ";
Leer opc;
Segun opc Hacer
1:
r<-a+b;
operacion<-"suma";
2:
r<-a-b;
operacion<-"resta";
3:

r<-a*b;
operacion<-"multiplicacion";
4:
r<-a/b;
operacion<-"dividir";
De Otro Modo:
Escribir "Error al seleccionar la opcion...";
sw<-falso;
FinSegun
si sw Entonces;
Escribir "La ", operacion,"es:",r;
FinSi
Escribir "La respuesta es:",r;
FinProceso