Вы находитесь на странице: 1из 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.

x) Certification Matrix
This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation
Server.
For information on Oracle Virtualization Support, refer to http://www.oracle.com/technetwork/middleware/ias/downloads/fusion-certification-100350.html.
For information on supported Virtualization and Partitioning Technologies, refer to http://www.oracle.com/technetwork/middleware/ias/oracleas-supported-virtualization-089265.html.
Every Oracle Fusion Middleware product that is certified on Linux, Windows or Oracle Solaris as physical OS is also certified and supported when running as virtual guest on Oracle VM as long as the respective
operating system is supported by Oracle VM.

MENU
Current System (Server ) Certification
BI Client Tool Certification
Browser Certification
Mobile Certification
3rd Party Client Certification
Oracle FMW Certification (Includes Security and SOA Suites)
Web Servers and Application Servers Certification
Oracle Essbase, ERP Applications and Other Oracle Datasource Certification
Non-Oracle Database Certification
Non-Oracle Identity Management and Access Management Certification
Security Interopability Information
EPM Interopabilty Information
Supported Languages
IPv6 Certification
System Requirements and Specifications
Release Notes
Document Control

Page 1 of 36

Click
Click
Click
Click
Click
Click
Click
Click
Click
Click
Click
Click
Click
Click
Click
Click
Click

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Red Hat EL 4 (UL7+)

32 bit

32 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Running Red Hat EL 4 (UL7+) on Oracle VM is not


supported.
2. NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Red Hat EL 4 (UL7+)

32 bit

32 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Running Red Hat EL 4 (UL7+) on Oracle VM is not


supported.
2. NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Red Hat EL 5 (UL3+)

32 bit

32 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum


update level required is Red Hat EL 5 (UL3+) on Oracle
VM 2.1.2+
2. NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Red Hat EL 5 (UL3+)

32 bit

32 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum


update level required is Red Hat EL 5 (UL3+) on Oracle
VM 2.1.2+
2. NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Oracle Linux 4 (UL7+)

32 bit

32 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum


update level required is Oracle Linux 4 (UL7+) on
Oracle VM 2.1.2+
2. To use Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+,
refer to My Oracle Support Doc ID 464754.1 on
https://support.oracle.com/
3 NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Oracle Linux 4 (UL7+)

32 bit

32 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum


update level required is Oracle Linux 4 (UL7+) on
Oracle VM 2.1.2+
2. To use Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+,
refer to My Oracle Support Doc ID 464754.1 on
https://support.oracle.com/
3 NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Oracle Linux 5 (UL3+)

32 bit

32 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum


update level required is Oracle Linux 5 (UL3+) on
Oracle VM 2.1.2+
2 NOT SUPPORTED FOR: BI Development Client
Tools

Page 2 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Oracle Linux 5 (UL3+)

32 bit

32 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum


update level required is Oracle Linux 5 (UL3+) on
Oracle VM 2.1.2+
2 NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

SLES 10 (SP1+)

32 bit

32 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Refer to the "Certification Exceptions" section of the


Oracle Fusion Middleware Release Notes 11gR1
http://download.oracle.com/docs/cd/E12839_01/doc.111
1/e14770/intro.htm#CHDGCICG for information on the
following:
Asian languages not supported on SuSE Linux due to
Java limitations.
2. NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

SLES 10 (SP1+)

32 bit

32 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Refer to the "Certification Exceptions" section of the


Oracle Fusion Middleware Release Notes 11gR1
http://download.oracle.com/docs/cd/E12839_01/doc.111
1/e14770/intro.htm#CHDGCICG for information on the
following:
Asian languages not supported on SuSE Linux due to
Java limitations.
2. NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

SLES 11 (all SP levels 32 bit


included)

32 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Refer to the "Certification Exceptions" section of the


Oracle Fusion Middleware Release Notes 11gR1
http://download.oracle.com/docs/cd/E12839_01/doc.111
1/e14770/intro.htm#CHDGCICG for information on the
following:
Asian languages not supported on SuSE Linux due to
Java limitations.
2. NOT SUPPORTED FOR: BI Development Client
Tools

Page 3 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

SLES 11 (all SP levels 32 bit


included)

32 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Refer to the "Certification Exceptions" section of the


Oracle Fusion Middleware Release Notes 11gR1
http://download.oracle.com/docs/cd/E12839_01/doc.111
1/e14770/intro.htm#CHDGCICG for information on the
following:
Asian languages not supported on SuSE Linux due to
Java limitations.
2. NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Windows 2003 with


SP2/R2+

32 bit

32 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

n/a

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Windows 2003 with


SP2/R2+

32 bit

32 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

n/a

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Windows Server 2008


with SP1+

32 bit

32 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

n/a

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Windows Server 2008


with SP1+

32 bit

32 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

n/a

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Red Hat EL 4 (UL7+)

64 bit

64 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Running Red Hat EL 4 (UL7+) on Oracle VM is not


supported.
2. For 11.1.1.3.0 only: The Software-Only Install with
Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm
3. NOT SUPPORTED FOR: BI Development Client
Tools

Page 4 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Red Hat EL 4 (UL7+)

64 bit

64 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Running Red Hat EL 4 (UL7+) on Oracle VM is not


supported.
2. For 11.1.1.3.0 only: The Software-Only Install with
Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm
3. NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Red Hat EL 5 (UL3+)

64 bit

64 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum


update level required is Red Hat EL 5 (UL3+) on Oracle
VM 2.1.2+
2. For 11.1.1.3.0 only: The Software-Only Install with
Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Red Hat EL 5 (UL3+)

64 bit

64 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum


update level required is Red Hat EL 5 (UL3+) on Oracle
VM 2.1.2+
2. For 11.1.1.3.0 only: The Software-Only Install with
Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

x64

Red Hat EL 6 (UL1+)

64 bit

64 bit

n/a

Oracle JDK
1.6.0_30+

Oracle JDK
1.6.0_30+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

n/a

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

x64

Red Hat EL 6 (UL1+)

64 bit

64 bit

n/a

JRockit 6 Update JRockit 6


29 R28.2.0+
Update 29
R28.2.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

n/a

Page 5 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Oracle Linux 4 (UL7+)

64 bit

64 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum


update level required is Oracle Linux 4 (UL7+) on
Oracle VM 2.1.2+
2. For 11.1.1.3.0 only: . The Software-Only Install with
Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm
3. NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Oracle Linux 4 (UL7+)

64 bit

64 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum


update level required is Oracle Linux 4 (UL7+) on
Oracle VM 2.1.2+
2. For 11.1.1.3.0 only: . The Software-Only Install with
Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm
3. NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Oracle Linux 5 (UL3+)

64 bit

64 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum


update level required is Oracle Linux 5 (UL3+) on
Oracle VM 2.1.2+
2. For 11.1.1.3.0 only: The Software-Only Install with
Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Oracle Linux 5 (UL3+)

64 bit

64 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum


update level required is Oracle Linux 5 (UL3+) on
Oracle VM 2.1.2+
2. For 11.1.1.3.0 only: The Software-Only Install with
Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

x64

Oracle Linux 6 (UL1+)

64 bit

64 bit

n/a

Oracle JDK
1.6.0_30+

Oracle JDK
1.6.0_30+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Support is with UEK: Unbreakable Enterprise Kernel


and Red Hat Compatible Kernel.

Page 6 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

x64

Oracle Linux 6 (UL1+)

64 bit

64 bit

n/a

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

ExaLogic X2-2 Oracle Linux 5 (UL5)

64 bit

64 bit

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

SLES 10 (SP1+)

64 bit

64 bit

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

JRockit 6 Update JRockit 6


29 R28.2.0+
Update 29
R28.2.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Support is with UEK: Unbreakable Enterprise Kernel


and Red Hat Compatible Kernel.

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

n/a

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Oracle VM is not supported.


2. Oracle Linux 5 (UL5) with Kernel 2.6.32 installed
from the ExaLogic Base Image is required..
3. NOT SUPPORTED FOR: BI Development Client
Tools
4. For 11.1.1.3.0 only: The Software-Only Install with
Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For 11.1.1.3.0 only: The Software-Only Install with


Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm
2. Refer to the "Certification Exceptions" section of the
Oracle Fusion Middleware Release Notes 11gR1
http://download.oracle.com/docs/cd/E12839_01/doc.111
1/e14770/intro.htm#CHDGCICG for information on the
following:
Asian languages not supported on SuSE Linux due to
Java limitations.

Page 7 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

SLES 10 (SP1+)

64 bit

64 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For 11.1.1.3.0 only: The Software-Only Install with


Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm
2. Refer to the "Certification Exceptions" section of the
Oracle Fusion Middleware Release Notes 11gR1
http://download.oracle.com/docs/cd/E12839_01/doc.111
1/e14770/intro.htm#CHDGCICG for information on the
following:
Asian languages not supported on SuSE Linux due to
Java limitations.
3. NOT SUPPORTED FOR: BI Development Client
Tools

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

SLES 11 (all SP levels 64 bit


included)

64 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For 11.1.1.3.0 only: The Software-Only Install with


Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm
2. Refer to the "Certification Exceptions" section of the
Oracle Fusion Middleware Release Notes 11gR1
http://download.oracle.com/docs/cd/E12839_01/doc.111
1/e14770/intro.htm#CHDGCICG for information on the
following:
Asian languages not supported on SuSE Linux due to
Java limitations.
3. NOT SUPPORTED FOR: BI Development Client
Tools

Page 8 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

SLES 11 (all SP levels 64 bit


included)

64 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For 11.1.1.3.0 only: The Software-Only Install with


Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm
2. Refer to the "Certification Exceptions" section of the
Oracle Fusion Middleware Release Notes 11gR1
http://download.oracle.com/docs/cd/E12839_01/doc.111
1/e14770/intro.htm#CHDGCICG for information on the
following:
Asian languages not supported on SuSE Linux due to
Java limitations.

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Windows 2003 with


SP2/R2+

64 bit

64 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For 11.1.1.3.0 only: The Software-Only Install with


Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Windows 2003 with


SP2/R2+

64 bit

64 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For 11.1.1.3.0 only: The Software-Only Install with


Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Windows Server 2008


with SP1+

64 bit

64 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For 11.1.1.3.0 only: The Software-Only Install with


Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Windows Server 2008


with SP1+

64 bit

64 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For 11.1.1.3.0 only: The Software-Only Install with


Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Windows Server 2008


R2

64 bit

64 bit

Oracle JDK
1.6.0_18+

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For 11.1.1.3.0 only: The Software-Only Install with


Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm

Page 9 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Windows Server 2008


R2

64 bit

64 bit

JRockit 6
Update 17
R28.0.0+

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For 11.1.1.3.0 only: The Software-Only Install with


Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

POWER

AIX 6.1(TL2 SP5 with


iFix IZ85268)

64 bit

64 bit

IBM JDK
1.6
SR8+IZ74399

IBM JDK 6
(SR9 FP1 or
higher)

IBM JDK 6
(SR9 FP2 or
higher)

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For 11.1.1.3.0 only: The Software-Only Install with


Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm
2. See JDK download instructions below.
3. NOT SUPPORTED FOR: BI Development Client
Tools

64 bit

64 bit

n/a

IBM JDK 6
(SR9 FP1 or
higher)

IBM JDK 6
(SR9 FP2 or
higher)

64 bit

Oracle 11.2.0.1+

1. Before installing OBIEE on AIX 7.1, IBM Patch


IZ89165s02.101217.epkg.Z is a system requirement
and needs to be applied
2. NOT SUPPORTED FOR: BI Development Client
Tools
3. To download IBM JDK 6 SR8-FP1 + IZ80785 +
IZ83273, go to
https://www14.software.ibm.com/webapp/iwm/web/preL
ogin.do?lang=en_US&source=swg-ibmjavaisv . Use
Access Key MJ3D7TQGMK. The java version string
should contain JDK 6 SR8-FP1 + IZ80785 + IZ83273.
4. Refer to Oracle Fusion Middleware Release Notes
11gR1
http://download.oracle.com/docs/cd/E17904_01/relnote
s.htm for information on the following:
Error Messages When Installing on IBM AIX 7.1.

AIX 6.1 (TL4 SP9)


AIX 6.1 (TL6 SP5)

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

POWER

AIX 7.1 (TL0+)

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

SPARC64 Solaris 10 Update 8+

64 bit

64 bit

n/a

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. NOT SUPPORTED FOR: BI Development Client


Tools

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

SPARC64 Solaris 10 Update 8+

64 bit

64 bit

n/a

JRockit 6
Update 24
R28.1.3+

JRockit 6
Update 29
R28.2.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. NOT SUPPORTED FOR: BI Development Client


Tools

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

x64

64 bit

64 bit

n/a

Oracle JDK
1.6.0_24+

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. NOT SUPPORTED FOR: BI Development Client


Tools

Solaris 10 Update 8+

Page 10 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

x64

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

Itanium-2 HP-UX 11i (11.31)

ALL

11gR1
(11.1.1.6.*)

x86

ALL

11gR1
(11.1.1.6.*)

ALL

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

ExaLogic x2-2 - Oracle 64 bit


Solaris 11 Express

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

64 bit

n/a

Oracle JDK
1.6.0_24+

n/a

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. NOT SUPPORTED FOR: BI Development Client


Tools
2. For 11.1.1.3.0 only: The Software-Only Install with
Generic WLS configured with 64 bit JDK is the only
supported installation type. For additional information,
refer to
http://download.oracle.com/docs/cd/E14571_01/relnote
s.htm

64 bit

64 bit

n/a

HP JDK 6.0.09+

HP JDK
6.0.12+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.2+

n/a

Oracle Linux 5 (UL5+)

32 bit

32 bit

n/a

n/a

Oracle JDK
1.7.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum


update level required is Oracle Linux 5 (UL3+) on
Oracle VM 2.1+
2. JDK 7 certification is available only with WLS
10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

x86

Red Hat EL 5 (UL5+)

32 bit

32 bit

n/a

n/a

Oracle JDK
1.7.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum


update level required is Red Hat EL 5 (UL3+) on Oracle
VM 2.1+
2. JDK 7 certification is available only with WLS
10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

11gR1
(11.1.1.6.*)

x86

SLES 10 (SP1+)

32 bit

32 bit

n/a

n/a

Oracle JDK
1.7.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

x86

SLES 11 (all SP levels 32 bit


included)

32 bit

n/a

n/a

Oracle JDK
1.7.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

x86

Windows Server 2008


with SP2+

32 bit

32 bit

n/a

n/a

Oracle JDK
1.7.0+

32 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

POWER

AIX 6.1 (TL2+)

64 bit

64 bit

n/a

n/a

IBM JDK
7

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

Page 11 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

ALL

11gR1
(11.1.1.6.*)

POWER

AIX 7.1 (TL0+)

64 bit

64 bit

n/a

n/a

IBM JDK
7

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

x64

Oracle Linux 5 (UL5+)

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Oracle Linux 5 (UL5+) on Oracle VM, minimum


update level required is Oracle Linux 5 (UL5+) on
Oracle VM 2.1+.
2. JDK 7 certification is available only with WLS
10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

x64

Red Hat EL 5 (UL5+)

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. For Red Hat EL 5 (UL5+) on Oracle VM, minimum


update level required is Red Hat EL 5 (UL5+) on Oracle
VM 2.1+.
2. JDK 7 certification is available only with WLS
10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

x64

Oracle Linux 6 (UL1+)

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.
2..JDK 7 certification is only for server components. ODI
Studio UI does not support JDK 7.
3. Support is with UEK: Unbreakable Enterprise Kernel
and Red Hat Compatible Kernel.

ALL

11gR1
(11.1.1.6.*)

x64

Red Hat EL 6 (UL1+)

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.
2..JDK 7 certification is only for server components. ODI
Studio UI does not support JDK 7.

ALL

11gR1
(11.1.1.6.*)

x64

SLES 10 (SP4+)

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

x64

SLES 11 (all SP levels 64 bit


included)

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

Page 12 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

ALL

11gR1
(11.1.1.6.*)

SPARC

Solaris 10 Update 9+

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Oracle Fusion Middleware is supported on Sun ZFS.


For details refer to My Oracle Support Doc ID 879491.1
on https://support.oracle.com/
2. JDK 7 certification is available only with WLS
10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

x64

Solaris 10 Update 9+

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

SPARC

Solaris 11 (All Update


Levels Included)

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

x64

Solaris 11 (All Update


Levels Included)

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

SPARC

Solaris 11 (All Update


Levels Included)

64 bit

64 bit

n/a

n/a

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Refer to the "System Requirements and


Specifications" Document:
http://www.oracle.com/technetwork/middleware/ias/dow
nloads/fusion-requirements-100147.html before
installing on this paltform.

ALL

11gR1
(11.1.1.6.*)

x64

Solaris 11 (All Update


Levels Included)

64 bit

64 bit

n/a

n/a

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Refer to the "System Requirements and


Specifications" Document:
http://www.oracle.com/technetwork/middleware/ias/dow
nloads/fusion-requirements-100147.html before
installing on this paltform.

ALL

11gR1
(11.1.1.6.*)

SPARC

Solaris 11 (All Update


Levels Included)

64 bit

64 bit

n/a

n/a

JRockit 6
Update 29
R28.2.1+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Refer to the "System Requirements and


Specifications" Document:
http://www.oracle.com/technetwork/middleware/ias/dow
nloads/fusion-requirements-100147.html before
installing on this paltform.

ALL

11gR1
(11.1.1.6.*)

x64

Windows 7 (all SP
levels included)

64 bit

64 bit

n/a

n/a

Oracle JDK
1.6.0_29+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Windows 7 is supported for single user only in a


development environment.
2. Native support on 64 bit OS with no XP mode.

ALL

11gR1
(11.1.1.6.*)

x64

Windows 7 (all SP
levels included)

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Windows 7 is supported for single user only in a


development environment.
2. Native support on 64 bit OS with no XP mode.
3. JDK 7 certification is available only with WLS
10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

Page 13 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

ALL

11gR1
(11.1.1.6.*)

x64

Windows Server 2008


R2 (all SP levels
included)

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

x64

Windows Server 2008


with SP2+

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.
2. JDK 7 support requires Windows Server 2008 with
SP2+.

ALL

11gR1
(11.1.1.6.*)

Itanium-2 HP-UX 11i (11.31)


B.11.31.0803.318a
Base Quality Pack
Bundle for HP-UX 11i
v3, March 2008+

64 bit

64 bit

n/a

n/a

HP JDK 7.0.0+ 64 bit

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.2+

1. JDK 7 certification is available only with WLS


10.3.6+/FMW 11.1.1.6+. Oracle does not support use
of JDK 7 with WLS 10.3.1-10.3.5/FMW 11.1.1.1.0 11.1.1.5.0.

ALL

11gR1
(11.1.1.6.*)

x64

64 bit

64 bit

n/a

n/a

Oracle JDK
1.7.0+

Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+

1. Specific Hardware Exceptions (Exalytics Hardware


Architecture)
2. Oracle Enterprise Linux 5.5 with UEK
3. Not Supported for BI Development Tools

*JDK Vendor
Version

A plus sign (+) after the fourth digit in the version number indicates that this and all higher versions of the JRE/JINIT/JDK extensions are certified. For example, 1.6.0_11+ means that 1.6.0_11 and any higher 1.6.0_xx
versions
arethe
certified.
To update
default JDK 1.6 that is bundled with components (Oracle Identity Management, Oracle Portal, Oracle Reports, Oracle Forms, Oracle Discoverer, and Oracle Web Tier) to the JDK 1.6 version that is

*Oracle
Database

specified
in this
Oracle Fusion
Middleware
document,
refer to Oracle
Fusion Middleware
Release Notes
11gR1
(11gR1
11.1.1.1+)
The Oracle
databases
listed in
this columnCertification
are supported
on all configurations
(including
RAC) and platforms
that the
database
team
supports. Check Certify for details.
Oracle recommends using latest Oracle DB PSU's. For latest recommended patch information, refer to https://support.oracle.com/
Non-Oracle databases may be running on any platform that is supported by the vendor.

Oracle Exalytics
-Oracle Linux 5 (UL5)
with UEK

64 bit

*JDK Download Instructions for IBM JDK 6 (SR8 FP1+IZ80785+IZ83273 or higher)


Instructions for
AIX
To download IBM JDK 6 SR8-FP1 + IZ80785 + IZ83273, go to https://www14.software.ibm.com/webapp/iwm/web/preLogin.do?lang=en_US&source=swg-ibmjavaisv . Use Access Key MJ3D7TQGMK. The java version
string should contain JDK 6 SR8-FP1 + IZ80785 + IZ83273.

Page 14 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)

Last updated: May 04, 2012

This document covers Oracle Business Intelligence Enterprise Edition (OBIEE), Oracle Business Intelligence Publisher (BIP) Standalone, Oracle Real-Time Decisions (RTD) and Segmentation Server.
Oracle BI Suite EE 11gR1 (11.1.1.3.0) is certified with WebLogic Server 11gR1(10.3.3).
Oracle BI Suite EE 11gR1 (11.1.1.5.0) is certified with WebLogic Server 11gR1(10.3.5).
Oracle BI Suite EE 11gR1 (11.1.1.6.0) is certified with WebLogic Server 10.3.5 and WebLogic Server 10.3.6
Additional Notes:
. Oracle BI Suite EE 11gR1 (11.1.1.4.0) is not available.

For Client Certification, click here.

Server Certification
Installation
Type

Version
Supported

Processo OS Version
r Type

OS
Oracle FM JDK Vendor*
32/64 bit 32/64 bit
Version
11gR1
(11.1.1.3)

JDK Vendor*
Version
11gR1
(11.1.1.5)

JDK Vendor*
Version
11gR1
(11.1.1.6)

Page 15 of 36

JDK
32/64 bit

Oracle*
Database

Exceptions and Additional Information

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x) Certification Matrix
Client Tools Certification
Installation Type

Version
Supported

Process
or Type

OS Version

OS
Client
32/64 bit Tool
32/64
bit

JDK
Vendor*
Version
11gR1
(11.1.1.3)

JDK
Vendor*
Version
11gR1
(11.1.1.5)

JDK
Vendor*
Version
11gR1
(11.1.1.6)

JDK
32/64
bit

Client Certification
(AdminTool, Job Manager, Catalog Manager, BIP Office Plug-ins,
BIOffice Plugins)
(RTD Client Components:RTD Studio, LoadGen,
CommandLineDeployer, Java Client, .Net Client, PHP Client)

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Windows XP Professional with SP3+


Windows 2003 with SP2/R2+
Windows Vista with SP1+
Windows Server 2008 with SP1+
Windows 7

32

32

Oracle JDK Oracle


Oracle
1.6.0_18+
JDK
JDK
1.6.0_24+ 1.6.0_29+

32

Client Certification
(AdminTool, Job Manager, Catalog Manager, BIP Office Plug-ins,
BIOffice Plugins)
(RTD Client Components:RTD Studio, LoadGen,
CommandLineDeployer, Java Client, .Net Client, PHP Client)

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

x64

Windows 2003 with SP2/R2+


Windows Vista with SP1+
Windows Server 2008 with SP1+
Windows Server 2008 R2
Windows 7

64

64

n/a

Oracle
Oracle
JDK
JDK
1.6.0_24+ 1.6.0_29+

64

Oracle Business Intelligence Developer Client Tool Certification


(AdminTool, Job Manager, BI ODBC Driver)

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x86

Windows XP Professional with SP3+


Windows 2003 with SP2/R2+
Windows Vista with SP1+
Windows Server 2008 with SP1+
Windows 7

32

32

Oracle JDK Oracle


Oracle
1.6.0_18+
JDK
JDK
1.6.0_24+ 1.6.0_29+

32

Oracle Business Intelligence Developer Client Tool Certification


(AdminTool, Job Manager, BI ODBC Driver)

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

x64

Windows 2003 with SP2/R2+


Windows Vista with SP1+
Windows Server 2008 with SP1+
Windows Server 2008 R2
Windows 7

64

32

Oracle JDK Oracle


Oracle
1.6.0_18+
JDK
JDK
1.6.0_24+ 1.6.0_29+

32

*JDK Vendor
Version

A plus sign (+) after the fourth digit in the version number indicates that this and all higher versions of the JRE/JINIT/JDK extensions are certified. For e
are
Tocertified.
update the default JDK 1.6 that is bundled with components (Oracle Identity Management, Oracle Portal, Oracle Reports, Oracle Forms, Oracle Di
this Oracle Fusion Middleware Certification document, refer to Oracle Fusion Middleware Release Notes 11gR1 (11gR1 11.1.1.1+)

Last updated: April 09,, 2012


Oracle
Database

Exceptions and Additional Information

Oracle
10.2.0.4+
Oracle
11.1.0.7+
Oracle
11.2.0.1+

1. RTD Client Component: RT Studio is Windows only


2. RTD Client Components: LoadGen, CommandLineDeployer,
Java Client, .Net Client, PHP Client are supported on Windows and
Linux

Oracle
10.2.0.4+
Oracle
11.1.0.7+
Oracle
11.2.0.1+

n/a

Oracle
10.2.0.4+
Oracle
11.1.0.7+
Oracle
11.2.0.1+

n/a

Oracle
10.2.0.4+
Oracle
11.1.0.7+
Oracle
11.2.0.1+

Read the Readme for 64-bit Operating System specific issues.

are certified. For example, 1.6.0_11+ means that 1.6.0_11 and any higher 1.6.0_xx versions

Forms, Oracle Discoverer, and Oracle Web Tier) to the JDK 1.6 version that is specified in

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1


(11.1.1.x) Certification Matrix
Client Certification
Supported Browsers

Last updated: April 09, 2012

Installation Type

Version
Supported

Exceptions and Additional Information

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

Internet Explorer 7.x


Internet Explorer 8.x
Firefox 3.5+

1. Oracle Business Intelligence Publisher is certified in


IE8.x with standards mode.
2. Bi-Directional support for IE7.x is not available.
3. Browser support is no longer based on Operating
Systems but strictly tied to the browser themselves, no
matter which Operating Systems they are installed on.
4. RTD is only supported on IE

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

Safari 4.x
Safari 5.x

1. Browser support is no longer based on Operating


Systems but strictly tied to the browser themselves, no
matter which Operating Systems they are installed on.

ALL

11gR1
(11.1.1.6.*)

Chrome 12+
Internet Explorer 9.x
Firefox 6+

1. For IE9 support, review Release Notes for installed


platform:
http://docs.oracle.com/cd/E21764_01/relnotes.1111/e1
0132/biee.htm#CHDIJBFF

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1


(11.1.1.x) Certification Matrix
Mobile Certification

Last updated: July 27, 2012

Installation Type Version


Supported

OS

Client OS

Supported Browsers/Application

Additional
Information

ALL

Apple

iOS 4.2.1+ (iPad, iPad 2, iPhone 4)

App only

1. App only
2. RTD is not
certified on Mobile
3. OBIEE
11.1.1.6.2BP1
supported on iOS
4.3.x for iPad, iPad 2
only.

App only

1. App only
2. RTD is not
certified on Mobile

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

iOS 4.2.x for iPhone 3g


iOS 4.3.x for iPhone 3gs, Iphone 4,
iPad, iPad 2
iOS 5 for iPhone 3gs, iPhone 4, iPhone
4s, iPad 2

ALL

11gR1
(11.1.1.6.2BP1)

Apple

iOS 5 for iPad 3

Oracle Business Intelligence Suite Enterprise Edition 11g


Release 1 (11.1.1.x) Certification Matrix
3rd Party Client Certification

Last updated: April 09, 2012

Vendor

Version
Supported

Certification
Type

Version

Exceptions and Additional Information

Microsoft

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

Office
Productivity

Microsoft Office 2003


Microsoft Office 2007 SP2

1. For 11.1.1.5.0, only MS Office 2007 32-bit is supported.


2. For 11.1.1.6.0, BI Publisher Desktop is available for 64-bit
MS Office as well as 32-bit MS Office.

Microsoft

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

Office
Productivity

Microsoft Office 2010

1. Only MS Office 2010 32-bit is supported.


2. For 11.1.1.6.0, BI Publisher Desktop is available for 64-bit
MS Office as well as 32-bit MS Office.

Adobe

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

Electronic
documentation

Adobe Reader 7.0+ or higher

n/a

Adobe

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

Animation

Flash 10.3+ and higher

Flash 10.1 is recommended on 64-bit Windows clients.

Note: (1) The 3rd party client do not apply to RTD.

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1


(11.1.1.x) Certification Matrix
Oracle FMW Certification

Last updated: February 20, 2012

Vendor

Application

Versions

Oracle BI Version Supported

Exceptions

Oracle

Oracle WebLogic Server 11gR1

10.3.6

11.1.1.6.*

n/a

Oracle

Oracle WebLogic Server 11gR1

10.3.5

11.1.1.5.*, 11.1.1.6.*

OBIEE 11.1.1.6.0 on Exalytics not supported with 10.3.5

Oracle

Oracle SOA Suite 11gR1

11.1.1.4+

11.1.1.5.*, 11.1.1.6.*

n/a

Oracle

Oracle JDeveloper 11g

11.1.1.4+

11.1.1.5.*, 11.1.1.6.*

n/a

Oracle

Oracle WebCenter Suite 11gR1

11.1.1.4+

11.1.1.5.*, 11.1.1.6.*

n/a

Oracle

Oracle Internet Directory 11gR1

11.1.1.4+

11.1.1.5.*, 11.1.1.6.*

n/a

Oracle

Oracle Internet Directory 10gR3

10.1.4.3

11.1.1.5.*, 11.1.1.6.*

n/a

Oracle

Oracle Virtual Directory

11.1.1.4+

11.1.1.5.*, 11.1.1.6.*

n/a

Oracle

Oracle Virtual Directory

10.1.4.3

11.1.1.5.*, 11.1.1.6.*

n/a

Oracle

Oracle Access Manager 11gR1

11.1.1.3+

11.1.1.5.*, 11.1.1.6.*

n/a

Oracle

Oracle Access Manager 10gR3

10.1.4.3

11.1.1.5.*, 11.1.1.6.*

n/a

Oracle

Oracle SSO 10gR3

10.1.4.3

11.1.1.5.*, 11.1.1.6.*

n/a

Oracle

Oracle Identity Management 11gR1

11.1.1.3+

11.1.1.5.*, 11.1.1.6.*

n/a

Vendor

Application

Versions

Oracle BI Version Supported

Exceptions

Oracle

Oracle WebLogic Server 11gR1

10.3.3

11.1.1.3

n/a

Oracle

Oracle SOA Suite 11gR1

11.1.1.3+

11.1.1.3

n/a

Oracle

Oracle Internet Directory 11gR1

11.1.1.3+

11.1.1.3

n/a

Oracle

Oracle Internet Directory 10gR3

10.1.4.3

11.1.1.3

n/a

Oracle

Oracle Virtual Directory

11.1.1.3+

11.1.1.3

n/a

Oracle

Oracle Virtual Directory

10.1.4.3

11.1.1.3

n/a

Oracle

Oracle Access Manager 11gR1

11.1.1.3+

11.1.1.3

n/a

Oracle

Oracle Access Manager 10gR3

10.1.4.3

11.1.1.3

n/a

Oracle

Oracle SSO 10gR3

10.1.4.3

11.1.1.3

n/a

Oracle

Oracle Identity Management 11gR1

11.1.1.3+

11.1.1.3

n/a

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x) Certification Matrix
Web and Application Servers Certifications

Last updated: February 20, 2012

Application Server / Version

Web Server / Version

Exceptions and Additional Information

WebLogic Server 11gR1 (10.3.3)

Oracle HTTP Server 11gR1 (11.1.1.3)

WLS 10.3 available via Oracle BI Installation is configured on web servers


with plug-in configuration. Microsoft Internet Information Server and Oracle
HTTP Server via WLS plug-in is native WLS functionality and is not an
Oracle BI Configuration. For additional information, refer to
http://download.oracle.com/docs/cd/E15523_01/web.1111/e14395/isapi.htm

Apache 2.0.x
Apache 2.2.x

WLS 10.3 available via Oracle BI Installation is configured on web servers


with plug-in configuration. Microsoft Internet Information Server and Oracle
HTTP Server via WLS plug-in is native WLS functionality and is not an
Oracle BI Configuration. For additional information, refer to
http://download.oracle.com/docs/cd/E15523_01/web.1111/e14395/isapi.htm

Microsoft Internet Information Server (IIS) 6.0+


Microsoft Internet Information Server (IIS) 7.0+

WLS 10.3 available via Oracle BI Installation is configured on web servers


with plug-in configuration. Microsoft Internet Information Server and Oracle
HTTP Server via WLS plug-in is native WLS functionality and is not an
Oracle BI Configuration. For additional information, refer to
http://download.oracle.com/docs/cd/E15523_01/web.1111/e14395/isapi.htm

WebLogic Server 11gR1 (10.3.5+)

Oracle HTTP Server 11gR1 (11.1.1.4+)


Apache 2.0.x
Apache 2.2.x (32 bit & 64 bit)
Microsoft Internet Information Server (IIS) 6.0+
Microsoft Internet Information Server (IIS) 7.0+

n/a

Microsoft .NET Framework SP2 - 2.2.307293, 3.5

n/a

n/a

Page 22 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x)


Certification Matrix
ERP / Application Certification

Last updated: July 18, 2014

Installation Type

Version
Supported

Vendor

Application

Versions

Exceptions and Additional Information

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

e-Business Suite

11.5.x
12.x

The e-Business Suite can be used as a datasource to Oracle BI 11.1.1.3+


using commonly certifed databases.

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

Peoplesoft

8.x
9.x

The PeopleSoft ERP Suite can be used as a datasource to Oracle BI


11.1.1.3+ using commonly certifed databases.

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

JD Edwards

E1 8.x
World 8.x

The JDE Suite can be used as a datasource to Oracle BI 11.1.1.3+ using


commonly certifed databases.

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

Retek

13.x

The RETEK Suite can be used as a datasource to Oracle BI 11.1.1.3+


using commonly certifed databases.

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

Siebel

8.x

The Siebel Suite can be used as a datasource to Oracle BI 11.1.1.3+ using


commonly certifed databases.

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

ALL

Segmentation Engine UI Integration is not genarlly supported. Siebel


Marketing 8.1.1.6+ is certified with Segmentation Engine built on top of
OBIEE 11.1.1.5 for campaign management. For BIP the Siebel team has
not yet certified with 11g.
BIApps

7.9.6.x

Supported combination. Refer to BI Apps SRSP for more detailed


configuration.
(http://download.oracle.com/docs/cd/E14223_01/bia.796/e14221.pdf)
Please review note:1196943.1 on My Oracle Support
(http://support.oracle.com)

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

Performance Management
(HFM)

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

Performance Management
(HFM)

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

Financial Management
Analytics (OFMA)

Installation Type

Version
Supported

Vendor

Application

11.1.2.x
11.1.1.3
11.1.1.4
9.3.3
11.1.2

Supported on Windows only

11.1.2.1

n/a

This includes SmartView, SQR Production Reporting, and Interactive


Reporting.
Supported on Windows only

Other DataSource from Oracle


Versions

Page 23 of 36

Exceptions and Additional Information

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

multiple

Generic ODBC

2.0, 3.5

Generic ODBC notes:


1. Oracle Business Intelligence support for ODBC allows the Oracle
Business Intelligence Server to query any relational database management
system - either as a data warehouse, an operational data store or as a
transactional system - that supports the ODBC 2.0, 2.1 or 3.5 standards.
2. The Oracle Business Intelligence Server supports accessing ODBC 2.0
and 2.1 compliant databases/
data sources for 8-bit ASCII character sets.
3. The Oracle Business Intelligence Server supports accessing ODBC 3.5
compliant databases/data sources for UTF-16 (unicode) character sets.
4. For 3rd party drivers not explicitly certified by Oracle, it is the customers
responsibility to work with the 3rd party vendor to insure compatible and
functional installation of the driver on the Oracle Business Intelligence
Server.

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

TimesTen

7.x, 11.x

n/a

ALL

11gR1
(11.1.1.6)

Oracle

TimesTen

11.1.2.2.2 for Exalytics

Supported for Oracle Exalytics

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

RetekRPAS

12.1.x

n/a

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

OLAP

10.2, 11.1, 11.2

n/a

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

Essbase

Essbase 11.1.1.3.500
Essbase 11.1.1.4

n/a

ALL

11gR1
(11.1.1.3.*)
(11.1.1.5.*)
(11.1.1.6.*)

Oracle

Essbase

9.3.3+
11.1.2+

n/a

ALL

11gR1
(11.1.1.6)

Oracle

Essbase

11.1.2.2.000 for Exalytics

Supported for Oracle Exalytics

Note: (1) The above datasources and Applications have not been certified as datasources for RTD.

Page 24 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x) Certification
Matrix
Non Oracle Databases Certification Matrix
Installation Type Version
Supported

Database Type
Version

Type of Database Use

Database Client

Last updated: July 18, 2014

Exceptions and Additional Information

ALL

11gR1 (11.1.1.3.*) IBM DB2 9.7 and later FixPaks


(11.1.1.5.*)
(11.1.1.6.*)

Repository and Datasource DataDirect ODBC 5.3/6.0 SP2, JDBC 4.0


IBM Native driver (9.1 and 9.5)
IBM Native driver (9.7)

1. With DB2 on Linux, there is a limitation on the RCU


schema name. The schema names should be 8
characters or less. The suffix can be shortened, but must
keep the same prefix. e.g. 'dev_BI'
would be acceptable.
2. Native Drivers are recommended
3. JDBC Connectivity is for BIP

ALL

11gR1 (11.1.1.3.*) IBM DB2 9.5 and later FixPaks


(11.1.1.5.*)
(11.1.1.6.*)

Datasource

DataDirect ODBC 5.3/6.0 SP2, JDBC 4.0


IBM Native driver (9.1 and 9.5)

1. Native Drivers are recommended


2. JDBC Connectivity is for BIP

ALL

11gR1 (11.1.1.3.*) IBM DB2 9.1 and later FixPaks


(11.1.1.5.*)
(11.1.1.6.*)

Datasource

DataDirect ODBC 5.3/6.0 SP2, JDBC 4.0


IBM Native driver (9.1 and 9.5)

1. Native Drivers are recommended


2. JDBC Connectivity is for BIP

ALL

11gR1 (11.1.1.3.*) MS SQL Server 2005, and 2008


(11.1.1.5.*)
(11.1.1.6.*)

Repository and Datasource DataDirect ODBC 5.3/6.0 SP2, JDBC 4.0


Microsoft Native Driver (2005 and 2008)

1. Native Drivers are recommended


2. JDBC Connectivity is for BIP

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

MS SQL Server 2005, 2008, 2008 R2

Repository and Datasource DataDirect ODBC 5.3/6.0 SP2, JDBC 4.0


Microsoft Native Driver (2005 and 2008)

1. Native Drivers are recommended


2. JDBC Connectivity is for BIP

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

MS SSAS 2005 and 2008

Datasource

XMLA

Not supported by RTD

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

SAP BW 7.x SP 17+

Datasource

BAPI client
XMLA

1. BAPI client (Windows and Linux 32 and 64-bit)


2. XMLA
3. Not supported by RTD

ALL

11gR1 (11.1.1.3.*) Teradata 12, 13.0, and 13.10


(11.1.1.5.*)
(11.1.1.6.*)

Datasource

Teradata Native ODBC and JDBC driver


Client Version 12 and 13

1. Native Drivers are recommended


2. Review Note:1314152.1 when using Merant 5.3 drivers
3. JDBC Connectivity is for BIP

ALL

11gR1 (11.1.1.6.*) Teradata 14, 14.10, 15

Datasource

Must use TTU 14.10 if OBIEE 11.1.1.6.x to


be used with TD 14.x or 15.0 due to Data
Direct Driver Manager version compatibility.
TTU 15.0 not certified.

1. Native Drivers are recommended


2. Review Note:1314152.1 when using Merant 5.3 drivers
3. JDBC Connectivity is for BIP

ALL

11gR1 (11.1.1.6.*) IBM Informix Dyamic Server (IDS) 11.5+

Datasource

IBM SDK 2.9.x

n/a

ALL

11gR1 (11.1.1.6.*) Sybase Adaptive Server Enterprise (ASE)


15.0.x

Datasource

DataDirect ODBC 5.3/6.0 SP2, JDBC 4.0


Sybase SDK 15

1. JDBC Connectivity is for BIP

ALL

11gR1 (11.1.1.6.*) Netezza NPS 6.0

Datasource

Netezza Native Driver

n/a

ALL

11gR1
(11.1.1.5.*)
(11.1.1.6.*)

Datasource

Native ODBC 4.6.2

n/a

Aster Database 4.6.2

Page 25 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x) Certification Matrix
Non Oracle Id and Access Mgmt Certification Matrix
Installation Type

Version
Supported

ALL

Vendor

Last updated: May 06, 2011

Version

Additional Information

11gR1 (11.1.1.3.*) Microsoft


(11.1.1.5.*)
(11.1.1.6.*)

Active Directory 2003, 2008

n/a

ALL

11gR1 (11.1.1.3.*) CA
(11.1.1.5.*)
(11.1.1.6.*)

SiteMinder 6

Siteminder can be used as an SSO


provider, but not as an Identity Store.

ALL

11gR1 (11.1.1.3.*) OpenLDAP


(11.1.1.5.*)
(11.1.1.6.*)

OpenLDAP 2.2.x

n/a

ALL

11gR1 (11.1.1.3.*) Oracle


(11.1.1.5.*)
(11.1.1.6.*)

Sun Java System Directory Server version 6.3

n/a

ALL

11gR1 (11.1.1.3.*) Oracle


(11.1.1.5.*)
(11.1.1.6.*)

ODSEE - Oracle Directory Server Enterprise Edition 11.1.1.3+

n/a

ALL

11gR1 (11.1.1.3.*) Novell


(11.1.1.5.*)
(11.1.1.6.*)

eDirectory 8.8

n/a

Page 26 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1


(11.1.1.x) Certification Matrix
Security Inter-Op Matrix

Last updated: May 06, 2011

Application

Security Integration

Version Supported

Additional Information

E-Business Suite 11.5.10


E-Business Suite 12.x

Via ICX Cookie

11.1.1.3.0+

Not supported with RTD

Using OID/OVD and Oracle SSO

11.1.1.3.0+

This method does not secure data based on the


active responsibility

Siebel CRM 8.x


PeopleSoft 9.x

&NQUSER/&NQPASSWORD using POST

11.1.1.5.0+

n/a

Authentication Mechanism

Method

Version Supported

Additional Information

WNA
Windows Native Authentication

Via Weblogic Kerberos Integration


Via IIS as a Web Server

11.1.1.5.0+

WNA:
-using IIS 6/7

NQuserIDPassword
&NQUSER/&NQPASSWORD

using POST method


using GET method

11.1.1.5.0+

Not supported with RTD

Supported SSO Server


(Best Practice)

Via a supported Web Server

11.1.1.3.0+

Assumes an Asserter and appropriate


Authenticator are configured in the Application
Server.

Custom SSO

Ability to populate a Session Variable via


http header, or cookie

11.1.1.5.0+

Limitations and restrictions apply. RTD cannot


use this approach.

Source of User

Source of Group

Additional Information

SSO Interop Support

Supported Security
Authentication Methods
Authentication Type

Oracle Fusion Middleware Security


Authentication and Authorization
(Best Practice)

Authenticator defined in Oracle WebLogic


Security Realm pointing to Identity Store

Authenticator defined in Oracle WebLogic


Security Realm pointing to Identity Store

Limitations and restrictions apply.


Additional configuration is required where more
than one Authenitcator is being used.
Where more than one Authenticator is used, it
must be possible for a user to be authenticated or
asserted against each Authenticator
independently before configuring them as chained
authenticators.
It must be possible to retrieve a GUID attribute,
unique to each user, from at least one
Authenticator.
For Oracle BI EE, only specific Authenticators can
be used. This restriction is lifted for BI Publisher
and RTD (RTD relies on App server to enforce
authentication).
Supported LDAP Authenticators for Oracle BI EE:
OID Authenticator
OVD Authenticator
AD Authenticator
OpenLDAP Authenticator
iPlanet Authenticator for use with Sun Java
System Directory Server version 6.3 and ODSEE
11.1.1.3+
Novell Authenticator for use with eDirectory 8.8.
Additional supported Authenticators for Oracle BI
EE:
Default Authenticator for use with Native Weblogic
LDAP
SQL Authenitcator
ReadOnlySQLAuthenticator

Init Block-based Authentication

Authentication via Init Block configured in BI Authorization Init Block


Server

Limitations and restrictions apply.


Use of Asserters and Authenticators combined
with Init Block Authentication is not supported.
BI Publisher Limitations
RTD will not work based on Init Block
authentication and authorization
Delivers Agents are unable to respect
Responsibilities when using EBS authentication
Hyperion CSS security integration is not certified
Init Blocks authentication against LDAP is not
supported with Solaris x86

Oracle Business Intelligence Enterprise Edition 11g Release 1 (11.1.1.x)


EPM Inter-Op Certification Matrix
This document reflects the interaction between Oracle BI with EPM System products.

Oracle BI EE

Essbase

Shared
Services
11.1.2

EPM Workspace
11.1.2

EPM
Architect
11.1.2

Calc Manager 11.1.2

Smart View
11.1.2

Essbase
11.1.2+
11.1.1.3.500
9.3.3
11.1.1.4

Administration
Services 11.1.2

Provider
Services
11.1.2

Integration
Services
11.1.2

NA

NA

NA

NA

NA

11.1.1.3+

11.1.1.3+

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

Oracle BI EE
Essbase (BI Server a
DataSource)
(BI ODBC Driver)

Foundation Services

BI Server

11.1.1.3+

OBIEE-EPM SSO Interop


Integration Type

Version Supported

Interop points

CSS Token

11.1.1.3+

SSO from BI Server to back


end EPM datasources (CSS
token generation for single
sign-on from the Oracle BI
Server to Essbase or
Hyperion Financial
Management data sources)
For 11.1.1.3.0 Patch
10263740 required

Note: (1): HFM requirements: OBIEE and HFM only supported on Windows platforms
Windows required to support HFM EAL for HFM as an alternative to OBI 11g direct connect to HFM (install the BI on Windows, and set up ADM and all of the necessary constituent pieces on that Windows machine)
RTD not supported against Essbase

Last updated: February 20,


2012

Reporting & Analysis

Financial Performance Management Applications

Data Managem

Essbase
Studio
11.1.2

Financial
Reporting
11.1.2.x

Interactive
Reporting
11.1.2

SQR
Production
Reporting
11.1.2

Web
Analysis
11.1.2

Planning
11.1.2

Financial
Management
11.1.2+
11.1.1.3
9.3.3
11.1.1.4

Performance
Scorecard
11.1.2

Strategic
Finance
11.1.2

Profitability &
Cost
Management
11.1.2

Financial Close
Management
11.1.2

Disclosure
Management
11.1.2

Data
Relationship
Management
11.1.2

NA

11.1.1.3+

11.1.1.3+

11.1.1.3+

NA

NA

11.1.1.3+

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

NA

ows machine)

Data Management
FDM
11.1.2

ERP
Integrator
11.1.2

NA

NA

NA

NA

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x) Certification Matrix
Language Support

Last updated: July 27, 2012

English

French

German

Spanish

Italian

Portuguese (Brazilian)

Japanese

Korean

Chinese (Simplified)

Chinese (Traditional)

Swedish

Finnish

Danish

Dutch

Portuguese

Czech

Hebrew

Russian

Norwegian

Polish

Turkish (see Note1)

Greek

Romanian

Slovak

Hungarian

Arabic

Thai (see Note1)

Croatian

This document covers translation support for the user interface for BI/EPM System.

Oracle BI Server EE

Oracle BI Server EE: AdminTool

Oracle BI Office

Oracle Business Intelligence Publisher

Oracle BI Mobile

Oracle Real-Time Decisions

Oracle BI Presentation Services Online Help

Oracle Marketing Segmentation Online Help

Oracle BI Office Online Help

Oracle Financial Management Analysis 11.1.2.2

BI Components

Note:1 http://download.oracle.com/docs/cd/E17904_01/relnotes.1111/e10133/install.htm#BABBACJI

Page 33 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x) Certification Matrix
IPv6 Certifications

Last updated: May 06, 2011

The column Dual Stack shows whether a component supports using both IPv6 and IPv4 for communication. For example, some components might not support internal communication with other components that do not support IPv6.
Installation Type /
Product Name

Version
Supported

BIP

Protocol

IPv4-only

IPv6-only

IPv4 / IPv6 Dual-stack

Exceptions and Additional Information

11gR1 (11.1.1.3+) HTTP, HTTPS

Using a browser on a IPv6 client is supported, but server-side operations,


install, scale-out, etc where the wiring of BI is to be impacted is not
supported.

BIEE

11gR1 (11.1.1.3+) HTTP, HTTPS

Using a browser on a IPv6 client is supported, but server-side operations,


install, scale-out, etc where the wiring of BI is to be impacted is not
supported.

RTD

11gR1 (11.1.1.3+) HTTP, HTTPS

Using a browser on a IPv6 client is supported, but server-side operations,


install, scale-out, etc where the wiring of BI is to be impacted is not
supported.

Page 34 of 36

Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.x) Certification
Matrix
Document Properties
Author

Deborah Thompson

Create Date

8/13/2010

Last Update Date

7/18/2014

Change Record
Date

Author

Change Reference

7/27/2012

Jorge Pipnzon

TAB: Non-Oracle DB Certification


1. Added certification for OBIEE 11.1.1.6+ with Teradata versions 14.10 and 15
TAB: ERP-Apps and Other Datasources
- Added extra Note to Generic ODBC entry

7/27/2012

Deborah Thompson

TAB: Mobile Certification


1. Added certification support specifics for OBIEE 11.1.1.6.2BP1
TAB: Non-Oracle DB Certification
1. Added certification support for Asterdata 4.6.2.
TAB: Languages
1. Added language support for Oracle Financials Management Analysis 11.1.2.2

5/4/2012

Deborah Thompson

TAB: Current System Certification


1. Extended certification support for OL 6 UL1+ with Red Hat Compatible Kernel
2. Added certification support for RHEL 6 UL1+

4/30/2012

Deborah Thompson

TAB: Current System Certification


1. Added Support for Itanium-2 HP-UX (11.31) JDK 7

4/9/2012

Deborah Thompson

TAB: Current System Certification


1. Updated support for 64 bit OL6 with JDK6 & Jrockit 6 to include 11.1.1.5+.
2. Added Support for SPARC Solaris 11 Jrockit R29.
TAB: BI Client Tool Certification
1. Updated Processor Type to x64 on Client Certification configuration
TAB: 3rd Party Client Certification
2. Added Exceptions notes under Microsoft certification for OBIEE 11.1.1.6.0 to include support for 64 bit
MS Office.
TAB: ERP-Apps and Other Datasources
1. Updated Exception notes for Siebel 8.x certification wtih Segmentation Engine UI Integration.
TAB: Non-Oracle DB Certification
1. Added support for DB: Teradata v14.x

3/22/2012

Deborah Thompson

TAB: Current System Certification


1. Added support for 64 bit OL6 with JDK6, JDK 7 & Jrockit 6.
TAB: Language Support
1. Updated language Support for:
a. Oracle BI Presentation Services Online Help
b. Oracle Marketing Segmentation Online Help
c. Oracle BI Office Online Help

2/20/2012

Deborah Thompson

Certification Matrix published with OBIEE 11gR1 (11.1.1.6) certifications.

Page 35 of 36

7/25/2011

Deborah Thompson

TAB: Current System Certification


- Added support for ExaLogic x2-2 - Oracle Solaris 11 Express with x64. Applicable to OBIEE (11.1.1.5+)
- Updated and removed "+" from ExaLogic X2-2 - Oracle Linux 5 (UL5). Applicable to OBIEE (11.1.1.3+)
- Added Support for Itanium HP-UX 11i (11.31). Applicable to OBIEE 11.1.1.5.0
TAB: EPM Interop
- Removed support for EPM-BI Shared Domain.
TAB: 3rd Party Client Certification
- Added 32-bit exception notes for Microsoft Office client support

6/2/2011

Deborah Thompson

TAB: Current System Certification


Add Support of x64 Solaris 10 Update 8+ support for 11.1.1.5
Updated: OS Patch details for AIX 6.1
from AIX 6.1 (TL6 SP3 - 6100-06-03-1048 with iFix IZ88711)
to AIX 6.1 (TL6 SP5)

5/10/2011

Gerald Bellot

Add Support of AIX 6.1 and AIX7.1 support for 11.1.1.5

5/10/2011

Gerald Bellot

Clarified iOS devices

5/10/2011

Gerald Bellot

Add Language note

5/6/2011

Gerald Bellot

Certification Matrix re-published with OBIEE 11gR1 (11.1.1.5) certifications.

3/1/2011

Gerald Bellot

Added support for ExaLogic X2-2 - Oracle Linux 5 (UL5+).

3/1/2011

Gerald Bellot

Update OVD and OID support to include 10gR3 (10.1.4.3)

1/14/2011

Gerald Bellot

Add Support for BI 32-bit Standalone Client

12/21/2010

Gerald Bellot

Removed Support for AIX 5.3 pending patch fix validation

12/8/2010

Gerald Bellot

Add Support for AIX 5.3 and AIX 6.1

11/13/2010

Gerald Bellot

Clarified restrictions to BI use with Applications

11/13/2010

Gerald Bellot

Update OAM to include support to include 10g (10.1.4.3)

8/13/2010

Gerald Bellot

Published Oracle Business Intelligence Suite Enterprise Edition 11g Release 1 (11.1.1.3) Certification
Matrix.

Page 36 of 36