Вы находитесь на странице: 1из 7

Laboratorio de Telemtica

Prctica No. 4
Tema: Direccionamiento de Subredes IPv4 con VLSM
Objetivos:

Realizar un plan de direccionamiento IPv4 utilizando VLSM


Realizar procedimientos de configuracin bsica de una LAN utilizando
direcciones de subred con VLSM

Descripcin de la prctica
Durante la prctica se configur la siguiente topologa:

La empresa ABC est conformada por una matriz ubicada en la ciudad de Quito
y cuatro sucursales en las ciudades de Guayaquil, Ambato, Cuenca y
Riobamba. La distribucin de estaciones se da segn el grfico.
Se dispone de la red 172.31.128.0/20 con la cual se debe realizar el plan de
direccionamiento utilizando VLSM.

Para el informe ser requiri el subneteo de la red: 172.31.128.0/20, para las


necesidades de la misma, la cual se resume en la siguiente tabla:
NOMBRE

Host

Direccin

Mscara

Rango vlido

Gateway

QUITO

100

172.31.128.0

/25

255.255.255.1
28

172.31.128.1 172.31.128.126

172.31.128.1
26

GUAYAQUIL

80

172.31.128.1
28

/25

255.255.255.1
28

172.31.128.129
172.31.128.254

172.31.128.2
54

CUENCA

50

172.31.129.0

/26

255.255.255.1
92

172.31.129.1 172.31.129.62

172.31.129.6
2

RIOBAMBA

26

172.31.129.6
4

/27

255.255.255.2
24

172.31.129.65 172.31.129.94

172.31.129.9
4

AMBATO

25

172.31.129.9
6

/27

255.255.255.2
24

172.31.129.97 172.31.129.126

172.31.129.1
26

Serial 1

172.31.129.1
28

/30

255.255.255.2
52

Serial 2

172.31.129.1
32

/30

255.255.255.2
52

Serial 3

172.31.129.1
36

/30

255.255.255.2
52

Serial 4

172.31.129.1
40

/30

255.255.255.2
52

172.31.129.129
172.31.129.130
172.31.129.133
172.31.129.134
172.31.129.137
172.31.129.138
172.31.129.141
172.31.129.142

Adicionalmente se configur un servidor DNS con direccin 172.31.128.3 y un


servido HTTP con direccin 172.31.128.2, ambos dentro de la red QUITO.
A continuacin se presenta la configuracin implementada en Packet Tracer.

Configuracin de equipos
A continuacin se presentar el ejemplo de la configuracin de una red, en este
caso la red RIOBAMBA.

Configuracin router
service password-encryption
hostname RT-RIOBAMBA
banner motd ^CACCESO SOLO A ADMINISTRADORES DE RED^C
line console 0
password epn
login
line vty 0 15
password et
login
enable secret fiee

Configuracin de interfaces
interface GigabitEthernet0/0
description LAN_RIOBAMBA
ip address 172.31.129.94 255.255.255.224
interface Serial0/0/0
description Enlace QUITO-RIOBAMBA
ip address 172.31.129.130 255.255.255.252
Configuracin de enrutamiento
ip route 172.31.129.136 255.255.255.252 172.31.129.129
ip route 172.31.129.0 255.255.255.192 172.31.129.129
ip route 172.31.128.0 255.255.255.128 172.31.129.129
ip route 172.31.128.128 255.255.255.128 172.31.129.129
ip route 172.31.129.96 255.255.255.224 172.31.129.129
ip route 172.31.129.132 255.255.255.252 172.31.129.129
ip route 172.31.129.140 255.255.255.252 172.31.129.129

La configuracin anterior se realiz de forma que todas las redes tengan


conectividad entre s, para ello se ingres enrutamiento esttico de forma
manual de todas las redes necesarias.
Adicionalmente se realiz la configuracin bsica que incluye, nombre de host,
contraseas, avisos y descripciones para las interfaces

Configuracin del servidor DNS

Para la configuracin del servidor, se desactivo todos los servicios a excepcin


del servicio DNS. En ste se aadi el nombre www.epn.edu.ec con la direccin
172.31.128.2, de forma que cualquier host que quiera dirigirse a ese nombre
de servidor ser enviado al servidor con la direccin almacenada.
Configuracin del servidor WEB

En el servidor web con direccin 172.31.128.2, se desactivaron todos los


servicios a excepcin del servicio HTTP, en el cual se edit la pgina
index.html de la forma que se presenta en la grfica, este utiliza un lenguaje
httml.

Configuracin de la PC1

Aqu se presenta el ejemplo de la configuracin de la PC1, se ve la primera


direccin vlida de la red RIOBAMBA, su respectiva mscara, el Gateway
presente en el puerto del router, y la direccin DNS.

CONECTIVIDAD ENTRE EQUIPOS


Conectividad con el servidor WEB

Se comprob el acceso a la pgina web www.epn.edu.ec configurada en la


red QUITO con direccin 172.31.128.2, y su traduccin se la realiz con el

servidor DNS con direccin 172.31.128.3. Este acceso fue obtenido desde la
PC1, que corresponde a la computadora de la red RIOBAMBA.
Este acceso nos verifica tanto el funcionamiento de la conectividad entre todas
las redes, as como el correcto funcionamiento de la traduccin DNS, y el
acceso al servidor WEB al observar de forma grfica lo que se escribi en
lenguaje html en el servidor.
Tracert al servidor WEB

Se puede observar los saltos que realiza el paquete hasta llegar al servidor
WEB. El primero de los saltos es al router de la red RIOBAMBA, que corresponde
a su Gateway. El segundo salto se ve en el router QUITO, que corresponde a la
seria conectada al router Riobamba. Por ltimo se observa el salto hacia su
destino, en este caso el servidor WEB

CONCLUSIONES

El Direccionamiento VLSM es una tcnica que facilita la administracin


de redes de manera eficiente, aprovechando al mximo la capacidad de
la mismas evitando el desperdicio de hosts. En nuestro caso se pudo
repartir la direccin dada en subredes de distinta mscara de acuerdo al
nmero de host pedidos en cada red. Cabe recalcar que en las
conexiones seriales solo se necesita dos direcciones vlidas, por lo cual
no hay desperdicio en este caso.
El servidor DNS trabaja como traductor de nombres de dominio a
direcciones IP, en la prctica se configur el nombre de
www.epn.edu.ec hacia el servidor WEB. Es importante poner la
direccin del servidor DNS en todos los host que ocuparn este servicio,
caso contrario el paquete no sabe a dnde dirigirse en caso de ocupar el
nombre de dominio.
En el servidor WEB, Packet Tracer nos permite editar la pgina
index.html en un lenguaje de marcas de hipertexto (html). Este servidor,
en conjunto con el DNS, nos permite observar una pgina web editable
por nosotros mismos, llegando a una simulacin ms real del
funcionamiento de Internet.