Вы находитесь на странице: 1из 13

hostname CBE0008_00_DS01

enable secret 5 $1$Fa/N$GvzwvCTOuaeJwVgCu2TMA.


!
username wudneh privilege 15 secret 5 $1$ngQE$AfNdBXgv1vF1LN5J2xSjB0
username CBEAdmin privilege 15 secret 5 $1$jXyY$2zPys8j7wiiCD9Iags3150
username abraham privilege 15 secret 5 $1$AUsZ$pkmhHqhoDtI2aDb9RAxZc0
username debrework privilege 15 secret 5 $1$LKsJ$JQ44t4o5UVMtVoOT0j2zq.
username Elshaday privilege 15 secret 5 $1$G1fx$Rl8WUow48JBaoaJhbkiHs1
aaa new-model
!
!
aaa group server tacacs+ DCAdmin
server 10.1.2.4
!
aaa authentication login default group DCAdmin local
aaa authorization console
aaa authorization config-commands
aaa authorization exec default group DCAdmin local
aaa authorization exec test group DCAdmin local
aaa authorization commands 10 default group DCAdmin local
aaa authorization commands 10 test group DCAdmin local
aaa authorization commands 10 CBEAdmin group DCAdmin local
aaa authorization commands 15 default group DCAdmin local
aaa authorization commands 15 CBEAdmin group DCAdmin local
aaa authorization commands 15 test group DCAdmin local
aaa authorization network default group DCAdmin
aaa authorization configuration default group DCAdmin
aaa accounting exec default start-stop group DCAdmin
aaa accounting commands 15 CDEAdmin start-stop group DCAdmin
aaa accounting network default start-stop group DCAdmin
aaa accounting connection default start-stop group DCAdmin
aaa accounting system default start-stop group DCAdmin
!
!
!
!
!
aaa session-id common
clock timezone EAT 3 0
switch 1 provision ws-c3750x-24
system mtu routing 1500
no ip source-route
ip routing
no ip gratuitous-arps
!
ip dhcp excluded-address 10.8.24.1 10.8.24.15
ip dhcp excluded-address 10.8.25.1 10.8.25.255
ip dhcp excluded-address 10.8.30.1 10.8.30.15
ip dhcp excluded-address 10.8.31.1 10.8.31.255
ip dhcp excluded-address 10.8.34.1 10.8.34.15
ip dhcp excluded-address 10.8.35.1 10.8.35.255
ip dhcp excluded-address 10.8.40.1 10.8.40.15
ip dhcp excluded-address 10.8.41.1 10.8.41.255
ip dhcp excluded-address 10.8.44.1 10.8.44.15
ip dhcp excluded-address 10.8.45.1 10.8.45.255
ip dhcp excluded-address 10.8.50.1 10.8.50.15
ip dhcp excluded-address 10.8.51.1 10.8.51.255
ip dhcp excluded-address 10.8.54.1 10.8.54.15
ip dhcp excluded-address 10.8.55.1 10.8.55.255
ip dhcp excluded-address 10.8.60.1 10.8.60.15

ip
ip
ip
ip
ip
ip
ip
ip
ip
ip
ip
ip
ip
!
ip

dhcp
dhcp
dhcp
dhcp
dhcp
dhcp
dhcp
dhcp
dhcp
dhcp
dhcp
dhcp
dhcp

excluded-address
excluded-address
excluded-address
excluded-address
excluded-address
excluded-address
excluded-address
excluded-address
excluded-address
excluded-address
excluded-address
excluded-address
excluded-address

10.8.61.1
10.8.64.1
10.8.65.1
10.8.70.1
10.8.71.1
10.8.74.1
10.8.75.1
10.8.80.1
10.8.81.1
10.8.84.1
10.8.85.1
10.8.16.1
10.8.17.1

dhcp pool vlan16


network 10.8.16.0 255.255.254.0
default-router 10.8.16.1
dns-server 10.1.11.13 10.1.11.16

10.8.61.255
10.8.64.15
10.8.65.255
10.8.70.15
10.8.71.255
10.8.74.15
10.8.75.255
10.8.80.15
10.8.81.255
10.8.84.15
10.8.85.255
10.8.16.15
10.8.17.255

!
ip dhcp pool vlan25
network 10.8.24.0 255.255.254.0
default-router 10.8.25.1
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan30
network 10.8.30.0 255.255.254.0
default-router 10.8.30.1
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan35
network 10.8.34.0 255.255.254.0
default-router 10.8.35.1
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan45
network 10.8.44.0 255.255.254.0
default-router 10.8.45.1
option 43 hex f104.0a01.0208
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan65
network 10.8.64.0 255.255.254.0
default-router 10.8.65.1
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan70
network 10.8.70.0 255.255.254.0
default-router 10.8.70.1
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan75
network 10.8.74.0 255.255.254.0
default-router 10.8.75.1
option 43 hex f104.0a01.0208
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan40
network 10.8.40.0 255.255.254.0
default-router 10.8.40.1
option 43 hex f104.0a01.0208

dns-server 10.1.11.13 10.1.11.16


!
ip dhcp pool vlan80
network 10.8.80.0 255.255.254.0
default-router 10.8.80.1
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan85
network 10.8.84.0 255.255.254.0
default-router 10.8.85.1
option 43 hex f104.0a01.0208
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan50
network 10.8.50.0 255.255.254.0
default-router 10.8.50.1
option 43 hex f104.0a01.0208
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan55
network 10.8.54.0 255.255.254.0
default-router 10.8.55.1
option 43 hex f104.0a01.0208
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan60
network 10.8.60.0 255.255.254.0
default-router 10.8.60.1
option 43 hex f104.0a01.0208
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan280
network 10.8.18.0 255.255.255.0
default-router 10.8.18.1
dns-server 10.1.11.13 10.1.11.16
!
ip dhcp pool vlan20
dns-server 10.1.11.13 10.1.11.16
!
!
ip dhcp snooping vlan 16,20,25,30,35,40,45,50,55,60,65,70,75,80,85
ip dhcp snooping
ip domain-name cbe.com.et
ip name-server 10.1.11.3
ip name-server 10.1.11.10
!
!
key chain HSRPKEY
key 100
key-string 7 15312929240218141A
!
!
!
spanning-tree mode mst
spanning-tree loopguard default
spanning-tree portfast bpduguard default
spanning-tree extend system-id
!
spanning-tree mst configuration
name MSTR8

revision 1
instance 1 vlan 2, 16, 20, 25, 30, 35, 40, 45
instance 2 vlan 50, 55, 60, 65, 70, 75, 80, 85
!
spanning-tree mst 0-1 priority 24576
spanning-tree mst 2 priority 28672
!
!
!
!
vlan internal allocation policy ascending
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
!
!
!
!
!
interface Loopback0
ip address 10.8.0.2 255.255.255.255
!
interface Port-channel10
description TO_CBE0008_03_DS02
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
!
interface FastEthernet0
no ip address
no ip route-cache cef
no ip route-cache
shutdown
!
interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
channel-protocol lacp
channel-group 10 mode active
ip dhcp snooping trust
!
interface GigabitEthernet1/0/2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
channel-protocol lacp
channel-group 10 mode active
ip dhcp snooping trust
!
interface GigabitEthernet1/0/3
description TO_CBE0008_03_ER01
switchport access vlan 304
switchport mode access
ip dhcp snooping trust
!
interface GigabitEthernet1/0/4
description To CBE0004_00_AS01_Gig 2/3

switchport trunk encapsulation dot1q


switchport trunk native vlan 20
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/5
description To CBE0004_01_AS01_FE 0/24
switchport trunk encapsulation dot1q
switchport trunk native vlan 25
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/6
description To CBE0004_03_AS01_Gig 0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 35
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/7
description To CBE0004_04_AS01_Gig 0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 40
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/8
description To CBE0004_05_AS01_Gig 0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 45
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/9
description To CBE0004_08_AS01_Gig 0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 60
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/10
description To CBE0004_10_AS01_Gig 0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 70
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust

!
interface GigabitEthernet1/0/11
description To CBE0004_11_AS02_Gig 0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 75
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/12
description To CBE0004_13_AS01_Gig 0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 85
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/13
description To CBE0004_02_AS02_Gig 0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 30
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/14
description To CBE0004_03_AS02_Gig 0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 35
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/15
description To CBE0004_03_AS03_Gig 0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 35
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/16
description TO_CBE0004_09_AS01_Gig 0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 65
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/17
description To CBE0004_03_AS03_Gig 0/25
switchport trunk encapsulation dot1q
switchport trunk native vlan 35
switchport mode trunk

switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
!
interface GigabitEthernet1/0/18
description To CBE0004_07_AS01_Gig 0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 55
switchport mode trunk
switchport nonegotiate
ip verify source port-security
ip dhcp snooping trust
interface GigabitEthernet1/0/19
switchport access vlan 5
switchport mode access
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan2
ip address 10.8.2.2 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 045809031C244F5C0C0D
standby 10 ip 10.8.2.1
standby 10 timers msec 100 msec 300
standby 10 priority 105
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan5
ip address 10.8.3.18 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 01100401480E051D2458
ip ospf network point-to-point
!
interface Vlan6
no ip address
!
interface Vlan16
ip address 10.8.16.2 255.255.254.0

ip access-group INTERNET_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 13061517180907382E30
standby 10 ip 10.8.16.1
standby 10 timers msec 100 msec 300
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan20
ip address 10.8.20.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 13061517180907382E30
standby 10 ip 10.8.20.1
standby 10 timers msec 100 msec 300
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan25
ip address 10.8.25.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 1414100E1F012939213C
standby 10 ip 10.8.25.1
standby 10 timers msec 100 msec 300
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan30
ip address 10.8.30.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 0508040A32494D1B1C11
standby 10 ip 10.8.30.1
standby 10 timers msec 100 msec 300
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan35
ip address 10.8.35.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp

ip ospf authentication message-digest


ip ospf message-digest-key 1 md5 7 0508040A32494D1B1C11
standby 10 ip 10.8.35.1
standby 10 timers msec 100 msec 300
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan40
ip address 10.8.40.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 121A0712010E0F162F3F
standby 10 ip 10.8.40.1
standby 10 timers msec 100 msec 300
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan45
ip address 10.8.45.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 0508040A32494D1B1C11
standby 10 ip 10.8.45.1
standby 10 timers msec 100 msec 300
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan50
ip address 10.8.50.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 0508040A32494D1B1C11
standby 10 ip 10.8.50.1
standby 10 timers msec 100 msec 300
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan55
ip address 10.8.55.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 0508040A32494D1B1C11
standby 10 ip 10.8.55.1
standby 10 timers msec 100 msec 300

standby 10 priority 105


standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan60
ip address 10.8.60.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 0508040A32494D1B1C11
standby 10 ip 10.8.60.1
standby 10 timers msec 100 msec 300
standby 10 priority 105
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan65
ip address 10.8.65.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 0508040A32494D1B1C11
standby 10 ip 10.8.65.1
standby 10 timers msec 100 msec 300
standby 10 priority 105
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan70
ip address 10.8.70.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 0508040A32494D1B1C11
standby 10 ip 10.8.70.1
standby 10 timers msec 100 msec 300
standby 10 priority 105
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan75
ip address 10.8.75.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 0508040A32494D1B1C11
standby 10 ip 10.8.75.1
standby 10 timers msec 100 msec 300

standby 10 priority 105


standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan80
ip address 10.8.80.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 0508040A32494D1B1C11
standby 10 ip 10.8.80.1
standby 10 timers msec 100 msec 300
standby 10 priority 105
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan85
ip address 10.8.85.2 255.255.254.0
ip access-group DATA_USERS in
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 0508040A32494D1B1C11
standby 10 ip 10.8.85.1
standby 10 timers msec 100 msec 300
standby 10 priority 105
standby 10 preempt
standby 10 authentication md5 key-string 7 0327792E2627127E7E
spanning-tree guard root
!
interface Vlan304
description Between_DS01_ER01
ip address 10.8.3.2 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 01100401480E051D2458
!
interface Vlan305
no ip address
!
interface Vlan306
no ip address
!
router ospf 1
router-id 10.8.0.2
area 0 authentication message-digest
area 2 authentication message-digest
area 2 stub
passive-interface default
no passive-interface Vlan5
no passive-interface Vlan304
network 10.8.0.0 0.0.255.255 area 0
!

!
no ip http server
no ip http secure-server
!
ip tacacs source-interface Vlan2
!
ip access-list extended DATA_USERS
deny ip 10.8.0.0 0.0.255.255 host 10.1.11.7
deny ip 10.8.0.0 0.0.255.255 host 10.1.11.8
permit ip 10.8.0.0 0.0.255.255 172.31.6.0 0.0.0.255
permit ip 10.8.0.0 0.0.255.255 172.31.3.0 0.0.0.255
permit ip 10.8.0.0 0.0.255.255 172.31.9.8 0.0.0.7
permit ip 10.8.54.0 0.0.1.255 172.31.9.16 0.0.0.7
permit ip 10.8.54.0 0.0.1.255 172.17.3.16 0.0.0.7
deny ip 10.8.0.0 0.0.255.255 172.31.0.0 0.0.255.255
permit ip any any
ip access-list extended INTERNET_USERS
permit ip any host 166.98.6.70
permit ip any host 72.21.91.29
permit ip any host 128.136.2.54
permit ip host 10.8.17.93 any
permit ip host 10.8.16.13 any
permit ip host 10.8.17.181 any
permit ip 10.8.16.0 0.0.1.255 host 10.3.16.181
permit ip 10.8.16.0 0.0.1.255 host 10.3.15.20
permit ip 10.8.16.0 0.0.1.255 host 10.3.15.11
permit ip 10.8.16.0 0.0.1.255 host 10.3.15.10
permit tcp 10.8.16.0 0.0.1.255 host 10.1.16.9 eq 3389
deny tcp 10.8.16.0 0.0.1.255 any eq 3389
permit ip 10.8.16.0 0.0.1.255 10.1.11.0 0.0.0.255
permit ip 10.8.16.0 0.0.1.255 10.3.11.0 0.0.0.255
permit ip 10.8.16.0 0.0.1.255 172.31.6.0 0.0.0.255
permit ip 10.8.16.0 0.0.1.255 host 10.1.11.7
permit ip 10.8.16.0 0.0.1.255 host 10.1.11.8
permit tcp 10.8.16.0 0.0.1.255 10.1.11.0 0.0.0.255 eq
permit tcp 10.8.16.0 0.0.1.255 10.1.11.0 0.0.0.255 eq
permit tcp 10.8.16.0 0.0.1.255 10.1.11.0 0.0.0.255 eq
permit tcp 10.8.16.0 0.0.1.255 10.3.11.0 0.0.0.255 eq
permit tcp 10.8.16.0 0.0.1.255 10.3.11.0 0.0.0.255 eq
permit tcp 10.8.16.0 0.0.1.255 10.3.11.0 0.0.0.255 eq
deny ip any 10.0.0.0 0.255.255.255
deny ip any 172.31.0.0 0.0.255.255
permit ip any any
!
ip sla enable reaction-alerts
logging esm config
logging source-interface Vlan2
logging 10.1.2.5
logging 10.1.2.2
logging 10.1.2.3
access-list 10 permit 10.8.24.22
access-list 10 permit 10.8.24.21
access-list 10 permit 10.8.55.5
access-list 10 permit 10.8.55.6
access-list 10 permit 10.8.55.14
access-list 10 permit 10.8.51.69
access-list 10 permit 10.8.55.136
access-list 10 permit 10.1.2.0 0.0.0.255
access-list 10 permit 10.2.2.0 0.0.0.255
access-list 10 permit 10.3.2.0 0.0.0.255

www
domain
443
443
domain
www

!
snmp-server engineID local 1234567890
snmp-server user CBESNMPCBE CBESNMPGR v2c
snmp-server group CBEAdmin v3 priv notify *tv.00000001.00000000.00000000.0000000
0.000000007F
snmp-server group CBESNMPGR v2c read CBERD
snmp-server group CBE_ADMINS-PRIV v3 priv notify *tv.00000001.00000000.00000000.
000000007F
snmp-server group CBE_ADMINS_PRIV v3 priv notify *tv.00000001.00000000.00000000.
000000007F
snmp-server view CBERD mib-2 included
snmp-server view CBERD cisco included
snmp-server host 10.1.2.2 version 3 priv CBEAdmin udp-port 161 snmp
snmp-server host 10.1.2.3 version 3 priv CBEAdmin udp-port 161 snmp
snmp-server host 10.1.2.5 version 3 priv CBEAdmin udp-port 161 snmp
tacacs-server host 10.1.2.4 single-connection
tacacs-server directed-request
tacacs-server key 7 047829232F08627D28
!
!
!
!
line con 0
exec-timeout 5 0
password 7 013024217B22283C00
authorization commands 15 CBEAdmin
accounting commands 15 CBEAdmin
logging synchronous
stopbits 1
line vty 0 4
access-class 10 in
exec-timeout 5 0
password 7 112A3B20373B253F25
authorization commands 15 CBEAdmin
accounting commands 15 CBEAdmin
transport input ssh
line vty 5 15
transport input none
!
ntp authentication-key 10 md5 0225267E25323F 7
ntp authenticate
ntp trusted-key 10
ntp server 10.1.2.10 key 10
end