Вы находитесь на странице: 1из 20

1. Reportez-vous l'exposition.

Un administrateur rseau configure un routeur


comme un serveur DHCPv6. L'administrateur dlivre un show ipv6 commande
pool dhcp pour vrifier la configuration. Quel nonc explique la raison pour
laquelle le nombre de clients actifs est 0?

L'adresse de la passerelle par dfaut ne sont pas fournis dans la piscine.

Aucun client n'a encore communiqu avec le serveur DHCPv6.

La configuration du pool DHCP IPv6 n'a pas plage d'adresses IPv6 spcifi.

L'tat est pas maintenu par le serveur DHCPv6 en fonctionnement DHCPv6 apatrides. *

2. Quelle commande, lorsqu'il a publi dans le mode de configuration de


l'interface d'un routeur, permet l'interface d'acqurir une adresse IPv4
automatiquement partir d'un fournisseur de services Internet, lorsque ce lien
vers le FAI est activ?
ip piscine dhcp

adresse ip dhcp *

le service dhcp

ip helper-address
3. Quel type de message est envoy par un client DHCP lorsque son adresse IP
bail a expir?
un message DHCPDISCOVER diffus

un message de diffusion DHCPREQUEST

un message DHCPREQUEST unicast *

un message unicast DHCPDISCOVER

4. Reportez-vous l'exposition. R1 a t configur comme indiqu. Cependant,


PC1 est pas en mesure de recevoir une adresse IPv4. Quel est le problme?

Un serveur DHCP doit tre install sur le mme rseau local que l'hte qui reoit l'adresse IP.

R1 ne soit pas configur comme un serveur DHCPv4.

La commande dhcp adresse ip n'a pas t mis sur l'interface Gi0 / 1.

La commande ip helper-address a t applique sur la mauvaise interface. *


5. Un dpartement marketing de l'universit a un dispositif en rseau de stockage
qui utilise l'adresse 10.18.7.5 IP, le port TCP 443 pour le chiffrement et le port UDP
4365 pour le streaming vido. Le collge utilise dj PAT sur le routeur qui se
connecte l'Internet. L'interface de routeur a l'adresse IP publique du
209.165.200.225/30. La piscine NAT IP utilise actuellement les adresses IP allant
de 209.165.200.228-236. Quelle configuration serait l'administrateur du rseau
pour permettre d'ajouter cet appareil tre consult par le personnel de
marketing de la maison?
10.18.7.5 10.18.7.5 de ip nat pool

ip nat source extrieure 10.18.7.5 statique 209.165.200.225

ip source intrieure nationale tcp statique 10.18.7.5 443 209.165.200.225 443


ip nat inside source statique 10.18.7.5 udp 4365 de 209.165.200.225 4365 **

ip source intrieure nationale tcp statique 209.165.200.225 443 10.18.7.5 443


ip nat inside source statique 209.165.200.225 udp 4365 10.18.7.5 4365

Aucune configuration supplmentaire est ncessaire.

6. Qu'est-ce qu'un inconvnient de NAT?


Il n'y a pas de bout en bout d'adressage. *

Le routeur n'a pas besoin de modifier la somme de contrle des paquets IPv4.

Les htes internes doivent utiliser une adresse IPv4 publique unique pour la communication externe.

Les cots d'htes radressage peuvent tre importantes pour une adresse publiquement rseau.

7. Quel type de trafic serait trs probablement avoir des problmes lors du
passage travers un dispositif NAT?
Telnet

IPsec *

HTTP

ICMP

DNS
8. Quel avantage NAT64 fournir?
Il permet aux sites d'utiliser des adresses IPv6 prives et les traduit en adresses IPv6 globales.

Il permet aux sites de se connecter plusieurs htes IPv4 l'Internet via l'utilisation d'une adresse IPv4 publique
unique.

Il permet aux sites de se connecter htes IPv6 un rseau IPv4 en traduisant les adresses IPv6 pour
les adresses IPv4. *

Il permet aux sites d'utiliser des adresses IPv4 prives, et cache la structure d'adressage interne des htes sur
les rseaux IPv4 publiques ainsi.

9. Reportez-vous l'exposition. Les interfaces Gigabit sur les deux routeurs ont
t configurs avec des numros de sous-interface qui correspondent aux
numros de VLAN connects. PC sur VLAN 10 devraient tre en mesure
d'imprimer sur l'imprimante P1 sur VLAN 12. PC sur le VLAN 20 devrait imprimer
sur les imprimantes sur VLAN 22. Quelle interface et dans quelle direction faut-il
placer une ACL standard qui permet l'impression sur P1 de VLAN de donnes 10,
mais arrte les PC sur VLAN 20 d'utiliser l'imprimante P1? (Choisissez deux.)

R1 Gi0 / 1.12 *

R1 S0 / 0/0
R2 S0 / 0/1

R2 Gi0 / 1.20

entrant

sortant *

10. Quels filtres deux paquets pourraient utiliser un administrateur rseau sur une
IPv4 tendue ACL? (Choisissez deux.)
adresse MAC de destination

ICMP type de message *

type d'ordinateur

adresse source TCP bonjour

destination numro de port UDP *

11. Un administrateur rseau est d'expliquer un jeune collgue l'utilisation des lt


et gt mots-cls lors du filtrage de paquets en utilisant une LCA tendue. O
seraient utiliss les lt ou gt mots-cls?
dans une LCA tendue IPv6 qui arrte les paquets allant vers un VLAN spcifique de destination

dans une ACL norme IPv4 nomm qui a des protocoles UDP spcifiques qui sont autoriss tre utilis sur un
serveur spcifique

dans une ACL nomme IPv6 qui permet le trafic FTP partir d'un rseau local particulier se rendre un autre
rseau local

dans une LCA tendue IPv4 qui permet des paquets partir d'une plage de ports TCP destins un
dispositif de rseau spcifique *

12. Quels sont les trois valeurs ou ensembles de valeurs sont incluses lors de la
cration d'un contrle d'accs entre de la liste largie? (Choisissez trois
rponses.)
numro de la liste d'accs entre 1 et 99

numro de la liste d'accs entre 100 et 199 *


adresse de la passerelle par dfaut et le masque gnrique

adresse de destination et le masque de joker *

adresse source et masque gnrique *

masque source de sous-rseau et le masque gnrique

masque de sous-rseau de destination et le masque gnrique

13. Un administrateur rseau est la conception d'une ACL. Les rseaux


192.168.1.0/25~~number=plural, 192.168.0.0/25~~number=plural, 192.168.0.128/25,
192.168.1.128/26 et 192.168.1.192/26 sont affects par l'ACL. Quel masque
gnrique, le cas chant, est le plus efficace d'utiliser lors de la spcification de
tous ces rseaux en une seule entre de permis de LCA?
0.0.0.127

0.0.0.255

0.0.1.255 *

0.0.255.255

Une commande ACL et joker masque unique ne devrait pas tre utilis pour spcifier ces rseaux particuliers
ou tout autre trafic sera autoris ou refus et prsenter un risque de scurit.

14. Les ordinateurs utiliss par les administrateurs de rseau pour une cole sont
sur le rseau 10.7.0.0/27. Quels sont les deux commandes sont ncessaires au
minimum pour appliquer une ACL qui veillera ce que seuls les appareils qui
sont utiliss par les administrateurs rseau auront accs Telnet aux
routeurs? (Choisissez deux.)
l'accs de classe 5 en *

access-list 5 nient tout

accs liste standard VTY


permis 10.7.0.0 0.0.0.127

access-list 5 permis 10.7.0.0 0.0.0.31 *

ip access-group 5 out
ip access-group 5 dans

15. Un administrateur rseau ajoute ACLs un nouvel environnement de


multirouter IPv6. Quel ACE IPv6 est automatiquement ajout implicitement la fin
de l'ACL de sorte que deux routeurs adjacents peuvent dcouvrir les uns les
autres?
permettre ip any any

permis ip tout ip_address hte

permettre icmp any any e-na *

nier ip any any

16. Lequel des noncs suivants dcrit un itinraire qui a t appris


dynamiquement?
Il est automatiquement mis jour et maintenu par les protocoles de routage. *

Il est non affect par les changements dans la topologie du rseau.

Il a une distance administrative de 1.

Il est identifi par le prfixe C dans la table de routage.

17. Reportez-vous l'exposition. Comment le routeur at-il obtenu le dernier


itinraire qui est affich?

La commande ip route a t utilise.

La commande route ipv6 a t utilis.

Un autre routeur dans la mme organisation a fourni la route par dfaut en utilisant un protocole de
routage dynamique. *
La commande en mode de configuration d'interface d'adresse IP a t utilise en plus de la commande en
mode de configuration de protocole de routage du rseau.

18. Quelle est l'affirmation correcte sur le routage IPv6?


routage IPv6 est activ par dfaut sur les routeurs Cisco.

IPv6 ne prend en charge les protocoles de routage OSPF et EIGRP.

routes IPv6 apparaissent dans la mme table de routage que les routes IPv4.

IPv6 utilise l'adresse de liaison locale des voisins comme l'adresse du saut suivant pour les itinraires
dynamiques. *

19. Reportez-vous l'exposition. Quel type d'itinraire est 172.16.0.0/16?

route enfant

itinraire ultime

route par dfaut

niveau 1 parent trajet *

20. Quels sont les deux facteurs sont importants au moment de dcider quelle
passerelle intrieure protocole de routage utiliser? (Choisissez deux.)
volutivit *

slection FAI

vitesse de convergence *

le systme autonome qui est utilis

campus architecture dorsale

21. Reportez-vous l'exposition. Quel type d'IPv6 route statique est configure
dans l'exposition?
itinraire statique directement rattach

rcursif route statique *

itinraire statique entirement spcifi

flottante route statique

22. Un routeur a utilis le protocole OSPF pour apprendre une route vers le
rseau 172.16.32.0/19. Quelle commande mettra en uvre une sauvegarde
flottante route statique ce rseau?
ip route 172.16.0.0 255.255.240.0 S0 / 0/0 200

ip route 172.16.32.0 255.255.224.0 S0 / 0/0 200 *

ip route 172.16.0.0 255.255.224.0 S0 / 0/0 100

ip route 172.16.32.0 255.255.0.0 S0 / 0/0 100

23. Quel nonc sommaire IPv6 route statique peut tre configur pour rsumer
seulement les routes vers les rseaux 2001: db8: caf :: / 58 2001: db8: caf: c0
:: / 58?
ipv6 itinraire 2001 db8: caf :: / 62 S0 / 0/0

ipv6 itinraire 2001 db8: caf :: / 54 S0 / 0/0

ipv6 itinraire 2001 db8: caf :: / 56 S0 / 0/0 *

ipv6 itinraire 2001 db8: caf :: / 60 S0 / 0/0

24. Reportez-vous l'exposition. Si RIPng est activ, combien de houblon loin ne


R1 considre 2001: 0db8: ACAD: 1 :: / 64 rseau soit?

1
2

3*

25. Lequel des noncs suivants est vrai propos de la diffrence entre OSPFv2
et OSPFv3?
routeurs OSPFv3 utilisent une mtrique diffrente de OSPFv2 routeurs utilisation.

routeurs OSPFv3 utilisent un routeur 128 bits ID au lieu d'un ID de 32 bits.

routeurs OSPFv3 ne doivent pas lire un DR sur des segments accs multiple.

routeurs OSPFv3 ne pas besoin d'avoir des sous-rseaux correspondants pour former contiguts. *

26. Qu'est-ce qui se passe immdiatement aprs deux routeurs OSPF ont
chang des paquets hello et ont form une contigut de voisinage?
Ils changent des paquets DBD afin d'annoncer des paramtres tels que bonjour et intervalles morts.

Ils ngocient le processus lectoral si elles sont sur un rseau de multiaccess.

Ils demandent plus d'informations sur leurs bases de donnes.

Ils changent des listes abrges de leurs LSDBs. *

27. Qu'est-ce que le cot d'une liaison OSPF indique?


Un cot plus lev pour une liaison OSPF indiquent un chemin plus rapide vers la destination.

le cot d'un lien indiquant une proportion de la valeur cumule de l'itinraire vers la destination.

Le cot est gal la bande passante.

Un cot infrieur indique une meilleure voie vers la destination d'un cot plus lev ne. *

28. Quels sont les trois lments d'information ne une utilisation du protocole de
routage d'tat de liaison au dpart comme lien les informations d'tat pour des
liens connects localement? (Choisissez trois rponses.)
l'adresse routeur de liaison interface IP et le masque de sous-rseau *

le type de liaison rseau *

l'adresse IP next-hop lien

la largeur de bande de liaison

le cot de ce lien *

29. Quels sont les trois exigences sont ncessaires pour deux routeurs OSPFv2
pour former une contigut? (Choisissez trois rponses.)
Les deux routeurs doivent inclure le rseau de liaison inter-routeur dans une commande de rseau
OSPFv2. *

Le processus OSPFv2 est activ sur l'interface en entrant la commande zone-id processus OSPF.

Le bonjour OSPF ou minuteries morts sur chaque routeur doivent correspondre. *

Le processus OSPFv2 ID doit tre le mme sur chaque routeur.

Les masques interface de liaison de sous-rseau doivent correspondre. *

L'interface de liaison sur chaque routeur doit tre configur avec une adresse de liaison locale.

30. Un routeur doit tre configur pour acheminer dans la zone OSPF 0. Quels
sont les deux commandes sont ncessaires pour y parvenir? (Choisissez deux.)
RouterA (config) # router ospf 0

RouterA (config) # router ospf 1 *

RouterA (config-router) # network 192.168.2.0 0.0.0.255 0

RouterA (config-router) # network 192.168.2.0 0.0.0.255 zone 0 *

RouterA (config-router) # network 192.168.2.0 255.255.255.0 0

31. Quelles sont les deux caractristiques d'un protocole de routage d'tat de
liaison? (Choisissez deux.)
Routeurs envoyer des mises jour priodiques uniquement aux routeurs voisins.
Les routeurs envoient des mises jour dclenches en rponse un changement. *

Routeurs crer une topologie du rseau en utilisant des informations provenant d'autres routeurs *.

Les informations de base de donnes pour chaque routeur est obtenu partir de la mme source.

Les chemins sont choisis en fonction du plus petit nombre de sauts vers le routeur dsign.

32. Pourquoi un administrateur serait d'utiliser un outil d'audit de scurit rseau


pour inonder le commutateur table d'adresses MAC avec des adresses MAC
fictives?
pour dterminer quels ports ne sont pas correctement configur pour empcher l'adresse MAC
inondations *

pour dterminer si la taille de la table CAM doit tre augmente afin d'viter les dbordements

pour dterminer si le commutateur transmet le trafic de diffusion correcte

pour dterminer quels sont les ports fonctionne

33. Deux employs du service des ventes travaillent diffrents quarts de travail
avec leurs ordinateurs portables et partagent le mme port Ethernet dans le
bureau. Quel ensemble de commandes permettrait seulement ces deux
ordinateurs portables utiliser le port Ethernet et crer violation entre de journal
sans arrter le port en cas de violation?
accs en mode switchport
switchport port-security

accs switchport mode


switchport port-security
switchport maximale port-security 2
switchport port-security mac-address collant
switchport violation port-security restreindre **

accs switchport mode


switchport maximal port-security 2
switchport port-security mac-address collant

accs switchport mode


switchport maximal port-security 2
switchport port-security mac-address collante
violation switchport port-security protger
34. Quel problme est vident si la commande d'interface show ip montre que
l'interface est en panne et le protocole de ligne est en baisse?
Un dcalage d'encapsulation est survenue.

Un cble n'a pas t connect au port. *

La commande no shutdown n'a pas t mis sur l'interface.

Il y a un conflit d'adresse IP avec l'adresse configure sur l'interface.

35. Ce qui a caus le message d'erreur suivant apparat? 01:11:12:% PM-4-


ERR_DISABLE: erreur psecure-violation dtecte sur Fa0 / 8, en mettant Fa0 / 8
dans l' tat err-disable
01:11:12:% PORT_SECURITY-2-PSECURE_VIOLATION: Scurit violation a eu
lieu, cause par adresse MAC 0011.a0d4.12a0 sur le port FastEthernet0 / 8.
01:11:13:% LINEPROTO-5-UPDOWN: protocole de ligne sur l'interface
FastEthernet0 / 8, l'tat a chang vers le bas
01:11:14:% LINK-3-UPDOWN: Interface FastEthernet0 / 8, a chang d'tat vers le
bas
Un autre commutateur est connect ce port de commutateur avec le mauvais cble.

Un utilisateur non autoris a essay de telnet au commutateur via le port de commutateur Fa0 / 8.

NAT a t activ sur un routeur et une adresse IP prive est arriv sur le port de commutateur Fa0 / 8.

Un hte avec une adresse IP non valide a t connect un port de commutateur qui tait prcdemment
utilis.

La scurit portuaire a t activ sur le port de commutateur, et une connexion non autorise a t faite
sur le port de commutateur Fa0 / 8. *

36. Tout en analysant les fichiers journaux, un administrateur rseau avis


rcurrents inadquations VLAN natifs. Quel est l'effet de ces erreurs rcurrentes?
Tout le trafic sur le port de rseau se produisant erreur est mal orient ou abandonn.

Le trafic de contrle et de gestion sur le port de rseau se produisant erreur est mal orient ou
abandonn. *
Tout le trafic sur le port de rseau se produisant erreur est active correctement indpendamment de l'erreur.

trafic inattendu sur le port de tronc produisant des erreurs est en cours de rception.

37. Quels sont les trois paires de trunking modes tablira un lien de tronc
fonctionnelle entre deux commutateurs Cisco? (Choisissez trois rponses.)
dynamique souhaitable - dynamique souhaitable *

auto dynamique - auto dynamique

auto dynamique * - souhaitable dynamique

dynamique souhaitable - tronc *

accs - tronc

accs - auto dynamique

38. Quelles sont les deux faons de teindre DTP sur un lien de tronc entre les
commutateurs? (Choisissez deux.)
Changer le VLAN natif sur les deux ports.

Configurer les ports de commutation fournis avec l'option dynamique de commande souhaitable.

Configurer les ports de commutation fournis avec l'option nonegotiate de commande. *

Configurer un port avec l'option de commande automatique dynamique et le port en face de commutateur
connect avec l'option dynamique de commande souhaitable.

Placez les deux ports de commutateur connect en mode d'accs. *

39. Un administrateur rseau utilise la mthode routeur-on-a-stick pour configurer


le routage inter-VLAN. Port Switch GI1 / 1 est utilis pour se connecter au
routeur. Quelle commande doit tre saisi pour prparer ce port pour la tche?
Switch (config) # Interface gigabitethernet 1/1
Switch (config-if) # spanning-tree vlan 1

Switch (config) # Interface gigabitethernet 1/1


Switch (config-if) # spanning-tree portfast
Switch (config) # Interface gigabitethernet 1/1
Switch (config-if) # switchport tronc de mode **

Switch (config) # Interface gigabitethernet 1/1


Switch (config-if) # switchport accs vlan 1

40. Quels sont les deux caractristiques dcrivent le VLAN natif? (Choisissez
deux.)
Conu pour transporter le trafic qui est gnr par les utilisateurs, ce type de VLAN est galement connu
comme le VLAN par dfaut.

Le trafic VLAN natif sera untagged travers le lien de tronc. *

Ce VLAN est ncessaire pour la gestion distance d'un commutateur.

le trafic de priorit leve, tels que le trafic vocal, utilise le VLAN natif.

Le VLAN natif fournit un identificateur commun aux deux extrmits d'un tronc *.

41. Sur un commutateur qui est configur avec plusieurs VLAN, qui commande va
supprimer seulement VLAN 100 partir du commutateur?
Commutateur # supprimer Flash: vlan.dat

Switch (config-if) # no vlan accs switchport 100

Switch (config-if) # no switchport tronc permis vlan 100

Switch (config) # no vlan 100 *

42. Quel est le but de fixer le VLAN natif spar de donnes VLANs?
Le VLAN natif est pour acheminer le trafic de gestion de VLAN seulement.

La scurit des cadres de gestion qui sont transports dans le VLAN natif peut tre amliore.

Un VLAN spar doit tre utilis pour transporter les trames non marques rares pour viter les
conflits de la bande passante sur les VLAN de donnes. *

Le VLAN natif est pour les routeurs et les commutateurs d'changer leurs informations de gestion, il devrait
donc tre diffrent de VLANs de donnes.
43. Un rseau contient plusieurs VLANs couvrant plusieurs
commutateurs. Qu'est-ce qui se passe quand un dispositif VLAN 20 envoie une
trame Ethernet de diffusion?
Tous les appareils dans tous les VLANs voir le cadre.

Les appareils dans VLAN 20 et VLAN de gestion voir le cadre.

Seuls les appareils de VLAN 20 voir le cadre. *

Seuls les appareils qui sont connects au commutateur local voir le cadre.

44. Reportez-vous l'exposition. La configuration partielle qui est affich a t


utilis pour configurer le routeur sur un bton pour VLANS 10, 30 et 50.
Cependant, le test montre qu'il ya des problmes de connectivit entre les
VLAN. Quelle erreur de configuration est l'origine de ce problme?

Une configuration du rseau local virtuel natif est manquant.

Il n'y a aucune adresse IP configure pour l'interface FastEthernet 0/0.

Le mauvais VLAN a t configur sur subinterface Fa0 / 0.50. *

Les adresses IP VLAN doivent appartenir au mme sous-rseau.


45. Quel est le but d'une liste d'accs qui est cr dans le cadre de la
configuration de la traduction d'adresses IP?
La liste d'accs dfinit les adresses publiques valides pour le NAT ou la piscine PAT.

La liste d'accs dfinit les adresses IP prives qui sont traduire. *

La liste d'accs empche les priphriques externes d'tre une partie de la traduction d'adresse.

La liste d'accs autorise ou refuse des adresses spcifiques d'entrer dans le dispositif faisant la traduction.

46. Quelle commande crer un itinraire statique sur R2 pour atteindre PC B?

R2 (config) # ip route 172.16.2.1 255.255.255.0 172.16.3.1

R2 (config) # ip route 172.16.2.0 255.255.255.0 172.16.2.254

R2 (config) # ip route 172.16.2.0 255.255.255.0 172.16.3.1 *

R2 (config) # ip route 172.16.3.0 255.255.255.0 172.16.2.254

47. Remplissez le vide.


Dans IPv6, toutes les routes sont de niveau __ 1 __ routes ultimes.
48. Remplir le vide.
Les routes statiques sont configures par l'utilisation de la __ ip route __ commande de
configuration globale.

49. Remplissez le vide.


Le OSPF Type 1 paquet est le __ Bonjour __ paquet.

50. Remplir le vide.


La distance administrative par dfaut pour une route statique est __ 1 __.

51. match l'ordre dans lequel le processus de routage d'tat de liaison se produit
sur un routeur. (Toutes les options sont utilises.)

Chaque routeur est responsable de "dire bonjour" ses voisins sur les rseaux directement
connects. > tape 2

Chaque routeur construit un Link-State Packet (LSP) contenant l'tat de chaque lien directement
connect> tape 3

Chaque routeur apprend sur ses propres rseaux directement connects. > tape 1

Chaque routeur incrmente le compteur de sauts du rseau de destination. -> Pas marqu

Chaque routeur inonde le LSP tous les voisins, qui stockent alors tous les LSPs reus dans une base
de donnes> tape 4

Chaque routeur utilise la base de donnes pour construire une carte complte de la topologie et calcule la
meilleure> tape 5

52. Quelles informations fait un usage de commutateur pour remplir la table


d'adresses MAC?
l'adresse MAC de destination et le port entrant

l'adresse MAC de destination et le port de sortie

les adresses source et de destination MAC et le port d'entre

les adresses source et de destination MAC et le port de sortie


l'adresse MAC source et le port entrant *

l'adresse MAC source et le port de sortie

53. Reportez-vous l'exposition. Combien de diffusion et de collision domaines


existent dans la topologie?

10 domaines de diffusion et 5 domaines de collision

5 domaines de diffusion et 10 domaines de collision *

5 domaines de diffusion et 11 domaines de collision

16 domaines de diffusion et 11 domaines de collision

54. Quelle est une fonction de la couche de distribution?


de dfaut d'isolement

l'accs au rseau l'utilisateur

la connectivit rseau grande vitesse

interconnexion des rseaux grande chelle dans les armoires de cblage *

55. Quelle mthode de commutation gouttes cadres qui chouent les FCS vrifier?
commutation sans frontires

cut through

entre en mmoire tampon du port

store-and-forward commutation *