Вы находитесь на странице: 1из 3

Configuracion user and password |Dominio | SSH

enable
configure terminal
hostname BOG-S-RIC
no ip domain lookup
service password-encryption
ip domain-name sena.secure
enable secret s4nac33t
line console 0
password c3ntr0
login local
line vty 0 15
password ssh 3l3ctr1cid4d
login local
transport input ssh
exit
username adm1n.c33t privilege 15 secret 3l3venp4th
crypto key generate rsa
2048
ip ssh version 2
ip ssh time-out 60
ip ssh authentication-retries 3
do wr

Configuracion interfaces

interface gi 0/0
ip add 172.16.60.250 255.255.255.0
no sh
exit
interface se 0/0/0
ip add 10.10.10.1 255.255.255.252
no sh
exit
do wr
interface se 0/0/1
ip add 10.10.10.3 255.255.255.252
no sh
exit
do wr

Confgiuracion dhcp

ip dhcp pool BOG-S-RIC


network 172.16.60.0 255.255.255.0
default-router 172.16.60.250
dns-server 10.10.10.50
exit
ip dhcp excluded-address 10.10.10.2
ip dhcp excluded-address 172.16.60.250
do wr

ip access-list standar NAT-F-LAN


permit 172.16.60.0 0.0.255.255
deny any
exit
do wr

ip nat inside source list NAT-F-LAN interface "Interfaz"


interface gi0/0
ip nat insite
exit
interface gi0/1
ip nat outsite
exit
do wr

para vpn se activa la licencia despues se reinicia el dispositivo

license boot module c2900 technology-package securityk9


reload
en
conf
crypto isakmp enable
crypto isakmp policy 10
authentication pre-share
encryption aes 128
hash sha
group 2
lifetime 86400
exit
crypto isakmp key <key> [address/hostname] <Remote Address/Hostname>
crypto ipsec enable

Resolcuion de problemas

show ip interface brief


show arp
show ip dhcp
debug crypto isakmp
debug crypto ipsec
show crypto session

aaa new-model
aaa authentication login default group radius local
aaa authorization exec default group radius if-authenticated
aaa accounting exec default start-stop group radius
aaa authorization console
radius-server host 172.29.23.2 auth-port 1812 acct-port 1813 key 7
113D4A2944345B2255097F6079
radius-server host 172.29.23.1 auth-port 1812 acct-port 1813 key 7
113D4A2944345B2255097F6079
ip radius source-interface Loopback500

#################################################################################
################################ R2 ########################################

Configuracion user and password |Dominio | SSH

enable
configure terminal
hostname BOG-S-RES
no ip domain lookup
service password-encryption
ip domain-name sena.secure
enable secret s4nac33t
line console 0
password c3ntr0
login local
line vty 0 15
password ssh 3l3ctr1cid4d
login local
transport input ssh
exit
username adm1n.c33t privilege 15 secret 3l3venp4th
crypto key generate rsa
2048
ip ssh version 2
ip ssh time-out 60
ip ssh authentication-retries 3
do wr

Configuracion interfaces

interface gi 0/0
ip add 172.16.70.250 255.255.0.0
no sh
exit
interface se 0/0/0
ip add 10.10.10.5 255.255.255.252
no sh
exit
do wr
interface se 0/0/1
ip add 10.10.10.2 255.255.255.252
no sh
exit
do wr

Confgiuracion dhcp

ip dhcp pool BOG-S-RES


network 172.16.70.0 255.255.255.0
default-router 172.16.70.250
dns-server 10.10.10.2
exit
ip dhcp excluded-address 10.10.10.2
ip dhcp excluded-address 172.16.70.250
do wr

Enrutamiento

router ospf 65
network 10.10.10.3 255.255.255.252 area 0
area 0 authentication message-digest

Оценить