Вы находитесь на странице: 1из 3

Introduccin

El Border Gateway Protocol (BGP) es uno de los protocolos clave para conseguir la
redundancia de conexiones de Internet. La conexin de la red a dos proveedores de
servicios de Internet (ISP) distintos se llama conexiones mltiples o "multihoming". Las
conexiones mltiples permiten la redundancia y la optimizacin de la red, pues seleccionan
al ISP que ofrece la mejor ruta de acceso a un recurso. Si ejecuta BGP con varios
proveedores de servicios, corre el riesgo de que su sistema autnomo (AS) se convierta en
un AS de trnsito. Esto provoca que el trfico de Internet pase por su AS y consuma
potencialmente todo el ancho de banda y los recursos de la CPU del router.

BGP (Border Gateway Protocol) es el principal protocolo de enrutamiento de Internet. Se


describe como un protocolo de vectores de ruta, ya que BGP no utiliza mtricas IGP (OSPF,
EIGRP, RIP) tradicionales, sino que toma decisiones de enrutamiento basadas en rutas,
polticas de red y / o conjuntos de reglas. Mantiene una tabla de redes IP o 'prefijos' que
designan la accesibilidad de la red entre sistemas autnomos (AS).

El soporte de protocolo BGP se ha aadido en Packet Tracer en la versin 5.3. Esto permite
a los estudiantes de Cisco CCNP Route comprender mejor este complejo protocolo de
enrutamiento y estar preparados para las preguntas de simulacin en el examen.

Actualmente no se admite BGP interno (iBGP) en Packet Tracer.

Comandos de IOS disponibles en Packet Tracer 6.0


show ip bgp

show ip bgp neighbors

show ip bgp summary

clear ip bgp *

Modo router bgp

log-neighbor-changes

redistribute-internal

router-id A.B.C.D
exit

neighbor A.B.C.D next-hop-self

neighbor A.B.C.D remote-as <1-65535>

network A.B.C.D

network A.B.C.D mask A.B.C.D

redistribute connected / eigrp <1-65535> / ospf <1-65535> / static

synchronization

timers bgp <0-65535> <0-65535>

Ejemplo de red BGP

Configuracion del Router WAN1 :

interface Serial0/0/0
ip address 156.12.1.6 255.255.255.252
!
router bgp 65000
bgp log-neighbor-changes
no synchronization
neighbor 156.12.1.5 remote-as 10000

Configuracion del Router ISP1 :


interface Loopback0
ip address 156.100.1.1 255.255.255.0
!
interface Loopback1
ip address 156.100.2.1 255.255.255.0
!
interface Loopback2
ip address 156.100.4.1 255.255.254.0
!
interface Serial0/0/0
ip address 156.12.1.5 255.255.255.252
clock rate 500000
!
router bgp 10000
bgp log-neighbor-changes
no synchronization
neighbor 156.12.1.6 remote-as 65000
network 156.100.4.0 mask 255.255.254.0
network 156.100.2.0 mask 255.255.255.0
network 156.100.1.0 mask 255.255.255.0

Verifique el resultado del resultado de la tabla BGP con el comando Show ip bgp.