Вы находитесь на странице: 1из 3

Switch#sh run

Building configuration...

Current configuration : 4000 bytes


!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
username ravi privilege 15 password 0 rsbharti
!
!
no aaa new-model
switch 1 provision ws-c2960s-24ps-l
!
!
ip device tracking
!
!
crypto pki trustpoint TP-self-signed-1444551552
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1444551552
revocation-check none
rsakeypair TP-self-signed-1444551552
!
!
crypto pki certificate chain TP-self-signed-1444551552
certificate self-signed 01
30820249 308201B2 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31343434 35353135 3532301E 170D3933 30333031 30303032
33315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34343435
35313535 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100B10C 89602074 C4ACE39A 881C0A90 1F049F15 00696B93 79EA59C8 D81A22EE
5FFF171A DF95A32E BBBC0253 80D6B7B2 18DAD071 B622ABD3 03FAF9F4 2A31862B
F26D4641 A363C98F 9677F214 688AB84F C633C63E AF471FB5 DEF294FD ED099069
8F0D1C1E B06BA802 187F0773 E7829133 DD8F511B 2EB357F1 F5D66A46 6763271F
A5B10203 010001A3 71306F30 0F060355 1D130101 FF040530 030101FF 301C0603
551D1104 15301382 11496E64 69726143 6F72652D 352D5357 322E301F 0603551D
23041830 16801464 5D93A8C8 B7BAAD30 3B90832A 9F32639C 68233830 1D060355
1D0E0416 0414645D 93A8C8B7 BAAD303B 90832A9F 32639C68 2338300D 06092A86
4886F70D 01010405 00038181 00A52D7A B46529AF 2A36E46F 186479DC E10A25F2
A75CF46A D97C8230 E4032E34 C59CFF68 C732D397 03F40C40 6D2CEF15 82FEC271
2CBC542D 3A052F9B B8637546 D4BD4ABA AA5E75DD F15C03AD 6F040DD2 BF67A7B1
4960D870 BE4EE93B 8988AC91 93A17501 2562AAF8 C982BA1F B397AF17 2EC5D658
FCCC08A0 5DB1AC64 3F4E4A3B 96
quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
lldp run
!
!
interface FastEthernet0
no ip address
!
interface GigabitEthernet1/0/1
switchport access vlan 5
!
interface GigabitEthernet1/0/2
switchport access vlan 5
!
interface GigabitEthernet1/0/3
switchport access vlan 5
!
interface GigabitEthernet1/0/4
switchport access vlan 5
!
interface GigabitEthernet1/0/5
switchport access vlan 5
!
interface GigabitEthernet1/0/6
switchport access vlan 5
!
interface GigabitEthernet1/0/7
switchport access vlan 5
!
interface GigabitEthernet1/0/8
switchport access vlan 5
!
interface GigabitEthernet1/0/9
switchport access vlan 5
!
interface GigabitEthernet1/0/10
switchport access vlan 5
!
interface GigabitEthernet1/0/11
switchport access vlan 5
!
interface GigabitEthernet1/0/12
switchport access vlan 5
!
interface GigabitEthernet1/0/13
switchport access vlan 5
!
interface GigabitEthernet1/0/14
switchport access vlan 5
!
interface GigabitEthernet1/0/15
switchport access vlan 5
!
interface GigabitEthernet1/0/16
switchport access vlan 5
!
interface GigabitEthernet1/0/17
switchport access vlan 5
!
interface GigabitEthernet1/0/18
switchport access vlan 5
!
interface GigabitEthernet1/0/19
switchport access vlan 5
!
interface GigabitEthernet1/0/20
switchport access vlan 5
!
interface GigabitEthernet1/0/21
switchport access vlan 5
!
interface GigabitEthernet1/0/22
switchport access vlan 5
!
interface GigabitEthernet1/0/23
switchport mode trunk
!
interface GigabitEthernet1/0/24
switchport mode trunk
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
switchport mode trunk
!
interface GigabitEthernet1/0/28
switchport mode trunk
!
interface Vlan1
ip address 128.10.54.54 255.255.0.0
!
interface Vlan5
ip address dhcp
!
ip http server
ip http authentication local
ip http secure-server
!
line con 0
line vty 0 4
password rsbharti
login local
line vty 5 15
login
!
end

Switch#