Вы находитесь на странице: 1из 6

.

VLAN


IP-

R1 G0/0 192.168.20.1 255.255.255.0


G0/1 192.168.10.1 255.255.255.0
S1 VLAN 10 192.168.10.11 255.255.255.0 192.168.10.1
S2 VLAN 10 192.168.10.12 255.255.255.0 192.168.10.1
PC-A NIC 192.168.10.3 255.255.255.0 192.168.10.1
PC-B NIC 192.168.20.3 255.255.255.0 192.168.20.1

1.
2. VLAN
3. , VLAN,

Cisco / , 2016 . .
Cisco. 1 6
. VLAN

/
VLAN ;
, VLAN router-on-a-stick (ROS)
3- ,
. ,
VLAN .
VLAN
.
,
Gigabit Ethernet.
VLAN,
VLAN.
. ,
.
VLAN .
: , ,
.
. CCNA
Cisco 1941 Cisco IOS 15.2(4)M3 ( universalk9).
Cisco Catalyst 2960s
Cisco IOS 15.0(2) ( lanbasek9).
, Cisco IOS.
Cisco IOS
, . .
.
. ,
. , .


1 (Cisco 1941 Cisco IOS 15.2(4)M3 ( )
).
2 (Cisco 2960 Cisco IOS 15.0(2) ( lanbasek9)
).
2 (Windows 7, Vista XP , , Tera Term).
Cisco IOS .
Ethernet, .

1:


.

1: .

2: .

3: R1.

Cisco / , 2016 . .
Cisco. 2 6
. VLAN

a. R1 .
b.
R1.
no ip domain-lookup
hostname R1
service password-encryption
enable secret class
banner motd #
Unauthorized access is strictly prohibited. #
line con 0
password cisco
login
logging synchronous
line vty 0 4
password cisco
login
c. G0/0 G0/1 .
d. .

4: .
a. .
b.
.
no ip domain-lookup
service password-encryption
enable secret class
banner motd #
Unauthorized access is strictly prohibited. #
Line con 0
password cisco
login
logging synchronous
line vty 0 15
password cisco
login
exit
c. .
d. .

5: PC-A PC-B.
PC-A PC-B IP-
.

Cisco / , 2016 . .
Cisco. 3 6
. VLAN

2: VLAN

VLAN
.

1: VLAN S1.
a. VLAN 10 S1. Student VLAN.
b. VLAN 20. Faculty-Admin
VLAN.
c. F0/1 .
d. F0/5 F0/6 VLAN 10 .
e. IP- VLAN 10 . . .
f. .

2: VLAN S2.
a. VLAN 10 S2. Student VLAN.
b. VLAN 20. Faculty-Admin
VLAN.
c. F0/1 .
d. F0/11 F0/18 VLAN 20 .
e. IP- VLAN 10 . . .
f. .

3: , VLAN,

1: R1.
a. R1 show ip route.
R1?
____________________________________________________________________________________
192.168.10.0/24 2 subnets, 2masks
192.168.20.0/24 2 subnets, 2masks
____________________________________________________________________________________
b. S1 S2 show interface trunk. F0/1
? ______
c. S1 S2 show vlan brief. , VLAN 10 20
VLAN.
F0/1 - VLAN?
____________________________________________________________________________________
f0/1
d. PC-A VLAN 10 - PC-B VLAN 20.
VLAN , - 192.168.10.0
192.168.20.0 .

Cisco / , 2016 . .
Cisco. 4 6
. VLAN

. -
.
e. . -
. - , .


VLAN?
_______________________________________________________________________________________
.
_______________________________________________________________________________________
_______________________________________________________________________________________


Ethernet 1 Ethernet 2 1 2

1800 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
(F0/0) (F0/1)
1900 Gigabit Ethernet Gigabit Ethernet Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
0/0 (G0/0) 0/1 (G0/1)
2801 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/1/0 (S0/1/0) Serial 0/1/1 (S0/1/1)
(F0/0) (F0/1)
2811 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
(F0/0) (F0/1)
2900 Gigabit Ethernet Gigabit Ethernet Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
0/0 (G0/0) 0/1 (G0/1)
. ,
.
.
Ethernet .
,
. ISDN BRI.
, Cisco IOS
.

S1
S1(config)# vlan 10
S1(config-vlan)# name Student
S1(config-vlan)# exit
S1(config)# vlan 20
S1(config-vlan)# name Faculty-Admin
S1(config-vlan)# exit

Cisco / , 2016 . .
Cisco. 5 6
. VLAN

S1(config)# interface f0/1


S1(config-if)# switchport mode trunk
S1(config-if)# interface range f0/5 6
S1(config-if-range)# switchport mode access
S1(config-if-range)# switchport access vlan 10
S1(config-if-range)# interface vlan 10
S1(config-if)# ip address 192.168.10.11 255.255.255.0
S1(config-if)# no shut
S1(config-if)# exit
S1(config)# ip default-gateway 192.168.10.1

S2
S2(config)# vlan 10
S2(config-vlan)# name Student
S2(config-vlan)# exit
S2(config)# vlan 20
S2(config-vlan)# name Faculty-Admin
S2(config-vlan)# exit
S2(config)# interface f0/1
S2(config-if)# switchport mode trunk
S2(config-if)# interface f0/11
S2(config-if)# switchport mode access
S2(config-if)# switchport access vlan 20
S2(config-if)# interface f0/18
S2(config-if)# switchport mode access
S2(config-if)# switchport access vlan 20
S2(config-if-range)# interface vlan 10
S2(config-if)#ip address 192.168.10.12 255.255.255.0
S2(config-if)# no shut
S2(config-if)# exit
S2(config)# ip default-gateway 192.168.10.1

Cisco / , 2016 . .
Cisco. 6 6