Вы находитесь на странице: 1из 3

!

!
!
!
!
!
!
!
!
!
!
interface Tunnel0
no ip address
ipv6 address 2001:AB89::8001/126
ipv6 enable
ipv6 ospf 1 area 0
tunnel source 20.20.20.1
tunnel destination 20.20.20.26
tunnel mode ipv6ip
!
interface Tunnel3
no ip address
ipv6 address 2001:AB89::8301/126
ipv6 enable
ipv6 ospf 1 area 0
tunnel source 20.20.20.1
tunnel destination 20.20.20.82
tunnel mode ipv6ip
!
interface FastEthernet0/0
ip address 200.1.1.1 255.255.255.0
duplex half
ipv6 address 2001:56EF:AB10::1/64
ipv6 enable
ipv6 ospf 1 area 0
!
interface Serial1/0
ip address 20.20.20.1 255.255.255.252
ipv6 enable
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
ip classless
ip route 20.20.20.4 255.255.255.252 20.20.20.2
ip route 20.20.20.8 255.255.255.252 20.20.20.2
ip route 20.20.20.12 255.255.255.252 20.20.20.2
ip route 20.20.20.16 255.255.255.252 20.20.20.2
ip route 20.20.20.20 255.255.255.252 20.20.20.2
ip route 20.20.20.24 255.255.255.252 20.20.20.2
ip route 20.20.20.28 255.255.255.252 20.20.20.2
ip route 20.20.20.32 255.255.255.252 20.20.20.2
ip route 20.20.20.36 255.255.255.252 20.20.20.2
ip route 20.20.20.40 255.255.255.252 20.20.20.2
ip route 20.20.20.44 255.255.255.252 20.20.20.2
ip route 20.20.20.48 255.255.255.252 20.20.20.2
ip route 20.20.20.52 255.255.255.252 20.20.20.2
ip route 20.20.20.56 255.255.255.252 20.20.20.2
ip route 20.20.20.60 255.255.255.252 20.20.20.2
ip route 20.20.20.64 255.255.255.252 20.20.20.2
ip route 20.20.20.68 255.255.255.252 20.20.20.2
ip route 20.20.20.72 255.255.255.252 20.20.20.2
ip route 20.20.20.76 255.255.255.252 20.20.20.2
ip route 20.20.20.80 255.255.255.252 20.20.20.2
ip route 20.20.20.84 255.255.255.252 20.20.20.2
ip route 200.2.2.0 255.255.255.0 20.20.20.2
ip route 200.3.3.0 255.255.255.0 20.20.20.2
ip route 200.4.4.0 255.255.255.0 20.20.20.2
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
no cdp log mismatch duplex
ipv6 router ospf 1
log-adjacency-changes
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
!
end