Вы находитесь на странице: 1из 21

ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

Designed by Santiago Felici

Lab 4: VoIP
Nombre:
Topology

Site 1 Site 2

Addressing Table

Device Interface IP Address/Prefix Default Gateway

G0/0.10 192.168.10.1
R1 G0/0.20 192.168.20.1
S0/0/0 172.16.12.1/24
G0/0.30 192.168.30.1
R2 G0/0.40 192.168.40.1

S0/0/0 172.16.12.2/24
PC1-1, 1-2 NIC DHCP- VLAN10 R1
IP Phone 1-1, 1-2 NIC DHCP- VLAN20 R1
PC2-1, 2-2 NIC DHCP- VLAN30 R2
IP phone 2-1, 2-2 NIC DHCP- VLAN40 R2

Dial plan

Site E.164 Extensions

Site 1 5001-5009
Site 2 7001-7009

For comments email Santiago.felici@uv.es Page 1 of 21


ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

Objectives
In this lab, you will configure two Call Managers with the Packet Tracer v6.0 simulator, using the IOS
command line. We will configure a distributed call control, thus you will forward calls based on the dial
numbers. In this lab you will check the more important Voice over IP (VOIP) options and techniques.

Scenario
In this scenario, we have to different sites, site 1 and site 2 with router R1 and R2. A routing protocol is
already running within the sites and we have full IP connectivity. In each site we have a switch that connects
the IP phones, at the same time the hosts connect also to the IP phones.
The IP phones are supplied by the switch with Power over Ethernet (PoE), so it is not required any additional
power supply. The IP phones are 7960 model supported by Packet Tracer that has two Ethernet interfaces,
one to connect to the switch and the other one to connect a host. The dial plan is 500x and 700x where x is a
digit to the different extensions both in site 1 and site 2.
The protocol used to communicate between IP phones and the Call Manager is a proprietary protocol of
Cisco Systems, called Skinny Client Control Protocol (SCCP, or short Skinny).

Part 1: Configuring the switch for VOIP


Step 1: Detecting the IP phones and Configuring VLANs and Trunk in Switch Sw1
a. Click Sw1 and then the CLI tab. Press Enter. Enter privileged EXEC mode with Sw1>enable and
execute next command to detect the devices connected to the switch.
Sw1#show cdp neighbors
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
Device ID Local Intrfce Holdtme Capability Platform Port ID
IP Phone Fas 0/1 177 H P 7960
IP Phone Fas 0/2 124 H P 7960

CDP (Cisco Discovery Protocol) is a Cisco Layer 2 proprietary protocol to detect physical devices directly
connected. In the previous output, we can see that the switch detects the IP phones where they connect
(interface), with their respective platforms and capabilities.

b. We will configure switch Sw1 with 2 VLANs, one for PCs (VLAN10) and another one for voice
(VLAN20). We have a separate VLAN, to separate traffic. The voice VLAN has a special meaning, such it
allows easy QoS configuration in the switches. Because both the PC and IP phone are connected to the
same interface, this interface will act as a trunk. Introduce next commands:
interface FastEthernet0/1
switchport access vlan 10
switchport voice vlan 20
!
interface FastEthernet0/2
switchport access vlan 10
switchport voice vlan 20

Page 2 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

c. We will configure a trunk between switch Sw1 and router R1 in Sw1, but this link is not yet activated.
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport mode trunk
no shut

d. Check the VLANs and trunk interfaces in the switch.


Which is the name of VLANs created in Sw1?
VLAN0010 VLAN0020

Which VLANs are allowed in the trunk to router R1?


show interfaces trunk

Ninguno, porque la interfaz que conecta el R1 con S1 no est activa.


Despus de activar los Vlan permitidos serian Port Vlans allowed on trunk Fa0/3 1-1005

Which encapsulation is used on the ports where we have connected the IP phones? Why?
show interfaces fa0/1 switchport
show interfaces fa0/2 switchport
La encapsulacin dot1q, por el trunk.
e. To supply the IP phone, we have two options. To use a transformer or to supply it by the switch. Analyze
the power supply given by the switch by Power over Ethernet (PoE) to the IP phones. How many watts
does an IP phone require? How many phones can we supply with the switch Sw1?
Each Ip phone require 6.3 Watts.
Podemos suminstrar a (357.4/6.3)+2=58 telefonos.

Sw1#show power inline


Available:370.0(w) Used:12.6(w) Remaining:357.4(w)

Interface Admin Oper Power Device Class Max


(Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Fa0/1 auto on 6.3 IP Phone 2 15.4
Fa0/2 auto on 6.3 IP Phone 2 15.4

Part 2: Configuring DHCP service in router R1


Step 1: Defining the DHCP pools
a. IP phones require an IP address and also to know the IP address of the Call Manager . We will configure
the DHCP in router R1 with two separate IP pools, one for the PCs and the other for the IP phones. The
IP address of the Call Manager is given to the Cisco IP phones with the option 150 of the DHCP packet.
Usually it is recommended to exclude different address from the DHCP pools, but it does not mind for this
lab.

Page 3 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

ip dhcp pool PCs


network 192.168.10.0 255.255.255.0
default-router 192.168.10.1

ip dhcp pool IPphone


network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
option 150 ip 192.168.20.1

The default-router indicates the default gateway for the devices. Where do we configure this IP address?
En la interfaz del router correspondiente a cada uno de los pools.

Part 3: Configuring the Call Manager in Router R1


Step 1: Analyzing the Call Manager options
Ciscos Call Manager Express (CME) is a slimmed-down version of the Call Manager (CM) server application. CM
runs on a dedicated server, while CME runs on a router. CME possesses much of the basic functionality of CM,
which may be all that is needed in a smaller network without a large number of phones. CME may also be much
more cost-effective in many environments where the full power of CM is not necessary. CM and CME both act as
servers whose main function is to establish calls between phones, as well as many other voice-related functions.
A Cisco IP phone deployment requires either a deployment of CME or CM to provide telephony services to the IP
phones. Cisco IP phones rely on Call Manager or Call Manager Express primarily during their boot sequence and
dialing procedure to provide configuration and directory services.

To enable the CME functionality of a Cisco router running a CME-installed image, use the telephony-service
command in global configuration mode. This will bring you into the telephony service configuration prompt.
a. First we will check the telephone-service options by
R1(config)#telee
R1(config-telephony)#?
auto Define dn range for auto assignment
auto-reg-ephone Enable Ephone Auto-Registration
create create cnf for ethernet phone
exit Exit from telephony config mode
ip Define IP address and port for Telephony-Service/Fallback
keepalive Define keepalive timeout period to unregister IP phones
max-dn Maximum directory numbers supported
max-ephones Define max number of IP phones
no Negate or set default values of a command

Step 2: Configuring the Call Manager


a. Enter the next commands to configure the CME in router R1.
telephony-service
max-ephones 4
max-dn 4
ip source-address 192.168.20.1 port 2000

Page 4 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

create cnf-files
auto assign 1 to 4
!

ephone-dn 1
number 5001
!
ephone-dn 2
number 5002
!
ephone 1
button 1:1
!
ephone 2
button 1:2

With previous configuration, we have defined the maximum number of phones to be 4 using the max-ephones
number command (to indicate the number of physical phones) and also 4 directory numbers (dn) (or extensions).
We also configure the source address for SCCP (or Skinny) using the ip source address address port
port command. We have used the local Fast Ethernet of VLAN20 address with a port number of 2000. The
create cnf-files will create the configuration files for the different IP phone models available. The auto
assign command automatically assign an already defined telephone or extension number to button 1 of
Cisco Unified IP phones as they register for service with a Call Manager.

When CME configuration references an ephone, it is referring to an Ethernet phone connected via an IP
network. An ephone represents the physical phone, and can be associated with a phone MAC address and other
physical properties. A phone will only have one globally-unique, hard-coded MAC address, so to uniquely identify
an ephone on your network, refer to the MAC address. At the logical layer of the VoIP model, a directory number
represents a logical phone with an associated phone number. A Cisco IP phone can be associated with more
than one directory number at a time, effectively making it a multi-line device with each line possessing its own
directory number. The soft buttons on an IP phone each represent a single line. To configure a directory number,
use the global configuration ephone-dn tag command. We use a tag of 1 for the first phone. At the ephone-dn
configuration prompt, we use the number number command to configure a phone number of 5001 or 5002 that
corresponds to the number in site 1 as specified in the dial plan.
At the ephone configuration prompt, we use the button command. The button command assigns buttons to
phone lines, as well as determines the type of ringer assigned to that phone line. The format for the button
command we will use is 1:1. The first 1 indicates the first button. The colon indicates a normal ringer. The
second 1 represents directory number 1, previously configured with the ephone-dn 1 command.

We can see the different options for ephone-dn and ephone commands
R1(config)#ephone-dn 3
R2(config-ephone-dn)#?
exit Exit from ephone dn configuration mode
no Negate or set default values of a command
number Define E.164 telephone number

R2(config)#ephone 3
R2(config-ephone)#?

Page 5 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

button Assign ephone-dn phone lines to phone using format with feature
options.
exit Exit from ephone configuration mode
mac-address define ethernet phone MAC address
no Negate or set default values of a command
type Define ip-phone type

Part 4: Configuring router R1 sub interfaces and enabling VOIP services


Step 1: Configuring InterVLAN routing
a. In this step, we will configure subinterfaces in R1 for the different VLANs from the switch, and we will
configure an IP address, that will be the default gateway for the hosts and the IP phones. This will
activate the InterVLAN routing. The subinterface is a logical interface in the router, where we identify the
subinterface number with .X added to the interface name, where X is the subinterface number.
interface FastEthernet0/0.10
description PCs
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/0.20
description IPphone
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0

Which protocols is it used for trunking?


Se usa dot1Q.

Step 2: Enabling the VOIP services


a. We have completed the configuration of the DHCP and the Call Manager, but router R1 and Switch Sw1
are still disconnected.
Before activating the interface we will activate a debug option to detect the IP phone registration process.

R1# debug ephone register


EPHONE registration debugging is enabled

Now we enable the interface

interface FastEthernet0/0
no shutdown

b. Execute Step 1.a of part 1 in switch Sw1. Can you see now the router by CDP?
Si, ahora es visible el router 1.
c. Have you seen the registration of the IP phones in the log from router R1?

Page 6 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

Si, se muestra el registro de los IP phones.


d. Execute the show run in router R1 and you will see the MAC address for the different ephones. Which
are the MAC address for the IP phones?
ephone 1
mac-address 0000.0C79.9D1B
ephone 2
mac-address 0090.2175.51CB
e. To see the different IP addresses assigned by DHCP to the devices execute:
R1#show ip dhcp binding

f. Important, before to continue, we will deactivate the debug command by

R1# no debug ephone register

Part 5: Checking the VOIP system in site 1


Step 1: Placing a call
a. From IP phone 1-1 pick up the phone (click with the mouse over the phone handset). Type the number of
the IP phone 1-2 that you can see in the screen. From IP phone 1-2 answer the call and finally hand up.
Does it work?
Funciona y nos muestra el texto connected confirmando que se establece la llamada.

Part 6: Configure site 2 in the same way of site 1


Step 1: Configure the switch Sw2 and the router R2 as in site 2 with some modifications
a. Follow addressing table and dial plan, for the changes and modifications to configure site 2
Instead of VLAN 10, we use VLAN 30 for PCs.
Instead of VLAN 20, we use VLAN 40 for IP phones.
Instead of 192.168.10.0 range for DHCP pool, we use 192.168.30.0 for PCs.
Instead of 192.168.20.0 range for DHCP pool, we use 192.168.40.0 for IP phones.
Instead of 500x extensions, we use 700x extensions.

Part 7: Check IP connectivity


Step 1: Check routing table in R1
a. Click R1 and then the CLI tab. Press Enter. Enter privileged EXEC mode and execute show ip
route. Can you see all the networks defined in the addressing table?
Si, aparecen todas las redes definidas.

Step 2: Check routing table in R2


a. Click R2 and then the CLI tab. Press Enter. Enter privileged EXEC mode with and execute show ip
route. Can you see all the networks defined in the addressing table?

Page 7 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

Si, aparecen todas las redes definidas.

Step 3: Trying the ping


a. Open PC1-1 configuration window by clicking the icon. Click the Desktop tab > Command Prompt. Test
connectivity using the ping command. Can you ping the IP phones? And between the different sites?
Si, existe conectividad tanto con los telefonos, como con la otra red.

Part 8: Checking the VOIP system in site 2 and between site 1 and 2
Step 1: Placing a call in site 2
a. From IP phone 2-1 pick up the phone (click with the mouse over the phone handset). Type the number of
the IP phone 2-2 that you can see in the screen. From IP phone 2-2 answer the call and finally hand up.
Does it work?
Si, Funciona.

Step 2: Placing a call between site 1 and site 2


a. From IP phone 2-1 pick up the phone (click with the mouse over the phone handset). Type the number of
the IP phone 1-1 that you can see in the screen. From IP phone 1-1 answer the call in case it rings, and
finally hand up. Does it work?
No funciona. Hay que configurar los call manager para llamadas a redes externas.

Part 9: Configuring distributed call control between site 1 and site 2


Step 1: Configuring dial-peers
a. Each Call Manager is a centralized call control system of the directly registered phones but the IP phones
registered in other Call Manager, cannot be accessed and we need to configure how to forward the call
manually with dial peers.

A dial peer, also known as an addressable call endpoint, is a device that can originate or receive a call in a
telephone network. In voice over IP addressable call endpoints can be categorized as either voice-network dial
peers (voice peers) or POTS (plain old telephone service) dial peers. We will use only voice-network dial peers
(voice peers) that include VoIP-capable computers, routers, and gateways within a network. POTS dial peers
include traditional telephone network devices such as phone sets, cell phones, and fax machines.
The term dial peer is sometimes used in reference to a program that matches a specific dialed sequence of digits
to an addressable call endpoint. According to this definition, there is one dial peer for each connection between
two addressable call endpoints.

With next configuration we instruct each router through dial-peer command where the destination pattern (or
phone number, example 700. where . indicates any digit, is reachable through target IP 172.16.12.2 that is
router R2.
Configure in router R1:

dial-peer voice 10 voip


destination-pattern 700.

Page 8 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

session target ipv4:172.16.12.2

Configure in router R2:

dial-peer voice 10 voip


destination-pattern 500.
session target ipv4:172.16.12.1
b. Repeat part 8 step 2.a. Does it work now?
Si, funciona.

Part 10: Analyze the VOIP packets with the simulation environment
Step 1: Place a call between to phones in the same site
a. Change the simulator from Real time to Simulation mode by clicking in the bottom at the right corner. In
Edit filters, select SCCP and RTP. Place a call between 5001 and 5002. Follow the different packet
through the simulation panel and select the last column (info) to analyze the content of each packet.
Because time in Simulation mode is event-driven, you must use the Capture/Forward button to display
network events.

What port is using SCCP for signaling? TCP or UDP?


SCCP usa el Puerto 0. TCP 1025-2000.
Is the call being forwarded by Call Manager or the IP phones connect directly? (Check the RTP
packets)
Es directamente entre los telefonos ip.
Repeat previous step, with a call between 5001 and 7001.
What port is using SCCP for signaling between site 1 and 2? TCP or UDP?
SCCP usa el Puerto 0. TCP 2000-1025.
Is the call being forwarded by Call Manager or the IP phones connect directly? (Check the RTP
packets)
A travs del Call manager.

Part 11: Once complete this lab, save the routers configuration by cut and
paste in a txt file and prepare a report.
a. Click on the switches and routers (Sw1, R1, Sw2 and R2) and execute #show run and copy and
paste till the end command in each configuration. Save in separate files, with the name of the router and
the name of the lab session.
b. Prepare a report with the answers; you can use this document with different color, where you can include
at the end the different routers configurations.

SW1
Sw1#sh run
Building configuration...

Page 9 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

Current configuration : 1289 bytes


!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Sw1
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/1
switchport access vlan 10
switchport voice vlan 20
!
interface FastEthernet0/2
switchport access vlan 10
switchport voice vlan 20
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport mode trunk

Page 10 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2

Page 11 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

R1
R1#sh run
Building configuration...

Current configuration : 1645 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
!
!
ip dhcp pool PCs
network 192.168.10.0 255.255.255.0

Page 12 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

default-router 192.168.10.1
ip dhcp pool IPphone
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
option 150 ip 192.168.20.1
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
description PCs
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/0.20
description IPphone
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/1
no ip address

Page 13 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 172.16.12.1 255.255.255.0
clock rate 2000000
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 100
network 172.16.0.0
network 192.168.10.0
network 192.168.20.0
auto-summary
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
dial-peer voice 10 voip
destination-pattern 700.
session target ipv4:172.16.12.2
!
telephony-service
max-ephones 4
max-dn 4
ip source-address 192.168.20.1 port 2000
auto assign 1 to 4
!
ephone-dn 1
number 5001
!

Page 14 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

ephone-dn 2
number 5002
!
ephone-dn 3
!
ephone 1
device-security-mode none
mac-address 0000.0C79.9D1B
type 7960
button 1:1
!
ephone 2
device-security-mode none
mac-address 0090.2175.51CB
type 7960
button 1:2
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

SW2
Sw2# sh run
Building configuration...

Current configuration : 1289 bytes


!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Sw2
!
!
!
!

Page 15 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/1
switchport access vlan 30
switchport voice vlan 40
!
interface FastEthernet0/2
switchport access vlan 30
switchport voice vlan 40
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9

Page 16 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
!

Page 17 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

R2
R2#sh run
Building configuration...

Current configuration : 1665 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
!
!
ip dhcp pool PCs
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
ip dhcp pool IPphone
network 192.168.40.0 255.255.255.0
default-router 192.168.40.1
option 150 ip 192.168.40.1
!
!
!
ip cef
no ipv6 cef
!
!

Page 18 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.30
description PCs
encapsulation dot1Q 30
ip address 192.168.30.1 255.255.255.0
!
interface FastEthernet0/0.40
description IPphones
encapsulation dot1Q 40
ip address 192.168.40.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 172.16.12.2 255.255.255.0
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!

Page 19 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

interface Vlan1
no ip address
shutdown
!
router eigrp 100
network 172.16.0.0
network 192.168.30.0
network 192.168.40.0
auto-summary
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
dial-peer voice 10 voip
destination-pattern 500.
session target ipv4:172.16.12.1
!
telephony-service
max-ephones 4
max-dn 4
ip source-address 192.168.40.1 port 2000
auto assign 1 to 4
create cnf-files version-stamp Jan 01 2002 00:00:00
!
ephone-dn 1
number 7001
!
ephone-dn 2
number 7002
!
ephone 1
device-security-mode none
mac-address 0005.5E38.CC10
type 7960
button 1:1
!
ephone 2
device-security-mode none
mac-address 0000.0C9C.87D3

Page 20 of 21
ACNP /RSSI -- Master ASMT /IT Lab 4- VOIP

type 7960
button 1:2
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

Page 21 of 21

Вам также может понравиться