Вы находитесь на странице: 1из 16

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2017.12.

14 23:27:28 =~=~=~=~=~=~=~=~=~=~=~=
sh run
Building configuration...

Current configuration : 24704 bytes


!
! Last configuration change at 00:38:10 PST Sun Dec 3 2017
! NVRAM config last updated at 09:56:09 PST Thu Dec 14 2017 by khutwadg
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname col-att-torrance-ce01
!
boot-start-marker
boot system flash:c2900-universalk9-mz.SPA.154-3.M2.bin
boot-end-marker
!
!
card type t1 0 0
logging userinfo
logging buffered 51200 warnings
no logging console
!
--More-- ######### #########aaa new-model
!
!
aaa authentication login vtylogin group radius local-case
aaa authorization exec vtylogin group radius local
aaa accounting exec vtylogin
action-type start-stop
group radius
!
!
!
!
!
!
aaa session-id common
clock timezone PST -8 0
clock summer-time PDT recurring
network-clock-participate wic 0
network-clock-select 1 T1 0/0/0
!
!
!
!
--More-- ######### #########!
!
!
!
!
!
!
ip dhcp excluded-address 10.1.84.1 10.1.84.9
ip dhcp excluded-address 10.1.84.240 10.1.84.254
!
ip dhcp pool GLA-Torrance_Guest_SCOPE
network 10.1.84.0 255.255.255.0
default-router 10.1.84.254
dns-server 8.8.4.4 4.2.2.2
!
!
!
ip flow-cache timeout active 1
no ip domain lookup
ip domain name colliers.com
ip multicast-routing
ip cef
no ipv6 cef
--More-- ######### #########multilink bundle-name authenticated
!
!
!
!
!
isdn switch-type primary-ni
!
cts logging verbose
!
!
voice-card 0
!
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service h450.2
no supplementary-service h450.3
no supplementary-service h450.7
--More-- ######### ######### fax protocol t38 version 0 ls-redundancy 0 hs-
redundancy 0 fallback none
sip
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 clear-channel
codec preference 3 g729r8
!
!
!
voice class custom-cptone jointone
dualtone conference
frequency 600 900
!
voice class custom-cptone leavetone
dualtone conference
frequency 400 800
!
!
!
!
!
!
--More-- ######### #########!
application
global
service alternate default
!
!
license udi pid CISCO2921/K9 sn FTX1445AJH8
license boot module c2900 technology-package securityk9
hw-module ism 0
!
hw-module pvdm 0/0
!
!
!
archive
log config
hidekeys
username test privilege 15 password 7 044F0E151B
username glstech privilege 15 secret 5 $1$vQUQ$kUPb.SUqiiYcb5jDOZxxd/
username colliersadmin privilege 15 password 7 000B00051D485A425E7375133A
username Keystone privilege 3
!
redundancy
--More-- ######### #########!
!
controller T1 0/0/0
cablelength long 0db
pri-group timeslots 1-24 service mgcp
!
track 1 ip sla 1 reachability
!
ip ssh version 2
!
class-map match-any Real-Time
match ip dscp ef
class-map match-any Standard-Data
match any
class-map match-any Critical-Data
match access-group name Critical-Data
match ip dscp af31
class-map match-any Business-Data
match access-group name Business-Data
class-map match-any CoS2-Signaling
match ip dscp cs3
class-map match-any CoS4
match ip dscp default
--More-- ######### #########class-map match-any CoS3
match ip dscp af21
class-map match-any CoS2
match ip dscp af31
class-map match-any CoS1
match ip dscp ef
class-map match-any all-data
match access-group name ANY-DATA
!
policy-map BANDWIDTH
class CoS1
priority percent 40
class CoS2-Signaling
bandwidth percent 5
class CoS2
bandwidth percent 19
class CoS3
bandwidth percent 18
class CoS4
bandwidth percent 13
policy-map MARKING
class Real-Time
set dscp ef
--More-- ######### ######### class Business-Data
set dscp af21
class Critical-Data
set dscp af31
class Standard-Data
set dscp default
class class-default
set dscp default
policy-map QOS-TO-MPLS
class all-data
shape average 20000000
service-policy BANDWIDTH
!
!
!
!
!
interface Loopback0
ip address 10.255.194.23 255.255.255.255
!
interface Tunnel201
description BACKUP Tunnel to Seattle
ip address 10.250.140.129 255.255.255.252
--More-- ######### ######### ip tcp adjust-mss 1436
tunnel source 10.255.194.23
tunnel destination 10.255.194.21
!
interface Tunnel65251
description GRE Tunnel to GLA-DTLA
ip address 10.250.140.1 255.255.255.252
ip tcp adjust-mss 1436
shutdown
tunnel source 10.255.194.23
tunnel destination 10.255.194.1
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description L3 Connector to USTOR01CS01, Gi0/1
no ip address
load-interval 30
duplex auto
speed auto
no mop enabled
--More-- ######### #########!
interface GigabitEthernet0/0.99
description Sub-Interface to GLA-Torrance LAN
encapsulation dot1Q 99 native
ip address 10.252.140.41 255.255.255.248
ip flow ingress
ip flow egress
ip pim dense-mode
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0.666
description Sub-Interface to Guest Wireless
encapsulation dot1Q 666
ip address 10.1.84.1 255.255.255.0
ip policy route-map GUEST-WLAN
!
interface GigabitEthernet0/0.999
description "UVERSE_Internet Link "
encapsulation dot1Q 999
ip address 108.205.10.105 255.255.255.248
ip access-group INBOUND in
ip nbar protocol-discovery
--More-- ######### ######### ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly in
!
interface ISM0/0
no ip address
shutdown
!Application: CUE Running on ISM
!
interface GigabitEthernet0/1
description Link to ATT AVPN
bandwidth 10000
no ip address
ip flow ingress
ip flow egress
shutdown
duplex full
speed 100
!
interface GigabitEthernet0/1.50
description ATT_AVPN_10.254.140.8/30_MLEC.798020..ATI
bandwidth 10000
--More-- ######### ######### encapsulation dot1Q 50
ip address 10.254.140.69 255.255.255.252
ip nbar protocol-discovery
ip flow ingress
ip flow egress
shutdown
!
interface GigabitEthernet0/2
description 20 Mb Link to ATT AVPN
no ip address
ip flow ingress
ip flow egress
load-interval 30
duplex full
speed 100
!
interface GigabitEthernet0/2.50
description ATT_AVPN_10.254.140.114/30_MMEC.620766..ATI
bandwidth 20000
encapsulation dot1Q 50
ip address 10.254.140.113 255.255.255.252
ip flow ingress
ip flow egress
--More-- ######### ######### service-policy output QOS-TO-MPLS
!
interface ISM0/1
no ip address
shutdown
!
interface Serial0/0/0:23
no ip address
encapsulation hdlc
isdn switch-type primary-ni
isdn incoming-voice voice
isdn bind-l3 ccm-manager
no cdp enable
!
interface Vlan1
no ip address
!
!
router eigrp 10
network 10.252.140.40 0.0.0.7
redistribute static
redistribute bgp 65272 metric 100000 1 255 255 1500
passive-interface default
--More-- ######### ######### no passive-interface GigabitEthernet0/0.99
!
router bgp 65272
bgp log-neighbor-changes
network 10.255.194.23 mask 255.255.255.255
redistribute eigrp 10
neighbor 10.254.140.114 remote-as 13979
neighbor 10.254.140.114 soft-reconfiguration inbound
neighbor 10.254.140.114 prefix-list AVPN-Redist-Filter in
!
no ip forward-protocol nd
!
no ip http server
no ip http secure-server
ip flow-export source Loopback0
ip flow-export version 9
ip flow-export destination 10.168.175.212 9995
!
ip nat pool PAT-WIRED 108.205.10.105 108.205.10.105 prefix-length 28
ip nat inside source list WIRED_WIRELESS pool PAT-WIRED overload
!
ip access-list standard SRST-TEST
deny 10.168.180.0 0.0.0.255
--More-- ######### ######### permit any
ip access-list standard WIRED_WIRELESS
permit 10.168.124.0 0.0.0.255
permit 10.166.124.0 0.0.0.255
!
ip access-list extended ANY-DATA
permit ip any any
ip access-list extended BLOCK_TROJAN
deny tcp any host 188.229.88.7
deny tcp any host 109.235.49.103
deny tcp any host 178.32.189.105
deny tcp host 188.229.88.7 any
deny tcp host 109.235.49.103 any
deny tcp host 178.32.189.105 any
permit ip any any
ip access-list extended Business-Data
permit tcp any host 10.168.76.102
permit tcp any host 10.168.76.103
permit tcp any host 10.168.76.104
permit tcp any host 10.168.175.182
permit tcp any host 10.168.175.185
permit tcp any host 10.168.175.186
ip access-list extended Critical-Data
--More-- ######### ######### permit tcp any any eq 1494
permit tcp any any eq 1604
permit tcp any any eq 2598
permit tcp any eq 1494 any
permit tcp any eq 1604 any
permit tcp any eq 2598 any
permit tcp any 206.47.125.0 0.0.0.255 eq www
permit tcp any 206.47.125.0 0.0.0.255 eq 8080
permit tcp any 206.47.125.0 0.0.0.255 eq 443
permit tcp any 10.168.175.0 0.0.0.255 eq www
permit tcp any 10.168.175.0 0.0.0.255 eq 8080
permit tcp any 10.168.175.0 0.0.0.255 eq 443
permit tcp host 192.168.200.26 any
ip access-list extended INBOUND
permit icmp any any echo-reply
permit icmp any any echo
deny ip any any log
ip access-list extended Office365_Servers_NA
permit tcp any host 23.96.208.238
permit tcp any host 23.97.64.252
permit tcp any host 23.97.68.113
permit tcp any host 23.97.70.147
permit tcp any host 23.97.72.158
--More-- ######### ######### permit tcp any host 23.97.72.161
permit tcp any host 23.97.72.165
permit tcp any host 23.97.98.128
permit tcp any host 23.97.99.4
permit tcp any host 23.97.99.164
permit tcp any host 23.97.100.76
permit tcp any host 23.97.100.92
permit tcp any host 23.97.100.105
permit tcp any host 23.97.100.152
permit tcp any host 23.97.102.90
permit tcp any host 23.97.148.36
permit tcp any host 23.97.148.228
permit tcp any host 23.98.66.168
permit tcp any host 23.98.69.116
permit tcp any host 23.98.70.90
permit tcp any host 23.99.129.26
permit tcp any host 23.99.129.173
permit tcp any host 23.99.194.77
permit tcp any host 23.99.196.232
permit tcp any host 23.99.226.167
permit tcp any host 23.99.227.124
permit tcp any host 23.102.64.16
permit tcp any host 23.102.64.255
--More-- ######### ######### permit tcp any host 23.102.65.171
permit tcp any host 23.102.65.203
permit tcp any host 23.102.65.221
permit tcp any host 65.52.64.61
permit tcp any host 65.52.64.230
permit tcp any host 65.52.136.224
permit tcp any host 65.52.144.125
permit tcp any host 65.52.148.27
permit tcp any host 65.52.184.75
permit tcp any host 65.52.196.64
permit tcp any host 65.52.228.75
permit tcp any host 65.52.228.100
permit tcp any host 65.52.236.160
permit tcp any host 65.52.244.66
permit tcp any 65.54.54.32 0.0.0.31
permit tcp any host 65.54.55.201
permit tcp any 65.54.74.0 0.0.1.255
permit tcp any 65.54.80.0 0.0.15.255
permit tcp any 65.54.165.0 0.0.0.127
permit tcp any 65.55.86.0 0.0.1.255
permit tcp any 65.55.233.0 0.0.0.31
permit tcp any host 65.55.239.168
permit tcp any host 70.37.56.152
--More-- ######### ######### permit tcp any host 70.37.97.234
permit tcp any 70.37.128.0 0.0.1.255
permit tcp any 70.37.142.0 0.0.1.255
permit tcp any 70.37.159.0 0.0.0.255
permit tcp any host 70.37.160.72
permit tcp any host 70.37.160.202
permit tcp any 94.245.68.0 0.0.3.255
permit tcp any 94.245.82.0 0.0.1.255
permit tcp any 94.245.84.0 0.0.0.255
permit tcp any 94.245.86.0 0.0.0.255
permit tcp any host 94.245.88.223
permit tcp any host 94.245.88.194
permit tcp any host 94.245.117.53
permit tcp any host 94.245.108.85
permit tcp any 111.221.16.0 0.0.7.255
permit tcp any 111.221.24.0 0.0.7.255
permit tcp any 111.221.70.0 0.0.0.127
permit tcp any 111.221.71.0 0.0.0.127
permit tcp any host 111.221.111.196
permit tcp any 111.221.127.112 0.0.0.15
permit tcp any 132.245.0.0 0.0.255.255
permit tcp any 134.170.0.0 0.0.255.255
permit tcp any host 137.135.47.6
--More-- ######### ######### permit tcp any host 137.135.47.4
permit tcp any host 137.135.47.28
permit tcp any host 137.116.32.43
permit tcp any host 137.116.32.61
permit tcp any host 137.116.48.66
permit tcp any host 137.116.48.69
permit tcp any host 137.116.64.162
permit tcp any host 137.116.129.62
permit tcp any host 137.117.99.175
permit tcp any host 137.117.103.21
permit tcp any host 137.135.41.12
permit tcp any host 137.135.42.195
permit tcp any host 137.135.43.100
permit tcp any host 137.135.44.5
permit tcp any host 137.135.44.73
permit tcp any host 137.135.48.128
permit tcp any host 138.91.17.43
permit tcp any host 138.91.17.108
permit tcp any host 138.91.18.52
permit tcp any host 138.91.2.208
permit tcp any host 138.91.2.210
permit tcp any host 138.91.2.212
permit tcp any 157.55.59.128 0.0.0.127
--More-- ######### ######### permit tcp any host 157.55.80.175
permit tcp any host 157.55.80.182
permit tcp any host 157.55.84.13
permit tcp any host 157.55.84.19
permit tcp any host 157.55.84.80
permit tcp any host 157.55.84.237
permit tcp any 157.55.130.0 0.0.0.127
permit tcp any 157.55.145.0 0.0.0.127
permit tcp any 157.55.155.0 0.0.0.127
permit tcp any host 157.55.168.18
permit tcp any host 157.55.176.63
permit tcp any host 157.55.185.100
permit tcp any host 157.55.194.46
permit tcp any host 157.55.208.198
permit tcp any 157.55.227.192 0.0.0.63
permit tcp any host 157.55.252.101
permit tcp any 157.56.0.0 0.0.255.255
permit tcp any host 168.61.33.178
permit tcp any host 168.61.35.252
permit tcp any host 168.61.36.121
permit tcp any host 168.61.37.63
permit tcp any host 168.61.38.105
permit tcp any host 168.61.39.14
--More-- ######### ######### permit tcp any host 168.61.82.81
permit tcp any host 168.61.83.48
permit tcp any host 168.61.85.180
permit tcp any host 168.61.85.193
permit tcp any host 168.61.144.76
permit tcp any host 168.61.208.197
permit tcp any host 168.62.4.28
permit tcp any host 168.62.11.24
permit tcp any host 168.62.11.117
permit tcp any host 168.62.16.112
permit tcp any host 168.62.16.140
permit tcp any host 168.62.16.149
permit tcp any host 168.62.24.104
permit tcp any host 168.62.24.114
permit tcp any host 168.62.24.150
permit tcp any host 168.62.41.25
permit tcp any host 168.62.42.89
permit tcp any host 168.62.52.198
permit tcp any host 168.62.52.203
permit tcp any host 168.62.60.71
permit tcp any host 168.62.60.80
permit tcp any host 168.62.104.146
permit tcp any host 168.62.176.34
--More-- ######### ######### permit tcp any host 168.62.179.4
permit tcp any host 168.62.180.151
permit tcp any host 168.63.16.66
permit tcp any host 168.63.16.112
permit tcp any host 168.63.16.114
permit tcp any host 168.63.16.141
permit tcp any host 168.63.17.221
permit tcp any host 168.63.25.227
permit tcp any host 168.63.27.2
permit tcp any host 168.63.166.200
permit tcp any host 168.63.165.67
permit tcp any host 168.63.164.177
permit tcp any host 168.63.208.73
permit tcp any host 168.63.213.203
permit tcp any host 168.63.214.35
permit tcp any host 168.63.216.117
permit tcp any host 168.63.250.173
permit tcp any host 168.63.252.39
permit tcp any host 168.63.252.71
permit tcp any host 191.233.32.111
permit tcp any host 191.233.32.201
permit tcp any 191.234.6.0 0.0.0.255
permit tcp any host 191.235.135.139
--More-- ######### ######### permit tcp any host 191.235.135.222
permit tcp any host 191.236.192.179
permit tcp any host 191.237.128.159
permit tcp any host 191.238.80.160
permit tcp any host 191.238.81.69
permit tcp any host 191.238.83.220
permit tcp any 207.46.57.128 0.0.0.127
permit tcp any 207.46.70.0 0.0.0.255
permit tcp any host 207.46.73.250
permit tcp any 207.46.198.0 0.0.0.127
permit tcp any 207.46.206.0 0.0.1.255
permit tcp any host 207.46.216.54
permit tcp any host 213.199.128.58
permit tcp any host 213.199.128.91
permit tcp any 213.199.148.0 0.0.1.255
permit tcp any 213.199.182.128 0.0.0.127
ip access-list extended any-traffic
permit ip any any
ip access-list extended high-priority
permit udp any any eq 4100
permit udp any any range 5000 5250
permit udp any any range 16384 32767
permit udp any any range 11000 13001
--More-- ######### ######### permit udp any any eq 1719
permit udp any any eq 1718
permit tcp any any eq 2944
permit udp any any range 20992 24575
permit tcp any any range 6400 8191
permit tcp any any eq 4029
ip access-list extended medium-priority
permit tcp any eq 1494 any
permit tcp any eq 1604 any
permit tcp any eq 2598 any
permit tcp any eq 3389 any
permit tcp any 172.16.7.0 0.0.0.255 eq www
permit tcp any 172.16.7.0 0.0.0.255 eq 443
permit tcp any 172.16.7.0 0.0.0.255 eq 8080
permit tcp any 206.47.125.0 0.0.0.255 eq www
permit tcp any 206.47.125.0 0.0.0.255 eq 443
permit tcp any 206.47.125.0 0.0.0.255 eq 8080
permit tcp any 10.168.175.0 0.0.0.255 eq www
permit tcp any 10.168.175.0 0.0.0.255 eq 8080
permit tcp any 10.168.175.0 0.0.0.255 eq 443
!
!
ip prefix-list AVPN-Redist-Filter seq 1 permit 0.0.0.0/0
--More-- ######### #########ip prefix-list AVPN-Redist-Filter seq 10 permit
10.0.0.0/8 le 32
ip prefix-list AVPN-Redist-Filter seq 20 permit 172.16.0.0/12 le 32
ip prefix-list AVPN-Redist-Filter seq 30 permit 192.168.0.0/16 le 32
ip prefix-list AVPN-Redist-Filter seq 100 permit 206.47.125.0/24
ip prefix-list AVPN-Redist-Filter seq 110 permit 206.47.127.0/24
ip prefix-list AVPN-Redist-Filter seq 120 permit 206.47.128.0/24
ip prefix-list AVPN-Redist-Filter seq 130 permit 206.47.129.0/24
ip prefix-list AVPN-Redist-Filter seq 140 permit 206.47.130.0/24
ip prefix-list AVPN-Redist-Filter seq 200 permit 206.182.129.0/24
ip prefix-list AVPN-Redist-Filter seq 210 permit 206.182.134.0/24
ip prefix-list AVPN-Redist-Filter seq 220 permit 206.182.142.0/24
ip prefix-list AVPN-Redist-Filter seq 230 permit 206.182.143.0/24
ip prefix-list AVPN-Redist-Filter seq 240 permit 206.182.163.0/24
ip prefix-list AVPN-Redist-Filter seq 250 permit 206.182.176.0/24
ip prefix-list AVPN-Redist-Filter seq 300 permit 207.61.2.0/24
ip prefix-list AVPN-Redist-Filter seq 310 permit 207.61.63.0/24
ip prefix-list AVPN-Redist-Filter seq 320 permit 207.61.64.0/24
ip prefix-list AVPN-Redist-Filter seq 330 permit 207.61.65.0/24
ip prefix-list AVPN-Redist-Filter seq 340 permit 207.61.66.0/24
!
ip prefix-list EIGRP-TO-BGP seq 10 permit 10.168.124.0/24
ip prefix-list EIGRP-TO-BGP seq 20 permit 192.168.110.0/24
ip prefix-list EIGRP-TO-BGP seq 30 permit 10.169.124.0/24
--More-- ######### #########ip prefix-list EIGRP-TO-BGP seq 210 permit
10.166.124.0/24
ip radius source-interface Loopback0
ip sla 1
icmp-echo 108.205.10.110 source-interface GigabitEthernet0/0.999
frequency 30
ip sla schedule 1 life forever start-time now
logging trap notifications
logging source-interface Loopback0
logging host 10.255.1.95
!
route-map EIGRP-TO-BGP permit 10
match ip address prefix-list EIGRP-TO-BGP
!
route-map GUEST-WLAN permit 10
match interface GigabitEthernet0/0.666
set ip next-hop 10.250.140.2 10.250.140.130
!
!
snmp-server community coll01 RO
snmp-server community glsmon RO
snmp-server community coll01s RW
snmp-server community glsiiabdfi RO
snmp-server community keystone RO
--More-- ######### #########snmp-server trap-source Loopback0
snmp-server location 50 Torrance
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps vrrp
snmp-server enable traps ds1
snmp-server enable traps tty
snmp-server enable traps eigrp
snmp-server enable traps ospf state-change
snmp-server enable traps ospf errors
snmp-server enable traps ospf retransmit
snmp-server enable traps ospf lsa
snmp-server enable traps ospf cisco-specific state-change nssa-trans-change
snmp-server enable traps ospf cisco-specific state-change shamlink interface-old
snmp-server enable traps ospf cisco-specific state-change shamlink neighbor
snmp-server enable traps ospf cisco-specific errors
snmp-server enable traps ospf cisco-specific retransmit
snmp-server enable traps ospf cisco-specific lsa
snmp-server enable traps flash insertion
snmp-server enable traps flash removal
snmp-server enable traps bgp
snmp-server enable traps aaa_server
snmp-server enable traps atm subif
snmp-server enable traps cnpd
--More-- ######### #########snmp-server enable traps config-copy
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps event-manager
snmp-server enable traps frame-relay multilink bundle-mismatch
snmp-server enable traps frame-relay
snmp-server enable traps frame-relay subif
snmp-server enable traps hsrp
snmp-server enable traps ipmulticast
snmp-server enable traps msdp
snmp-server enable traps mvpn
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
snmp-server enable traps pppoe
snmp-server enable traps cpu threshold
snmp-server enable traps rsvp
snmp-server enable traps l2tun session
snmp-server enable traps ipsla
snmp-server enable traps bulkstat collection transfer
snmp-server host 10.168.175.212 coll01
snmp-server host 10.168.176.70 coll01
snmp-server host 10.168.176.71 coll01
snmp-server host 206.47.125.135 coll01
--More-- ######### #########snmp-server host 10.255.1.99 glsmon
snmp-server host 10.168.176.249 keystone
radius-server dead-criteria tries 5
radius-server host 10.168.176.14 auth-port 1812 acct-port 1813 key 7
0327495B090472486A0C0909180B06090A3E7F7669
radius-server timeout 15
radius-server directed-request
!
!
!
control-plane
!
!
voice-port 0/0/0:23
!
voice-port 0/2/0
timing hookflash-out 50
timing guard-out 1000
!
voice-port 0/2/1
timing hookflash-out 50
timing guard-out 1000
!
--More-- ######### #########voice-port 0/3/0
!
voice-port 0/3/1
!
!
!
!
!
mgcp
mgcp call-agent 10.168.180.32 2427 service-type mgcp version 0.1
mgcp dtmf-relay voip codec all mode out-of-band
mgcp rtp unreachable timeout 1000 action notify
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
mgcp package-capability sst-package
mgcp package-capability pre-package
no mgcp package-capability res-package
no mgcp timer receive-rtcp
mgcp sdp simple
mgcp bind control source-interface GigabitEthernet0/2.50
mgcp bind media source-interface GigabitEthernet0/2.50
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
--More-- ######### #########mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
sccp local Loopback0
sccp
!
ccm-manager music-on-hold
!
ccm-manager fallback-mgcp
ccm-manager redundant-host 10.168.180.33 10.168.180.31
ccm-manager mgcp
no ccm-manager fax protocol cisco
ccm-manager config server 10.168.180.31
ccm-manager config
!
dial-peer voice 9001 pots
description ** Local 10 digit dialing **
destination-pattern 9310.......
incoming called-number .
direct-inward-dial
port 0/0/0:23
--More-- ######### ######### forward-digits 10
!
dial-peer voice 9005 pots
description ** 911 dialing **
preference 1
destination-pattern 911
port 0/0/0:23
forward-digits all
!
dial-peer voice 9007 pots
description ** 911 dialing **
preference 1
destination-pattern 9911
port 0/0/0:23
forward-digits 3
!
dial-peer voice 9004 pots
description ** Intl dialing **
destination-pattern 9011T
direct-inward-dial
port 0/0/0:23
prefix 011
!
--More-- ######### #########dial-peer voice 9013 pots
description ** Domestic dialing **
destination-pattern 91[2-9]..[2-9]......
direct-inward-dial
port 0/0/0:23
forward-digits 11
!
dial-peer voice 9014 pots
description ** Domestic dialing **
destination-pattern 9[2-9]..[2-9]......
direct-inward-dial
port 0/0/0:23
forward-digits 10
!
dial-peer voice 999030 pots
service mgcpapp
port 0/3/0
!
dial-peer voice 999031 pots
service mgcpapp
port 0/3/1
!
dial-peer voice 999020 pots
--More-- ######### ######### service mgcpapp
port 0/2/0
!
dial-peer voice 999021 pots
service mgcpapp
port 0/2/1
!
dial-peer voice 99902990 pots
service mgcpapp
port 0/2/0
!
dial-peer voice 99902991 pots
service mgcpapp
port 0/2/1
!
dial-peer voice 99903990 pots
service mgcpapp
port 0/3/0
!
dial-peer voice 99903991 pots
service mgcpapp
port 0/3/1
!
--More-- ######### #########dial-peer voice 99902099 pots
service mgcpapp
port 0/2/0
!
dial-peer voice 99902199 pots
service mgcpapp
port 0/2/1
!
dial-peer voice 99903099 pots
service mgcpapp
port 0/3/0
!
dial-peer voice 99903199 pots
service mgcpapp
port 0/3/1
!
!
num-exp 0 3107871000
num-exp 1000 3107871000
num-exp 24.. 31038124..
num-exp 3102123360 3107871000
!
!
--More-- ######### #########gatekeeper
shutdown
!
!
call-manager-fallback
max-conferences 8 gain -6
transfer-system full-consult
ip source-address 10.255.194.23 port 2000
max-ephones 58
max-dn 192
moh enable-g711 "MOH2012T.wav"
multicast moh 239.1.1.1 port 16384 route 10.255.194.23 10.254.140.9
!
!
privilege exec level 3 show running-config
privilege exec level 3 show
banner login ^C
*****************************************************************
* !!!This is a Private Network Device!!! *
* Unauthorized access is prohibited. *
*****************************************************************
* Unauthorized access to and/or use of this computer system *
* is a violation of law and is punishable under provisions of *
--More-- ######### #########* 19 USC 1029 and 18 USC 1030, and applicable
statutes. *
* Use of this system constitutes consent to security testing *
* and monitoring. *
*****************************************************************
col-att-torrance-ce0
^C
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 131
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
--More-- ######### ######### exec-timeout 0 0
authorization exec vtylogin
accounting exec vtylogin
login authentication vtylogin
transport input telnet ssh
line vty 5 15
exec-timeout 0 0
authorization exec vtylogin
accounting exec vtylogin
login authentication vtylogin
transport input telnet ssh
!
scheduler allocate 20000 1000
ntp server 10.255.1.1
!
end

col-att-torrance-ce01#
col-att-torrance-ce01#
col-att-torrance-ce01#
col-att-torrance-ce01#
col-att-torrance-ce01#
col-att-torrance-ce01#