Вы находитесь на странице: 1из 22

Assessment System

Skip to Time Left | Skip to Navigation | Skip to Assessment Items

Take Assessment - DsmbISP Final Exam - CCNA Discovery: Working at a Small-to-Medium Business or ISP (Version 4.1)

Time Remaining:

1
Showing 1 of 11 Next> Page: GO <Prev
1 Why is the OSI model useful in network design and assessment? C
It combines specific networking tasks into a complex format.
It defines the four lower layers, which standardize applications supported within the model.
It is used during troubleshooting to focus on the entire networking process instead of a single layer.
It divides networking communications into multiple processes that are smaller and more manageable.

Refer to the exhibit. Which subnet mask would accommodate the number of hosts shown for each subnetwork
with the least amount of IP addresses wasted? C
255.255.0.0
255.255.255.192
255.255.255.224
255.255.255.240
255.255.255.248

3 A user at a high school sends a DNS request for the FQDN www.cisco.com. The local ``` at the school district
office checks its cache and finds no record. What will the local DNS server do next? C
send a DNS query to a root DNS server
send a DNS query to a DNS server that manages the HOSTS file
send a DNS query to a DNS server that manages the .com top level domain
send a DNS query to a DNS server that manages the cisco.com top level domain

Refer to the exhibit. Devices need to connect to the file server from remote networks. What method should be
used to provide the file server with an IP address to allow these connections? C
static NAT
static PAT
dynamic NAT
dynamic PAT

Refer to the exhibit. A new router has been configured for the first time with the commands that are displayed.
Which two facts can be determined about the interface of this router? (Choose two.)
It will act as a DCE device.
It is administratively down.
It will operate at a speed of 6.4 Mb/s.
It is the first interface on slot 0 of controller 1.
Because MOTD is not configured, the interface will not work.

1
Showing 1 of 11 Next> Page: GO <Prev

All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks

Assessment System

Skip to Time Left | Skip to Navigation | Skip to Assessment Items

Take Assessment - DsmbISP Final Exam - CCNA Discovery: Working at a Small-to-Medium Business or ISP (Version 4.1)

Time Remaining:

2
Showing 2 of 11 Next> Page: GO <Prev
6 A user calls the help desk to report that a Windows XP workstation is unable to connect to the network after
startup and that a popup window says “This connection has limited or no connectivity.” The technician asks the
user to issue the ipconfig /all command. The user reports the IP address is 169.254.69.196 with subnet mask of
255.255.0.0 and nothing is displayed for the DNS server IP address. What is the cause of the problem? C
The workstation NIC has malfunctioned.
The subnet mask was configured incorrectly.
The DNS server IP address needs to be configured.
The workstation is unable to obtain an IP address from a DHCP server.

7The IT department of a company implements a backup plan which includes a daily backup on Monday through
Saturday. Only files that were modified during each day are backed up. Which backup method is being used? C
full backup
normal backup
differential backup
incremental backup

8 Which two services are required to enable a computer to receive dynamic IP addresses and access the Internet
using domain names? (Choose two.) C
DNS
WINS
HTTP
DHCP
SMTP

9If the start-up configuration is not found in NVRAM, where will the router look for it next by default? C
flash
ROM
RAM
TFTP server

10 The command copy tftp running-config has been entered on the router. What will this command do? C
copy the configuration in RAM to a server
copy the configuration file from a server to RAM
copy the configuration file in NVRAM to RAM
copy the configuration file in NVRAM to a server
copy the configuration file from a server to NVRAM

Showing 2 of 11 Next> 2 <Prev


Page: GO

All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks

Assessment System

Skip to Time Left | Skip to Navigation | Skip to Assessment Items


Take Assessment - DsmbISP Final Exam - CCNA Discovery: Working at a Small-to-Medium Business or ISP (Version 4.1)

Time Remaining:

Showing 3 of 11 Next> 3 <Prev


Page: GO
11

Refer to the exhibit. Router R1 has been configured with the commands that are displayed. Which fact can be
determined from the configuration? C
All passwords are encrypted.
The privileged EXEC mode password is “password1.”
The router can support four Telnet sessions simultaneously.
The router can be accessed from the console without using any password.

12What routing protocol would be appropriate to use for exchanging routes between ISPs? C
RIPv2
BGP
OSPF
EIGRP

13 Which statement describes a route that has been learned dynamically? C


It is automatically updated and maintained by routing protocols.
It is unaffected by changes in the topology of the network.
It has an administrative distance of 1.
It is identified by the prefix C in the routing table.
14A building has experienced a power outage. When the power returns, none of the devices on one floor can
access the Internet. The network administrator checks the switch in the IDF that these devices are connected to
and notes that the SYST LED on the front of the switch is amber. C

What is a possible cause of this problem?


The switch is functioning properly.
The switch has failed POST.
The switch configuration file was not saved to NVRAM.
The connection between the switch and the server did not autonegotiate speed and duplex properly.

15

Refer to the exhibit. Which combination of cables and symbols is correct? C


A - crossover, B - straight-through, C - straight-through
A - crossover, B - rollover, C - straight-through
A - straight-through, B -crossover, C - straight-through
A - straight-through, B -straight-through, C - straight-through
A - straight-through, B - straight-through, C - crossover
A - rollover, B - straight-through, C - straight-through

Showing 3 of 11 Next> 3 <Prev


Page: GO
All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks

Assessment System

Skip to Time Left | Skip to Navigation | Skip to Assessment Items

Take Assessment - DsmbISP Final Exam - CCNA Discovery: Working at a Small-to-Medium Business or ISP (Version 4.1)

Time Remaining:

Showing 4 of 11 Next> 4 <Prev


Page: GO
16

Refer to the exhibit. What two conclusions can be drawn about router RTB? (Choose two.) C
The router is connected to a router named Boise.
Router RTB is connected to a Cisco 1841 router.
Router RTB is directly connected to two other routers.
The IP address of the router interface that is connected to router RTB is 192.168.2.6.
The RTB router is connected to two Cisco devices by FastEthernet links.

17A company is developing an Internet store for its website. Which protocol should be used to transfer credit
card information from customers to the company web server? C
FTPS
HTTP
HTTPS
WEP2
TFTP

18

Refer to the exhibit. The network administrator of the building in the graphic needs to choose the type of cable best
suited to add ServerB to the network. Which cable type is the best choice? C
STP
UTP
coaxial
fiber optic

19Which statement correctly describes an SLA? C


It lists the terms of the agreement between the user and the manufacturer of the system.
It outlines the management, monitoring, and maintenance of a network.
It specifies the software and hardware configurations of a system.
It describes the operation of a system.

20

Refer to the exhibit. A default route, which directs packets to the ISP, needs to be configured on router R2. Which
configuration command would be used to establish this route on router R2? C
R2(config)# ip route 0.0.0.0 0.0.0.0 209.165.200.225
R2(config)# ip route 0.0.0.0 0.0.0.0 192.168.20.2
R2(config)# ip route 0.0.0.0 0.0.0.0 S0/0/1
R2(config)# ip route 0.0.0.0 255.255.255.255 s0/0/0
R2(config)# ip route 209.165.200.224 255.255.255.252 192.168.20.2

Showing 4 of 11 Next> 4 <Prev


Page: GO

All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks
Assessment System

Skip to Time Left | Skip to Navigation | Skip to Assessment Items

Take Assessment - DsmbISP Final Exam - CCNA Discovery: Working at a Small-to-Medium Business or ISP (Version 4.1)

Time Remaining:

Showing 5 of 11 Next> 5 <Prev


Page: GO
21 What is an example of a dedicated point-to-point WAN link? C
ISDN
Frame Relay
dialup
T1/E1

22

Refer to the exhibit. What does the highlighted value 120 represent?
the number of hops between the router and network 10.0.5.0
the administrative distance of the routing protocol
the UDP port number that is used for forwarding traffic
the bandwidth that is allocated to the serial interface

23 Which routing algorithm does EIGRP use to calculate the best path to a destination within a network? C
link-state
DUAL
Dijkstra
shortest path first

24A remote user is connecting to the Internet through the cable company. Which option shows the correct order
of devices that packets will cross between the PC and the ISP? C
DSLAM then CMTS
DSL modem then DSLAM
cable modem then CMTS
cable modem then DSLAM

25 What is a feature of PAT? C


It maps IP addresses to URLs.
It displays private IP addresses to public networks.
It sends acknowledgments of received packets.
It allows multiple hosts on a single LAN to share globally unique IP addresses.

Showing 5 of 11 Next> 5 <Prev


Page: GO

All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks

Assessment System

Skip to Time Left | Skip to Navigation | Skip to Assessment Items

Take Assessment - DsmbISP Final Exam - CCNA Discovery: Working at a Small-to-Medium Business or ISP (Version 4.1)

Time Remaining:
6
Showing 6 of 11 Next> Page: GO <Prev
26

Refer to the exhibit. What effect will the commands have when entered on R2? Cm
They will prevent all simultaneous in-band connections.
They will permit an unlimited number of in-band connections.
They will permit a maximum of five simultaneous in-band connections.
They will permit a minimum of four simultaneous in-band connections with a different password on each
connection.

27

Refer to the exhibit. A new branch office has been added to the corporate network and a new router is to be
installed to allow branch office users to access the database server at headquarters. How should the serial 0/0/0
interface of the new branch office router be configured to connect to the headquarters router? C
branch_23(config-if)# ip address 192.168.5.19 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation hdlc
branch_23(config-if)# ip address 192.168.5.25 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.33 255.255.255.240
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.21 255.255.255.240
branch_23(config-if)# no shutdown

28 Different hosts connect to the same switch port at different times. If the switch port is configured with dynamic
port security, how does it process the MAC addresses? C
The addresses are manually assigned with the use of the switchport command.
The addresses are dynamically learned and stored in the address table.
The addresses are dynamically configured and saved in the running configuration.
The addresses are stored in the address table and added to the running configuration.

29A network administrator must access a remote Linux server at the branch office to troubleshoot a web service
configuration issue. Which secure protocol would be used? C
DNS
FTP
HTTPS
SMTP
SSH
Telnet

30 A small company is contracting with an ISP to host a web server. The web administrator needs to upload files to
the web server via a secure channel using FTPS. Although a ping to the server is successful, the web
administrator reports that the FTPS connection cannot be established. The technician at the ISP responds that for
security reasons the FTPS default port has been blocked by a firewall and the web server has been configured
with a non-default port for FTPS access. At which layer of the OSI model has the security measure been
applied? C
session layer
network layer
transport layer
application layer

6
Showing 6 of 11 Next> Page: GO <Prev
All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks

Assessment System

Skip to Time Left | Skip to Navigation | Skip to Assessment Items

Take Assessment - DsmbISP Final Exam - CCNA Discovery: Working at a Small-to-Medium Business or ISP (Version 4.1)

Time Remaining:

Showing 7 of 11 Next> 7 <Prev


Page: GO
31 Which type of address is 192.168.17.111/28? C
host address
network address
broadcast address
multicast address

32A small tire retailer requires a low-cost WAN connection to its headquarters in order to manage its inventory
and process customer sales in real time. Which WAN connection type is best suited to its needs? C
SONET
T3
T1
DSL
leased line

33
Refer to the exhibit. Which command would an administrator use to configure the router name? C
Router# ip hostname Boise
Router# hostname Boise
Router(config-line)# name Boise
Router(config)# hostname Boise
Router> ip hostname Boise

34A user reports being unable to access the Internet. The help desk technician employs a bottom-up approach to
troubleshooting. The technician first has the user check the patch cable connection from the PC to the wall, and
then has the user verify that the NIC has a green link light. What will the technician have the user do next? C
Enter an IP address into the WWW browser address bar to see if DNS is at fault.
Use traceroute to identify the device along the path to the ISP that may be at fault.
Verify the IP address, subnet, and gateway settings using ipconfig on the PC.
Connect to the user home router to check firewall settings for blocked TCP ports.

35 A user is able to ping IP addresses but is unable to ping hosts by domain name. What should be checked at the
workstation of the user? C
the device driver configuration of NIC
the LED status of the NIC
the DNS configuration
the firewall settings

Showing 7 of 11 Next> 7 <Prev


Page: GO
All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks

Assessment System

Skip to Time Left | Skip to Navigation | Skip to Assessment Items

Take Assessment - DsmbISP Final Exam - CCNA Discovery: Working at a Small-to-Medium Business or ISP (Version 4.1)

Time Remaining:

8
Showing 8 of 11 Next> Page: GO <Prev
36 Which application can be delivered using UDP? C
FTP
DNS
HTTP
SMTP

37When using NAT on a router, what is the term for the IP address of an inside host as it appears to the outside
network? C
inside local
inside global
outside local
outside global

38 To manage a Cisco switch using Telnet, where would the management IP address be configured on the
switch? Cm
VLAN 1 interface
first vty port
first trunk port
console port
FastEthernet 0/1 interface
39What is the primary function of a Level 1 support technician in an ISP help desk department with multiple
levels of customer support? C
to install hardware replacements for the customer
to accompany an on-site technician to provide additional technical support
to diagnose and document the symptoms of hardware, software, and system problems
to design network enhancements that support the new technology requirements of the customer

40

Refer to the exhibit. The network administrator has added a route by using the ip route 10.13.13.0
255.255.255.0 192.168.1.1 command on R1. Hosts on the 10.12.12.0 network cannot communicate with hosts on
the 10.13.13.0 network. What is the reason for this?
The gateway of last resort is not set.
The destination prefix mask is incorrectly configured.
The routing protocol has not been configured on R1.
The static route has not been configured correctly.

Showing 8 of 11 Next> 8 <Prev


Page: GO
All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks

Assessment System

Skip to Time Left | Skip to Navigation | Skip to Assessment Items

Take Assessment - DsmbISP Final Exam - CCNA Discovery: Working at a Small-to-Medium Business or ISP (Version 4.1)

Time Remaining:

Showing 9 of 11 Next> 9 <Prev


Page: GO
41 In a structured cable system, which term describes the cable that connects the wall jack in the user work area to
the patch panel in the wiring closet? C
patch cable
vertical cable
horizontal cable
backbone cable

42Which statement correctly describes MIB? C


It is software that is installed on a device which in turn is managed by SNMP.
It is installed on a system that is used to monitor networking devices.
It is a database that a device keeps about itself concerning network performance parameters.
It is a communication protocol that is used between the management station and the management agent.

43 Which is an advantage of the top-down approach to network troubleshooting? C


provides a quick resolution for simple user-related problems
targets the problem layer more quickly than other approaches do
works well with complex cases requiring a slow but methodical approach
systematically eliminates likely sources of problems, beginning with the physical infrastructure

44
Refer to the exhibit. Which statement is true based on the exhibited information?
The router is using a link-state routing protocol.
The router will get routing updates on the FastEthernet0/0 interface.
The router will not forward routing updates from the Serial0/0/0 interface.
The network for Fa0/1 will be included in the routing updates that are sent from this router.

45 Which statement is true about the reverse lookup DNS zone? C


It is most commonly experienced when users are surfing the Internet.
It is the backup for the forward lookup zone.
It dynamically updates the resource records.
It resolves an IP address to a fully qualified domain name.

9
Showing 9 of 11 Next> Page: GO <Prev

All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks
Assessment System

Skip to Time Left | Skip to Navigation | Skip to Assessment Items

Take Assessment - DsmbISP Final Exam - CCNA Discovery: Working at a Small-to-Medium Business or ISP (Version 4.1)

Time Remaining:

Showing 10 of 11 Next> 10 <Prev


Page: GO
46

Refer to the exhibit. Which two statements describe the data conversation shown? (Choose two.) C
The data conversation was started by the HTTP application process running on the client.
The data conversation is identified by TCP port 80 on the client.
The user started the data conversation by sending an e-mail.
The IP address of the Internet server is 192.168.17.43.
The Internet server will send data to port 8547 on the client.

47When a router learns two paths to the same destination network, which two factors determine the path that will
be included in the routing table? (Choose two.)
route metric
the MAC address of the neighboring router
the source IP address in data packets
the IP address of the next hop router
administrative distance

48

Refer to the exhibit. Which type of physical cable connection is used for the connection between the Cisco
1841 routers R1 and R2? C
USB
console DB-9
serial cable
LAN crossover UTP
LAN straight-through UTP

49How do port filtering and access lists help provide network security? C
They prevent specified types of traffic from reaching specified network destinations.
They alert network administrators to various type of denial of service attacks as they occur.
They prevent viruses, worms, and Trojans from infecting host computers and servers.
They enable encryption and authentication of confidential data communications.

50 Which mode does a router enter when no configuration file is located in NVRAM? C
ROMMON
setup
global configuration
privileged exec

10
Showing 10 of 11 Next> Page: GO <Prev

All contents copyright 1992-2010 Cisco Systems, Inc. Privacy Statement and Trademarks