Вы находитесь на странице: 1из 5
Lab ID: 9.9K713A025.SCI1.1 Scenario Lab: Deleting VLANs on a Catalyst 2950 Switch Objective Build a

Lab ID: 9.9K713A025.SCI1.1

Scenario Lab: Deleting VLANs on a CatalystLab ID: 9.9K713A025.SCI1.1 2950 Switch Objective Build a lab network to learn the commands needed to

2950 Switch Scenario Lab: Deleting VLANs on a Catalyst Objective Build a lab network to learn the commands
2950 Switch

ObjectiveScenario Lab: Deleting VLANs on a Catalyst 2950 Switch Build a lab network to learn the

Build a lab network to learn the commands needed to delete virtual LANs (VLANs) from a switch.Lab: Deleting VLANs on a Catalyst 2950 Switch Objective Lab Topology The Topology diagram below represents

Lab Topology

The Topology diagram below represents the NetMap in the Simulator. Fa0/1 Fa0/11 Fa0/11 Fa0/1 Switch1
The Topology diagram below represents the NetMap in the Simulator.
Fa0/1
Fa0/11
Fa0/11
Fa0/1
Switch1
Switch2
HostA
Fa0/12
Fa0/12
HostB

Command Summary

Command

Description

congure terminal

enters global conguration mode from privileged EXEC mode

enable

enters privileged EXEC mode

end

ends and exits conguration mode

interface type number

changes from global conguration mode to interface conguration mode

ip address ip-address subnet-mask

assigns an IP address to an interface

show ip interface brief

displays a brief summary of interface status and conguration

show running-cong

displays the active conguration le

show vlan brief

displays parameters for all VLANs; contains the VLAN name, status, and ports assigned to it

switchport access vlan vlan-id

assigns the default VLAN for a port

vlan vlan-id

creates a VLAN

The IP addresses and subnet masks used in this lab are shown in the table

The IP addresses and subnet masks used in this lab are shown in the table below:IP Addresses Device Interface IP Address Subnet Mask   Switch1 VLAN1 192.168.100.101

IP Addressessubnet masks used in this lab are shown in the table below: Device Interface IP Address

Device Interface IP Address Subnet Mask  

Device

Interface

IP Address

Subnet Mask

 
Device Interface IP Address Subnet Mask   Switch1 VLAN1 192.168.100.101 255.255.255.0 Switch2

Switch1

VLAN1

192.168.100.101

255.255.255.0

  Switch1 VLAN1 192.168.100.101 255.255.255.0 Switch2 VLAN1 192.168.100.102 255.255.255.0 HostA
Switch2 VLAN1 192.168.100.102 255.255.255.0

Switch2

VLAN1

192.168.100.102

255.255.255.0

HostA

-

192.168.100.1

255.255.255.0

255.255.255.0 HostA - 192.168.100.1 255.255.255.0 HostB - 192.168.100.2 255.255.255.0 Lab Tasks 1. On

HostB

-

192.168.100.2

255.255.255.0

255.255.255.0 HostB - 192.168.100.2 255.255.255.0 Lab Tasks 1. On Switch1, verify the VLAN conguration by
Lab Tasks

Lab Tasks

1. On Switch1, verify the VLAN conguration by issuing the appropriate show command. FastEthernet ports

1. On Switch1, verify the VLAN conguration by issuing the appropriate show command. FastEthernet ports 0/2, 0/3, and 0/4 should be in VLAN 10, and all other ports should be in VLAN 1.

be in VLAN 10, and all other ports should be in VLAN 1. 2. On Switch1,
2. On Switch1, use the default VLAN for management and congure the appropriate IP address

2. On Switch1, use the default VLAN for management and congure the appropriate IP address and subnet mask; refer to the IP Addresses table.

IP address and subnet mask; refer to the IP Addresses table.   3. On Switch1, verify
 

3. On Switch1, verify the IP address assigned to VLAN 1.

 
4. Remove VLANs 10 and 100 from Switch1. Assign ports 0/2, 0/3, and 0/4 on

4. Remove VLANs 10 and 100 from Switch1. Assign ports 0/2, 0/3, and 0/4 on Switch1 to VLAN 1.

Assign ports 0/2, 0/3, and 0/4 on Switch1 to VLAN 1. 5. On Switch1, verify the
5. On Switch1, verify the VLAN conguration. All ports should be in VLAN 1.

5. On Switch1, verify the VLAN conguration. All ports should be in VLAN 1.

0/2, 0/3, and 0/4 on Switch1 to VLAN 1. 5. On Switch1, verify the VLAN conguration.
0/2, 0/3, and 0/4 on Switch1 to VLAN 1. 5. On Switch1, verify the VLAN conguration.
0/2, 0/3, and 0/4 on Switch1 to VLAN 1. 5. On Switch1, verify the VLAN conguration.
0/2, 0/3, and 0/4 on Switch1 to VLAN 1. 5. On Switch1, verify the VLAN conguration.
0/2, 0/3, and 0/4 on Switch1 to VLAN 1. 5. On Switch1, verify the VLAN conguration.
Lab Solutions 1. On Switch1, verify the VLAN conguration by issuing the show vlan brief
Lab Solutions
Lab Solutions

Lab Solutions

1. On Switch1, verify the VLAN conguration by issuing the show vlan brief command. FastEthernet ports 0/2, 0/3, and 0/4 should be in VLAN 10, and all other ports should be in VLAN 1, as shown in

the following output: Switch1>enable
the following output: Switch1>enable
the following output: Switch1>enable

the following output:

Switch1>enable

Switch1#show vlan brief  
Switch1#show vlan brief  

Switch1#show vlan brief

 

VLAN Name

---- --------------------- --------- ----------------------------

Status

Ports

1

default

active

Fa0/1, Fa0/5, Fa0/6, Fa0/7 Fa0/8, Fa0/9, Fa0/10

 
10 VLAN0010 active Fa0/2, Fa0/3, Fa0/4

10

VLAN0010

active

Fa0/2, Fa0/3, Fa0/4

100 VLAN0100 active

100

VLAN0100

active

1002 fddi-default active

1002

fddi-default

active

1003

token-ring-default

active

1004 fddinet-default active

1004

fddinet-default

active

1005

trnet-default

active

fddinet-default active 1005 trnet-default active 2. On Switch1, issue the following commands to congure
2. On Switch1, issue the following commands to congure the management VLAN:  

2. On Switch1, issue the following commands to congure the management VLAN:

 
Switch1#configure terminal Switch1(config)#interface vlan 1 Switch1(config-if)#ip address 192.168.100.101 255.255.255.0

Switch1#configure terminal Switch1(config)#interface vlan 1 Switch1(config-if)#ip address 192.168.100.101 255.255.255.0

Switch1(config-if)#end  

Switch1(config-if)#end

 
3. Verify the IP address assigned to VLAN 1 by issuing the show ip interface

3. Verify the IP address assigned to VLAN 1 by issuing the show ip interface brief command on Switch1. Sample output is shown below:

brief command on Switch1. Sample output is shown below: Switch1#show ip interface brief   IP-Address OK?
Switch1#show ip interface brief  

Switch1#show ip interface brief

 

IP-Address

OK? Method Status

Protocol

Interface Vlan 1 192.168.100.101 YES unset up up
Interface Vlan 1 192.168.100.101 YES unset up up

Interface Vlan 1

192.168.100.101 YES unset

up

up

FastEthernet0/1

unassigned

YES unset

up

up

FastEthernet0/2

unassigned

YES unset

down

down

FastEthernet0/3 unassigned YES unset down down

FastEthernet0/3

unassigned

YES unset

down

down

FastEthernet0/4

unassigned

YES unset

down

down

 

FastEthernet0/5

unassigned

YES unset

down

down

FastEthernet0/6

unassigned

YES unset

down

down

FastEthernet0/7

unassigned

YES unset

down

down

FastEthernet0/8

unassigned

YES unset

down

down

FastEthernet0/9

unassigned

YES unset

down

down

FastEthernet0/10

unassigned

YES unset

down

down

FastEthernet0/11

unassigned

YES unset

up

up

FastEthernet0/12

unassigned

YES unset

up

up

4. Issue the following commands to remove VLANs 10 and 100 from Switch1 and to
4. Issue the following commands to remove VLANs 10 and 100 from Switch1 and to

4. Issue the following commands to remove VLANs 10 and 100 from Switch1 and to assign FastEthernet ports 0/2, 0/3, and 0/4 on Switch1 to VLAN 1:

Switch1#configure terminal Switch1(config)#no vlan 10 Switch1(config)#no vlan 100 Switch1(config)#interface fastethernet

Switch1#configure terminal Switch1(config)#no vlan 10 Switch1(config)#no vlan 100 Switch1(config)#interface fastethernet 0/2 Switch1(config-if)#switchport access vlan 1 Switch1(config-if)#interface fastethernet 0/3FastEthernet ports 0/2, 0/3, and 0/4 on Switch1 to VLAN 1: Switch1(config-if)#switchport access vlan 1 FastEthernet ports 0/2, 0/3, and 0/4 on Switch1 to VLAN 1: Switch1(config-if)#switchport access vlan 1 FastEthernet ports 0/2, 0/3, and 0/4 on Switch1 to VLAN 1: Switch1(config-if)#switchport access vlan 1

fastethernet 0/2 Switch1(config-if)#switchport access vlan 1 Switch1(config-if)#interface fastethernet 0/3
fastethernet 0/2 Switch1(config-if)#switchport access vlan 1 Switch1(config-if)#interface fastethernet 0/3

Switch1(config-if)#switchport access vlan 1 Switch1(config-if)#interface fastethernet 0/4 Switch1(config-if)#switchport access vlan 1

Switch1(config-if)#end

Switch1(config-if)#end

 
access vlan 1 Switch1(config-if)#end   5. On Switch1, verify the VLAN conguration by issuing the
5. On Switch1, verify the VLAN conguration by issuing the show vlan brief command. All

5. On Switch1, verify the VLAN conguration by issuing the show vlan brief command. All ports should be in VLAN 1, as shown in the following output:

Switch1#show vlan brief

Switch1#show vlan brief

 
VLAN Name

VLAN Name

Status

Ports

---- -------------------- --------- -----------------------------

1

1

default

active

Fa0/1, Fa0/2, Fa0/3, Fa0/4

1002 1003

1002

1003

fddi-default

active

Fa0/5, Fa0/6, Fa0/7, Fa0/8 Fa0/9, Fa0/10

token-ring-default

active

1004 1005

1004

1005

fddinet-default

active

trnet-default

active

Fa0/7, Fa0/8 Fa0/9, Fa0/10 token-ring-default active 1004 1005 fddinet-default active trnet-default active
Fa0/7, Fa0/8 Fa0/9, Fa0/10 token-ring-default active 1004 1005 fddinet-default active trnet-default active
Fa0/7, Fa0/8 Fa0/9, Fa0/10 token-ring-default active 1004 1005 fddinet-default active trnet-default active
Fa0/7, Fa0/8 Fa0/9, Fa0/10 token-ring-default active 1004 1005 fddinet-default active trnet-default active
Fa0/7, Fa0/8 Fa0/9, Fa0/10 token-ring-default active 1004 1005 fddinet-default active trnet-default active
Fa0/7, Fa0/8 Fa0/9, Fa0/10 token-ring-default active 1004 1005 fddinet-default active trnet-default active
Sample Conguration Script Switch1 Switch1 (continued) Switch1#show running-config interface
Sample Conguration Script

Sample Conguration Script

Switch1 Switch1 (continued)
Switch1 Switch1 (continued)

Switch1

Switch1 (continued)

Switch1#show running-config

interface FastEthernet0/8 switchport mode dynamic desirable

!

! Version 12.3 service timestamps debug uptime service timestamps log uptime

!

Version 12.3 service timestamps debug uptime service timestamps log uptime

interface FastEthernet0/9 switchport mode dynamic desirable
interface FastEthernet0/9 switchport mode dynamic desirable
interface FastEthernet0/9 switchport mode dynamic desirable

interface FastEthernet0/9 switchport mode dynamic desirable

no service password-encryption

!

!

interface FastEthernet0/10 switchport mode dynamic desirable

hostname Switch1

ip cef

!

! ip subnet-zero interface FastEthernet0/11 switchport mode dynamic desirable
! ip subnet-zero interface FastEthernet0/11 switchport mode dynamic desirable

!

ip subnet-zero

interface FastEthernet0/11 switchport mode dynamic desirable

!

!

no ip domain-lookup spanning-tree mode pvst interface FastEthernet0/12 switchport mode dynamic desirable

no ip domain-lookup spanning-tree mode pvst

interface FastEthernet0/12 switchport mode dynamic desirable

spanning-tree extend system-id

!

! interface Vlan 1 ip address 192.168.100.101 255.255.255.0

!

interface Vlan 1 ip address 192.168.100.101

255.255.255.0

interface FastEthernet0/1 switchport mode dynamic desirable

interface FastEthernet0/1 switchport mode dynamic desirable

! no ip route-cache

!

no ip route-cache

interface FastEthernet0/2 switchport mode dynamic desirable

!

!

 

ip classless no ip http server

interface FastEthernet0/3 switchport mode dynamic desirable ! !

interface FastEthernet0/3 switchport mode dynamic desirable

!

!

line con 0 line aux 0

interface FastEthernet0/4 switchport mode dynamic desirable line vty 0 15

interface FastEthernet0/4 switchport mode dynamic desirable

line vty 0 15

!

! no scheduler allocate end

!

no scheduler allocate end

interface FastEthernet0/5 switchport mode dynamic desirable

interface FastEthernet0/5 switchport mode dynamic desirable

!  
!  

!

 

interface FastEthernet0/6 switchport mode dynamic desirable

!
!

!

interface FastEthernet0/7 switchport mode dynamic desirable

!

Copyright © 1996–2013 Boson Software, LLC. All rights reserved. NetSim software and documentation are protected by copyright law.