Вы находитесь на странице: 1из 11

Router>en

Router>enable
Router#config
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#host
Router(config)#hostname rout1
rout1(config)#line co
rout1(config)#line console 0
rout1(config-line)#pas
rout1(config-line)#password 1234
rout1(config-line)#login
rout1(config-line)#exit
rout1(config)#inter
rout1(config)#interface gi
rout1(config)#interface gigabitEthernet 0/0
rout1(config-if)#ip address 192.0.0.1 255.255.255.0
rout1(config-if)#no shu
rout1(config-if)#no shutdown

rout1(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state


to up
exit
rout1(config)#inte
rout1(config)#interface gi
rout1(config)#interface gigabitEthernet 0/1
rout1(config-if)#ip address 192.80.0.1 255.255.255.0
rout1(config-if)#no sh
rout1(config-if)#no shutdown

rout1(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state


to up
exit
rout1(config)#inter
rout1(config)#interface
% Incomplete command.
rout1(config)#interf
rout1(config)#interface gi
rout1(config)#interface fas
rout1(config)#interface fastEthernet 0/1/0
rout1(config-if)#ip address 15.0.8.1 255.255.255.0
^
% Invalid input detected at '^' marker.
rout1(config-if)#ip ad
rout1(config-if)#exit
rout1(config)#int
rout1(config)#interface fa
rout1(config)#interface fastEthernet 0/1/0
rout1(config-if)#ip address 15.0.8.1 255.255.255.0
^
% Invalid input detected at '^' marker.
rout1(config-if)#exit
rout1(config)#inter
rout1(config)#interface gi
rout1(config)#interface gigabitEthernet 0/2
rout1(config-if)#ip address 15.0.8.1 255.255.255.0
rout1(config-if)#no shu
rout1(config-if)#no shutdown

rout1(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state to up
exit
rout1(config)#inter
rout1(config)#interface se
rout1(config)#interface serial 0/3/1
rout1(config-if)#ip address 125.0.0.1 255.255.255.0
rout1(config-if)#cl
rout1(config-if)#clock rate 64000
rout1(config-if)#no shu
rout1(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/3/1, changed state to down


rout1(config-if)#exit
rout1(config)#int
rout1(config)#interface se
% Incomplete command.
rout1(config)#inter
rout1(config)#interface se
rout1(config)#interface serial 0/3/0
rout1(config-if)#ip address 109.70.0.1 255.255.255.0
rout1(config-if)#no shu
rout1(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/3/0, changed state to down


rout1(config-if)#exit
rout1(config)#exit
rout1#
%SYS-5-CONFIG_I: Configured from console by console
wr
Building configuration...
[OK]
rout1#
rout1#

int exit

rout1#
rout1#conf
rout1#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
rout1(config)#router r
rout1(config)#router rip
rout1(config-router)#version 2
rout1(config-router)#net
rout1(config-router)#network 15.0.8.0
rout1(config-router)#net
rout1(config-router)#network 192.0.0.0
rout1(config-router)#net
rout1(config-router)#network 192.80.0.0
rout1(config-router)#net
rout1(config-router)#network 109.70.0.0
rout1(config-router)#net
rout1(config-router)#network 125.0.0.0
rout1(config-router)#auto
rout1(config-router)#auto-summary
rout1(config-router)#exit
rout1(config)#exit
rout1#
%SYS-5-CONFIG_I: Configured from console by console
wr
Building configuration...
[OK]
rout1#
enrutamiento estatico

interface FastEthernet0/0

no ip address

duplex auto

speed auto

interface FastEthernet0/0.1

encapsulation dot1Q 50

ip address 192.168.0.1 255.255.255.248

interface FastEthernet0/0.2

encapsulation dot1Q 60

ip address 192.168.0.9 255.255.255.248

interface FastEthernet0/0.3

encapsulation dot1Q 70

ip address 192.168.0.17 255.255.255.252

interface FastEthernet0/0.4

encapsulation dot1Q 80

ip address 192.168.0.21 255.255.255.252

interface FastEthernet1/0

no ip address

duplex auto

speed auto
shutdown

interface Serial2/0

ip address 192.10.81.1 255.255.255.252

clock rate 64000

interface Serial3/0

no ip address

clock rate 2000000

shutdown

interface FastEthernet4/0

no ip address

shutdown

interface FastEthernet5/0

no ip address

shutdown

interface Serial6/0

no ip address

clock rate 2000000

shutdown

interface Serial7/0

no ip address
clock rate 2000000

shutdown

interface FastEthernet8/0

no ip address

duplex auto

speed auto

shutdown

interface FastEthernet9/0

no ip address

duplex auto

speed auto

shutdown

ip classless

ip route 192.10.78.0 255.255.255.0 Serial2/0

ip route 192.10.56.0 255.255.248.0 Serial2/0

ip route 192.10.64.0 255.255.252.0 Serial2/0

ip route 192.10.68.0 255.255.252.0 Serial2/0

ip route 192.10.72.0 255.255.252.0 Serial2/0

ip route 192.30.0.0 255.255.255.248 Serial2/0

ip route 192.10.79.0 255.255.255.0 Serial2/0

ip route 192.10.48.0 255.255.248.0 Serial2/0

ip route 192.10.80.0 255.255.255.0 Serial2/0

ip route 192.10.0.0 255.255.224.0 Serial2/0


ip route 192.10.32.0 255.255.240.0 Serial2/0

ip route 192.10.76.0 255.255.254.0 Serial2/0

ip route 192.30.0.8 255.255.255.248 Serial2/0

ip route 192.30.0.16 255.255.255.248 Serial2/0

ip route 192.30.0.24 255.255.255.248 Serial2/0

REDES VLAN

Switch#
Switch#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#host
Switch(config)#hostname REDESVLAN
REDESVLAN(config)#LINE CO
REDESVLAN(config)#LINE COnsole 0
REDESVLAN(config-line)#pas
REDESVLAN(config-line)#password 1234
REDESVLAN(config-line)#login
REDESVLAN(config-line)#exit
REDESVLAN(config)#exit
REDESVLAN#
%SYS-5-CONFIG_I: Configured from console by console

REDESVLAN#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
REDESVLAN(config)#int
REDESVLAN(config)#interface ra
REDESVLAN(config)#interface range fa
REDESVLAN(config)#interface range fastEthernet 0/2-3
REDESVLAN(config-if-range)#sw
REDESVLAN(config-if-range)#switchport mode acces
REDESVLAN(config-if-range)#sw
REDESVLAN(config-if-range)#switchport ac
REDESVLAN(config-if-range)#switchport access vlan 10
REDESVLAN(config-if-range)#exit
REDESVLAN(config)#in
REDESVLAN(config)#interface ra
REDESVLAN(config)#interface range fas
REDESVLAN(config)#interface range fastEthernet 0/4-6
REDESVLAN(config-if-range)#sw
REDESVLAN(config-if-range)#switchport mo
REDESVLAN(config-if-range)#switchport mode ac
REDESVLAN(config-if-range)#switchport mode access
REDESVLAN(config-if-range)#sw
REDESVLAN(config-if-range)#switchport ac
REDESVLAN(config-if-range)#switchport access vlan 20
REDESVLAN(config-if-range)#exit
REDESVLAN(config)#in
REDESVLAN(config)#interface ra
REDESVLAN(config)#interface range fa
REDESVLAN(config)#interface range fastEthernet 0/7-13
REDESVLAN(config-if-range)#sw
REDESVLAN(config-if-range)#switchport mo
REDESVLAN(config-if-range)#switchport mode ac
REDESVLAN(config-if-range)#switchport mode access
REDESVLAN(config-if-range)#sw
REDESVLAN(config-if-range)#switchport ac
REDESVLAN(config-if-range)#switchport access vlan 30
REDESVLAN(config-if-range)#exit
REDESVLAN(config)#int
REDESVLAN(config)#interface fa
REDESVLAN(config)#interface fastEthernet 0/14-24
^
% Invalid input detected at '^' marker.
REDESVLAN(config)#interface ra fastEthernet 0/14-24
REDESVLAN(config)#interface range fastEthernet 0/14-24
REDESVLAN(config-if-range)#sw
REDESVLAN(config-if-range)#switchport mo
REDESVLAN(config-if-range)#switchport mode ac
REDESVLAN(config-if-range)#switchport mode access
REDESVLAN(config-if-range)#sw
REDESVLAN(config-if-range)#switchport ac
REDESVLAN(config-if-range)#switchport access vlan 666
% Access VLAN does not exist. Creating vlan 666
REDESVLAN(config-if-range)#exit

REDESVLAN(config-if-range)#
REDESVLAN(config-if-range)#exit
REDESVLAN(config)#exit
REDESVLAN#
%SYS-5-CONFIG_I: Configured from console by console
wr
Building configuration...
[OK]
REDESVLAN#con
REDESVLAN#con
% Ambiguous command: "con"
REDESVLAN#con
REDESVLAN#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
REDESVLAN(config)#vlan666
^
% Invalid input detected at '^' marker.
REDESVLAN(config)#vlan 666
REDESVLAN(config-vlan)#name 666
REDESVLAN(config-vlan)#exit
REDESVLAN(config)#in
REDESVLAN(config)#interface ra
REDESVLAN(config)#interface range fas
REDESVLAN(config)#interface range fastEthernet 0/14 -24
REDESVLAN(config-if-range)#sw
REDESVLAN(config-if-range)#switchport mode
REDESVLAN(config-if-range)#switchport mode ac
REDESVLAN(config-if-range)#switchport mode access
REDESVLAN(config-if-range)#sw
REDESVLAN(config-if-range)#switchport ac
REDESVLAN(config-if-range)#switchport access vlan666
^
% Invalid input detected at '^' marker.
REDESVLAN(config-if-range)#sw
REDESVLAN(config-if-range)#switchport ac
REDESVLAN(config-if-range)#switchport access vlan 666
REDESVLAN(config-if-range)#exit
REDESVLAN(config)#in
REDESVLAN(config)#interface fas
REDESVLAN(config)#interface fastEthernet 0/1
REDESVLAN(config-if)#sw
REDESVLAN(config-if)#switchport mo
REDESVLAN(config-if)#switchport mode tr
REDESVLAN(config-if)#switchport mode trunk

REDESVLAN(config-if)#exit
REDESVLAN(config)#
ROUTER

Router>ENA
Router#CONF
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#INT
Router(config)#INTerface FA
Router(config)#INTerface FAstEthernet 0/0
Router(config-if)#NO SH
Router(config-if)#NO SHutdown

Router(config-if)#EXITY
^
% Invalid input detected at '^' marker.
Router(config-if)#EXIT
Router(config)#INT
Router(config)#INTerface FA
Router(config)#INTerface FAstEthernet 0/0.1
Router(config-subif)#en
Router(config-subif)#encapsulation do
Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip ad
Router(config-subif)#ip address 192.168.0.25 255.255.255.248
Router(config-subif)#exit
Router(config)#in
Router(config)#interface fa
Router(config)#interface fastEthernet 0/0.2
Router(config-subif)#enc
Router(config-subif)#encapsulation do
Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip ad
Router(config-subif)#ip address 192.168.0.17 255.255.255.248
Router(config-subif)#exit
Router(config)#in
Router(config)#interface fa
Router(config)#interface fastEthernet 0/0.3
Router(config-subif)#en
Router(config-subif)#encapsulation do
Router(config-subif)#encapsulation dot1Q 30
Router(config-subif)#ip ad
Router(config-subif)#ip address 192.168.0.1 255.255.255.240
Router(config-subif)#exit
Router(config)#exit
Router#

Router>
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#exit
Router#exit

Вам также может понравиться