Вы находитесь на странице: 1из 4

https://www.ccna7.

com/7-4-1-2-packet-tracer-skills-integration-challenge-2/

7.4.1.2 Packet Tracer – Skills Integration Challenge


Posted on March 19, 2018 by Admin

7.4.1.2 Packet Tracer – Skills Integration Challenge


 Recommend
From year to year, Cisco has updated many versions with difference questions. The latest
version is version 6.0 in 2018. What is your version? It depends on your instructor
creating your class. We recommend you to go thought all version if you are not clear.
While you take online test with netacad.com, You may get random questions from all
version. Each version have 1 to 10 different questions or more. After you review all
questions, You should practice with our online test system by go to "Online Test" link
below.

Version 5.02 Version 5.03 Version 6.0


Chapter 7 Exam Chapter 7 Exam Chapter 7 Exam
Next Chapter
Chapter 8 Exam Chapter 8 Exam Chapter 8 Exam
Lab Activities
7.1.1.4 Packet Tracer – ACL Demonstration
7.2.1.6 Packet Tracer Configuring Numbered Standard IPv4 ACLs
7.2.1.7 Packet Tracer – Configuring Named Standard IPv4 ACLs
7.2.3.3 Packet Tracer – Configuring an ACL on VTY Lines
7.3.2.4 Packet Tracer – Troubleshooting Standard IPv4 ACLs
7.4.1.2 Packet Tracer – Skills Integration Challenge
Packet Tracer – Skills Integration Challenge (Answer
Version)
Topology
7.4.1.2 Packet Tracer – Skills Integration Challenge

Addressing Table
Device Interface IP Address Subnet Mask
G0/0 172.16.127.254 255.255.192.0
G0/1 172.16.63.254 255.255.192.0
S0/0/0 192.168.0.1 255.255.255.252
HQ S0/0/1 64.104.34.2 255.255.255.252
G0/0 172.16.159.254 255.255.240.0
G0/1 172.16.143.254 255.255.240.0
Branch S0/0/0 192.168.0.2 255.255.255.252
HQ1 NIC 172.16.64.1 255.255.192.0
HQ2 NIC 172.16.0.2 255.255.192.0
HQServer.pka NIC 172.16.0.1 255.255.192.0
B1 NIC 172.16.144.1 255.255.240.0
B2 NIC 172.16.128.2 255.255.240.0
BranchServer.pka NIC 172.16.128.1 255.255.240.0
Scenario
In this challenge activity, you will finish the addressing scheme, configure routing, and
implement named access control lists.

Requirements
a. Divide 172.16.128.0/19 into two equal subnets for use on Branch.
1. Assign the last usable address of the second subnet to the Gigabit Ethernet 0/0
interface.
2. Assign the last usable address of the first subnet to the Gigabit Ethernet 0/1
interface.
3. Document the addressing in the Addressing Table.
4. Configure Branch with appropriate addressing
b. Configure B1 with appropriate addressing using the first available address of the
network to which it is attached. Document the addressing in the Addressing Table.
c. Configure HQ and Branch with RIPv2 routing according to the following criteria:
 Advertise all three attached networks. Do not advertise the link to the Internet.
 Configure appropriate interfaces as passive.
d. Set a default route on HQ which directs traffic to S0/0/1 interface. Redistribute the
route to Branch.
e. Design a named access list HQServer to prevent any computers attached to the Gigabit
Ethernet 0/0 interface of the Branch router from accessing HQServer.pka. All other
traffic is permitted. Configure the access list on the appropriate router, apply it to the
appropriate interface and in the appropriate direction.
f. Design a named access list BranchServer to prevent any computers attached to the
Gigabit Ethernet 0/0 interface of the HQ router from accessing the Branch server. All
other traffic is permitted. Configure the access list on the appropriate router, apply it to
the appropriate interface and in the appropriate direction.
Branch Configuration
hostname Branch
!
interface GigabitEthernet0/0
ip address 172.16.159.254 255.255.240.0
ip access-group HQServer in
no shut
!
interface GigabitEthernet0/1
ip address 172.16.143.254 255.255.240.0
no shut
!
interface Serial0/0/0
ip address 192.168.0.2 255.255.255.252
no shut
!
router rip
version 2
passive-interface GigabitEthernet0/0
passive-interface GigabitEthernet0/1
network 172.16.0.0
network 192.168.0.0
no auto-summary
!
ip access-list standard HQServer
deny 172.16.128.0 0.0.31.255
permit any

HQ Configuration
hostname HQ
!
interface GigabitEthernet0/0
ip address 172.16.127.254 255.255.192.0
ip access-group BranchServer in
no shut
!
interface GigabitEthernet0/1
ip address 172.16.63.254 255.255.192.0
no shut
!
interface Serial0/0/0
ip address 192.168.0.1 255.255.255.252
no shut
!
interface Serial0/0/1
ip address 64.104.34.2 255.255.255.252
no shut
!
router rip
version 2
passive-interface GigabitEthernet0/0
passive-interface GigabitEthernet0/1
passive-interface Serial0/0/1
network 172.16.0.0
network 192.168.0.0
default-information originate
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
!
ip access-list standard BranchServer
deny 172.16.64.0 0.0.63.255
permit any