Вы находитесь на странице: 1из 9

Tabla 1.

Relación de clientes del concesionario

Cliente Sueldo Contrato Precio vehículo (€) Forma de pago (Aplazado/Contado)


Luís Gas 1,450.00 € Fijo 22,000
José Martí 2,870.00 € Eventual 24,000
Paco Roig 2,980.00 € Eventual 18,500
Ana Mas 2,010.00 € Fijo 17,000
Laura Gil 1,360.00 € Fijo 14,500
Miguel Nos 1,410.00 € Eventual 16,750
María Bou 2,420.00 € Eventual 29,500
Rosa Perez 3,800.00 € Eventual 35,600
Luís Caño 1,670.00 € Fijo 21,800
Juan Gual 2,110.00 € Fijo 27,400

Ejercicio 4

Un concesionario de automóviles exige como condiciones para financiar la venta de los automóviles los siguientes re
a) En relación a la entrada, cuando el cliente tenga un salario inferior o igual a 1.500€ y no tenga un contrato fijo se a
otros casos el pago se realizará con una entrada del 30% cuando el precio del vehículo sea inferior o igual a 20.000€
b) Respecto al periodo de pago, si el sueldo es menor o igual que el salario de referencia (1.500€), y la persona es e
resto de la deuda se amortiza con pagos mensuales actualizados mediante una renta de 24 ó 48 meses en función d
sueldo del trabajador según la siguiente condición:
“Para sueldos mayores de 1.500 € y con un precio del vehículo superior a 20.000 €, el pago se realiza en 48 meses,
meses”.
c) En relación a la cuotas, éstas se calculan actualizando el valor de la deuda (Precio del vehículo menos la Entrada)
siguiente fórmula:
Cuota = Valor de la deuda x Tasa de interés mensual
[1 - (1+ Tasa de interés mensual)^(-Meses de pago)]

Donde:
Tasa de interés mensual = 0,50%

Se pide:
1. Identificar a qué clientes (véase información en tabla 1) se les concederá o desestimará la financiación, así como l
y cuota) de esa financiación (utilizar funciones condicionales de Excel). Para facilitar los cálculos se recomienda cum
Entrada (€) Periodo pago (24/48 meses) Cuota (€)

utomóviles los siguientes requisitos:


tenga un contrato fijo se abonará el importe total del vehículo. En los
ea inferior o igual a 20.000€ y un 20% en los demás casos.
(1.500€), y la persona es eventual, el pago se realiza al contado. El
24 ó 48 meses en función de las características del tipo de contrato y

go se realiza en 48 meses, en el resto de los casos el pago será en 24

vehículo menos la Entrada) según el periodo de pago, adoptando la

la financiación, así como las peculiaridades (entrada, periodo de pago


álculos se recomienda cumplimentar la tabla 1.
Ejercicio 4

Un concesionario de automóviles exige como condiciones para financiar la venta de los


automóviles los siguientes requisitos:

a) En relación a la entrada, cuando el cliente tenga un salario inferior o igual a 1.500€ y no


tenga un contrato fijo se abonará el importe total del vehículo. En los otros casos el pago s
realizará con una entrada del 30% cuando el precio del vehículo sea inferior o igual a
20.000€ y un 20% en los demás casos.

Cliente Sueldo Contrato Precio vehículo (€) Forma de pago


Luís Gas 1,450.00 € Fijo 22,000.00 € Aplazado
José Martí 2,870.00 € Eventual 24,000.00 €
Paco Roig 2,980.00 € Eventual 18,500.00 €
Ana Mas 2,010.00 € Fijo 17,000.00 €
Laura Gil 1,360.00 € Fijo 14,500.00 €
Miguel Nos 1,410.00 € Eventual 16,750.00 €
María Bou 2,420.00 € Eventual 29,500.00 €
Rosa Perez 3,800.00 € Eventual 35,600.00 €
Luís Caño 1,670.00 € Fijo 21,800.00 €
Juan Gual 2,110.00 € Fijo 27,400.00 €

=SI(Y(sueldo<=1500;contrato<>"Fijo");"Al contado";"Aplazado")
=SI(Y(sueldo<=1500;contrato<>"Fijo");precio;SI(precio<=20000;30%*precio;20%*precio))

Si sueldo <= 1500 Y no tiene trabajo fijo -- Pagará el importe total al contado
Si no…
Si el precio del vehículo es <=20000 la entrada es del 30%
y en otros casos será del 20%

COMPRAR
UN COCHE
COMPRAR
UN COCHE

sueldo <=1500 SI
y pago al contado
no es fijo

NO

precio SI
<= 30%
20.000

NO

20%
b) Respecto al periodo de pago, si el sueldo es menor o igual que el salario d
referencia (1.500€), y la persona es eventual, el pago se realiza al contado. E
ra financiar la venta de los resto de la deuda se amortiza con pagos mensuales actualizados mediante u
renta de 24 ó 48 meses en función de las características del tipo de contrato
sueldo del trabajador según la siguiente condición:
inferior o igual a 1.500€ y no
. En los otros casos el pago se “Para sueldos mayores de 1.500 € y con un precio del vehículo superior a
ulo sea inferior o igual a 20.000 €, el pago se realiza en 48 meses, en el resto de los casos el pago se
en 24 meses”.

Entrada (€) Periodo pago (24/48 meses) Cuota (€)


4,400.00 € 24 780.04 €

io;20%*precio))
c) En relación a la cuotas, éstas se calculan actualizando el valor de la deuda
vehículo menos la Entrada) según el periodo de pago, adoptando la siguiente

Cuota = Valor de la deuda x Tasa de interés mensual


[1 - (1+ Tasa de interés mensual)^(-Meses de pago

Donde:
Tasa de interés mensual = 0,5%
al contado

30%
es menor o igual que el salario de
el pago se realiza al contado. El
suales actualizados mediante una
acterísticas del tipo de contrato y
ición:

precio del vehículo superior a


el resto de los casos el pago será

ctualizando el valor de la deuda (Precio del


de pago, adoptando la siguiente fórmula:

x Tasa de interés mensual


rés mensual)^(-Meses de pago)]
100 Explicación

10 =SI(A1=100;10;5) La formula dice: Si en la casilla A1 tenemos el valor 100, el resultad

5 =SI(A1<>100;10;5) Si A1 es distinto de 100, el resultado es 10. En caso contrario es 5.


Los símbolos <> significan "distinto de".

Pedro Explicación

50 =SI(A10="Pedro";50;25) Si en la casilla A10 aparece la palabra Pedro, el resultado es 50. En

Luis =SI(A12=50;"Luis";65) Si la casilla A12 tiene el número 50, el resultado es: Luis. En otro ca

350 =SI(A14="Jose";"";350) Si la casilla A14 tiene la palabra Jose, no poner nada. En otro caso

Puedes poner más de una condición en la función SI.

Tendrás que enlazarlas con el operador Y o el O.

5
35

200 =SI(Y(A23>10;A24>5);500;200) Si A23 es mayor que 10, Y A24 es mayor que 5, el res
Se han de cumplir ambas condiciones para que sea c

500 =SI(O(A23>10;A24>5);500;200) Si A23 es mayor que 10, O A24 es mayor que 5, el re


Se ha de cumplir cualquiera de las dos condiciones (o

Ejercicio: Calcula quien ha sacado un suficiente (nota entre 5 y sin llegar a 6). ¿Cual es la fórmula co

=SI(Y(B40>=5;B40<6);"Suficiente";"Otra nota") Se cumplen TODAS condiciones.


=SI(O(B40>=5;B40<6);"Suficiente";"Otra nota") Se cumple ALGUNA o todas las condiciones.

Ana 4.95 Otra nota


Inma 5 Suficiente
Victor 5.5 Suficiente
Amadeo 6 Otra nota

6 G Asignamos una letra para cada número. Por ejemplo: el 1 es la A, el 2 la B.

8 I Antiguamente el límite de SI anidados, era de 7. Hoy en día, ese límite es mucho mayor, pero
no es buena idea superarlo.

=SI(A48=1;"A";SI(A48=2;"B";SI(A48=3;"C";SI(A48=4;"D";SI(A48=5;"F";SI(A48=6;"G";SI(A48=7;"H";SI(A48=8
s el valor 100, el resultado es 10. En caso contrario es 5.

. En caso contrario es 5.

dro, el resultado es 50. En otro caso, es 25.

ultado es: Luis. En otro caso es 65.

poner nada. En otro caso el resultado será 350.

24 es mayor que 5, el resultado es 500. En otro caso 200.


ndiciones para que sea cierta.

A24 es mayor que 5, el resultado es 500. En otro caso 200.


de las dos condiciones (o las dos), para que sea cierta.

Cual es la fórmula correcta?

s las condiciones.

te es mucho mayor, pero como puedes ver

G";SI(A48=7;"H";SI(A48=8;"I"))))))))

Похожие интересы