You are on page 1of 2

15:00

Cambio direccionamiento segmento de administracion de AP / Talcahuano.

Cambiar el segmento de administraci�n de AP y tambi�n lo publiques por MPLS la vlan


370 que tiene la red actualmente 20.80.10.126 (GigabitEthernet0/1.370), en router
pri/bkp.

Ojo con el la IP flotante del HSRP.

El segmento nuevo es el siguiente:


10.10.2.0/24 vrf alumnos.

20.80.10.

PRI

interface GigabitEthernet0/1.370
encapsulation dot1Q 370
ip vrf forwarding unab-wireless <------------------- ip vrf forwarding unab-
alumnos
ip address 20.80.10.126 255.255.255.128 <------------------------------ ip
address 10.10.2.x 255.255.255.0
ip helper-address 20.10.10.253
ip helper-address 20.10.10.254
ip helper-address 10.90.8.9
ip helper-address vrf unab-alumnos 20.10.10.253
ip helper-address vrf unab-alumnos 20.10.10.254
ip helper-address vrf unab-alumnos 10.90.8.9
ip flow ingress
standby 80 ip 20.80.10.1 <------------------------------ HSRP standby 80 ip
10.10.2.1
standby 80 priority 120
standby 80 preempt
standby 80 track 5 decrement 80

router eigrp 80
!
address-family ipv4 vrf unab-alumnos
default-metric 1000 10 255 1 1500
redistribute connected
network 172.10.10.24 0.0.0.3
network 10.10.2.0 0.0.0.255 <------------------------------ Se crea
distribute-list hacia-wan-alumos out
autonomous-system 80
exit-address-family
!
address-family ipv4 vrf unab-wireless
default-metric 1000 10 255 1 1500
redistribute connected metric 180 10 10 255 1500
redistribute static metric 180 10 10 255 1500
network 20.80.10.0 0.0.0.127 <------------------------------ Se elimina
network 172.10.30.28 0.0.0.3
autonomous-system 80
exit-address-family
default-metric 10000 10 255 1 1500
network 10.10.120.0 0.0.0.255
network 10.10.121.0 0.0.0.255
network 10.10.122.0 0.0.1.255
network 10.10.122.0 0.0.0.255
network 10.90.0.0 0.0.0.255
network 10.90.2.0 0.0.0.255
network 20.80.10.0 0.0.0.127 <------------------------------ Se reemplaza por
network 10.10.2.0 0.0.0.255
redistribute connected

BKP

interface GigabitEthernet0/0.370
encapsulation dot1Q 370
ip vrf forwarding unab-wireless
ip address 20.80.10.125 255.255.255.128 <------------------------------ ip
address 10.10.2.x 255.255.255.0
ip helper-address 20.10.10.253
ip helper-address 20.10.10.1
ip helper-address 10.90.8.9
ip flow ingress
standby 80 ip 20.80.10.1 <------------------------------ HSRP standby 80 ip
10.10.2.1
standby 80 priority 80
standby 80 preempt

router eigrp 80
!
address-family ipv4 vrf unab-alumnos
default-metric 10000 10 255 1 1500
redistribute connected
network 10.90.4.0 0.0.3.255
network 172.11.10.24 0.0.0.3
network 10.10.2.0 0.0.0.255 <------------------------------ Se crea
autonomous-system 80
exit-address-family