Вы находитесь на странице: 1из 5

La Función FRECUENCIA

=FRECUENCIA(Datos, Grupos)

FRECUENCIA
Calcula la frecuencia con la cuál ocurre un valor dentro de un rango de
valores y devuelve una martriz vertical de números en grupos de intervalos

Clientes que compraron un Telefono Celular esta semana:

Datos Frecuencias
Nº Comprador Edad Rango Frecuencia %
1 Peralta Perez Balbina 17 14 3 12%
2 Arteaga Casallo Lizbeth 18 15 3 12%
3 Chumpitaz Alejos Angel 19 16 2 8%
4 Alva Gonzales Julia 14 17 3 12%
5 Pareja Yuto Yeymi 17 18 4 16%
6 Tutalla Cardenas Janet 19 19 4 16%
7 Abugattas Badawy Carmen 14 20 1 4%
8 Roncal Grados Flor 15 21 1 4%
9 Ponte Colchado Jose 14 22 2 8%
10 Martinez Medina Juana 21 23 2 8%
11 Huillca Huayhuas David 17
12 Sarango Huamani Eduardo 20
13 Isusquiza Malache Inocencia 15
14 Quispe Huallpa Maria 22
15 Muñoz Haro Haynor 23
16 Rengifo Rios Catalina 18
17 Jurado Allccarima Delia 19
18 Cachi Rodriguez Rafael 16
19 Rivas Linares Jose 15
20 Robles Espinoza Sonia 22
21 Estrada Mauricio Cristina 18
22 Huanca Gaspar Erasmo 23
23 Alvarez Barrionuevo Oscar 16
24 Navarro Romero Marlene 19
25 Mayta Balbin Flavia 18
Encuesta para Alumnos que comprarán una LapTop este año
{=FRECUENCIA(Ciclos,Ciclo)} =G5/SUMA(G$5:G$14) Hi
Datos Frecuencias 7
Nº Ciclos Precios Marcas Ciclo Personas % 6
1 1º 3,271 Otras 1º 2 6% 5
11%
2 7º 6,317 Acer 2º 1 3% 4
3 6º 1,069 Toshiba 3º 4 11%
3
4 3º 4,973 Vaio 4º 2 6% 6%
5 4º 5,090 Dell 5º 1 3% 2
3%
6 7º 5,442 Acer 6º 5 14% 1
7 2º 1,292 Acer 7º 6 17% 0
8 7º 5,971 Vaio 8º 6 17% 1º 2º 3º
9 9º 3,073 Toshiba 9º 5 14%
10 5º 1,030 Otras 10º 3 9%
11 1º 2,897 Dell
12 8º 2,545 Vaio =G20/SUMA(G$20:G$26)

13 9º 4,139 Toshiba His


{=FRECUENCIA(Precios,Precio)}
14 7º 2,728 Acer 9
15 6º 1,686 Otras Precio Personas % 8 20%
16 7º 2,588 Toshiba 1,000 2 6% 7
17 3º 4,166 Acer 2,000 7 20% 6
18 3º 5,818 Dell 3,000 5 14% 5
19 8º 4,302 Otras 4,000 3 9% 4

20 8º 4,024 Lenovo 5,000 8 23% 3 6%


21 10º 5,285 Otras 6,000 6 17% 2
1
22 7º 998 Vaio 7,000 4 11%
0
23 9º 1,812 Vaio 1,000 2,000
=G32/SUMA(G$32:G$38)
24 6º 1,236 Otras
25 6º 6,526 Toshiba =CONTAR.SI(Marcas,F32)
26 8º 5,611 Acer
27 9º 4,346 Lenovo Marca Personas % His
28 8º 1,577 Otras Toshiba 7 9%
29 3º 3,899 Dell Lenovo 3 9% 8

30 9º 6,549 HP Vaio 6 17% 7


31 10º 853 Vaio Acer 6 17% 6
32 6º 4,201 Toshiba Dell 5 14% 5
33 10º 2,903 Dell HP 1 3% 4
34 8º 6,055 Toshiba Otras 7 20% 9% 9%
3
35 4º 4,017 Lenovo 2
1
0
Tos hi ba Lenovo
Histograma por Ciclos
7 20% Nombres Rangos
17% 17%
18%
6 Ciclos B5:B39
14% 14% 16%
5 14% Ciclo F5:F14
11%
4 12% Marcas D5:D39
9% 10% Precios C5:C39
3 8%
6% 6% Precio F20:F26
2 6%
3% 3%
4%
1
2%
0 0%
1º 2º 3º 4º 5º 6º 7º 8º 9º 10º
Personas %

Histograma por Precios


9 23% 25%
8 20%
7 20%
17%
6 14%
15%
5 11%
4 9% 10%
3 6%
2 5%
1
0 0%
1,000 2,000 3,000 4,000 5,000 6,000 7,000
Pers ona s %

Histograma por Marcas


8 25%
7 20%
20%
6 17% 17%

5 14%
15%
4
9% 9% 10%
3
2
3% 5%
1
0 0%
Tos hi ba Lenovo Va io Acer Del l HP Otras
Pers onas %