Вы находитесь на странице: 1из 6

//1.Which route will be used to reach host 192.168.1.55?

/ip route
add disabled=no distance=1 dst-address=192.168.1.0/24 gateway=1.1.1.1
add disabled=no distance=1 dst-address=192.168.1.0/25 gateway=2.2.2.2
add disabled=no distance=1 dst-address=192.168.0.0/16 gateway=3.3.3.3
A. Route via gateway 1.1.1.1

B. Route via gateway 2.2.2.2

C. Route via gateway 3.3.3.3


2.A mikrotik PPOe server canbe used only within a broadcast domain, that is, users can
not run PPPoE protocol if there is a router that splits broadcast domain between the
customer and that PPPoE server.
True

False
3.There are two mangle rules
0 chain=prerouting action=mark-routing new-routing-mark="aaa" passthrough=yes
1 chain=prerouting action=mark-routing new-routing-mark="bbb" passthrough=yes

what routing mark will the packet have after passing the forward chain?
A. "aaa" and "bbb"

B. "bbb"

C. "aaa"

D. "aaabbb"
4.a mikrotik system administrator implemented OSPF routing protocol in the network. but
realized that he has a static route on the routes. What can be done to make the static route
work as a failover whenever the dynamic routing protocol fails
A. he should manually disable the static routes and enable them whenever OSPF fails

B. Delete all static routes because there is no way for it to work with OSPF

C. He should increase the administrative distance of the static route

D. He should use "netwatch" to trigger static routes whenever OSPF fails


5.to securely bridge together 2 remote networks you can use
A. PPTP over EoIP
B. PPPoE over EoIP
C. PPTP BCP
D. EoIP over PPtp
6.It is possible to create a configuration where VLAN and PPTP interface are bridged
together.
True

False
7.If a client network subnet is added to the OSFP STUB area. is the network considered
external?
True

False
8.what is the minimum configuration a network administrator needs to do on a mikrotik
router to enable OSPF
A. nothing, OSPF instance ca run with configuration

B. add a network to OSPF network configuration

C. add an interface to OSPF interface configuration

D. Both interface and network must be added to OSPF configuration


9.Consider the attached diagram
in order for router 1 to see all of the networks the following commands could be used
(choose all answers that could work)
A. /ip route add dst-address=0.0.0.0/24 gateway=10.10.0.2
B. /routing add dst-address=0.0.0.0/0 gateway=10.10.0.2
C. /ip route add dst-address=172.10.0.0/24 gateway=10.10.0.2, /iproute add dst-
address=172.32.0.0/24 gateway=10.50.0.2
D. /ip route add dst-address=172.10.0.0/24 gateway=10.10.0.2, /iproute add dst-
address=172.32.0.0/24 gateway=10.10.0.2
10./ip route configuration on router

/ip route add gateway=192.168.0.1


/iproute add dst-address=172.10.1.0/24 gateway=10.10.0.2
/iproute add dst-address=172.10.2.0/24 gateway=10.10.0.3
/iproute add dst-address=172.10.3.0/26 gateway=10.10.0.4

router needs to send packets to 192.168.3.240. which gateway will be used?


A. 192.168.0.4

B. 192.169.0.3

C. 192.168.0.2

D. 192.168.0.1
11.ECMP Provides:

A. per src address load balancing to multiple gateways

B. per connection load balancing to multiple gateways

C. per packet load balancing to multiple gateways

D. per src/dst address pair load balancing to multiple gateways


12.Which routing table is used to apply recursive routing at Mikrotik RouterOS
A. it is not possible

B. it is only possible on the x86 platform

C. it is possible in all the routing table installed in a router

D. it is only possible in the main routing table


13.a BGP peer, must be one hop away from our router. That is, a BGP Peer must have
layer 2 visibility of our router to establish the BGP connections
True

False
14.router A And B are both running as PPPoE server on different broadcast domains of
your network. It is possible to set router A to use "/ppp secret" accounts from router B to
authenticate PPPoE customers
True

False
15.A routing table has following entries.
0 dst-address=10.0.0.0/24 gateway=10.1.5.126
1 dst-address=10.1.5.0/24 gateway=10.1.1.1
2 dst-address=10.1.0.0/24 gateway=25.1.1.1
3 dst-address=10.1.5.0/25 gateway=10.1.1.2

Which gateway will be used for a packet with destination address 10.1.5.126?

A. 10.1.1.2

B. 10.1.1.1

C. 25.1.1.1

D. 10.1.5.126
16.in an OSFP routed network, external routes are imported as-type-2. Remote routing
decision to this network is made based on the sum of the external and internal metrics.
True

False
17.Router is connected to 10.10.10..0/24 (public) and 10.1.1.0/24 (local) networks. There are
two routes in the routing table.
0 dst-addr=0.0.0.0/0 gateway=10.10.10.10
1 dst-addr=0.0.0.0/0 gateway=10.10.10.11 routing-mark=server_traffic

and 2 rules firewall mangale


0 chain=prerouting src-address=10.1.1.12 action=mark=connection
new=connection=mark=server_conn
0 chain=prerouting connection-mark=server_conn action=mark-routing new-Routing-
mark=server_traffiv

Through which gateway will a client, with an IP address of 10.1.1.12, establish a connection
to internet?
A. through both gateways

B. through 10.10.10.10

C. through 10.10.10.11

D. connection are not possible in this configuration


18.The default value of "target scope" for static route is.
255

30

10
19.There are two router in the routing table.
0 dst-addr=10.1.1.0/24 gateway=5.5.5.5
1 dst-addr=10.1.1.4/30 gateway=5.6.6.6

Which gateway will be used to get the IP address 10.1.1.6?

A. Both - half the traffic will be routed through one gateway, half through the other

B. The required route is not in the routing table

5.6.6.6

5.5.5.5
20./ip route can have DS flags simultaneously.
True

False
21.In OSPF interface configuration what effect wil a "passive=yes" option have on a
specific interface?
A. it will prevent all traffic through that interface

B. it will action a mirroring of all routing upgrades to that interface

C. it will prevent router learned through the interface from being listed in the routing table

D. it will prevent all OSPF traffic through that interface


22.You cannot use OSPF and RIP routing protocols simultaneously on the RouterOS
True

False
23.Consider the following diagram, we want to communicate from a device on LAN1 to a
device on LAN2. Assuming that all necessary configurations are already included on R2,
which of the following configurations in R1 would enable this communication?
A. /ip route add dst-address=192.168.1.0/24 gateway=192.168.99.2
B. /ip route add dst-address=0.0.0.0/0 gateway=192.168.99.2
C. /ip route add dst-address=192.168.0.0/24 gateway=192.168.0.1
D. /ip route add dst-address=192.168.1.0/24 src=address=192.168.0.0/24
gateway=192.168.99.2
E. /ip route add dst-address=0.0.0.0/0 gateway=Ether1
24.There are two routers in the routing table:
0 dst-addr=10.1.1.0/24 distance=10 gateway=10.10.10.10
1 dst-addr=10.1.1.4/30 distance=20 gateway=10.20.20.20

Which gateway will be used to send packet with destination IP address 10.1.1.6
A. both

B. 10.20.20.20

C. 10.10.10.10

D. none, because distance is>=10


25.The correct order for PPPOE discovery stage is
A. initialization, offer, request and session configuration

B. request, initialization, Session confirmation and offer

C. request, offer, initialization and session confirmation


D. initialization, session configuration, request and offer