Вы находитесь на странице: 1из 10

Topología del ejercicio:

CONFIGURACION DE LA RED ROSA

Configuración de esta Router Rosa

Abrimos el router y nos vamos a la parte de CLI, y configuramos lo siguiente:

Router>enable

Router#config terminal

Router(config)#interface g0/0

Router(config-if)#ip address 192.168.11.1 255.255.255.0

Router(config-if)#no shutdown

enter

Router(config-if)#exit

Router(config)#exit

enter

Router#copy running-config startup-config

enter

Router#config terminal

Router(config)#interface g0/1

Router(config-if)#ip address 192.168.51.1 255.255.255.0


Router(config-if)#no shutdown

enter

Router(config-if)#exit

Router(config)#exit

Router(config-if)#exit

Router#copy running-config startup-config

Enter

Luego de salir entramos de nuevo al router y configuramos lo siguiente:

Router#

Router#configure terminal

Router(config)#interface s0/0/0

Router(config-if)#ip address 192.168.10.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#encapsulation frame-relay

Router(config-if)#exit

Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Router#

Ahora configuramos los switch 0

Switch>enable

Switch#config

Configuring from terminal, memory, or network [terminal]?

Enter configuration commands, one per line. End with CNTL/Z.


Switch(config)#ip default-gateway 192.168.11.1

Switch(config)#exit

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Ahora configuramos los switch 1

Switch>enable

Switch#config

Configuring from terminal, memory, or network [terminal]?

Enter configuration commands, one per line. End with CNTL/Z.

Switch(config)#ip default-gateway 192.168.51.1

Switch(config)#exit

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Configuramos las dos máquinas

Clic en la PC 1

Clic en IP configuration
Luego se llenan las siguientes casillas con las ip correspondientes:

 ip address: 192.168.11.2
 subnet mask: 255.255.255.0
 default gateway: 192.69.11.1

Lo mismo se hace con la PC 2

 ip address: 192.168.51.2
 subnet mask: 255.255.255.0
 default gateway: 192.69.51.1

Ahora continuamos configurando router por router:

R1

Router#

Router#configure terminal

Router(config)#interface s0/0/1

Router(config-if)#ip address 192.168.10.2 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#encapsulation frame-relay

Router(config-if)#exit

Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console


Router#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Router#

ENTRAMOS DE NUEVO

Router#

Router#configure terminal

Router(config)#interface s0/0/0

Router(config-if)#ip address 192.168.20.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#encapsulation frame-relay

Router(config-if)#exit

Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Router#

RT 2

Router#

Router#configure terminal

Router(config)#interface s0/0/1

Router(config-if)#ip address 192.168.20.2 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#encapsulation frame-relay

Router(config-if)#exit
Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Router#

Router#

Router#configure terminal

Router(config)#interface s0/0/0

Router(config-if)#ip address 192.168.30.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#encapsulation frame-relay

Router(config-if)#exit

Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Router#

RT 3

Router#

Router#configure terminal
Router(config)#interface s0/0/1

Router(config-if)#ip address 192.168.30.2 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#encapsulation frame-relay

Router(config-if)#exit

Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Router#

ENTRAMOS DE NUEVO

Router#

Router#configure terminal

Router(config)#interface s0/0/1

Router(config-if)#ip address 192.168.40.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#encapsulation frame-relay

Router(config-if)#exit

Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Router#
RT 4

Router#

Router#configure terminal

Router(config)#interface s0/0/1

Router(config-if)#ip address 192.168.40.2 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#encapsulation frame-relay

Router(config-if)#exit

Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Router#

ENTRAMOS DE NUEVO

Router#

Router#configure terminal

Router(config)#interface s0/0/0

Router(config-if)#ip address 192.168.50.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#encapsulation frame-relay

Router(config-if)#exit

Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console


Router#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Router#

Teniendo toda la configuración de la topología vamos a cada router a colocarle el RIP

Este paso se realiza en todos los routers Aquí se agregan las ips

Aquí se ven las ips


que vamos
agregando

Todos los puntos rojos de la topología se deben de colocar verdes para saber que esta bien hecha..

Y para realizar la prueba que esta correcto todo se hace lo siguiente:

 Hacemos clic en cualquiera de las dos pc’s


 Damos clic en Comand Prompt

 Luego hacemos ping a una dirección ip de las que tenemos: en este caso haremos ping a la
dirección 192.168.51.1 que corresponde la PC 2

Sabemos que está bien porque nos


envía y recibe 4 paquetes como lo
indica.