Вы находитесь на странице: 1из 10

EXERCÍCIOS DE FIXAÇÃO - EXCEL

1. O Microsoft Excel é um(a):

a. Browser.
b. Planilha.
c. Editor de textos.
d. Sistema operacional.
e. Banco de dados.

2. Um usuário, utilizando o programa Microsoft Excel, em sua configuração padrão, executou


as seguintes operações sobre uma planilha em edição:

 selecionou as células A1, A2, B1 e B2 com o botão esquerdo do mouse;


 com o mesmo botão, clicou sobre o pequeno quadrado no canto da célula B2;
 então, com o botão ainda pressionado, arrastou o mouse até a célula B4;
 em seguida, liberou o botão esquerdo do mouse e clicou sobre a célula C5;
 na célula C5, digitou com o teclado a expressão “=Soma(A1:B4)”.

Sabendo-se que a situação inicial da planilha era a mostrada na figura, selecione a alternativa
contendo o correto valor obtido na célula C5.

a) 10
b) 20
c) 24
d) 36
e) 48

3. No Microsoft Excel 2003, a função “Média” retorna a:

a) Média aritmética dos argumentos que podem ser números ou nomes, matrizes ou
referências que contêm números.
b) Média aritmética dos argumentos que podem ser somente números.
c) Média geométrica dos argumentos que podem ser números ou nomes, matrizes ou
referências que contêm números.
d) Média ponderada dos argumentos que podem ser números ou nomes, matrizes ou
referências que contêm números.
e) Média geométrica dos argumentos que podem ser somente números.

4. Com relação ao Microsoft Excel, na sua configuração padrão, assinale a alternativa que
contém a fórmula correta, a ser aplicada na célula A9, para somar os valores da célula A1 até
a célula A8, inclusive.

a) =A1+A3+A4+A7+A8
b) =Soma(A1:A8)
c) =(SomaA1;A8)
d) Soma(A1:A8)
e) =A1:A8

5. Em uma planilha do Microsoft Excel, na sua configuração padrão, tem-se na célula C1 a


fórmula =A1 + B$1. Ao ser copiada para a célula D2, o que acontecerá:

a) D2 ficará com a fórmula =A2 + B$2.


b) D2 ficará com a fórmula =A3 + D$1.
c) D2 ficará com a fórmula =A3 + B$2.
d) D2 ficará com a fórmula =B2 + C$1
e) D2 ficará com a fórmula =A2 + B$1.

6. Considere as seguintes afirmativas sobre a formatação de células no MS Excel:

I. numa célula formatada como Texto não é possível digitar uma fórmula diretamente
(iniciada com =);
II. nas células formatadas como data deve-se escolher algum dos padrões pré-estabelecidos
oferecidos pelo Excel;
III. células formatadas como números devem ter, sempre, um número fixo de decimais.

Pode-se concluir que:

a) nenhuma afirmativa está correta;


b) somente a afirmativa I está correta;
c) somente as afirmativas I e II estão corretas;
d) somente as afirmativas II e III estão corretas;
e) todas as afirmativas estão corretas.

7. A figura a seguir foi extraída de uma planilha do MS-Excel. Ela representa o cálculo de um
boleto bancário, onde o usuário deve lançar os valores corretamente para obter o valor a
pagar.
Após lançar o “Valor do documento” (célula B1) de R$ 100,00 e o “Desconto” (célula B2) de R$
10,00, o usuário percebeu que o segundo valor foi colocado no campo errado: deveria ter lançado
em Juros (B4), uma vez que o pagamento está atrasado. O usuário tentou então contornar o erro,
recortando o lançamento na célula B2 e colando na célula B4 (utilizando, por exemplo, Ctrl X e
Ctrl V). O resultado obtido em B7 foi:

a) R$90,00
b) R$100,00
c) R$110,00
d) #REF!
e) indeterminado

8. No Excel, ao se trabalhar com uma planilha eletrônica, em que é transferido um texto de


outro arquivo proveniente do processador de texto Word para uma célula desta planilha, e,
posteriormente, ao se salvar esta planilha de trabalho no disco rígido, será criada
automaticamente uma extensão para esse arquivo (planilha) no disco rígido. Essa extensão é
conhecida como:
a) doc;
b) exl;
c) wrl;
d) rtf;
e) xls.

9. Considere a planilha abaixo.


Qual é o resultado da fórmula CONT.SE(B2:B6;”andamento”) no Microsoft Excel ?

a) 0
b) 1
c) 2
d) 3
e) 11

10. Na planilha abaixo, é possível destacar em negrito todos os valores da coluna B maiores que
R$ 1000,00 – tanto os presentes como os valores que eventualmente sejam inseridos. Para
isso, que recurso do Microsoft Excel deve ser utilizado?
a) AutoCorreção
b) AutoFiltro
c) AutoFormatação
d) Filtro avançado
e) Formatação condicional

11) Considerando a seqüência de números 10, 20, 30, 40, 50 e 60, indique o arranjo em linhas e
colunas para a geração automática do gráfico abaixo no MS-Excel 2003.
R:A)

12. Considere a planilha do Excel parcialmente visualizada a seguir:

Qual será o resultado da fórmula =A1+A2/B1*B2 ?

a) 14
b) 1,5
c) 6,5
d) 6
e) 8

13. Ao escrever uma fórmula, é necessário utilizar adequadamente referências absolutas ou


relativas, conforme cada caso.
Marque a alternativa :
a) A referência absoluta é usada quando se deseja que a fórmula, ao ser copiada de uma
célula para outra, atualize sua posição na planilha.
b) A referência relativa é usada quando se deseja que a fórmula, ao ser copiada de uma
célula para outra, mantenha sua posição na planilha.
c) Ao ser copiada de uma célula para outra, uma fórmula que utilize referência relativa é
alterada, refletindo sua nova posição na planilha.
d) Tanto a referência absoluta, quanto a referência relativa, têm suas posições na planilha
alteradas, quando são copiadas de uma célula para outra.

14. No Excel, a célula E8 contém a fórmula =($D$2+SOMA(C3:C7))/$D$1. A seguir, faz-se


uma cópia desse conteúdo através do comando <Crtl> + C / <Crtl> + V, para a célula F9, da
mesma planilha Excel. Na célula F9, a fórmula copiada ficará com o seguinte formato:

a) =(D2+SOMA(C3:C7))/D1
b) =($D$2+SOMA(C3:C7))/$D$1
c) =($D$2+SOMA(D4:D8))/$D$1
d) =(D2+SOMA($C$3:$C$7))/D1
e) =(D2+SOMA($D$4:$D$8))/D1

15. Em relação à planilha Excel, existe um elemento básico no qual aquele aplicativo é
organizado. Este elemento básico é conhecido como:

a) tabela;
b) célula;
c) menu;
d) barras de rolagem;
e) arquivo. .

16. No Excel 2003, uma das formas de calcular a média entre duas células, como por exemplo,
A1 e A2, é digitar, na célula abaixo delas, a fórmula

a) =MÉDIA(A1/A2)
b) =MÉDIA(A1#A2)
c) =MÉDIA(A1&A2)
d) =MÉDIA(A1:A2)
e) =MÉDIA(A1*A2)
17. Na Barra de ferramentas, o botão que permite inserir uma AutoSoma é representado pelo
ícone:

Resposta: E)

Para responder às questões de números 18 a 20, considere a figura abaixo, extraída de uma
planilha Excel, cujos dados são hipotéticos.
18. A coluna E está formatada para percentual, com duas casas após a vírgula. Desejando-se
calcular o percentual de servidores de cada Comarca em relação ao total, a fórmula que deve
ser digitada na célula E2, para que, depois, possa ser copiada para as células E3 até E8, com
o recurso de Copiar e Colar (resultando o que mostra o intervalo E2 a E8), é:

a) =B2/B9
b) =B$2/B$9
c) =B2/B$9*100
d) =B$2/B9
e) =B2/B$9

19. Na célula A10, será digitada a função abaixo, com vistas a se fazer uma procura de dados
sobre a Comarca de Esteio. Interprete-a.

=PROCV(.Esteio.;A2:E8;3)

Qual é o resultado obtido pela função?

a) Esteio
b) 77
c) 23
d) 5
e) 7,70%

20. Para se obter a soma dos valores da coluna B, qual das fórmulas a seguir NÃO poderia ser
usada?

a) =SOMA(B2;B8)
b) =SOMA(B2+B3+B4+B5+B6+B7+B8)
c) =SOMA(B2:B8)
d) =SOMA(B2:B4;B5:B8)
e) =SOMA(B8:B2)

21. Analise a planilha e o gráfico a seguir.

Considerando a situação apresentada é correto afirmar que

a) a média de João foi calculada utilizando a fórmula “=MEDIA(B2:D2)/3”.


b) o resultado da célula E6 pode ser obtido tanto pela fórmula “=MÉDIA(E2:E5)” quanto
pela fórmula “=MÉDIA(B6:D6)”.
c) o gráfico apresentado foi produzido a partir da seleção de toda a planilha.
d) o gráfico apresentado foi produzido a partir da seleção das colunas A e E. conferido
Google