You are on page 1of 3

QOS Bandwidth Management Mikrotik Game Online

1. IP Mangle Port Game Online


/ip firewall mangle
add action=mark-connection chain=prerouting comment="Ayo Dance" disabled=no dst-
address-list=nice dst-port=18900-18910 \
new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="Seal Online" disabled=no
dst-address-list=nice dst-port=1818 \
new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="Lineage 2" disabled=no dst-
address-list=nice dst-port=7777 \
new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=IDS disabled=no dst-address-
list=nice dst-port=2001 new-connection-mark=\
game-online-indonesia passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=PB-UDP disabled=no dst-
address-list=nice dst-port=40000-40010 \
new-connection-mark=game-online-indonesia passthrough=yes protocol=udp
add action=mark-connection chain=prerouting comment=PB-TCP disabled=no dst-
address-list=nice dst-port=39000-40000 \
new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="Ghost Online" disabled=no
dst-address-list=nice dst-port=19101 \
new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=RF-Elven disabled=no dst-
address-list=nice dst-port=27780 \
new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="Perfect World" disabled=no
dst-address-list=nice dst-port=29000 \
new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=Rohan disabled=no dst-
address-list=nice dst-port=22100 new-connection-mark=\
game-online-indonesia passthrough=yes protocol=tcp

----------------------------------------------------------------------------------------------------------
----------------
2. IP Mangle Client Connection Browsing

ip firewall mangle add action mark-connection new-connection-mark=pc01 src-


address=192.168.80.1 chain=prerouting comment="Client Marking Connection"
ip firewall mangle add action mark-connection new-connection-mark=pc02 src-
address=192.168.80.2 chain=prerouting
ip firewall mangle add action mark-connection new-connection-mark=pc03 src-
address=192.168.80.3 chain=prerouting
ip firewall mangle add action mark-connection new-connection-mark=pc04 src-
address=192.168.80.4 chain=prerouting
ip firewall mangle add action mark-connection new-connection-mark=pc05 src-
address=192.168.80.5 chain=prerouting
ip firewall mangle add action mark-connection new-connection-mark=pc06 src-
address=192.168.80.6 chain=prerouting
ip firewall mangle add action mark-connection new-connection-mark=pc07 src-
address=192.168.80.7 chain=prerouting
ip firewall mangle add action mark-connection new-connection-mark=pc08 src-
address=192.168.80.8 chain=prerouting
ip firewall mangle add action mark-connection new-connection-mark=pc09 src-
address=192.168.80.9 chain=prerouting
ip firewall mangle add action mark-connection new-connection-mark=pc09 src-
address=192.168.80.10 chain=prerouting
----------------------------------------------------------------------------------------------------------
----------------
3. Queue Trees Parent

queue tree add parent=global max-limit=3M name="All Download"


queue tree add parent="All Download" max-limit=2900k name=Browsing packet-
mark=Browsing priority=3
queue tree add parent="All Download" limit-at=96k max-limit=384k name=Game
packet-mark=Game priority=2
----------------------------------------------------------------------------------------------------------
----------------

Gambar 1.1 Mikrotik Queue Trees Client


4. Queue Trees Client Browsing

queue type add name=PCQ-1Mbps kind=pcq pcq-rate=1024k pcq-classifier=dst-address


queue tree add parent=Browsing limit-at=86k max-limit=1024k name=pc01 packet-
mark=pc01 queue=PCQ-1Mbps priority=4
queue tree add parent=Browsing limit-at=86k max-limit=1024k name=pc02 packet-
mark=pc02 queue=PCQ-1Mbps priority=4
queue tree add parent=Browsing limit-at=86k max-limit=1024k name=pc03 packet-
mark=pc03 queue=PCQ-1Mbps priority=4
queue tree add parent=Browsing limit-at=86k max-limit=1024k name=pc04 packet-
mark=pc04 queue=PCQ-1Mbps priority=4
queue tree add parent=Browsing limit-at=86k max-limit=1024k name=pc05 packet-
mark=pc05 queue=PCQ-1Mbps priority=4
queue tree add parent=Browsing limit-at=86k max-limit=1024k name=pc06 packet-
mark=pc06 queue=PCQ-1Mbps priority=4
queue tree add parent=Browsing limit-at=86k max-limit=1024k name=pc07 packet-
mark=pc07 queue=PCQ-1Mbps priority=4
queue tree add parent=Browsing limit-at=86k max-limit=1024k name=pc08 packet-
mark=pc08 queue=PCQ-1Mbps priority=4
queue tree add parent=Browsing limit-at=86k max-limit=1024k name=pc09 packet-
mark=pc09 queue=PCQ-1Mbps priority=4
queue tree add parent=Browsing limit-at=86k max-limit=1024k name=pc10 packet-
mark=pc10 queue=PCQ-1Mbps priority=4
----------------------------------------------------------------------------------------------------------
----------------

Irfan-networks.blogspot.com