Вы находитесь на странице: 1из 21

Funciones Matemáticas

SUMA =SUMA(número1;numero 2;…) Suma los numeros o rango de datos


Devuelve el resultado de realizar el producto de
PRODUCTO =PRODUCTO(número1;número2; ...) todos los números pasados como argumentos

Realiza el cálculo de elevar un número a la potencia


POTENCIA =POTENCIA(número;potencia) indicada
Calcula la raíz cuadrada de un
RAIZ =RAIZ(número)
número

=REDONDEAR(número;núm_decimale
s)
Número es el número que desea
Redondea un número al número de
REDONDEAR redondear.
decimales especificado
Núm_decimales especifica el número
de dígitos al que
se desea redondear el argumento
número.

=TRUNCAR(número;núm_decimales)
Número es el número que desea
redondear.
Núm_decimales especifica el número
Suprime los decimales no deseados
TRUNCAR de dígitos al que
de un número, pero sin redondear.
se desea truncar el argumento número.
El valor
predeterminado del argumento
núm_decimales es 0.

RESIDUO =RESIDUO(número;divisor) Devuelve el resto de una división


Redondea un número hasta el entero inferior
FACTORIAL ENTERO(número)
más próximo
ENTERO FACT(número) Devuelve el factorial de un número
t
utilizar las funciones solicitadas

DATOS SUMA
5
8 PRODUCTO
3
2 NÚMERO ROMANO (23)
12
9 RAIZ CUADRADA DE LA SUMA
15
23 9 elevado a 5 (POTENCIA)
5
4 MINIMO COMÚN MULTIPLO

LOGARITMO NATURAL DE 12
LOGARITMO EN BASE 10 DE 52
OBTENER EL RESIDUO DE DIVIDIR 23
ENTRE 3

REDONDEAR A 2 DECIMALES NÚMERO


7,4381 (ABAJO)
7.4381
FUNCIONES ESTADISTICAS:

=CONTAR(rango de celdas) Cuenta el número de

=CONTARA(rango de celdas) Cuenta el número de

=PROMEDIO(rango de celdas) Calcula el promedio

=MIN(rango de celdas) Devuelve el valor má

=MAX(rango de celdas) Devuelve el valor má

=CONTAR.SI(rango;"criterio") Cuenta las celdas en

=CONTAR.BLANCO(rango) Cuenta las celdas en

MEDIANA(número1;número2;...) Devuelve la mediana

MODA(número1;número2;...) Devuelve el valor qu

VAR(número1;número2;...) Devuelve la varianza


DISTICAS:

uenta el número de celdas no vacias que contienen sólo números en el rango

uenta el número de celdas no vacías que contienen datos (texto y/o números)

alcula el promedio de los valores indicados en el rango

evuelve el valor más PEQUEÑO del rango indicado

evuelve el valor más ALTO del rango indicado

uenta las celdas en el rango indicado que coincidan con el criterio señalado

uenta las celdas en blanco que se encuentran dentro del rango

evuelve la mediana de la lista de valores

evuelve el valor que más se repite en la lista de valores

evuelve la varianza de una lista de valores


s en el rango

y/o números)

io señalado
Función CONTAR

Cuenta el número de celdas que contienen números


y los números en la lista de argumentos.

Sintaxis

=CONTAR(Ref1 , Ref2, … Ref 30)

Nota: Son máximo 30 Referencias

Ejemplo 1 Este ejemplo le permitirá observar los resultados que se obtienen luego de aplicar la
función CONTAR

DATOS 1 DATOS 2
Alumno 20
5/19/1971 Ivan
11/12/1975
28
24.25 0
1 1

En la celda H25 Digite: =CONTAR(B17:B22)

En la celda H27 Digite: =CONTAR(B17:C22)

En la celda H29 Digite: =CONTAR(B20:B22,C17:C19)

En la celda H31 Digite: =CONTAR(B17:B18,B20:B22,C17:C19,C21:C22)


Función CONTAR.SI

Cuenta las celdas, dentro del rango, que no están


en blanco y que cumplen con el criterio especificado.

Sintaxis

=CONTAR.SI(Rango , Criterio)

Ejemplo 1 Este ejemplo le permitirá observar los resultados que se obtienen luego de aplicar
la función CONTAR.SI

CODIGO NOMBRES SEXO CATEGORIA FEC_ING AREA


A001 Ivan M A 10/15/1970 Sistemas
A002 Jackeline F B 5/19/1971 Contabilidad
A003 Jesús M A 5/24/1973 Marketing
A004 Juan M A 6/19/1975 Contabilidad
A005 Nelly F B 4/5/1971 Sistemas
A006 Patricia F B 8/16/1972 Sistemas
A007 Antonio M A 12/28/1976 Marketing
A008 Roxana F B 6/20/1973 Sistemas

1) Nro de Mujeres.
2) Nro de personas con categoría A
3) Cuántos nacieron a partir del 1/1/1972
4) Cuántos son de Sistemas
S. NETO
S/ 2,500.00
S/ 1,800.00
S/ 3,000.00
S/ 2,000.00
S/ 1,600.00
S/ 1,000.00
S/ 2,600.00
S/ 1,500.00
Función CONTAR.SI.CONJUNTO

Cuenta las celdas, dentro del rango, que no están


en blanco y que cumplen con varios criterios especificados

Sintaxis

=CONTAR.SI.CONJUNTO(Rango1 , Criterio1, Rango2 , Criterio2)

Ejemplo 1 Este ejemplo le permitirá observar los resultados que se obtienen luego de aplicar
la función CONTAR.SI

CODIGO NOMBRES SEXO CATEGORIA FEC_ING


A001 Ivan M A 10/15/1970
A002 Jackeline F B 5/19/1971
A003 Jesús M A 5/24/1973
A004 Juan M A 6/19/1975
A005 Nelly F B 4/5/1971
A006 Patricia F B 8/16/1972
A007 Antonio M A 12/28/1976
A008 Roxana F B 6/20/1973

2) Nro de personas con categoría A y sexo M


3) Cuántos nacieron entre el 01/01/1972 y 30/06/1973
4) Cuántos son de Sistemas y de Sexo F
AREA S. NETO
Sistemas S/ 2,500.00
Contabilidad S/ 1,800.00
Marketing S/ 3,000.00
Contabilidad S/ 2,000.00
Sistemas S/ 1,600.00
Sistemas S/ 1,000.00
Marketing S/ 2,600.00
Sistemas S/ 1,500.00
SUMAR.SI: Suma los valores del rango de suma para un rango establecido bajo un
criterio específico.

Sintaxis: donde:
=SUMAR.SI(rango,"criterio",[rango de suma]) rango = donde ubico el criterio
criterio = a usar para la suma, va entre "comillas
rango de suma = valores a sumar
Ejemplo1:
NOMBRES SEXO EDAD
JORGE M 18
ANA F 19
LUIS M 21
ANGELA F 17
GIANELLA F 21
PAUL M 16
TOTAL

1) Suma de todas las edades


2) Total de edades de sólo las mujeres
3) Suma de todas las edades mayores o iguales a 18 años
4) Suma de edades de sólo los varones
5) Suma de las edades de los nombres que comienzan con la letra A

Ejemplo2: La siguiente TABLA, se usará para desarrollar los 4 ejemplos a mencionar.

CODIGO NOMBRES SEXO CATEGORIA FEC_ING


A001 Ivan M A 10/15/1970
A002 Jackeline F B 5/19/1971
A003 Jesús M A 5/24/1973
A004 Juan M A 6/19/1975
A005 Nelly F B 4/5/1971
A006 Patricia F B 8/16/1972
A007 Antonio M A 12/28/1976
A008 Roxana F B 6/20/1973

1) Calcular la Suma del S. Neto de las personas con SEXO igual M


2) Calcular la Suma del S. Neto de las personas con CATEGORIA igual B
3) Calcular la Suma del S. Neto de las personas cuya Fecha de Ingreso fue
a partir del 1/1/1973
4) Calcular la Suma del S. Neto de las personas que trabajan en el area de Sistemas
establecido bajo un

co el criterio
ra la suma, va entre "comillas"
alores a sumar

AREA S. NETO
Sistemas S/ 2,500.00
Contabilidad S/ 1,800.00
Marketing S/ 3,000.00
Contabilidad S/ 2,000.00
Sistemas S/ 1,600.00
Sistemas S/ 1,000.00
Marketing S/ 2,600.00
Sistemas S/ 1,500.00
FUNCIONES DE TEXTO
NOMBRE APELLIDOS
Juan Núñez Balboa
Rosario Arteaga Sebastián
Cristina Romero Deferr
Rodrigo Sempere Martínez
Rodolfo Cuesta Guijarro

CONTAR EL NÚMERO DE
CARACTERES CONTENIDOS
EN ESTA CELDA

UNIR NOMBRE Y APELLIDOS


DE LA PRIMERA PERSONA DE
LA LISTA

ELIMINAR LOS ESPACIOS


SOBRANTES (CELDA B5)

PASAR A MAYÚSCULAS EL
CONTENIDO DE LA CELDA A6

EXTRAER EL PRIMER
APELLIDO DE RODRIGO
utilizar las funciones solicitadas

CONCATENAR
MINUSCULAS

MAYUSCULAS

ENCONTRAR

EXTRAE

ESPACIOS
LARGO
FUNCIONES DE FECHA Y HORA
utilizar las funciones solicitadas

FECHA ACTUAL

FECHA Y HORA ACTUALES

MES DE LA FECHA ACTUAL

AÑO DE LA FECHA ACTUAL

DÍAS TRANSCURRIDOS ENTRE EL 1 DE


ENERO Y LA FECHA ACTUAL

DÍA DE LA SEMANA QUE ES HOY (SIENDO "1"


LUNES, "2" MARTES, … , "7" DOMINGO)