Вы находитесь на странице: 1из 4

Практическая работа № 3

Задание 1 (файл ПР3.xls). Относительные и абсолютные адреса ячеек.


Рекомендации к выполнению
1. Добавьте в книгу лист.
2. Переименуйте листы в Задание1, Задание2, Задание3, Задание4.
3. Создайте на листе Задание1 таблицу предложенного образца.
А B C D E
1 Дата
2 Курс доллара 25,0
3
4 Наименование Цена за
Количество К оплате, $ К оплате, грн.
товара ед. $
5 Товар 1 30 1 ? ?
6 Товар 2 33 1 ? ?
7 Товар 3 40 3 ? ?
8 Товар 4 45 2 ? ?
9 Товар 5 24 5 ? ?
10 Товар 6 8 10 ? ?
11 Товар 7 0,5 7 ? ?
12 ИТОГО ∑ ∑
4. В ячейке Е1 вставьте функцию СЕГОДНЯ(). Для этого в ячейке Е1 вызовите
Мастер функций командой Вставка – Функция или кнопкой Вставка функции
, выберите категорию Дата и время и соответствующую функцию.
MS Excel 2007: вкладка Формулы – группа Библиотека функций – кнопка
Вставить функцию.
5. В ячейку D5 введите формулу: =B5*C5. С помощью маркера автозаполнения
скопируйте формулу на диапазон ячеек вниз.
6. В ячейку Е5 введите формулу: =D5*$E$2 (адрес Е2 – абсолютный; его можно
задать, нажав на клавиатуре функциональную клавишу F4). Скопируйте маркером
автозаполнения формулы на диапазон ячеек вниз.
7. В ячейках D12 и E12 рассчитайте итоговые суммы к оплате, используя кнопку
Автосуммирование .
MS Excel 2007: вкладка Формулы – группа Библиотека функций.
Формулы будут иметь вид: =СУММ(D5:D11) и =СУММ(Е5:Е11)
8. В ячейках D5:D12 установите денежный формат (в $): выполните пункт меню
Формат – Ячейки – вкладка Число – категория Денежный – $.
MS Excel 2007: вкладка Главная – группа Число – кнопка вызова ДО .
9. Самостоятельно для ячейки Е2, диапазона Е5:Е12 установите денежный формат (в грн.).

Задание 2. Ввод формул. Относительная и абсолютная адресация ячеек.


Рекомендации к выполнению
1. Создайте на листе Задание2 таблицу предложенного образца (см. стр.2).
2. Самостоятельно рассчитайте суммы в ячейках D4 и G4. С помощью маркера
автозаполнения скопируйте формулы на диапазон ячеек вниз.
3. Введите в ячейку Н4 формулу: =D4+G4, распространите ее по столбцу.
4. С помощью кнопки Автосуммирование подсчитайте итоговые суммы в ячейках
D9, G9, H9.
1
5. Введите в ячейку I4 формулу: =H4*100/$H$9, распространите ее по столбцу.
6. Самостоятельно в ячейку I9 введите формулу расчета, используя кнопку
Автосуммирование .
A B C D E F G H I
1 Объемы продаж
2 Наименование Январь Февраль Всего В%к
3 продукции Цена К-во Сумма Цена К-во Сумма сумма общему
4 Молоко 9,50 200 ? 10,80 100 ? ? ?
5 Творог 31,90 10 ? 35,00 15 ? ? ?
6 Сметана 20,00 50 ? 23,00 10 ? ? ?
7 Брынза 55,50 10 ? 57,30 5 ? ? ?
8 Сыр 72,30 10 ? 80,50 40 ? ? ?
9 Итого ∑ ∑ ∑ ∑

Задание 3. Работа с функциями.


Рекомендации к выполнению
1. Создайте на листе Задание3 таблицу предложенного образца.
A B C D E F G H
1 Результаты сессии Пропущено часов
2 № Средний % от
Группа ФИО История Информа
п/п балл Всего общего
Украины тика
кол-ва
3 1 Маркетинг … 4 2 ? 15 ?
4 2 Маркетинг … 5 2 ? 22 ?
5 3 Менеджмент … 3 5 ? 10 ?
6 4 Менеджмент … 5 5 ? 5 ?
7 5 Менеджмент … 5 5 ? 0 ?
8 6 Менеджмент … 2 4 ? 2 ?
9 7 Маркетинг … 2 3 ? 15 ?
10 8 Маркетинг … 2 3 ? 0 ?
11 Итого ? ∑ ∑
12 Количество студентов, не имеющих пропуски ?
13 Количество студентов, имеющих более 10 пропусков ?
14 Общее кол-во пропущенных часов студентов, ср. балл которых более 4,5 ?
15 Количество студентов, сдавших сессию на 5 по Информатике ?
16
17 Итоги сессии
Общее
Кол-во Средний
№ кол-во
18 Группа человек балл
п/п пропущ.
в группе сессии
часов
19 1 Маркетинг ? ? ?
20 2 Менеджмент ? ? ?
2. В ячейке F3 определите средний балл сессии каждого студента, используя функцию
СРЗНАЧ категории «Статистические»: =СРЗНАЧ(D3:E3)
3. Самостоятельно в ячейке F11 рассчитайте средний балл по всем студентам.
4. С помощью кнопки Автосуммирование подсчитайте общее количество
пропущенных часов по всем студентам в ячейке G11.

2
5. Самостоятельно в ячейке Н3 введите формулу расчета % пропущенных часов от
общего кол-ва.
6. Самостоятельно в ячейку Н11 введите формулу расчета, используя кнопку
Автосуммирование .
7. В ячейке Н12 определите количество студентов, не имеющих пропуски, используя
функцию СЧЁТЕСЛИ категории «Статистические»: =СЧЁТЕСЛИ(G3:G10;0)

8. В ячейке Н13 определите количество студентов, имеющих более 10 пропусков,


используя функцию СЧЁТЕСЛИ категории «Статистические»:
=СЧЁТЕСЛИ(G3:G10;">10")
9. В ячейке H14 определите общее кол-во пропущенных часов студентов, ср. балл
которых более 4,5, используя функцию СУММЕСЛИ категории «Математические»:
=СУММЕСЛИ(F3:F10;">4,5";G3:G10)

10. В ячейке Н15 определите количество студентов, сдавших сессию на 5 по


Информатике, используя функцию СЧЁТЕСЛИ: =СЧЁТЕСЛИ(Е3:Е10;5)
11. В ячейке С19 определите кол-во человек в группе «Маркетинг», используя
функцию СЧЁТЕСЛИ: =СЧЁТЕСЛИ(B3:B10;"Маркетинг")
12. В ячейке С20 определите кол-во человек в группе «Менеджмент», используя
функцию СЧЁТЕСЛИ: =СЧЁТЕСЛИ(B3:B10;"Менеджмент")
13. В ячейке D19 определите средний балл сессии в группе «Маркетинг» по
формуле: =СУММЕСЛИ(B3:B10;"Маркетинг";F3:F10)/C19
14. В ячейке D20 определите средний балл сессии в группе «Менеджмент» по
формуле: =СУММЕСЛИ(B3:B10;"Менеджмент";F3:F10)/C20

3
15. В ячейке Е19 определите общее кол-во пропущенных часов в группе
«Маркетинг», используя функцию СУММЕСЛИ:
=СУММЕСЛИ(B3:B10;"Маркетинг";G3:G10)
16. В ячейке Е20 определите общее кол-во пропущенных часов в группе
«Менеджмент», используя функцию СУММЕСЛИ:
=СУММЕСЛИ(B3:B10;"Менеджмент";G3:G10)

Задание 4. Работа с формулами и функциями.


Рекомендации к выполнению
1. Создайте на листе Задание4 таблицу предложенного образца.
A B C D E F
1 Номер Сумма Сумма Сумма к
ФИО клиента кредитной покупки, Скидка, % скидки, оплате,
карточки грн. грн. грн.
2 Иванов И.И. 88888 1150 грн. ? ? ?
3 Петров Е.М. 77777 2000 грн. ? ? ?
4 Сидорова Т.П. 66666 2030 грн. ? ? ?
5 Селезнев О.Ф. 55555 2345 грн. ? ? ?
6 Морозов Н.Ф. 44444 6000 грн. ? ? ?
7 Остапчук П.С. 33333 5000 грн. ? ? ?
8 Кузнецов Ю.В. 22222 1000 грн. ? ? ?
9 Федорчук О.И. 11111 7000 грн. ? ? ?
10 ИТОГО ∑ ∑
2. Используя функцию ЕСЛИ категории «Логические» в ячейке D2 рассчитайте
% скидки по условию: для покупателей, сделавших покупки на сумму до 2000 грн.,
скидка составляет 10 процентов, на сумму от 2000 до 5000 грн. – скидка составляет
15%, свыше 5000 грн. – 20%.
В ячейке D2 формула будет иметь вид: =ЕСЛИ(C2<2000;10;ЕСЛИ(C2<=5000;15;20))
Первое заполненное окно функции ЕСЛИ будет выглядеть так:

3. В ячейке Е2 введите формулу расчета скидки в грн.: =C2*D2/100


4. В ячейке F2 введите формулу расчета суммы к оплате: =С2-Е2
5. Самостоятельно в ячейках Е10 и F10 введите формулы расчета, используя кнопку
Автосуммирование .
6. Самостоятельно для диапазона Е2:F10 установите денежный формат (в грн.).
Сохраните файл ПР3.xls.
4