Вы находитесь на странице: 1из 6

!

R-Local********************************************
enable
config t
hostname R-Local
line console 0
loggin synchronous
password cisco
login
exit
enable secret class
exit
config t
service password-encryption
banner motd #ACCESSO DENEGADO#

!ssh*****************
ip domain-name cisco.com
crypto key generate rsa
1024
username admin password cisco
line vty 0 4
transport input ssh
login local
exit

int se0/0/0
ip add 192.168.100.1 255.255.255.252
no shut

int g0/0
ip add 10.10.10.1 255.255.255.252
no shut

!router rip
route rip
version 2
network 10.10.10.0
network 192.168.100.0
no auto-summary

ip access-list Extended bloqueoWebFtp


remark sin acceso web y ftp
deny ip host 192.168.20.3 host 209.195.80.2
deny tcp host 192.168.10.2 host 209.195.80.5 eq 20
deny tcp host 192.168.10.2 host 209.195.80.5 eq 21
deny tcp host 192.168.10.2 host 209.195.80.5 eq 80
permit ip any any
exit

int g0/0
ip access-group bloqueoWebFtp in

!R-Frontera********************************************
enable
config t
hostname R-Frontera
line console 0
loggin synchronous
password cisco
login
exit
enable secret class
exit
config t
service password-encryption
banner motd #ACCESSO DENEGADO#

!ssh*****************
ip domain-name cisco.com
crypto key generate rsa
1024
username admin password cisco
line vty 0 4
transport input ssh
login local
exit

int se0/0/0
ip add 192.168.100.2 255.255.255.252
no shut

int se0/0/1
ip add 209.195.56.1 255.255.255.248
no shut

!router rip
route rip
version 2
network 209.195.56.0
network 192.168.100.0

no auto-summary

!Nat sobrecarga***********
ip nat pool PoolR-Frontera 209.195.56.3 209.195.56.6 netmask 255.255.255.248
access-list 11 permit 192.168.10.0 0.0.0.255
access-list 11 permit 192.168.20.0 0.0.0.255
ip nat inside source list 11 pool PoolR-Frontera overload

int se0/0/0
ip nat inside

int se0/0/1
ip nat outside

!R-Externo********************************************
enable
config t
hostname R-Externo
line console 0
loggin synchronous
password cisco
login
exit
enable secret class
exit
config t
service password-encryption
banner motd #ACCESSO DENEGADO#

!ssh*****************
ip domain-name cisco.com
crypto key generate rsa
1024
username admin password cisco
line vty 0 4
transport input ssh
login local
exit

int se0/0/0
ip add 209.195.56.2 255.255.255.248
no shut

int g0/0
ip add 209.195.80.1 255.255.255.0
no shut

!router rip
route rip
version 2
network 209.195.56.0
network 209.195.80.0
no auto-summary
passive-interface g0/0

!SwitchCapa3 Multiplayer 1********************************


enable
config t
hostname Multiplayer1
line console 0
loggin synchronous
password cisco
login
exit
enable secret class
exit
config t
service password-encryption
banner motd #ACCESSO DENEGADO#

!ssh*****************
ip domain-name cisco.com
crypto key generate rsa
1024
username admin password cisco
line vty 0 4
transport input ssh
login local
exit

!puertos-------
int fa0/1
no switchport

int fa0/1
ip add 10.10.10.6 255.255.255.252
no shut

!router dhcp*******************
ip dhcp pool red1
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
dns-server 209.195.80.5

!rip**********
route rip
version 2
network 192.168.20.0
network 10.10.10.0

!parte de router*****************
int fa0/2
switchport trunk encapsulation dot1q
switchport mode trunk

vlan 20
name red1

interface vlan 20
ip add 192.168.20.1 255.255.255.0
no shut

!asigno ip puertos***************
int fa0/2
switchport mode access
switchport access vlan 20
no shut

!SwitchCapa3 Multiplayer 2********************************


enable
config t
hostname Multiplayer2
line console 0
loggin synchronous
password cisco
login
exit
enable secret class
exit
config t
service password-encryption
banner motd #ACCESSO DENEGADO#

!ssh*****************
ip domain-name cisco.com
crypto key generate rsa
1024
username admin password cisco
line vty 0 4
transport input ssh
login local
exit

!puertos-------
int fa0/3
no switchport

int fa0/3
ip add 10.10.10.2 255.255.255.252
no shut

int fa0/2
no switchport

int fa0/2
ip add 10.10.10.5 255.255.255.252

!router dhcp*******************
ip dhcp pool red1
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 209.195.80.5

!rip**********
route rip
version 2
network 192.168.10.0
network 10.10.10.0
no auto-summary
passive-interface fa0/1

!parte de router*****************
int fa0/1
switchport trunk encapsulation dot1q
switchport mode trunk

vlan 10
name red1

interface vlan 10
ip add 192.168.10.1 255.255.255.0
no shut

!asigno ip puertos***************
int fa0/1
switchport mode access
switchport access vlan 10
no shut

!swith********************
enable
config t
hostname Sw1

interface range fa0/1-24


switchport mode access
switchport port-security maximum 1
switchport port-security mac-address sticky
switchport port-security violation shutdown
switchport port-security