Вы находитесь на странице: 1из 57

Программа

проведения пусконаладочных работ


сетевого оборудования Cisco
CNA ESEN
(ЧЕРНОВИК)
Содержание

1. Цель проведения работ.……………………………...….....….стр.3

2. Объем и состав работ ...……………………………………………………...


………….........стр.4

3. Установка и подключение оборудования в Стойку….......стр.5

4. Настройка конфигураций оборудования Cisco……......…..стр.5

4.1 Настройка конфигурации свитча 1 (SW1)............................стр.5


4.2 Настройка конфигурации свитча 2 (SW2).............................стр.9
4.3 Настройка конфигурации роутера 1 (HQ)............................стр.13
4.4 Настройка конфигурации роутера 2 (Branch).....................стр.19

5. Проверка правильности настроек и взаимодействия


сетевого оборудования Cisco…………………………………………….…..…...…стр.25

5.1 Проверка настройки конфигурации свитча 1 (SW1) .........стр.25


5.2 Проверка настройки конфигурации свитча 2 (SW2) ..........стр.30
5.3 Проверка настройки конфигурации роутера 1 (HQ) ..........стр.35
5.4 Проверка настройки конфигурации роутера 2 (Branch) ....стр.43
5.5 Проверка таблицы маршрутизации на компьютере...........стр.51

6. Приборный парк..........................................................................стр.53

7. Требования к качеству работ....................................................стр.53

8. Требования к технике безопасности работ............................стр.53

9. Приложение 1………………………………………………….......…стр.54

10. Приложение 2………………………………………………….....…...стр.55

11. Приложение 3…………………………………………………......…...стр.56


Взам. инв. №
Подпись и дата

ICND2– v.2
Изм. Кол.уч Лист № док. Подпись Дата
Разраб. Минаков Г.В. Стадия Лист Листов
1 56
Инв. № подл.

Программа проведения
пусконаладочных работ
Проверил Калинин М. УЦ «Специалист»
ГИП
1. Цель проведения работ
Пусконаладочные работы – комплекс работ, выполняемых с целью
достижения работоспособности систем на соответствие параметрам
проектной документации и технологическим требованиям на этапе ввода
сетевого оборудования Cisco в эксплуатацию.
Целью работ являются настройка конфигурации сетевого оборудования
Cisco, установление рабочих параметров в соответствии с проектными и
нормативными показателями, выявление недостатков и несоответствий
проекту, а также общая проверка готовности функционирования системы.
Для правильной работы каждой единицы оборудования и работы всего
оборудования в комплексе, как единой системы требуется провести
пусконаладочные работы. Они помогают выявить возможные нарушения при
монтаже, недостатки в работе оборудования до начала его эксплуатации, а
также обеспечить его бесперебойную работу на протяжении всего времени
эксплуатации
Взам. инв. №
Подпись и дата
Инв. № подл.

Лист
ICND2– v.2
Лис
3
Изм. Кол.уч № док. Подпись Дата
т
2. Объем и состав работ

№ Ед.
Наименование работ Кол-во
п/п измерения

Установка и подключение оборудования в стойку

1. Установка и подключение свитча 1 (SW1) час 0,5

2. Установка и подключение свитча 2 (SW2) час 0,5

3. Установка и подключение роутера 2 (Branch) час 0,5

Настройка конфигураций сетевого оборудования Cisco

1. Настройка конфигурации свитча 1 (SW1) час 0,5

2. Настройка конфигурации свитча 2 (SW2) час 0,5

3. Настройка конфигурации роутера 1 (HQ) час 0,5

4. Настройка конфигурации роутера 2 (Branch) час 0,5

Проверка правильности настроек и взаимодействия сетевого оборудования Cisco

1. Проверка настроек конфигурации свитча 1 (SW1) час 0,5

2. Проверка настроек конфигурации свитча 2 (SW2) час 0,5

3. Проверка настроек конфигурации роутера 1 (HQ) час 1

4. Проверка настроек конфигурации роутера 2 (Branch) час 1

5. Проверка таблицы маршрутизации на компьютере час 0,2


Взам. инв. №
Подпись и дата
Инв. № подл.

Лист
ICND2– v.2 4
Изм. Кол.уч Лис № док. Подпись Дата
т
3. Установка и подключение оборудования в стойку
- установите оборудование в стойку согласно схеме расположенной в
Приложении 2
- подключите оборудование к источнику бесперебойного питания
- подключите сетевые интерфейсы сетевого оборудования Cisco согласно
схемы топологии сети расположений в Приложении 1

4. Настройка конфигураций оборудования Cisco


4.1 Настройка конфигурации свитча 1 (SW1)
a) Cбросьте настройки свитча 1(далее SW1) к заводским настройкам.
Для этого зайдите на свитч SW1 через консоль.
Удалите загрузочную конфигурацию и файл vlan.dat с флэш-памяти
вставив в консоль следующие команды:
enable
del flash:vlan.dat
на вопрос «Delete filename [vlan.dat]?» нажмите Enter .
на вопрос «Delete flash:/vlan.dat? [confirm]» нажмите Enter .

Удалите загрузочную конфигурацию вставив в консоль следующую команду:


erase startup-config
на вопрос «Erasing the nvram filesystem will remove all configuration files!
Continue? [confirm]» нажмите Enter .
Дождитесь ответа «[OK] Erase of nvram: complete»
Перезагрузите устройство вставив в консоль команду:
Взам. инв. №

reload
на вопрос «Proceed with reload? [confirm]» нажмите Enter .
Дождитесь окончания перезагрузки и на вопрос «Would
Подпись и дата

you like to enter the initial configuration dialog [yes/no]» введите


no

Проверьте успешность удаления загрузочной конфигурации вставив в


консоль следующие команды:
Инв. № подл.

Лист
ICND2– v.2 5
Изм. Кол.уч Лис № док. Подпись Дата
т
enable
show startup-config
Дождитесь ответа «startup-config is not present»
Если ответ такой, можно продолжить настройку. Если нет, повторите
операцию по удалению загрузочной конфигурации.
b) Вставьте в консоль основную конфигурацию:
enable
!
terminal len 35
!
conf t
!
ntp server 10.100.100.100
clock timezone MSK 3
!
no ip domain lookup
!
hostname SW1-11
!
ip domain-name cisco.com
crypto key generate rsa gen modulus 1024
!
ip ssh version 2
!
service password-encryption
!
username ccna secret cisco
username cisco secret cisco
!
enable secret cisco
!
line con 0
len 35
history size 255
exec-timeout 60
privilege level 15
logging synchronous
Взам. инв. №

exit
!
Line vty 0 15
login local
history size 255
Подпись и дата

exec-timeout 60
transport input ssh telnet
logging synchronous
exit
!
banner login %
Инв. № подл.

Лист
ICND2– v.2 6
Изм. Кол.уч Лис № док. Подпись Дата
т
----------------------------------------------------------------------------
|| ||
|| ||
|||| ||||
..:||||||:..:||||||:..
Cisco S y s t e m s
All unauthorized access prohibited and logged !!!
%

banner motd %
YOU ARE CONNECTED TO $(hostname)
AUTHORIZED ACCESS ONLY!!!
YOUR LINE IS $(line)

-----------------------------------------------------------------------------
%
!
no vlan 2-4094
!
vlan 10
name MyVlan10
exit
!
vlan 20
name MyVlan20
exit
!
interface ran f0/1 -24, g0/1 -2
shutdown
des FREE
exit
!
interface Vlan1
no shutdown
ip address 10.1.1.11 255.255.255.0
exit
!
interface fa 0/1
no shutdown
Взам. инв. №

des TO PC 1
switchport mode access
switchport port-security max 2
switchport port-security violation shut
switchport port-security mac sticky
Подпись и дата

switchport port-security
sw acc vlan 10
exit
!
interface fa 0/3
no shutdown
Инв. № подл.

Лист
ICND2– v.2 7
Изм. Кол.уч Лис № док. Подпись Дата
т
switchport trunk encapsulation dot1q
switchport mode trunk
duplex full
speed 100
exit
!
interface fa 0/4
no shutdown
switchport trunk encapsulation dot1q
switchport mode trunk
des SW2-12 zemenit cabel
speed auto
duplex auto
exit
!
interface fa 0/13
no shutdown
switchport trunk encapsulation dot1q
switchport mode trunk
speed auto
duplex auto
exit
!
spanning-tree mode rapid-pvst
spanning-tree portfast default
spanning-tree portfast bpduguard default
spanning-tree vlan 1,10 root prim
!
interface fa 0/13
spanning-tree portfast trunk
exit
!
ip default-gateway 10.1.1.1
!
snmp-server community cisco RO
snmp-server location Moscow
snmp-server contact Grigory M
!
end
Взам. инв. №

Дождитесь окончания выполнения вставки конфигурации.

с) Сохраните установленную конфигурацию как загрузочную. Для этого


вставьте команду:
Подпись и дата

copy running-config startup-config


на вопрос « Destination filename [startup-config]?» нажмите Enter .
Дождитесь ответа [OK].
Настройка свитча SW1 завершена.
Инв. № подл.

Лист
ICND2– v.2 8
Изм. Кол.уч Лис № док. Подпись Дата
т
4.2 Настройка конфигурации свитча 2 (SW2)
a) Cбросьте настройки свитча 2 (далее SW2) к заводским настройкам.
Для этого зайдите на свитч SW2 через консоль.
Удалите загрузочную конфигурацию и файл vlan.dat с флэш-памяти
вставив в консоль следующие команды:
enable
del flash:vlan.dat
на вопрос «Delete filename [vlan.dat]?» нажмите Enter .
на вопрос «Delete flash:/vlan.dat? [confirm]» нажмите Enter.

Удалите загрузочную конфигурацию вставив в консоль следующую команду:


erase startup-config
на вопрос «Erasing the nvram filesystem will remove all configuration files!
Continue? [confirm]» нажмите Enter .
Дождитесь ответа «[OK] Erase of nvram: complete»
Перезагрузите устройство вставив в консоль команду:
reload
на вопрос «Proceed with reload? [confirm]» нажмите Enter .
Дождитесь окончания перезагрузки и на вопрос «Would
you like to enter the initial configuration dialog [yes/no]» введите
no
Проверьте успешность удаления загрузочной конфигурации вставив в
консоль следующие команды:
enable
Взам. инв. №

show startup-config

Дождитесь ответа «startup-config is not present»


Если ответ такой, можно продолжить настройку. Если нет, повторите
Подпись и дата

операцию по удалению загрузочной конфигурации.


b) Вставьте в консоль основную конфигурацию:
enable
!
terminal len 35
Инв. № подл.

Лист
ICND2– v.2 9
Изм. Кол.уч Лис № док. Подпись Дата
т
!
conf t
!
ntp server 10.100.100.100
clock timezone MSK 3
!
no ip domain lookup
!
hostname SW2-12
!
ip domain-name cisco.com
crypto key generate rsa gen modulus 1024
!
ip ssh version 2
!
service password-encryption
!
username ccna secret cisco
username cisco secret cisco
!
enable secret cisco
!
line con 0
len 35
history size 255
exec-timeout 60
privilege level 15
logging synchronous
exit
!
Line vty 0 15
login local
history size 255
exec-timeout 60
transport input ssh telnet
logging synchronous
exit
!
banner login %
Взам. инв. №

----------------------------------------------------------------------------
|| ||
|| ||
|||| ||||
..:||||||:..:||||||:..
Подпись и дата

Cisco S y s t e m s
All unauthorized access prohibited and logged !!!
%

banner motd %
YOU ARE CONNECTED TO $(hostname)
Инв. № подл.

Лист
ICND2– v.2 10
Изм. Кол.уч Лис № док. Подпись Дата
т
AUTHORIZED ACCESS ONLY!!!
YOUR LINE IS $(line)

-----------------------------------------------------------------------------
%
!
no vlan 2-4094
!
vlan 20
name MyVlan20
exit
!
interface ran f0/1 -24, g0/1 -2
shutdown
des FREE
exit
!
interface Vlan1
no shutdown
ip address 10.1.1.12 255.255.255.0
exit
!
interface fa 0/1
no shutdown
des TO PC 2
switchport mode access
switchport port-security max 2
switchport port-security violation shut
switchport port-security mac sticky
switchport port-security
sw acc vlan 20
exit
!
interface fa 0/3
no shutdown
switchport trunk encapsulation dot1q
switchport mode trunk
duplex full
speed 100
Взам. инв. №

exit
!
interface fa 0/4
no shutdown
switchport trunk encapsulation dot1q
Подпись и дата

switchport mode trunk


des SW1-11 zemenit cabel
speed auto
duplex auto
exit
!
Инв. № подл.

Лист
ICND2– v.2 11
Изм. Кол.уч Лис № док. Подпись Дата
т
spanning-tree mode rapid-pvst
spanning-tree portfast default
spanning-tree portfast bpduguard default
spanning-tree vlan 20 root prim
!
ip default-gateway 10.1.1.1
!
snmp-server community cisco RO
snmp-server location Moscow
snmp-server contact Grigory M
!
end

Дождитесь окончания выполнения вставки конфигурации

с) Сохраните установленную конфигурацию как загрузочную. Для этого


вставьте команду:
copy running-config startup-config
на вопрос « Destination filename [startup-config]?» нажмите Enter.
Дождитесь ответа [OK].
Настройка свитча SW2 завершена.
Взам. инв. №
Подпись и дата
Инв. № подл.

Лист
ICND2– v.2 12
Изм. Кол.уч Лис № док. Подпись Дата
т
4.3 Настройка конфигурации роутера 1 (HQ)
a) Cбросьте настройки роутера 1 (далее HQ) к заводским настройкам.
Для этого зайдите на роутер HQ через консоль.
Удалите загрузочную конфигурацию вставив в консоль следующую команду:
enable
erase startup-config

на вопрос «Erasing the nvram filesystem will remove all configuration files!
Continue? [confirm]» нажмите Enter .
Дождитесь ответа «[OK] Erase of nvram: complete»
Перезагрузите устройство вставив в консоль команду:
reload
на вопрос «Proceed with reload? [confirm]» нажмите Enter .
Дождитесь окончания перезагрузки и на вопросы «Would
you like to enter the initial configuration dialog [yes/no]» и « Would you like to
terminate autoinstall? [yes]» введите поочередно
no
Проверте успешность удаления загрузочной конфигурации вставив в
консоль следующие команды:
enable
show startup-config

Дождитесь ответа «startup-config is not present»


Если ответ такой, можно продолжить настройку. Если нет, повторите
операцию по удалению загрузочной конфигурации.
Взам. инв. №

b) Вставьте в консоль основную конфигурацию:


enable
!
conf t
!
Подпись и дата

hostname HQ12
!
ip domain-name cisco.com
crypto key generate rsa modulus 1024
!
ip ssh version 2
Инв. № подл.

!
Лист
ICND2– v.2 13
Изм. Кол.уч Лис № док. Подпись Дата
т
service password-encryption
!
username ccna secret cisco
username cisco secret cisco
username BR-11 password cisco
!
enable secret cisco
!
line con 0
len 35
history size 255
exec-timeout 60
privilege level 15
logging synchronous
exit
!
line aux 0
line vty 0 4
privilege le 15
logging synchronous
no login
!
line vty 0 15
login local
history size 255
exec-timeout 60
transport input ssh telnet
logging synchronous
exit
!
banner login %
----------------------------------------------------------------------------
|| ||
|| ||
|||| ||||
..:||||||:..:||||||:..
Cisco S y s t e m s
All unauthorized access prohibited and logged !!!
%
Взам. инв. №

banner motd %
YOU ARE CONNECTED TO $(hostname)
AUTHORIZED ACCESS ONLY!!!
YOUR LINE IS $(line)
Подпись и дата

-----------------------------------------------------------------------------
%
!
ntp master
ntp update-calendar
Инв. № подл.

Лист
ICND2– v.2 14
Изм. Кол.уч Лис № док. Подпись Дата
т
ntp max-associations 5
ntp server 192.36.144.22
ntp server 129.132.2.21
!
ipv6 unicast-routing
!
ipv6 router ospf 1
router-id 6.6.6.2
!
interface Loopback0
ip address 172.16.1.100 255.255.255.0
ipv6 address 2001:DB8:AC10:100::64/64
ipv6 ospf 1 area 0
ipv6 eigrp 1
!
ipv6 ospf network point-to-point
ip ospf network point-to-point
!
interface Gi 0/0
des -=TO INTERNET=-
no shutdown
ip flow ingress
ip flow egress
ip address 10.10.10.160 255.255.255.0
exit
!
ip flow-export destination 10.5.10.150 9996
ip flow-export version 9
!
ip route 0.0.0.0 0.0.0.0 10.10.10.1
!
interface Gi 0/1
description Link to BR11 Gi 0/1
no shutdown
ip address 209.165.201.2 255.255.255.224
ipv6 address 2001:DB8:D1A5:C900::2/64
speed auto
ipv6 ena
ipv6 eigrp 1
Взам. инв. №

exit
!
interface Tunnel0
tunnel mode gre ip
ip address 192.168.4.2 255.255.255.252
Подпись и дата

tunnel source 209.165.201.2


tunnel destination 209.165.201.1
ip ospf cost 500
!
interface s0/0/0
no shutdown
Инв. № подл.

Лист
ICND2– v.2 15
Изм. Кол.уч Лис № док. Подпись Дата
т
ip address 192.168.2.2 255.255.255.252
encapsulation ppp
ppp authentication chap
bandwidth 64
clock rate 128000
des to BR11 s0/0/0
ipv6 enable
ipv6 eigrp 1
ip ospf cost 1500
exit
!
interface s0/0/1
no shutdown
clock rate 128000
encapsulation frame-relay
des to FR-SW
!
interface s0/0/1.1 point-to-point
ip address 192.168.3.2 255.255.255.252
bandwidth 128
frame-relay interface-dlci 211
ip ospf cost 1500
exit
!
!
ip dhcp pool POOL
network 209.165.201.0 255.255.255.224
default-router 209.165.201.2
!
ip dhcp pool VLAN10
network 10.1.10.0 255.255.255.0
default-router 10.1.10.1
dns-server 10.5.9.254 8.8.8.8
lease 0 12
exit
!
ip dhcp excluded-address 10.1.10.1 10.1.10.99
!
ip dhcp pool VLAN20
Взам. инв. №

network 10.1.20.0 255.255.255.0


default-router 10.1.20.1
dns-server 10.5.9.254 8.8.8.8
lease 0 12
exit
Подпись и дата

!
ip dhcp excluded-address 10.1.20.1 10.1.20.99
!
router ospf 1
router-id 1.1.1.6
no network 0.0.0.0 255.255.255.255 area 0
Инв. № подл.

Лист
ICND2– v.2 16
Изм. Кол.уч Лис № док. Подпись Дата
т
network 172.16.1.0 0.0.0.255 area 0
network 192.168.0.0 0.0.255.255 area 0
default-information originate
passive-int Lo 0
!
router eigrp 1
shutdown
no auto
no network 0.0.0.0
network 172.16.1.0 0.0.0.255
passive-int Lo 0
!
ip http server
ip http authentication local
!
clock timezone MSK 3
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
exit
!
crypto isakmp key cisco123 address 209.165.201.1
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto map CMAP_1 1 ipsec-isakmp
description IPsec to BR 209.165.201.1
set transform-set ESP-3DES-SHA
set peer 209.165.201.1
match address 100
!
no access-list 100
access-list 100 remark IPSEC ACL
access-list 100 permit gre any any
!
interface Gi 0/1
crypto map CMAP_1
Взам. инв. №

exit
!
no scheduler allocate
!
snmp-server community cisco RO
Подпись и дата

snmp-server location Moscow


snmp-server contact Grigory M
!
end

Дождитесь окончания выполнения вставки конфигурации.


Инв. № подл.

Лист
ICND2– v.2 17
Изм. Кол.уч Лис № док. Подпись Дата
т
Вставьте в консоль дополнительную конфигурацию:
enable
сonf t
!
interface Tunnel0
ip nat ins
exit
!
interface Gi 0/0
Ip nat out
access-list 1 permit any
Ip nat ins source list 1 int g0/0 overload
!
ip nat inside source static 10.1.1.11 10.10.10.161
! ip nat inside source static 10.1.1.12 10.10.10.162
! ip nat inside source static 10.100.100.100 10.10.10.163
exit
!
end

Дождитесь окончания выполнения вставки конфигурации.

с) Сохраните установленную конфигурацию как загрузочную. Для этого


вставьте команду:
copy running-config startup-config
на вопрос « Destination filename [startup-config]?» нажмите Enter.
Дождитесь ответа [OK].
Настройка роутера HQ завершена.
Взам. инв. №
Подпись и дата
Инв. № подл.

Лист
ICND2– v.2 18
Изм. Кол.уч Лис № док. Подпись Дата
т
4.4 Настройка конфигурации роутера 2 (Branch)
a) Cбросьте настройки роутера 2 (далее Branch) к заводским настройкам.
Для этого зайдите на роутер Branch через консоль.
Удалите загрузочную конфигурацию вставив в консоль следующую команду:
enable
erase startup-config
на вопрос «Erasing the nvram filesystem will remove all configuration files!
Continue? [confirm]» нажмите Enter .
Дождитесь ответа «[OK] Erase of nvram: complete»
Перезагрузите устройство вставив в консоль команду:
reload
на вопрос «Proceed with reload? [confirm]» нажмите Enter .
Дождитесь окончания перезагрузки и на вопрос «Would
you like to enter the initial configuration dialog [yes/no]» введите
no

Проверте успешность удаления загрузочной конфигурации вставив в


консоль следующие команды:
enable
show startup-config

Дождитесь ответа «startup-config is not present»


Если ответ такой, можно продолжить настройку. Если нет, повторите
операцию по удалению загрузочной конфигурации.
b) Вставьте в консоль основную конфигурацию:
enable
Взам. инв. №

!
conf t
!
no ip domain lookup
!
hostname BR-11
Подпись и дата

!
ntp server 172.16.1.100
ntp master
clock timezone MSK 3
!
ip domain-name cisco.com
Инв. № подл.

Лист
ICND2– v.2 19
Изм. Кол.уч Лис № док. Подпись Дата
т
crypto key generate rsa modulus 1024
!
ip ssh version 2
!
service password-encryption
!
username ccna secret cisco
username cisco secret cisco
username HQ12 password cisco
!
enable secret cisco
!
line con 0
len 35
history size 255
exec-timeout 60
privilege level 15
logging synchronous
exit
!
line vty 0 15
login local
history size 255
exec-timeout 60
transport input ssh telnet
logging synchronous
exit
!
banner login %
----------------------------------------------------------------------------
|| ||
|| ||
|||| ||||
..:||||||:..:||||||:..
Cisco S y s t e m s
All unauthorized access prohibited and logged !!!
%

banner motd %
Взам. инв. №

YOU ARE CONNECTED TO $(hostname)


AUTHORIZED ACCESS ONLY!!!
YOUR LINE IS $(line)

-----------------------------------------------------------------------------
Подпись и дата

%
!
ipv6 unicast-routing
!
interface lo 0
ip add 10.100.100.100 255.255.255.255
Инв. № подл.

Лист
ICND2– v.2 20
Изм. Кол.уч Лис № док. Подпись Дата
т
ipv6 address 2001:DB8:6:100::1/64
ipv6 ospf 1 area 0
ipv6 eigrp 1
exit
!
interface Gi 0/0
no shutdown
ip address 10.1.1.1 255.255.255.0
des SW1-11 fa 0/13
duplex full
exit
!
interface Gi 0/0.10
description vlan 10
encapsulation dot1Q 10
ip address 10.1.10.1 255.255.255.0
ipv6 address 2001:db8:6:10::1/64
ip nat inside
ipv6 ospf 1 area 0
ipv6 eigrp 1
exit
!
interface Gi 0/0.20
description vlan 20 Link
encapsulation dot1Q 20
ip address 10.1.20.1 255.255.255.0
ipv6 address 2001:db8:6:20::1/64
ip nat inside
ipv6 ospf 1 area 0
ipv6 eigrp 1
exit
!
interface Gi 0/1
no shutdown
ip address 209.165.201.1 255.255.255.224
ipv6 address 2001:db8:6::1/64
duplex full
des HQ12 Gi 0/1
ipv6 ena
Взам. инв. №

ipv6 ospf 1 area 0


exit
!
interface Tunnel0
ip address 192.168.4.1 255.255.255.252
Подпись и дата

tunnel mode gre ip


tunnel source 209.165.201.1
tunnel destination 209.165.201.2
ip ospf cost 500
!
interface s0/0/0
Инв. № подл.

Лист
ICND2– v.2 21
Изм. Кол.уч Лис № док. Подпись Дата
т
no shutdown
ip add 192.168.2.1 255.255.255.252
encapsulation ppp
ppp authentication chap
bandwidth 64
des to HQ s0/0/0
ipv6 enable
ipv6 eigrp 1
ip ospf cost 1500
exit
!
interface s0/0/1
no shutdown
no ip address
clockrate 128000
description FRAME-RELAY s0/1/2
encapsulation frame-relay
exit
!
interface s0/0/1.1 point-to-point
ip address 192.168.3.1 255.255.255.252
bandwidth 128
frame-relay interface-dlci 112
ip ospf cost 1500
exit
!
ip dhcp pool VLAN10
network 10.1.10.0 255.255.255.0
default-router 10.1.10.1
domain-name cisco.com
dns-server 10.5.10.254 8.8.8.8
lease 0 12
exit
!
ip dhcp excluded-address 10.1.10.0 10.1.10.99
!
ip dhcp pool VLAN20
network 10.1.20.0 255.255.255.0
default-router 10.1.20.1
Взам. инв. №

domain-name specialist.ru
dns-server 10.5.10.254 8.8.8.8
lease 0 12
exit
!
Подпись и дата

ip dhcp excluded-address 10.1.20.0 10.1.20.99


!
router ospf 1
router-id 1.1.1.2
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
Инв. № подл.

Лист
ICND2– v.2 22
Изм. Кол.уч Лис № док. Подпись Дата
т
network 192.168.4.0 0.0.0.255 area 0
network 10.1.1.0 0.0.0.255 area 1
network 10.1.10.0 0.0.0.255 area 1
network 10.1.20.0 0.0.0.255 area 1
no network 10.100.100.100 0.0.0.0 area 0
passive-interface Gi 0/0
passive-interface Gi 0/0.10
passive-interface Gi 0/0.20
no passive-interface Lo 0
redistr conn sub
area 1 range 10.1.0.0 255.255.0.0
summary-address 10.100.0.0 255.255.0.0
exit
!
ipv6 router ospf 1
router-id 6.6.6.1
!
router eigrp 1
sh
no auto-summ
network 10.1.1.0 0.0.0.255
network 10.1.10.0 0.0.0.255
network 10.1.20.0 0.0.0.255
network 10.100.100.100 0.0.0.0
net 192.168.2.0 0.0.0.255
passive-interface GigabitEthernet0/0
passive-interface GigabitEthernet0/0.10
passive-interface GigabitEthernet0/0.20
passive-interface Lo 0
exit
!
ip dhcp excluded-address 10.1.20.0 10.1.20.99
!
!
crypto isakmp policy 2
encr 3des
authentication pre-share
group 2
exit
Взам. инв. №

!
crypto isakmp key cisco123 address 209.165.201.2
!
crypto ipsec transform-set ESP-3DES-SHA1 esp-3des esp-sha-hmac
exit
Подпись и дата

!
crypto map CMAP_1 2 ipsec-isakmp
description IPsec to BR 209.165.201.2
set peer 209.165.201.2
set transform-set ESP-3DES-SHA1
match address 100
Инв. № подл.

Лист
ICND2– v.2 23
Изм. Кол.уч Лис № док. Подпись Дата
т
exit
!
no access-list 100
access-list 100 remark IPSEC ACL
access-list 100 permit gre any any
!
interface Gi 0/1
crypto map CMAP_1
exit
!
snmp-server community cisco RO
snmp-server location Moscow
snmp-server contact Grigory M
!
end

Дождитесь окончания выполнения вставки конфигурации

с) Сохраните установленную конфигурацию как загрузочную. Для этого


вставьте команду:
copy running-config startup-config
на вопрос « Destination filename [startup-config]?» нажмите Enter.
Дождитесь ответа [OK].
Настройка роутера Branch завершена.
Взам. инв. №
Подпись и дата
Инв. № подл.

Лист
ICND2– v.2 24
Изм. Кол.уч Лис № док. Подпись Дата
т
5. Проверка правильности настроек и взаимодействия сетевого
оборудования Cisco
5.1 Проверка настройки конфигурации свитча 1 (SW1)
a) Для проверки правильности произведенных настроек свитча 1 (SW1)
введите следующие команды и сравните полученные результаты с
указанными ниже (сравнивать выделенное)
Команда: sh int statu
Результат:
Port Name Status Vlan Duplex Speed Type
Fa0/1 TO PC 1 connected 10 a-full a-100 10/100BaseTX
Fa0/2 FREE disabled 1 auto auto 10/100BaseTX
Fa0/3 FREE connected trunk full 100 10/100BaseTX
Fa0/4 SW2-12 connected trunk a-full a-100 10/100BaseTX
Fa0/5 FREE disabled 1 auto auto 10/100BaseTX
Fa0/6 FREE disabled 1 auto auto 10/100BaseTX
Fa0/7 FREE disabled 1 auto auto 10/100BaseTX
Fa0/8 FREE disabled 1 auto auto 10/100BaseTX
Fa0/9 FREE disabled 1 auto auto 10/100BaseTX
Fa0/10 FREE disabled 1 auto auto 10/100BaseTX
Fa0/11 FREE disabled 1 auto auto 10/100BaseTX
Fa0/12 FREE disabled 1 auto auto 10/100BaseTX
Fa0/13 FREE connected trunk a-full a-100 10/100BaseTX
Fa0/14 FREE disabled 1 auto auto 10/100BaseTX
Fa0/15 FREE disabled 1 auto auto 10/100BaseTX
Fa0/16 FREE disabled 1 auto auto 10/100BaseTX
Fa0/17 FREE disabled 1 auto auto 10/100BaseTX
Fa0/18 FREE disabled 1 auto auto 10/100BaseTX
Fa0/19 FREE disabled 1 auto auto 10/100BaseTX
Fa0/20 FREE disabled 1 auto auto 10/100BaseTX
Fa0/21 FREE disabled 1 auto auto 10/100BaseTX
Взам. инв. №

Fa0/22 FREE disabled 1 auto auto 10/100BaseTX


Fa0/23 FREE disabled 1 auto auto 10/100BaseTX
Fa0/24 FREE disabled 1 auto auto 10/100BaseTX
Gi0/1 FREE disabled 1 auto auto Not Present
Подпись и дата

Gi0/2 FREE disabled 1 auto auto Not Present


Инв. № подл.

Лист
ICND2– v.2 25
Изм. Кол.уч Лис № док. Подпись Дата
т
Команда: sh vlan
Результат:
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/2, Fa0/5, Fa0/6, Fa0/7
Fa0/8, Fa0/9, Fa0/10, Fa0/11
Fa0/12, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gi0/1, Gi0/2
10 VLAN0010 active Fa0/1
20 VLAN0020 active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
10 enet 100010 1500 - - - - - 0 0
20 enet 100020 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0
Remote SPAN VLANs
-----------------------------------------------------------------------------
Primary Secondary Type Ports
------- --------- ----------------- ------------------------------------------
Взам. инв. №

Команда: sh cdp n
Результат:
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
Подпись и дата

D - Remote, C - CVTA, M - Two-port Mac Relay


Device ID Local Intrfce Holdtme Capability Platform Port ID
SW2-12.cisco.com Fas 0/4 162 SI WS-C3560V Fas 0/4
SW2-12.cisco.com Fas 0/3 162 SI WS-C3560V Fas 0/3
BR-11.cisco.com Fas 0/13 155 RBSI CISCO2901 Gig 0/0
Инв. № подл.

Лист
ICND2– v.2 26
Изм. Кол.уч Лис № док. Подпись Дата
т
Команда: sh ip def
Результат: 10.1.1.1
Команда: sh port-sec add
Результат:
Secure Mac Address Table
--------------------------------------------------------------------------
Vlan Mac Address Type Ports Remaining Age
(mins)
---- ----------- ---- ----- -------------
10 6466.b306.e4af SecureSticky Fa0/1 -
--------------------------------------------------------------------------
Total Addresses in System (excluding one mac per port) : 0
Max Addresses limit in System (excluding one mac per port) : 6144

Команда: sh spanning-tree
Результат:
VLAN0001
Spanning tree enabled protocol rstp
Root ID Priority 24577
Address c8f9.f9cd.c580
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 24577 (priority 24576 sys-id-ext 1)
Address c8f9.f9cd.c580
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ------- ----- ------- ------------- --------------------
Fa0/3 Desg FWD 19 128.5 P2p
Fa0/4 Desg FWD 19 128.6 P2p
Fa0/13 Desg FWD 19 128.15 P2p Edge
Взам. инв. №

VLAN0010
Spanning tree enabled protocol rstp
Root ID Priority 24586
Address c8f9.f9cd.c580
This bridge is the root
Подпись и дата

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec


Bridge ID Priority 24586 (priority 24576 sys-id-ext 10)
Address c8f9.f9cd.c580
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300 sec
Инв. № подл.

Лист
ICND2– v.2 27
Изм. Кол.уч Лис № док. Подпись Дата
т
Interface Role Sts Cost Prio.Nbr Type
------------------- ------- ----- ------- ------------- --------------------
Fa0/1 Desg FWD 19 128.3 P2p Edge
Fa0/3 Desg FWD 19 128.5 P2p
Fa0/4 Desg FWD 19 128.6 P2p
Fa0/13 Desg FWD 19 128.15 P2p Edge
VLAN0020
Spanning tree enabled protocol rstp
Root ID Priority 32788
Address c8f9.f9cd.8f00
Cost 19
Port 5 (FastEthernet0/3)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32788 (priority 32768 sys-id-ext 20)
Address c8f9.f9cd.c580
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300 sec

Interface Role Sts Cost Prio.Nbr Type


------------------- ------- ----- ------- ------------- --------------------
Fa0/3 Root FWD 19 128.5 P2p
Fa0/4 Altn BLK 19 128.6 P2p
Fa0/13 Desg FWD 19 128.15 P2p Edge

b) Проверка установления сессии по протоколу SSH


Откройте программу Pytty. В поле Host Name наберите адрес свитча SW1 –
10.1.1.11. Connection type выберите SSH. Кликните на кнопку Open.
Взам. инв. №
Подпись и дата
Инв. № подл.

Лист
ICND2– v.2 28
Изм. Кол.уч Лис № док. Подпись Дата
т
В открывшимся окне кликните на кнопку Да
Взам. инв. №

В окне терминала введите логин «ccna» и пароль «cisco»


Подпись и дата
Инв. № подл.

Лист
ICND2– v.2 29
Изм. Кол.уч Лис № док. Подпись Дата
т
Если вход выполнен успешно и все результаты не имеют ошибок, то
проверка настройки конфигурации окончена.

5.2 Проверка настройки конфигурации свитча 2 (SW2)


a) Для проверки правильности произведенных настроек свитча 2 (SW2)
введите следующие команды и сравните полученные результаты с
указанными ниже (сравнивать выделенное)

Команда: sh int statu

Результат:
Взам. инв. №

Port Name Status Vlan Duplex Speed Type


Fa0/1 TO PC 2 connected 20 a-full a-100 10/100BaseTX
Fa0/2 FREE disabled 1 auto auto 10/100BaseTX
Fa0/3 FREE connected trunk full 100 10/100BaseTX
Fa0/4 SW1-11 connected trunk a-full a-100 10/100BaseTX
Подпись и дата

Fa0/5 FREE disabled 1 auto auto 10/100BaseTX


Fa0/6 FREE disabled 1 auto auto 10/100BaseTX
Fa0/7 FREE disabled 1 auto auto 10/100BaseTX
Fa0/8 FREE disabled 1 auto auto 10/100BaseTX
Fa0/9 FREE disabled 1 auto auto 10/100BaseTX
Fa0/10 FREE disabled 1 auto auto 10/100BaseTX
Инв. № подл.

Лист
ICND2– v.2 30
Изм. Кол.уч Лис № док. Подпись Дата
т
Fa0/11 FREE disabled 1 auto auto 10/100BaseTX
Fa0/12 FREE disabled 1 auto auto 10/100BaseTX
Fa0/13 FREE disabled 1 auto auto 10/100BaseTX
Fa0/14 FREE disabled 1 auto auto 10/100BaseTX
Fa0/15 FREE disabled 1 auto auto 10/100BaseTX
Fa0/16 FREE disabled 1 auto auto 10/100BaseTX
Fa0/17 FREE disabled 1 auto auto 10/100BaseTX
Fa0/18 FREE disabled 1 auto auto 10/100BaseTX
Fa0/19 FREE disabled 1 auto auto 10/100BaseTX
Fa0/20 FREE disabled 1 auto auto 10/100BaseTX
Fa0/21 FREE disabled 1 auto auto 10/100BaseTX
Fa0/22 FREE disabled 1 auto auto 10/100BaseTX
Fa0/23 FREE disabled 1 auto auto 10/100BaseTX
Fa0/24 FREE disabled 1 auto auto 10/100BaseTX
Gi0/1 FREE disabled 1 auto auto Not Present
Gi0/2 FREE disabled 1 auto auto Not Present

Команда: sh vlan

Результат:
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/2, Fa0/5, Fa0/6, Fa0/7
Fa0/8, Fa0/9, Fa0/10, Fa0/11
Fa0/12, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Взам. инв. №

Gi0/1, Gi0/2
20 VLAN0020 active Fa0/1
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
Подпись и дата

1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
Инв. № подл.

20 enet 100020 1500 - - - - - 0 0


Лист
ICND2– v.2 31
Изм. Кол.уч Лис № док. Подпись Дата
т
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0
Remote SPAN VLANs
-----------------------------------------------------------------------------
Primary Secondary Type Ports
------- --------- ----------------- ------------------------------------------

Команда: sh cdp n
Результат:
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
D - Remote, C - CVTA, M - Two-port Mac Relay
Device ID Local Intrfce Holdtme Capability Platform Port ID
SW1-11.cisco.com Fas 0/4 144 SI WS-C3560V Fas 0/4
SW1-11.cisco.com Fas 0/3 144 SI WS-C3560V Fas 0/3

Команда: sh ip def
Результат: 10.1.1.1

Команда: sh port-sec add


Результат:
Secure Mac Address Table
--------------------------------------------------------------------------
Vlan Mac Address Type Ports Remaining Age
(mins)
---- ----------- ---- ----- -------------
20 0080.4846.1519 SecureSticky Fa0/1 -
--------------------------------------------------------------------------
Total Addresses in System (excluding one mac per port) : 0
Взам. инв. №

Max Addresses limit in System (excluding one mac per port) : 6144

Команда: sh spanning-tree
Результат:
Подпись и дата

VLAN0001
Spanning tree enabled protocol ieee
Root ID Priority 24577
Address c8f9.f9cd.c580
Cost 19
Port 5 (FastEthernet0/3)
Инв. № подл.

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec


Лист
ICND2– v.2 32
Изм. Кол.уч Лис № док. Подпись Дата
т
Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)
Address c8f9.f9cd.8f00
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ------- ----- ------- ------------- --------------------
Fa0/3 Root FWD 19 128.5 P2p
Fa0/4 Altn BLK 19 128.6 P2p

VLAN0020
Spanning tree enabled protocol ieee
Root ID Priority 32788
Address c8f9.f9cd.8f00
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32788 (priority 32768 sys-id-ext 20)
Address c8f9.f9cd.8f00
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ------- ----- ------- ------------- --------------------
Fa0/1 Desg FWD 19 128.3 P2p
Fa0/3 Desg FWD 19 128.5 P2p
Fa0/4 Desg FWD 19 128.6 P2p

b) Проверка установления сессии по протоколу SSH


Откройте программу Pytty. В поле Host Name наберите адрес свитча SW2 –
10.1.1.12. Connection type выберите SSH. Кликните на кнопку Open.
Взам. инв. №
Подпись и дата
Инв. № подл.

Лист
ICND2– v.2 33
Изм. Кол.уч Лис № док. Подпись Дата
т
В открывшимся окне кликните на кнопку Да
Взам. инв. №
Подпись и дата

В окне терминала введите логин «ccna» и пароль «cisco»


Инв. № подл.

Лист
ICND2– v.2 34
Изм. Кол.уч Лис № док. Подпись Дата
т
Если вход выполнен успешно и все результаты не имеют ошибок, то
проверка настройки конфигурации окончена.
Взам. инв. №
Подпись и дата

5.3 Проверка настройки конфигурации роутера 1 (HQ)


Инв. № подл.

Лист
ICND2– v.2 35
Изм. Кол.уч Лис № док. Подпись Дата
т
a) Для проверки правильности произведенных настроек роутера 1 (HQ)
введите следующие команды и сравните полученные результаты с
указанными ниже (сравнивать выделенное)

Команда: sh ip int brie


Результат:
Interface IP-Addres OK? Method Status Protocol
Embedded-Service-Engine0/0 unassigned YES unset adm down down
GigabitEthernet0/0 10.10.10.160 YES manual up up
GigabitEthernet0/1 209.165.201.2 YES manual up up
Serial0/0/0 192.168.2.2 YES manual up up
Serial0/0/1 unassigned YES unset up up
Serial0/0/1.1 192.168.3.2 YES manual up up
Loopback0 172.16.1.100 YES manual up up
NVI0 10.10.10.160 YES unset up up
Tunnel0 192.168.4.2 YES manual up up

Команда: sh ip ro
Результат:
Gateway of last resort is 10.10.10.1 to network 0.0.0.0
S* 0.0.0.0/0 [1/0] via 10.10.10.1
10.0.0.0/8 is variably subnetted, 7 subnets, 3 masks
O IA 10.1.0.0/16 [110/501] via 192.168.4.1, 00:57:02, Tunnel0
C 10.10.10.0/24 is directly connected, GigabitEthernet0/0
L 10.10.10.160/32 is directly connected, GigabitEthernet0/0
L 10.10.10.161/32 is directly connected, GigabitEthernet0/0
L 10.10.10.162/32 is directly connected, GigabitEthernet0/0
L 10.10.10.163/32 is directly connected, GigabitEthernet0/0
O E2 10.100.0.0/16 [110/20] via 192.168.4.1, 00:57:02, Tunnel0
172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 172.16.1.0/24 is directly connected, Loopback0
L 172.16.1.100/32 is directly connected, Loopback0
Взам. инв. №

192.168.2.0/24 is variably subnetted, 3 subnets, 2 masks


C 192.168.2.0/30 is directly connected, Serial0/0/0
C 192.168.2.1/32 is directly connected, Serial0/0/0
L 192.168.2.2/32 is directly connected, Serial0/0/0
192.168.3.0/24 is variably subnetted, 2 subnets, 2 masks
Подпись и дата

C 192.168.3.0/30 is directly connected, Serial0/0/1.1


L 192.168.3.2/32 is directly connected, Serial0/0/1.1
192.168.4.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.4.0/30 is directly connected, Tunnel0
L 192.168.4.2/32 is directly connected, Tunnel0
209.165.201.0/24 is variably subnetted, 2 subnets, 2 masks
Инв. № подл.

Лист
ICND2– v.2 36
Изм. Кол.уч Лис № док. Подпись Дата
т
C 209.165.201.0/27 is directly connected, GigabitEthernet0/1
L 209.165.201.2/32 is directly connected, GigabitEthernet0/1ateway of last resort is
10.10.10.1 to network 0.0.0.0

Команда: sh ip ospf int brie

Результат:
Interface PID Area IP Address/Mask Cost State Nbrs F/C
Lo0 1 0 172.16.1.100/24 1 P2P 0/0
Tu0 1 0 192.168.4.2/30 500 P2P 1/1
Se0/0/1.1 1 0 192.168.3.2/30 1500 P2P 1/1
Se0/0/0 1 0 192.168.2.2/30 1500 P2P 1/1

Команда: sh ip ospf nei

Результат:
Neighbor ID Pri State Dead Time Address Interface
1.1.1.2 0 FULL/ - 00:00:38 192.168.4.1 Tunnel0
1.1.1.2 0 FULL/ - 00:00:34 192.168.3.1 Serial0/0/1.1
1.1.1.2 0 FULL/ - 00:00:31 192.168.2.1 Serial0/0/0

Команда: sh ip ospf int

Результат:
Loopback0 is up, line protocol is up
Internet Address 172.16.1.100/24, Area 0, Attached via Network Statement
Process ID 1, Router ID 1.1.1.6, Network Type POINT_TO_POINT, Cost: 1
<..........>
Tunnel0 is up, line protocol is up
Internet Address 192.168.4.2/30, Area 0, Attached via Network Statement
Process ID 1, Router ID 1.1.1.6, Network Type POINT_TO_POINT, Cost: 500
<..........>
Serial0/0/1.1 is up, line protocol is up
Internet Address 192.168.3.2/30, Area 0, Attached via Network Statement
Взам. инв. №

Process ID 1, Router ID 1.1.1.6, Network Type POINT_TO_POINT, Cost: 1500


<..........>
Serial0/0/0 is up, line protocol is up
Internet Address 192.168.2.2/30, Area 0, Attached via Network Statement
Process ID 1, Router ID 1.1.1.6, Network Type POINT_TO_POINT, Cost: 1500
Подпись и дата

<..........>

Команда: sh ip prot
Инв. № подл.

Лист
ICND2– v.2 37
Изм. Кол.уч Лис № док. Подпись Дата
т
Результат:
*** IP Routing is NSF aware ***
Routing Protocol is "application"
Sending updates every 0 seconds
Invalid after 0 seconds, hold down 0, flushed after 0
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Maximum path: 32
Routing for Networks:
Routing Information Sources:
Gateway Distance Last Update
Distance: (default is 4)
Routing Protocol is "ospf 1"
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 1.1.1.6
It is an autonomous system boundary router
Redistributing External Routes from,
Number of areas in this router is 1. 1 normal 0 stub 0 nssa
Maximum path: 4
Routing for Networks:
172.16.1.0 0.0.0.255 area 0
192.168.0.0 0.0.255.255 area 0
Passive Interface(s):
Loopback0
Routing Information Sources:
Gateway Distance Last Update
1.1.1.2 110 00:30:13
Distance: (default is 110)
Routing Protocol is "eigrp 1"
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Default networks flagged in outgoing updates
Default networks accepted from incoming updates
Взам. инв. №

EIGRP-IPv4 Protocol for AS(1)


Router mode has been shutdown
Metric weight K1=1, K2=0, K3=1, K4=0, K5=0
NSF-aware route hold timer is 240
Router-ID: 172.16.1.100
Подпись и дата

Topology : 0 (base)
Topology has been shutdown
Active Timer: 3 min
Distance: internal 90 external 170
Maximum path: 4
Инв. № подл.

Maximum hopcount 100


Лист
ICND2– v.2 38
Изм. Кол.уч Лис № док. Подпись Дата
т
Maximum metric variance 1
Automatic Summarization: disabled
Maximum path: 4
Routing for Networks:
172.16.1.0/24
192.168.1.0
Passive Interface(s):
Loopback0
Routing Information Sources:
Gateway Distance Last Update
Distance: internal 90 external 170

Команда: sh ssh
Результат:
%No SSHv2 server connections running.
%No SSHv1 server connections running.

Команда: sh ntp status

Результат:
Clock is synchronized, stratum 2, reference is 192.36.144.22
nominal freq is 250.0000 Hz, actual freq is 249.9998 Hz, precision is 2**21
ntp uptime is 320500 (1/100 of seconds), resolution is 4016
reference time is D94FB597.413CEF44 (19:21:43.254 MSK Tue Jul 14 2015)
clock offset is 5.0452 msec, root delay is 24.78 msec
root dispersion is 10.56 msec, peer dispersion is 3.04 msec
loopfilter state is 'CTRL' (Normal Controlled Loop), drift is 0.000000703 s/s
system poll interval is 64, last update was 62 sec ago.

Команда: sh cdp n

Результат:
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
D - Remote, C - CVTA, M - Two-port Mac Relay
Взам. инв. №

Device ID Local Intrfce Holdtme Capability Platform Port ID


BR-11.cisco.com Gig 0/1 164 RBSI CISCO2901 Gig 0/1
BR-11.cisco.com Ser 0/0/0 145 RBSI CISCO2901 Ser
0/0/0
Подпись и дата

BR-11.cisco.com Ser 0/0/1.1 156 RBSI CISCO2901 Ser


0/0/1.1
DSW1-Rack1 Gig 0/0 149 RSI WS-C3560V Fas 0/2
Инв. № подл.

Команда: sh frame-relay map


Лист
ICND2– v.2 39
Изм. Кол.уч Лис № док. Подпись Дата
т
Результат:
Serial0/0/1.1 (up): point-to-point dlci, dlci 111(0x6F,0x18F0), broadcast
status defined, active

Команда: sh frame-relay pvc


Результат:
PVC Statistics for interface Serial0/0/1 (Frame Relay DTE)
Active Inactive Deleted Static
Local 1 0 0 0
Switched 0 0 0 0
Unused 0 0 0 0
DLCI = 211, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0/1.1
input pkts 415 output pkts 412 in bytes 51928
out bytes 51955 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 412 out bcast bytes 51955
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 00:54:58, last time pvc status changed 00:53:08

Команда: sh int tu0


Результат:
Tunnel0 is up, line protocol is up
Hardware is Tunnel
Internet address is 192.168.4.2/30
MTU 17916 bytes, BW 100 Kbit/sec, DLY 50000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation TUNNEL, loopback not set
Keepalive not set
Tunnel source 209.165.201.2, destination 209.165.201.1
Взам. инв. №

Tunnel protocol/transport GRE/IP


Key disabled, sequencing disabled
Checksumming of packets disabled
Tunnel TTL 255, Fast tunneling enabled
Tunnel transport MTU 1476 bytes
Подпись и дата

Tunnel transmit bandwidth 8000 (kbps)


Tunnel receive bandwidth 8000 (kbps)
Last input 00:00:05, output 00:00:04, output hang never
Last clearing of "show interface" counters 01:47:44
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Инв. № подл.

Queueing strategy: fifo


Лист
ICND2– v.2 40
Изм. Кол.уч Лис № док. Подпись Дата
т
Output queue: 0/0 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
782 packets input, 81328 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
785 packets output, 81468 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 output buffer failures, 0 output buffers swapped out

Команда: sh crypto ipsec sa

Результат:
C interface: GigabitEthernet0/1
Crypto map tag: CMAP_1, local addr 209.165.201.2
protected vrf: (none)
local ident (addr/mask/prot/port): (0.0.0.0/0.0.0.0/47/0)
remote ident (addr/mask/prot/port): (0.0.0.0/0.0.0.0/47/0)
current_peer 209.165.201.1 port 500
PERMIT, flags={origin_is_acl,}
#pkts encaps: 77, #pkts encrypt: 77, #pkts digest: 77
#pkts decaps: 79, #pkts decrypt: 79, #pkts verify: 79
#pkts compressed: 0, #pkts decompressed: 0
#pkts not compressed: 0, #pkts compr. failed: 0
#pkts not decompressed: 0, #pkts decompress failed: 0
#send errors 0, #recv errors 0
local crypto endpt.: 209.165.201.2, remote crypto endpt.: 209.165.201.1
plaintext mtu 1446, path mtu 1500, ip mtu 1500, ip mtu idb GigabitEthernet0/1
current outbound spi: 0xA9D7E4(11130852)
PFS (Y/N): N, DH group: none
inbound esp sas:
spi: 0x9D67B193(2640818579)
Взам. инв. №

transform: esp-3des esp-sha-hmac ,


in use settings ={Tunnel, }
conn id: 2001, flow_id: Onboard VPN:1, sibling_flags 80000040, crypto map:
CMAP_1
sa timing: remaining key lifetime (k/sec): (4262294/3130)
Подпись и дата

IV size: 8 bytes
replay detection support: Y
Status: ACTIVE(ACTIVE)

inbound ah sas:
Инв. № подл.

Лист
ICND2– v.2 41
Изм. Кол.уч Лис № док. Подпись Дата
т
inbound pcp sas:

outbound esp sas:


spi: 0xA9D7E4(11130852)
transform: esp-3des esp-sha-hmac ,
in use settings ={Tunnel, }
conn id: 2002, flow_id: Onboard VPN:2, sibling_flags 80000040, crypto map:
CMAP_1
sa timing: remaining key lifetime (k/sec): (4262294/3130)
IV size: 8 bytes
replay detection support: Y
Status: ACTIVE(ACTIVE)

outbound ah sas:

outbound pcp sas:

b) Проверка установления сессии по протоколу SSH


Откройте программу Pytty. В поле Host Name наберите адрес роутера 1
HQ– 172.16.1.100. Connection type выберите SSH. Кликните на кнопку Open.
Взам. инв. №
Подпись и дата

В открывшимся окне кликните на кнопку Да


Инв. № подл.

Лист
ICND2– v.2 42
Изм. Кол.уч Лис № док. Подпись Дата
т
В окне терминала введите логин «ccna» и пароль «cisco»
Взам. инв. №

Если вход выполнен успешно и все результаты не имеют ошибок, то


проверка настройки конфигурации окончена.
Подпись и дата

5.4 Проверка настройки конфигурации роутера 2 (Branch)


Инв. № подл.

Лист
ICND2– v.2 43
Изм. Кол.уч Лис № док. Подпись Дата
т
a) Для проверки правильности произведенных настроек роутера 2 (Brahch)
введите следующие команды и сравните полученные результаты с
указанными ниже (сравнивать выделенное)
Команда: sh ip int brie
Результат:
Interface IP-Addres OK? Method Status Protocol
Embedded-Service-Engine0/0 unassigned YES unset adm down down
GigabitEthernet0/0 10.1.1.1 YES manual up up
GigabitEthernet0/0.10 10.1.10.1 YES manual up up
GigabitEthernet0/0.20 10.1.20.1 YES manual up up
GigabitEthernet0/1 209.165.201.1 YES manual up up
Serial0/0/0 192.168.2.1 YES manual up up
Serial0/0/1 unassigned YES unset up up
Serial0/0/1.1 192.168.3.1 YES manual up up
Loopback0 10.100.100.100 YES manual up up
NVI0 209.165.201.1 YES unset up up
Tunnel0 192.168.4.1 YES manual up up

Команда: sh ip ro
Результат:
Gateway of last resort is 192.168.4.2 to network 0.0.0.0
O*E2 0.0.0.0/0 [110/1] via 192.168.4.2, 00:40:57, Tunnel0
10.0.0.0/8 is variably subnetted, 9 subnets, 3 masks
O 10.1.0.0/16 is a summary, 00:53:28, Null0
C 10.1.1.0/24 is directly connected, GigabitEthernet0/0
L 10.1.1.1/32 is directly connected, GigabitEthernet0/0
C 10.1.10.0/24 is directly connected, GigabitEthernet0/0.10
L 10.1.10.1/32 is directly connected, GigabitEthernet0/0.10
C 10.1.20.0/24 is directly connected, GigabitEthernet0/0.20
L 10.1.20.1/32 is directly connected, GigabitEthernet0/0.20
O 10.100.0.0/16 is a summary, 00:53:28, Null0
C 10.100.100.100/32 is directly connected, Loopback0
172.16.0.0/24 is subnetted, 1 subnets
Взам. инв. №

O 172.16.1.0 [110/501] via 192.168.4.2, 00:53:18, Tunnel0


192.168.2.0/24 is variably subnetted, 3 subnets, 2 masks
C 192.168.2.0/30 is directly connected, Serial0/0/0
L 192.168.2.1/32 is directly connected, Serial0/0/0
C 192.168.2.2/32 is directly connected, Serial0/0/0
Подпись и дата

192.168.3.0/24 is variably subnetted, 2 subnets, 2 masks


C 192.168.3.0/30 is directly connected, Serial0/0/1.1
L 192.168.3.1/32 is directly connected, Serial0/0/1.1
192.168.4.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.4.0/30 is directly connected, Tunnel0
L 192.168.4.1/32 is directly connected, Tunnel0
Инв. № подл.

Лист
ICND2– v.2 44
Изм. Кол.уч Лис № док. Подпись Дата
т
209.165.201.0/24 is variably subnetted, 2 subnets, 2 masks
C 209.165.201.0/27 is directly connected, GigabitEthernet0/1
L 209.165.201.1/32 is directly connected, GigabitEthernet0/1

Команда: sh ip ospf int brie


Результат:
Interface PID Area IP Address/Mask Cost State Nbrs F/C
Tu0 1 0 192.168.4.1/30 500 P2P 1/1
Se0/0/1.1 1 0 192.168.3.1/30 1500 P2P 1/1
Se0/0/0 1 0 192.168.2.1/30 1500 P2P 1/1
Gi0/0.20 1 1 10.1.20.1/24 1 DR 0/0
Gi0/0.10 1 1 10.1.10.1/24 1 DR 0/0
Gi0/0 1 1 10.1.1.1/24 1 DR 0/0

Команда: sh ip ospf nei

Результат:
Neighbor ID Pri State Dead Time Address Interface
1.1.1.6 0 FULL/ - 00:00:31 192.168.4.2 Tunnel0
1.1.1.6 0 FULL/ - 00:00:35 192.168.3.2 Serial0/0/1.1
1.1.1.6 0 FULL/ - 00:00:34 192.168.2.2 Serial0/0/0

Команда: sh ip ospf int


Результат:
Tunnel0 is up, line protocol is up
Internet Address 192.168.4.1/30, Area 0, Attached via Network Statement
Process ID 1, Router ID 1.1.1.2, Network Type POINT_TO_POINT, Cost: 500
<..........>
Serial0/0/1.1 is up, line protocol is up
Internet Address 192.168.3.1/30, Area 0, Attached via Network Statement
Process ID 1, Router ID 1.1.1.2, Network Type POINT_TO_POINT, Cost: 1500
<..........>
Serial0/0/0 is up, line protocol is up
Internet Address 192.168.2.1/30, Area 0, Attached via Network Statement
Взам. инв. №

Process ID 1, Router ID 1.1.1.2, Network Type POINT_TO_POINT, Cost: 1500


<..........>
GigabitEthernet0/0.20 is up, line protocol is up
Internet Address 10.1.20.1/24, Area 1, Attached via Network Statement
Process ID 1, Router ID 1.1.1.2, Network Type BROADCAST, Cost: 1
Подпись и дата

<..........>
GigabitEthernet0/0.10 is up, line protocol is up
Internet Address 10.1.10.1/24, Area 1, Attached via Network Statement
Process ID 1, Router ID 1.1.1.2, Network Type BROADCAST, Cost: 1
<..........>
GigabitEthernet0/0 is up, line protocol is up
Инв. № подл.

Лист
ICND2– v.2 45
Изм. Кол.уч Лис № док. Подпись Дата
т
Internet Address 10.1.1.1/24, Area 1, Attached via Network Statement
Process ID 1, Router ID 1.1.1.2, Network Type BROADCAST, Cost: 1
<..........>

Команда: sh ip prot
Результат:
*** IP Routing is NSF aware ***
Routing Protocol is "application"
Sending updates every 0 seconds
Invalid after 0 seconds, hold down 0, flushed after 0
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Maximum path: 32
Routing for Networks:
Routing Information Sources:
Gateway Distance Last Update
Distance: (default is 4)
Routing Protocol is "ospf 1"
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 1.1.1.2
It is an area border router
Number of areas in this router is 2. 2 normal 0 stub 0 nssa
Maximum path: 4
Routing for Networks:
10.1.1.0 0.0.0.255 area 1
10.1.10.0 0.0.0.255 area 1
10.1.20.0 0.0.0.255 area 1
192.168.2.0 0.0.0.255 area 0
192.168.3.0 0.0.0.255 area 0
192.168.4.0 0.0.0.255 area 0
Passive Interface(s):
GigabitEthernet0/0
GigabitEthernet0/0.10
Взам. инв. №

GigabitEthernet0/0.20
Routing Information Sources:
Gateway Distance Last Update
1.1.1.6 110 00:18:27
Distance: (default is 110)
Подпись и дата

Команда: sh ssh
Инв. № подл.

Лист
ICND2– v.2 46
Изм. Кол.уч Лис № док. Подпись Дата
т
Результат:
%No SSHv2 server connections running.
%No SSHv1 server connections running.

Команда: sh ntp status


Результат:
Clock is synchronized, stratum 3, reference is 172.16.1.100
nominal freq is 250.0000 Hz, actual freq is 250.0000 Hz, precision is 2**21
ntp uptime is 346100 (1/100 of seconds), resolution is 4000
reference time is D9526A16.9B0383EB (20:36:22.605 MSK Thu Jul 16 2015)
clock offset is -1.3590 msec, root delay is 26.86 msec
root dispersion is 17.83 msec, peer dispersion is 4.80 msec
loopfilter state is 'CTRL' (Normal Controlled Loop), drift is -0.000000232 s/s
system poll interval is 64, last update was 58 sec ago.

Команда: sh vlans
Результат:
Virtual LAN ID: 1 (IEEE 802.1Q Encapsulation)
vLAN Trunk Interface: GigabitEthernet0/0
This is configured as native Vlan for the following interface(s) :
GigabitEthernet0/0 Native-vlan Tx-type: Untagged
Protocols Configured: Address: Received: Transmitted:
GigabitEthernet0/0 (1)
IP 10.1.1.1 7248 7266
Other 0 429
7433 packets, 718748 bytes input
7695 packets, 660678 bytes output

Virtual LAN ID: 10 (IEEE 802.1Q Encapsulation)


vLAN Trunk Interface: GigabitEthernet0/0.10
Взам. инв. №

Protocols Configured: Address: Received: Transmitted:


GigabitEthernet0/0.10 (10)
IP 10.1.10.1 11 19
Other 0 5
Подпись и дата

11 packets, 2324 bytes input


430 packets, 40294 bytes output

Virtual LAN ID: 20 (IEEE 802.1Q Encapsulation)


Инв. № подл.

vLAN Trunk Interface: GigabitEthernet0/0.20


Лист
ICND2– v.2 47
Изм. Кол.уч Лис № док. Подпись Дата
т
Protocols Configured: Address: Received: Transmitted:
GigabitEthernet0/0.20 (20)
IP 10.1.20.1 238 116
Other 0 15
249 packets, 39602 bytes input
547 packets, 57515 bytes output

Команда: sh cdp n
Результат:
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID Local Intrfce Holdtme Capability Platform Port ID


SW1-11.cisco.com Gig 0/0 159 SI WS-C3560V Fas 0/13
HQ12.cisco.com Ser 0/0/1.1 150 RBSI CISCO2901 Ser
0/0/1.1
HQ12.cisco.com Gig 0/1 176 RBSI CISCO2901 Gig 0/1
HQ12.cisco.com Ser 0/0/0 143 RBSI CISCO2901 Ser
0/0/0

Команда: sh frame-relay map


Результат:
Serial0/0/1.1 (up): point-to-point dlci, dlci 112(0x70,0x1C00), broadcast
status defined, active

Команда: sh frame-relay pvc


Результат:
PVC Statistics for interface Serial0/0/1 (Frame Relay DTE)
Active Inactive Deleted Static
Local 1 0 0 0
Взам. инв. №

Switched 0 0 0 0
Unused 0 0 0 0
DLCI = 112, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0/1.1
input pkts 462 output pkts 472 in bytes 58598
Подпись и дата

out bytes 59257 dropped pkts 0 in pkts dropped 0


out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 472 out bcast bytes 59257
Инв. № подл.

5 minute input rate 0 bits/sec, 0 packets/sec


Лист
ICND2– v.2 48
Изм. Кол.уч Лис № док. Подпись Дата
т
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:00:38, last time pvc status changed 01:00:18

Команда: sh int tu0


Результат:
Tunnel0 is up, line protocol is up
Hardware is Tunnel
Internet address is 192.168.4.1/30
MTU 17916 bytes, BW 100 Kbit/sec, DLY 50000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation TUNNEL, loopback not set
Keepalive not set
Tunnel source 209.165.201.1, destination 209.165.201.2
Tunnel protocol/transport GRE/IP
Key disabled, sequencing disabled
Checksumming of packets disabled
Tunnel TTL 255, Fast tunneling enabled
Tunnel transport MTU 1476 bytes
Tunnel transmit bandwidth 8000 (kbps)
Tunnel receive bandwidth 8000 (kbps)
Last input 00:00:06, output 00:00:01, output hang never
Last clearing of "show interface" counters 01:01:03
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 3
Queueing strategy: fifo
Output queue: 0/0 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
12598 packets input, 1229467 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
12613 packets output, 1313810 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 output buffer failures, 0 output buffers swapped out
Взам. инв. №

Команда: sh crypto ipsec sa


Результат:
interface: GigabitEthernet0/1
Подпись и дата

Crypto map tag: CMAP_1, local addr 209.165.201.1


protected vrf: (none)
local ident (addr/mask/prot/port): (0.0.0.0/0.0.0.0/47/0)
remote ident (addr/mask/prot/port): (0.0.0.0/0.0.0.0/47/0)
current_peer 209.165.201.2 port 500
Инв. № подл.

PERMIT, flags={origin_is_acl,}
Лист
ICND2– v.2 49
Изм. Кол.уч Лис № док. Подпись Дата
т
#pkts encaps: 12609, #pkts encrypt: 12609, #pkts digest: 12609
#pkts decaps: 12600, #pkts decrypt: 12600, #pkts verify: 12600
#pkts compressed: 0, #pkts decompressed: 0
#pkts not compressed: 0, #pkts compr. failed: 0
#pkts not decompressed: 0, #pkts decompress failed: 0
#send errors 0, #recv errors 0

local crypto endpt.: 209.165.201.1, remote crypto endpt.: 209.165.201.2


plaintext mtu 1446, path mtu 1500, ip mtu 1500, ip mtu idb GigabitEthernet0/1
current outbound spi: 0xBA5027CB(3125815243)
PFS (Y/N): N, DH group: none
inbound esp sas:
spi: 0x3E046627(1040475687)
transform: esp-3des esp-sha-hmac ,
in use settings ={Tunnel, }
conn id: 2007, flow_id: Onboard VPN:7, sibling_flags 80000040, crypto map:
CMAP_1
sa timing: remaining key lifetime (k/sec): (4305806/3356)
IV size: 8 bytes
replay detection support: Y
Status: ACTIVE(ACTIVE)
inbound ah sas:
inbound pcp sas:
outbound esp sas:
spi: 0xBA5027CB(3125815243)
transform: esp-3des esp-sha-hmac ,
in use settings ={Tunnel, }
conn id: 2008, flow_id: Onboard VPN:8, sibling_flags 80000040, crypto map:
CMAP_1
sa timing: remaining key lifetime (k/sec): (4305806/3356)
IV size: 8 bytes
replay detection support: Y
Status: ACTIVE(ACTIVE)
Взам. инв. №

outbound ah sas:
outbound pcp sas:
Подпись и дата

b) Проверка установления сессии по протоколу SSH


Инв. № подл.

Лист
ICND2– v.2 50
Изм. Кол.уч Лис № док. Подпись Дата
т
Откройте программу Pytty. В поле Host Name наберите адрес роутера 2
Branch – 10.1.1.1. Connection type выберите SSH. Кликните на кнопку Open.

В открывшимся окне кликните на кнопку Да


Взам. инв. №
Подпись и дата

В окне терминала введите логин «ccna» и пароль «cisco»


Инв. № подл.

Лист
ICND2– v.2 51
Изм. Кол.уч Лис № док. Подпись Дата
т
Если вход выполнен успешно и все результаты не имеют ошибок, то
проверка настройки конфигурации окончена.

5.5 Проверка таблицы маршрутизации на компьютере


Для проверки правильности таблицы маршрутизации на компьютере
выполните следующие действия:
Откройте окно командной строки. Для этого одновременно нажмите
клавишу [WIN] и клавишу [R]. В открывшемся окне «Выполнить» в поле
«Открыть» вбейте «cmd» и нажмите кнопку Ok
Взам. инв. №
Подпись и дата

В открывшемся окне командной строки вбейте команду «route print»


Инв. № подл.

Лист
ICND2– v.2 52
Изм. Кол.уч Лис № док. Подпись Дата
т
Сравните полученные результаты с указанными ниже (сравнивать
выделенное):
=========================================================================
Список интерфейсов
15...00 24 8c e8 ee ff ...........Контроллер Atheros AR8121/AR8113/AR8114 PCI-E Ethe
rnet (NDIS6.20)
13...00 80 48 46 15 19 .........Realtek RTL8139/810x Family Fast Ethernet сетевой
адаптер
1.........................................Software Loopback Interface 1
12...00 00 00 00 00 00 00 e0 Адаптер Microsoft ISATAP
17...00 00 00 00 00 00 00 e0 Адаптер Microsoft ISATAP #2
=========================================================================
IPv4 таблица маршрута
=========================================================================
Активные маршруты:
Сетевой адрес Маска сети Адрес шлюза Интерфейс Метрика
0.0.0.0 0.0.0.0 10.1.20.1 10.1.20.100 20
10.1.20.0 255.255.255.0 On-link 10.1.20.100 276
10.1.20.100 255.255.255.255 On-link 10.1.20.100 276
10.1.20.255 255.255.255.255 On-link 10.1.20.100 276
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 10.1.20.100 276
Взам. инв. №

255.255.255.255 255.255.255.255 On-link 127.0.0.1 306


255.255.255.255 255.255.255.255 On-link 10.1.20.100 276
=========================================================================
Постоянные маршруты:
Сетевой адрес Маска Адрес шлюза Метрика
209.165.201.0 255.255.255.0 10.1.20.1 1
Подпись и дата

10.1.0.0 255.255.0.0 10.1.20.1 1


10.10.10.0 255.255.255.0 10.1.20.1 1
=========================================================================
<..........>
6. Приборный парк
Инв. № подл.

Лист
ICND2– v.2 53
Изм. Кол.уч Лис № док. Подпись Дата
т
Оборудование:
- роутер Cisco CISCO2901/K9 – 1 шт.
- свитч Cisco WS-C3560V2-24TS-S – 2 шт.
Для проведения пусконаладочных работ на объекте установки систем
необходимо дополнительно иметь:
- тестер витой пары и обжимной инструмент разъемов типа RJ-45;
- иные приборы и инструменты, обеспечивающие выполнение работ.

7. Требования к качеству работ


Основным критерием оценки качества выполнения работ является
идентичность результатов выполнения проверочных команд с результатами
приведенными в пунктах 5.1, 5.2, 5.3, 5.4.
А так же :
- взаимодействие всех систем как единого целого – в комплексе;
- выполнение требований исходных данных Заказчика;
- выполнение функций предусмотренных проектной документацией.

8. Требования к технике безопасности работ


При выполнении наладочных работ необходимо предусмотреть мероприятия по
предупреждению воздействия на работников вредных и опасных
производственных факторов, связанных с характером работы:
- повышенное напряжение в электрической цепи, замыкание которой может
произойти через тело человека;
- расположение рабочего места вблизи перепада по высоте 1,3 м и более;
- вредные вещества;
- пожароопасные вещества;
- острые кромки, заусенцы и шероховатости на поверхности заготовок;
- подвижные части инструмента и оборудования;
При монтаже, наладке и ТО технических средств необходимо
руководствоваться правилами по технике безопасности, изложенными в
Взам. инв. №

технической документации предприятий-изготовителей, а также указаниями по


безопасному выполнению работ при монтаже и наладке приборов.
На объекте установки должны быть в наличии средства первой помощи,
количество которых определяется с учетом численности работников
Подпись и дата

строительно-монтажной (наладочной) организации, занятых при производстве


работ.
Инв. № подл.

Лист
ICND2– v.2 54
Изм. Кол.уч Лис № док. Подпись Дата
т
9. Приложение 1
Топология и IP-адресация
Взам. инв. №
Подпись и дата
Инв. № подл.

Лист
ICND2– v.2 55
Изм. Кол.уч Лис № док. Подпись Дата
т
10. Приложение 2

Схема размещения оборудования в серверной стойке


Взам. инв. №
Подпись и дата
Инв. № подл.

Лист
ICND2– v.2 56
Изм. Кол.уч Лис № док. Подпись Дата
т
11. Приложение 3

Акт об окончании пусконаладочных работ

«__»________20_г.
Рабочая комиссия в составе представителей:
заказчика ____________________________________________,
(название организации, ФИО представителей)
наладочной организации___________________________________________________.
(название организации, ФИО представителей)
Установила следующее.
Наладочной организацией представлена к приемке система __________________,
смонтированная на объекте________________________________________.
(наименование и адрес объекта)
по рабочей документации _________________________________________.
(шифр и наименование РД)
Начало работ_________________________________________,
(месяц, год)
окончание работ_______________________________________.
(месяц, год)
Заключение рабочей комиссии
Работы выполнены в соответствии с рабочей документацией (актом обследования),
стандартами, нормами и правилами.
Систему считать готовой для предъявления к приемке в эксплуатацию.

Представители:
заказчика_________________________________________

наладочной организации________________________________