Вы находитесь на странице: 1из 5

Лабораторная работа № 7.

Настройка маршрута по умолчанию


на устройствах Cisco.
Топология сети:

Таблица сетевых адресов.


Device Interface IP Address Mask Default Gateway
R0 Fa0/0 192.168.10.1 255.255.255.0 N/A
Se0/3/0 117.0.0.1 255.255.255.252 N/A
R2 Fa0/0 219.0.0.1 255.255.255.252 N/A
Se0/1/0 117.0.0.2 255.255.255.252 N/A
PC1 N/A DHCP
PC2 N/A DHCP
Web-server N/A 219.0.0.2 255.255.255.252 219.0.0.1

Цель работы.
Настроить на маршрутизаторе R0 DHCP-сервер и функцию преобразование адресов.

1
Этапы выполнения работы.
1. Скачайте файл lab07.pkt из папки с заданиями на диск Z.

2. Запустите файл lab07.pkt в программе Packet Tracer.

3. C помощью команды show убедитесь, что устройства R0 и R1 сконфигурированы


правильно.

3.1. С помощью команды show ip interface brief убедитесь, что интерфейсы на маршрутизаторах
сконфигурированы правильно (в соответствии с таблицей сетевых адресов) и функционируют на
канальном и физическом уровне.

3.2. С помощью команды show ip routes убедитесь, что следующие сети присутствуют в таблицах
маршрутизации устройств:

В таблице маршрутизации у R0:


117.0.0.0/30
192.168.10.0/24

В таблице маршрутизации у R0:


117.0.0.0/30
219.0.0.0/30
Маршрут по умолчанию.

4. Конфигурация маршрута по умолчанию.

4.1. Зайдите в эмулятор командной строки маршрутизатора R0.

4.2. Зайдите в режим “privileged EXEC”.

R3>enable
R3#

4.3. Зайдите в режим глобальной конфигурации маршрутизатора.

R3#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#

4.4. Сконфигурируйте маршрут по умолчанию.

R3(config)#ip route 0.0.0.0 0.0.0.0 Serial 0/3/0

4.5. С помощью команды show ip route удостоверьтесь, что маршрут появился в таблице
маршрутизации.

R0#show ip route

[output omitted]

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

117.0.0.0/30 is subnetted, 1 subnets


C 117.0.0.0 is directly connected, Serial0/3/0
C 192.168.10.0/24 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 is directly connected, Serial0/3/0

2
5. Настройка DHCP

5.1. Создайте пул с именем POOL192.

R0(config)#ip dhcp pool POOL192


R0(dhcp-config)#

5.2. Задайте адрес шлюза по умолчанию, который будет сообщаться конечным устройствам.

R0(dhcp-config)#default-router 192.168.10.1

5.3. Задайте адрес DNS-сервера, который будет сообщаться конечным устройствам.

R0(dhcp-config)#dns-server 219.0.0.2

5.4. Задайте диапазов сетевых адресов, которые будут раздаваться конечным устройствам.

R0(dhcp-config)#network 192.168.10.0 255.255.255.0

5.5. Исключите из диапазона сетевых адресов, которые будут раздаваться конечным устройствам,
адрес шлюза по умолчанию

R0(config)#ip dhcp excluded-address 192.168.10.1

5.6. Проверьте правильность настройки DHCP

R0(config)#ip dhcp excluded-address 192.168.10.1

6. Проверьте правильность конфигурации DHCP-сервера.

6.1. Зайдите в эмулятор рабочего стола устройства PC0.

6.2. Нажмите кнопку IP Configuration и выберите опцию получения сетевых настрек по протоколу
DHCP.

3
Если устройство получило сетевые настройки и появилась надпись «DHCP request successful»,
то сервис DHCP настроен на маршрутизаторе R0 правильно.

6.3. Повторите пункты 6.1 и 6.2 для устройства PC1.

Если устройству не удалось получить сетевые параметры по протоколу DHCP, то проверьте


правильность конфигурации с помощью команды show running-config.

R0#show running-config
Building configuration...

[output omitted]

!
ip dhcp excluded-address 192.168.10.1
!
ip dhcp pool POOL192
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 219.0.0.2
!

[output omitted]

7. Настройка преобразования сетевых адресов.

7.1. Создайте ACL, определяющий, какие приватные адреса могут быть преобразованы.

R0(config)#access-list 1 permit 192.168.10.0 0.0.0.255

7.2. Создайте правило преобразования сетевых адресов.

R0(config)#ip nat inside source list 1 interface serial 0/3/0 overload

4
7.3. Определите входящий интерфейс.

R0(config)#interface fastEthernet 0/0


R0(config-if)#ip nat inside

7.4. Определите выходящий интерфейс.

R0(config-if)# interface serial 0/3/0


R0(config-if)#ip nat outside

8. Проверьте правильность работы NAT.

8.1. Зайдите в эмулятор рабочего стола устройства PC0 или PC1.

8.2. Зайдите в эмулятор веб-браузера и попробуйте зайти на сайт www.site.ru


.

Если NAT настроен правильно, то в браузере появится главная страница сайта.

9. Сохраните настройки на R0.

Router#copy running-config startup-config


Destination filename [startup-config]?
Building configuration...
[OK]
Router#

Вам также может понравиться