Вы находитесь на странице: 1из 25

Introduccin al manejo de las hojas de clculo: Microsoft Excel 2007

www.senavirtual.edu.co

SENA VIRTUAL Comunidad Virtual de Aprendizaje

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

SENA: Conocimiento para todos los Colombianos

Semana de Formacion No 2
Caso Ejemplo: Automatizar el formato de la cotizacion Tiempo estimado de formacin: 10 Horas Semanales

Objetivo de la Semana 2
Utilizar funciones y formulas bsicas de las hojas de clculo para la automatizacin de la hoja.

Descripcion del Material de Curso


Este material de curso es una reproduccin PASO A PASO de los videotutoriales. Le permite visualizar por medio de imgenes informativas cada uno de los movimientos que debe seguir para alcanzar las actividades de Enseanza Aprendizaje Evaluacin. Adicionalmente, Manejo de herramientas Office 2007: EXCEL, trae material de consulta extra en el link DOCUMENTOS DE APOYO, del men principal.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

PLANTEAMIENTO DEL CASO EJEMPLO - UNIDAD 2


Ya Nicols ha hecho su primer modelo de cotizacin en su primera semana de estudio. El se ha dado cuenta, que a las hojas de clculo se le pueden adicionar formulas, con el fin de hacer de forma automtica algunas tareas. Nicols desea que la cotizacin realizada, se llene y calcule valores de forma automtica. Para el desarrollo de la segunda semana Nicols necesita: 1. Tener en su libro las tres hojas que realizo la primera semana.

METODOLOGIA OBJETIVO DE LA UNIDAD 2


Crear formulas para la automatizacin de hojas de calculo
TEMAS POR DIAS DE FORMACION TEMA 1 Rangos de Celdas TEMA 2 Rangos de Celdas II TEMA 3 Formato TEMA 4 Funciones TEMA 5 Trabajar con hojas Asignar nombres a rangos de celdas, BUSCARV Asignar nombres a rangos de celdas, BUSCARV Copiar formulas, Formato Condicional Funciones SUMA, Si.ERROR, CONCATENAR, ENTERO Insertar hoja a un libro, copiar y pegar datos entre libros, Formato moneda
TIEMPO ESTIMADO DE FORMACION

2 Horas 2 Horas 2 Horas 2 Horas 2 Horas 10 HORAS

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

TEMA 1: RANGOS DE CELDAS


1. Rangos de Celda
1.1. Asignar nombre a un rango. 1.2. Funcin BUSCARV

T1
Asignar nombre a un rango

Para llevar a cabo la automatizacin de la hoja cotizacin, se debern crear rangos de celda para realizar consultas sobre las diferentes hojas de clculo del libro. Nicols primero creara un rango, el cual hace referencia a la hoja clientes de su libro. 1. 2. 3. 4. 5. 6. 7. 8. Seleccionar la hoja clientes. Dar clic sobre el nombre. Dar clic sobre la columna A y seleccionar hasta la columna G. Hacer sobre la ficha formulas clic. Ubicar el grupo nombres definidos. Hacer clic en la flecha asignar nombre a un rango. Del men visualizado dar clic en la opcin definir nombre. Escriba el nombre. Para el ejercicio se ingresa ListaClientes. aceptar.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

Funcin BUSCARV

1. Seleccionar la hoja Cotizacin. Dar Clic sobre el nombre de la hoja. 2. Ubicarse en la fila uno, en frente del cdigo del cliente. 3. Ingresar la siguiente frmula: = BUSCARV(B1;ListaClientes;2;FALSO)

Nota. No olvidar que al ingresar una formula en una hoja de Excel es necesario anteponer el signo igual (=). La funcin BUSCARV, busca valores en hojas de clculo de Excel. Terminada de ingresar la formula, se ve el nombre del cliente ingresado.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

TEMA 2: RANGOS DE CELDAS


2. Rangos de Celda
2.1. Completar Campos del Cliente 2.2. Asignar nombre a un rango - Productos 2.3. Funcin BUSCARV Productos

T2
Completar campos del cliente

Como la finalidad del ingreso de formulas, es que las operaciones y bsquedas sean de forma automtica, Nicols ingresara las siguientes formulas para que la informacin del cliente, sea visualizada, nicamente cuando sea ingresado un cdigo. 4. Escribir las siguientes formulas en las siguientes celdas. Para la direccin del cliente ingresar: = BUSCARV(B1;ListaClientes;6;FALSO) Para el telfono del cliente ingresar: = BUSCARV(B1;ListaClientes;5;FALSO) Para el email del cliente ingresar : = BUSCARV(B1;ListaClientes;7;FALSO)

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

Asignar nombre a un rango Productos

Una vez asignado el rango de para la hoja clientes, Nicols deber asignar un rango que haga referencia a la hoja productos de su libro. Con el fin de que se visualice, el nombre y valor unitario cuando sea ingresado un cdigo de producto. 9. 10. 11. 12. 13. 14. Seleccionar la hoja productos. Dar clic sobre el nombre. Dar clic sobre la columna A y seleccionar hasta la columna C. Hacer sobre la ficha formulas clic. Dar clic en la opcin definir nombre. Escriba el nombre. Para el ejercicio se ingresa ListaProductos. aceptar.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

Funcin BUSCARV Productos


1. Seleccionar la hoja Cotizacin. Dar Clic sobre el nombre de la hoja. 2. Ubicarse en la fila siete, en frente de la cantidad. 3. Ingresar la siguiente frmula: =BUSCARV(B7;ListaProductos;2;FALSO)

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

Ingresar la siguiente formula en valor unitario = BUSCARV(B7;ListaProductos;3;FALSO)

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

TEMA 3: FORMATO
3. Formato
3.1. Copiar Formulas 3.2. Formato condicional 3.3. Funcin BUSCARV - Productos

T3
Copiar Formulas

Cuando la formula ha funcionado, es copiada sobre cada una de las celdas a seguir. Para que se visualice, la descripcin del un producto y su valor unitario, se copia la formula. 1. 2. 3. 4. 5. Seleccionar la hoja cotizacin. Dar clic. Ubicarse en la fila 7, conjunto de celdas combinadas D hasta G. Dar clic. Ubicar el puntero del mouse, en la esquina inferior derecha. Esperar a que cambie a signo ms. Con clic sostenido, arrastrar y soltar el puntero hasta la fila 31, conjunto de celdas combinadas D hasta G. Realizar el mismo procedimiento para copiar las formulas de las celdas valor unitario, valor total.

Nota: Aparecer el error N/A, no aplica. Simplemente porque se encuentran vacas las celdas donde se ingresa el cdigo del producto. Ingrese un valor.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

Formato Condicional
Se utilizara el formato condicional, para no visualizar en la hoja, el error N/A al instante de imprimir. 1. 2. 3. 4. Seleccionar el conjunto de celdas D8 hasta J31. Hacer clic sobre la pestaa inicio. Sobre la opcin formato condicional. Dar clic. Del men visualizado hacer clic en nueva regla.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

5. 6. 7. 8. 9. 10.

Seleccionar el tipo de regla aplicar formato a las celdas que contengan. Seleccionar errores. Hacer clic en formato. En la ventana desplegada, en la opcin color, seleccionar blanco. Aceptar en la ventana formato de celdas. Aceptar en la ventana nueva regla de formato.

NOTA: Se utiliza el formato condicional para que los errores N/A, no se vean en la cotizacin, ya que al instante de imprimir, ser visible.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

TEMA 4: FUNCIONES
4. Funciones
4.1. SUMA 4.2. SI.ERROR 4.3. CONCATENAR 4.4. ENTERO

T4
SUMA

Se ingresaran, funciones para la ejecucin de clculos. 5. Ubicar la celda J32 e ingresar la formula. =SUMA(J7:J31). Oprimir enter para aceptar. 6. Sobre la celda, se visualiza el error N/A (NO APLICA).

Ntese que el error aparece a que las celdas a J8 Hasta J31 no tienen un valor numrico, solo el error N/A.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

SI.ERROR
Se utiliza la funcin SI.ERROR, para no ver el error N/A en la hoja, simplemente cero (0) 1. 2. 3. 4. Seleccionar la celda J7. Hacer clic en la barra de formulas. Modificar la formula por. =SI.ERROR(C7*H7;0) Copiar el valor a las celdas J8 hasta J31.

Recuerde: Para copiar los valores de celda, ubicar el cursor sobre la esquina inferior derecha de la celda que contiene la formula, cuando cambie a flecha, arrastrar y soltar en la celda deseada.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

CONCATENAR
La funcin concatenar se utiliza, para unir los valores de nombre y apellido de la hoja clientes. 1. Seleccionar la celda C1. Dar clic. 2. Escribir la siguiente formula en la barra de formulas. =CONCATENAR(BUSCARV(B1;ListaClientes;2;FALSO);" ";BUSCARV(B1;ListaClientes;3;FALSO))

La funcin concatenar une el valor de las columnas nombre y apellido de la hoja del cliente. Se utiliza la funcin BUSCARV para buscar el nombre y apellido.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

ENTERO
Esta funcin se utilizara, para que el valor de la cotizacin no visualice decimales. 1. Seleccionar la celda J36. 2. Ingresar la siguiente formula. =ENTERO(J32+J33-J34)

Nota: La funcin entero, deja los nmeros sin cifras decimales.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

TEMA 5: TRABAJAR CON HOJAS


5. Trabajar con hojas
5.1. Insertar hoja a un libro 5.2. Copia y pegar datos entre libros 5.3. Formato Moneda 5.4. Orientacin de hoja

T5
Insertar hoja a un libro

1. 2. 3. 4.

Abrir el libro de trabajo. Hacer clic en insertar. Sobre el nombre de la hoja Hoja5, dar clic derecho. Del men visualizado, seleccionar con clic cambiar nombre. Al estar resaltado el nombre Hoja5, escribir FacturaDetalle.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

5. ingresar en la fila 1 de la hoja FacturaDetalle, los ttulos de las columnas.

Copiar datos
6. 7. 8. 9. Abrir el libro, DatosEjemplo. Hacer clic en la hoja Hoja4. Seleccionar con clic la columna A. Seleccionar el grupo de columnas A hasta K

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

10. Hacer clic sobre la pestaa inicio. 11. Ubicar el grupo portapapeles. 12. Dar clic sobre la opcin copiar.

Pegar datos
13. Hacer clic en l libro Practica. 14. Seleccionar la hoja FacturaDetalle 15. Dar clic sobre la celda A2

16. Ir a la pestaa inicio. 17. Ubicar el grupo portapapeles. 18. Dar clic en pegar
SENA Virtual Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

19. Cambiar el tamao de las columnas. Nota. NO olvide que puede cambiar el tamao de las columnas, haciendo doble clic sobre el borde derecho de cada columna.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

Formato moneda
1. 2. 3. 4. 5. Seleccionar las columnas H hasta K. Hacer clic en la fecha inicio. Ubicar el grupo nmero. Hacer clic en la flecha formato. Del men desplegado, dar clic sobre moneda.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos

Orientacin de hoja

1. 2. 3. 4.

Hacer clic en la pestaa, diseo de pgina. Ubicar el grupo configurar pagina. Dar clic en la orientacin. Del men seleccionar con clic. Horizontal.

Nota. No olvide adicionar un encabezado y pie de pgina adems de definir el rea de impresin.

SENA Virtual

Servicio Nacional de Aprendizaje Conocimiento para todos los Colombianos