Вы находитесь на странице: 1из 60

Chapter 12

Establishing Serial 
Point­to­Point 
Connections
© 2000, Cisco Systems, Inc.  12­1
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­2
Objectives
Upon completion of this chapter, you will be 
able to perform the following tasks:
• Configure HDLC and PPP protocols on a 
serial WAN connection
• Configure PAP and CHAP authentication on a 
PPP connection
• Verify proper point­to­point HDLC and PPP 
configuration

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­3


WAN Overview

Service 
Provider

• WANs connect sites
• Connection requirements vary depending on 
user requirements and cost
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­4
WAN Connection Types: 
Layer 1
Synchronous serial
Leased Line

Asynchronous serial, 
ISDN Layer 1
Telephone
Circuit­switched Company

Synchronous serial

Packet­switched Service
Provider

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­5


Interfacing WAN Service 
Providers
WAN service provider toll network

S S S S CO Switch
Local Loop
S S S
Demarcation
Trunks and switches
Customer Premises 
Equipment

Point­to­point or
circuit­switched 
connection
Provider assigns connection parameters to 
subscriber
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­6
Serial Point­to­Point 
Connections
Router connections
End user 
device

DTE

CSU/
DSU
DCE
Service 
Provider
EIA/TIA­232 EIA/TIA­449 V.35 X.21 EIA­530
Network connections at the CSU/DSU
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­7
Typical WAN Encapsulation 
Protocols: Layer 2
HDLC, PPP, SLIP
Leased Line

X.25, Frame Relay, ATM

Packet­switched Service
Provider

PPP, SLIP, HDLC
Circuit­switched Telephone
Company

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­8


HDLC Frame Format

Cisco HDLC
Flag Address Control Proprietary Data FCS Flag

• Cisco’s HDLC has a proprietary data field to support
multiprotocol environments

HDLC
Flag Address Control Data FCS Flag

• Supports only single protocol environments 

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­9


HDLC Command

Router(config­if)#encapsulation hdlc

• Enable hdlc encapsulation
• HDLC is the default encapsulation on 
synchronous serial interfaces

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­10


An Overview of PPP
Multiple protocol 
encapsulations using 
NCPs in PPP 

TCP/IP PPP Encapsulation
Novell IPX
AppleTalk

Link setup and control 
using LCP in PPP 

• PPP can carry packets from several protocol suites 
using Network Control Programs
• PPP controls the setup of several link options using 
LCP 
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­11
Layering PPP Elements

IP IPX Layer 3  Protocols

IPCP IPXCP Many Others Network


Layer
PPP Network Control Protocol 
Data Link
Authentication, other options
Layer
Link Control Protocol 

Synchronous or Asynchronous Physical
Physical Media Layer

PPP—A data link with network­layer services
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­12
PPP LCP Configuration Options

Feature  How It Operates Protocol

Require a password PAP
Authentication
Perform Challenge Handshake CHAP
Compress data at source;  Stacker or
Compression reproduce data at  Predictor
destination
Error  Monitor data dropped on link Quality
Detection
Avoid frame looping Magic Number

Multilink Load balancing across  Multilink 


multiple links Protocol (MP)

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­13


PPP Authentication Overview

Dialup or 
Circuit­Switched 
Network

PPP Session Establishment
1 Link Establishment Phase
2 Optional Authentication Phase
3  Network­Layer Protocol Phase

Two PPP authentication protocols: 
PAP and CHAP

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­14


Selecting a PPP Authentication 
Protocol
Remote Router PAP  Central­Site Router 
(SantaCruz) 2­Way Handshake (HQ)
“santacruz, boardwalk”

Accept/Reject

Hostname: santacruz username santacruz
Password: boardwalk  password boardwalk 

• Passwords sent in clear text
• Peer in control of attempts
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­15
Selecting a PPP Authentication 
Protocol (cont.)
CHAP
Remote Router Central­Site Router 
(SantaCruz) 3­Way Handshake (HQ)
Challenge

Response

Hostname: santacruz
Accept/Reject username santacruz
Password: boardwalk  password boardwalk 

Use “secret” known only to authenticator 
and peer

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­16


Configuring PPP and 
Authentication Overview
Verify who 
you are.
Service
Provider

Authenticating Router Router to Be 
(The router that received the call.) Authenticated
(The router that initiated the call.)
Enabling PPP Enabling PPP

 ppp encapsulation
    
Enabling PPP Authentication   ppp encapsulation
Enabling PPP Authentication
  hostname 
  username / password   hostname  
  ppp authentication   username / password
  ppp authentication
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­17
Configuring PPP

Router(config­if)#encapsulation ppp
• Enable PPP encapsulation

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­18


Configuring PPP Authentication

Router(config)#hostname name

• Assigns a host name to your router

Router(config)#username name password password

• Identifies the username and password of 
authenticating router

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­19


Configuring PPP Authentication
(cont.)

Router(config­if)#ppp authentication
{chap | chap pap | pap chap | pap}

• Enables PAP and/or CHAP authentication

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­20


Configuring CHAP Example

Left Right
PSTN/ISDN
router router

hostname left hostname right
username right password sameone username left password sameone
! !
int serial 0 int serial 0
 ip address 10.0.1.1 255.255.255.0  ip address 10.0.1.2 255.255.255.0
 encapsulation ppp  encapsulation ppp
 ppp authentication CHAP  ppp authentication CHAP

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­21


Verifying  HDLC and PPP 
Encapsulation Configuration
Router#show interface s0
Serial0 is up, line protocol is up
  Hardware is HD64570
  Internet address is 10.140.1.2/24
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
  Encapsulation PPP, loopback not set, keepalive set (10 sec)
  LCP Open
  Open: IPCP, CDPCP
  Last input 00:00:05, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     38021 packets input, 5656110 bytes, 0 no buffer
     Received 23488 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     38097 packets output, 2135697 bytes, 0 underruns
     0 output errors, 0 collisions, 6045 interface resets
     0 output buffer failures, 0 output buffers swapped out
     482 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

 
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­22
Verifying PPP Authentication with the 
debug ppp authentication Command

Left Service  Right


router Provider router

4d20h: %LINK­3­UPDOWN: Interface Serial0, changed state to up
4d20h: Se0 PPP: Treating connection as a dedicated line
4d20h: Se0 PPP: Phase is AUTHENTICATING, by both
4d20h: Se0 CHAP: O CHALLENGE id 2 len 28 from ”left"
4d20h: Se0 CHAP: I CHALLENGE id 3 len 28 from ”right"
4d20h: Se0 CHAP: O RESPONSE id 3 len 28 from ”left"
4d20h: Se0 CHAP: I RESPONSE id 2 len 28 from ”right"
4d20h: Se0 CHAP: O SUCCESS id 2 len 4
4d20h: Se0 CHAP: I SUCCESS id 3 len 4
4d20h: %LINEPROTO­5­UPDOWN: Line protocol on Interface Serial0, 
changed state to up

debug ppp authentication successful CHAP output
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­23
Visual Objective
wg_pc_a
10.2.2.12 pod ro’s s0
A 10.140.1.2
e0/1 e0/2 e0 B 10.140.2.2
wg_ro_a
10.2.2.3 C 10.140.3.2
s0 
wg_sw_a 10.140.1.2
D 10.140.4.2
10.2.2.11  E 10.140.5.2
PPP with CHAP F 10.140.6.2
G 10.140.7.2
wg_pc_l H 10.140.8.2
10.13.13.12
I 10.140.9.2
wg_ro_l
PPP with CHAP J 10.140.10.2
e0/1
e0/2 e0 s0 LL K 10.140.11.2
10.13.13.3  10.140.12.2 L 10.140.12.2
wg_sw_l
10.13.13.11 
s1/0 ­ s2/3
... 10.140.1.1 … 10.140.12.1
fa0/24 fa0/23 fa0/0

core_ server   
core_sw_a core_ro
10.1.1.1 10.1.1.2 10.1.1.3

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­24


Summary

After completing this chapter, you should be 
able to perform the following tasks:
• Select an appropriate WAN connection 
based on your requirements 
• Configure HDLC and PPP encapsulation 
methods on your point­to­point WAN 
connection
• Configure CHAP authentication on a PPP 
connection

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­25


Review Questions

1. What are three types of WAN connections 
you can enable on a Cisco router?
2. What are two examples of point­to­point 
encapsulation protocols and what are the 
advantages of each?
3. What are some of the PPP LCP options?

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­26


Chapter 12
Establishing Serial 
Point­to­Point 
Connections
© 2000, Cisco Systems, Inc.  12­27
Objectives 

Upon completion of this chapter, you will 
be able to perform the following tasks:
•Describe the components that make up ISDN 
connectivity
•Configure ISDN BRI and legacy dial­on­
demand routing (DDR)
•Verify DDR operation

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­28


What is ISDN?

Small office
Digital   
 PBX

Provider Telecommuter
network
Home office 

Central site

Voice, data, video, and special services

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­29


ISDN Standards

Issue Protocol Key Examples

Telephone  E.163—International Telephone
Network and  E­Series Numbering Plan
ISDN E.164—International ISDN Addressing

ISDN Concepts,  I.100 Series—Concepts, Structures, 
I­Series Terminology
Aspects, and 
I.400—User­Network Interfaces (UNIs)
Interfaces
Q.921—LAPD (Link Access Procedure 
Switching and  Q­Series on the D channel)
Signaling Q.931—ISDN Network Layer between
Terminal and Switch

Standards from the ITU (formerly CCITT)
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­30
ISDN Access Options
Channel  Capacity Mostly Used for
B 64 kbps Circuit­switched data (HDLC, PPP)
D 16/64 kbps Signaling information (LAPD)

NT1
BRI
Service
D 2B provider
network

PRI CSU/DSU

D 23 or 30B

BRI and PRI are used globally for ISDN
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­31
BRI Call Processing

ISDN
1 service provider 3
4
ISDN ISDN
Switch Switch
2 SS7

B channel(s)
D channel/SS7 signaling

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­32


ISDN Functions and Reference 
Points
Local 
loop
TE1 S NT2 T NT1 Service
U provider
network 
ISDN Terminal

TE2 R TA
•Functions are devices or 
Terminal 
Existing 
hardware 
Adapter
Terminal
•Reference points are 
demarcations or interfaces

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­33


Cisco ISDN BRI Interfaces
Native ISDN interface—int bri 0
Service
provider
bri 0 network
TE1 NT1
S/T

bri 0
R S/T
TE1 U TE2 TA NT1
S0
NT1 Nonnative ISDN interface—int serial 0
(EIA/TIA­232, V.35, X.21)

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­34


ISDN Switch Types

S S S S
S S S S S
CO S S S S CO

Many providers and switch types

Services vary by regions and countries

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­35


Configuring ISDN BRI

Step 1: Specify the ISDN switch type
Router(config)#isdn switch­type switch­type

Router(config­if)#isdn switch­type switch­type

•Specifies the type of ISDN switch with 
which the router communicates
•Other configuration requirements vary for 
specific providers

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­36


Configuring ISDN BRI (cont.)

Step 2: (Optional) Setting SPIDs

Router(config­if)#isdn spid1 spid­number [ ldn ]

•Sets a B channel SPID required by many service 
providers

Router(config­if)#isdn spid2 spid­number [ ldn ]

•Sets a SPID for the second B channel

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­37


Written Exercise

BRI 0

S 0

Customer Premises Local Loop Service Provider

Label the functional elements and reference points
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­38
Written Exercise: Answers

S/T NT1 U
BRI 0

U
R TA S/T NT1
S 0

Customer Premises Local Loop Service Provider

Label the functional elements and reference points
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­39
What Is Dial­on­Demand 
Routing?
Corporate Dallas

PSTN
Chicago
ISDN
I need to send 
data to Dallas.

•Connect when needed
•Disconnect when finished
•ISDN or PSTN
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­40
When to Use DDR

Telecommuter

Headquarters

Vendor
•Periodic connections
•Small amounts of data

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­41


Generic DDR Operation
“Interesting” 
packet arrives

DCE

1. Route to destination is determined

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­42


Generic DDR Operation
“Interesting” 
packet arrives

DCE

1. Route to destination is determined
2. Interesting packets dictate DDR call

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­43


Generic DDR Operation
“Interesting” 
packet arrives  
Dial connection

DCE ISDN or 
Basic 
Service

1. Route to destination is determined
2. Interesting packets dictate DDR call
3. Dialer information is looked up

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­44


Generic DDR Operation
“Interesting” 
packet arrives  
Dial connection

DCE ISDN or 
Basic 
Service

1. Route to destination is determined
2. Interesting packets dictate DDR call
3. Dialer information is looked up
4. Traffic is transmitted
5. Call is terminated
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­45
Configuring Legacy DDR
“Interesting” 
packet arrives

DCE

1 Define static routes—What route do I use? 

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­46


Configuring Legacy DDR
“Interesting” 
packet arrives

DCE

1 Define static routes—What route do I use? 
2 Specify interesting traffic—What traffic 
enables the link?

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­47


Configuring  DDR
“Interesting” 
packet arrives
Dial connection

DCE ISDN or 
Basic 
Service

1 Define static routes—What route do I use? 
2 Specify interesting traffic—What traffic 
enables the link?
3 Configure the dialer information—What 
number do I call?
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­48
Task 1: Defining Static Routes 
(Route to Destination)

Subnet  10.1.0.1 10.1.0.2 Subnets 


10.10.0.0 
10.40.0.0 
Home ISDN Central 10.20.0.0
bri 0 bri 0
5551000 5552000

ip route 10.40.0.0 255.255.0.0 10.1.0.1

Specify address of 
next hop router
ip route 10.10.0.0 255.255.0.0 10.1.0.2
ip route 10.20.0.0 255.255.0.0 10.1.0.2

Network prefix
and prefix mask
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­49
Task 2: Specifying Interesting Traffic 
(What Enables the Connection?)

• Without Access Lists 
dialer­list 1 protocol ip permit

Any IP traffic will initiate the link

• With Access Lists (for better control) 
dialer­list 1 protocol ip list 101

access­list 101 deny tcp any any eq ftp Deny FTP
access­list 101 deny tcp any any eq telnet Deny Telnet
access­list 101 permit ip any any

Any IP traffic, except FTP and Telnet, will initiate the link 

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­50


Task 3: Configuring the 
Dialer Information

Applies rules 
hostname Home
!

defined by dialer­list 
isdn switch-type basic-5ess
!

to individual 
username central password cisco
interface BRI0

interfaces
ip address 10.1.0.1 255.255.255.0
encapsulation ppp
dialer idle-timeout 180
dialer map ip 10.1.0.2 name Central 5552000
dialer-group 1
no fair-queue
ppp authentication chap
!
router rip
network 10.0.0.0 Both values
!
no ip classless must match
ip route 10.10.0.0 255.255.0.0 10.1.0.2
ip route 10.20.0.0 255.255.0.0 10.1.0.2
!
dialer-list 1 protocol ip permit

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­51


Task 3: Configuring the
Dialer Information (cont.)
How do I get to 
subnetwork 10.10.0.0?

10.1.0.1 10.1.0.2 Subnets 


10.10.0.0 
Home ISDN Central 10.20.0.0
bri 0 bri 0
5551000 5552000

interface BRI0
ip address 10.1.0.1 255.255.255.0
Number to dial
encapsulation ppp
dialer idle-timeout 180
dialer map ip 10.1.0.2 name Central 5552000
dialer-group 1 Remote host name
no fair-queue Used for PPP CHAP
ppp authentication chap

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­52


Legacy DDR Configuration 
Tasks Summarized
hostname Home
!
isdn switch-type basic-5ess
!
username central password cisco
interface BRI0
ip address 10.1.0.1 255.255.255.0
encapsulation ppp
dialer idle-timeout 180
3 dialer map ip 10.1.0.2 name Central 5552000
dialer-group 1
no fair-queue
ppp authentication chap
!
router rip
network 10.0.0.0
!
no ip classless
1
ip route 10.10.0.0 255.255.0.0 10.1.0.2
ip route 10.20.0.0 255.255.0.0 10.1.0.2
2 dialer-list 1 protocol ip permit
!
© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­53
Optional Legacy DDR 
Commands

uter(config­if)#dialer load­threshold load 
outbound | inbound | either ]

•Establishes the amount of traffic on link 
before a second link is enabled

uter(config­if)#dialer idle­timeout seconds

•Establishes the idle time before disconnect

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­54


Legacy DDR Using ACLs 
Configuration Example
Access list defining
access-list 101 permit tcp any any eq smtp
interesting packets 
access-list 101 permit tcp any any eq telnet
on Cisco A
dialer-list 1 list 101
!
ip route 192.168.12.0 255.255.255.0 10.108.126.2 Static routes to 
ip route 192.168.14.0 255.255.255.0 10.108.126.2 reach destination
!
interface bri 0
Interface 
ip address 10.108.126.1 255.255.255.0
configuration for 
dialer-group 1
DDR
dialer map ip 10.108.126.2 name B 5551234
! Time to wait
dialer idle-timeout 300 before dropping 
call

10.108.126.1 10.108.126.2 Subnets 


192.168.12.0 
A ISDN B 192.168.14.0

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­55


Verifying Legacy DDR and 
ISDN Operation
Router#ping or telnet • Triggers a link (assuming it is part 
of interesting traffic)

Router#show dialer
• Displays current status of link, including 
amount of time link is connected

Router#show isdn active
• When using ISDN, displays call 
status while call is in progress

Router#show isdn status
• Displays the status of an ISDN 
connection

Router#show ip route • Displays all routes, including static 
routes

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­56


Verifying Legacy DDR and 
ISDN Operation (cont.)

Router#debug isdn q921 • Shows ISDN layer 2 messages

Router#debug isdn q931 • Shows ISDN call setup and 
teardown activity

Router#debug dialer • Shows call setup and teardown
activity

Router(config­if)#shutdown • Clears currently established
connections from the interface

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­57


Visual Objective
wg_pc_a
10.2.2.12 pod ro’s bri0
A 10.130.0.2
e0/1 e0/2 e0 wg_ro_a B 10.135.0.2
10.2.2.3
bri0  C 10.140.0.2
wg_sw_a 10.130.0.2/24 D 10.145.0.2
10.2.2.11  E 10.150.0.2
PPP with CHAP F 10.155.0.2
G 10.160.0.2
wg_pc_l
10.13.13.12 H 10.165.0.2
I 10.170.0.2
wg_ro_l
e0/1
PPP with CHAP J 10.175.0.2
e0/2 e0 bri0
ISDN K 10.180.0.2
10.13.13.3  10.185.0.2/24
L 10.185.0.2
wg_sw_l
10.13.13.11 

...
s3/0 (pri)
fa0/24 fa0/23 fa0/0
10.130.1/24 … 10.185.0.1/24
core_ server   
core_sw_a core_ro
10.1.1.1 10.1.1.2 10.1.1.3

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­58


Summary

After completing this chapter, you should 
be able to perform the following tasks:
•Identify the components in an ISDN network 
•Configure ISDN BRI and legacy dial­on­
demand routing (DDR)
•Verify DDR operation using show and debug 
commands

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­59


Review Questions

1. Differentiate between a native and a 
nonnative ISDN BRI interface.
2. How do you configure a Cisco router to 
interface to an ISDN switch? Why do you 
need to be specific about the switch type?
3. List and describe the three tasks associated 
with configuring DDR.
4. Why might you choose to use an access list 
to define interesting traffic for DDR?

© 2000, Cisco Systems, Inc.  www.cisco.com ICNDv 1.0a—12­60