Вы находитесь на странице: 1из 123

. . , . .

.
ANSYS/LS-DYNA LS-PREPOST

3
2.
ANSYS/LS-DYNA.

ANSYS/LS-DYNA

2013

2
531/534:004.4(075.8)(076.1) + 539.3:004.4(075.8)(076.1)

- ( 7 18.06.2013 .)
:
. . , . .
:
. ., . .-. , ,
.
. ., . . ,

.
. ANSYS/LS-DYNA
LS-PREPOST [ ] :
. .-. . 1-31 03
02 ( ). 3 . . 2.
ANSYS/LS-DYNA.
ANSYS/LS-DYNA / . . , . . . .
. : , 2013. 122 . : . .: . 119120.
. . . 002018062013. . 18.06.2013 .

, LS-DYNA Solver,
ANSYS/LS-DYNA, LSPREPOST. ANSYS/LS-DYNA LSPREPOST. .
.
CAD-FEM GmbH
ANSYS 10 ED
.

3
ANSYS /LS-DYNA


. ,
,
.
.
,
(.. ) .

,
, . ,
LS-DYNA , ,
, ,
( ).
LS-PREPOST.

, ,
, ..
! ANSYS/LS-DYNA
,
, .
, , ..
ANSYS/LS-DYNA
- . ,
,
k-.
ANSYS/LS-DYNA ,
,
.
:
(component) 1
ANSYS/LS-DYNA.
.
LS-DYNA.

4
(part) PART ID
(
) (Material number),
(Element type number),
(Real constant set number).

(assembly),
(, )
- .
(assembly) (parts).
,
.
! (parts) ,
k- ,
.
(part)

Main Menu> Preprocessor> LSDYNA Options> Parts Options Select Entities, Component Manager.
Main Menu> Preprocessor>
LS-DYNA Options>
Parts Options

Parts Data Written for LS-DYNA ( 1).


( Create all parts) OK.
! Create all parts
.
, .

1. Parts Data Written for LS-DYNA


( ),
:
Utility Menu> Select> Entities
Select Entities
(, Volumes
) (By Attributes
) ( 2). :
Select Entities
Material num.
Min, Max, Inc
.
Apply.
Plot.
Select Entities
Elem Type num.
Min, Max, Inc
.
Apply.
Plot.
Select Entities
Real Set num.
Min, Max, Inc
.
Apply.
Plot.

2. Select Entities


(
(Material number),
(Element type number), (Real constant set number).
:
Select Entities
By Num/Pick ( 3),
Apply Select

,
(part). OK Select.
Plot Select Entities.

3. Select Entities


Component Manager
(component) :

Utility Menu> Select> Component Manager



Component Manager .
Create Component Elements
(component) OK
Component Manager . Pick Entities
Create Component .
!
: Utelity Menu > Select> Everything
(part)
:
Main Menu> Preprocessor> LS-DYNA Options> Parts Options
Parts Data Written for LS-DYNA
( 1).
(component)
Add part OK.
Parts Data Written for LS-DYNA ( 4),
Part ID Number ,

8

(component) OK Apply.
!
.

4. Parts Data Written for LS-DYNA


(assembly)
(parts)

:
Main Menu> Preprocessor> LS-DYNA Options> Assembly Options
Assembly Data Written for LS-DYNA (
5), (Create Assembly)

OK.

Assembly Data Written for LS-DYNA ( 6),



(parts), (assembly), OK.

5. Assembly Data Written for LS-DYNA

6. Assembly Data Written for LS-DYNA

Utility Menu> Parameters> Array Parameters> Define/Edit



Array Parameters ( 7):
Add .
Add New Array Parameter ( 8)
Par ,
.
I,J,K No. of row, column, planes ,

( ).
Apply.
Add New Array Parameter Par
,
. I,J,K No. of row, column, planes

10

.
OK.

7. Array Parameters
Array Parameters (
), Edit Array Parameter
( )
( ,

).
!
.

8. Add New Array Parameter

11

File> Apply/Quite
.
Array Parameters (
), Edit
Array Parameter (
)
.

File> Apply/Quite
.
Close Array Parameters.


! :
,
. .
Main Menu>
Preprocessor>
Curve Options> Add Curve

LS-DYNA Options>

Loading

Options>

Main Menu> Solution> Loading Options> Curve Options> Add Curve



Add Curve Data for LS-DYNA Explicit ( 9),
Curve ID Number (

),

Parameter name for abscissa val


,
Parameter name for ordinate val
OK.

12

9. Add Curve Data for LS-DYNA Explicit


(component) (part)
Main Menu>
Specify Loads

Preprocessor>

LS-DYNA Options>

Loading

Options>

Main Menu> Solution> Loading Options> Specify Loads



Specify Loads for LS_DYNA Expliit ( 10).
:
Load Labels , .
Component name or PART number
(component) (part),
( 10).
Parameter name for time values
,
.
Parameter name for data values
,
.
Scale Factor for loading curve
.
OK ( 10).

13
!
.
,
Parameter name for time values Parameter name for data values
Specify Loads for LS_DYNA Expliit ( 10)
None defined, Load curve ID

10. Specify Loads for LS_DYNA Expliit

14

,
- .
(
ANSYS/LS-DYNA: UX, UY, UZ, ROTX, ROTY, ROTZ),
. ,
(, UX, ROTZ, AY ..),
(.. ).
ANSYS/LS-DYNA
, .
,
Main Menu> Preprocessor> LS-DYNA Options> Constraints> Apply> On Lines
Main Menu> Solution> Constraints> Apply> On Lines

Apply U,ROT on Lines. :

( ).
OK Apply.

Apply U, ROT on Lines ( 11), :


1. (
Lab2: X UX, VX, AX; Y
UY, VY, AY; Z UZ, VZ, AZ
ALL DOF,
),
, ;
! .

2. ( ) (
VALUE
);
3. , OK Apply.

15
! ,
(
Constant value).

11. Apply U, ROT on Lines

Main Menu> Preprocessor> LS-DYNA Options> Constraints> Apply> On Areas


Main Menu> Solution> Constraints> Apply> On Areas

Apply U,ROT on Areas. :

( ).
OK Apply.

Apply U, ROT on Areas, :


1. (
Lab2: X UX, VX, AX; Y
UY, VY, AY; Z UZ, VZ, AZ
ALL DOF,
),
, ;

16
2. ( ) (
VALUE
);
3. , OK Apply.

,
-
Main Menu> Preprocessor> LS-DYNA Options> Constraints> Apply> On Nodes
Main Menu> Solution> Constraints> Apply> On Nodes

Apply U,ROT on Nodes. :


( ).
OK Apply.
Apply U, ROT on Nodes,
:
1. (
Lab2: X UX, VX, AX; Y
UY, VY, AY; Z UZ, VZ, AZ
ALL DOF,
),
, ;
2. ( ) (
VALUE
);
3. , OK Apply.


!
.

17
(component)

Main Menu> Preprocessor> LS-DYNA Options> Initial Velocity> On Nodes>


w/Nodal Rotate
Main Menu> Solution> Initial Velocity> On Nodes> w/Nodal Rotate

Input Velocity. :
Input velocity on component (
12)
(component), ,
or node (if node number choosen)
.


( VX, VY, VZ) /
( OMEGAX, OMEGAY,
OMEGAZ).
, OK Apply.

12. Input Velocity

18

(component)


(component)

:
Main Menu> Preprocessor> LS-DYNA Options> Initial Velocity> On Nodes>
w/Axial Rotate
Main Menu> Solution> Initial Velocity> On Nodes> w/Axial Rotate

Generate Velocity ( 13). :
Generate velocity on component
(component),
,
.


( VX, VY, VZ).
( OMEGA).
( XC, YC, ZC).

( ANGX, ANGY, ANGZ).
OK Apply.


(assembly)

(part)


Main Menu> Preprocessor> LS-DYNA Options> Initial Velocity> On Parts>
w/Nodal Rotate
Main Menu> Solution> Initial Velocity> On Parts> w/Nodal Rotate

19

13. Generate Velocity


! Input Velocity

(component).

Input Velocity. :
Input velocity on part/assembly
(part) (assembly),
.

20
( VX, VY, VZ) /
( OMEGAX, OMEGAY,
OMEGAZ).
, OK Apply.

Main Menu> Preprocessor> LS-DYNA Options> Initial Velocity> On Parts>
w/Axial Rotate
Main Menu> Solution> Initial Velocity> On Parts> w/Axial Rotate
! Generate Velocity

(component).

Generate Velocity. :
Generate velocity on part/assembly
(part)
(assembly), .


( VX, VY, VZ).
( OMEGA).
( XC, YC, ZC).

( ANGX, ANGY, ANGZ).
OK Apply.


Main Menu> Preprocessor> LS-DYNA Options> Acceleration CS> Set Accel CS
Main Menu> Solution> Loading Options> Acceleration CS> Set Accel CS

Define Acceleration Coodinate System ( 14).
X, Y, Z global cartesian coord
OK.

21

14. Define Acceleratuion Coodinate System


:
1.
.
2.

()

,
.
3.
(
).
4.

.
5.
.
6.
.
,
(. . ()
- ),
(
GUI) :
Main Menu> Preprocessor> LS-DYNA Options> Contact> Define Contact

Contact Parameter Definitions ( 15).
:
.
Single Surface, Node to Surface, Surface to Surface

22

Contact Type

Contact Parameter Definitions ( 15).


Contact Type .
(
)
OK Apply.
! Contact Type
Node to Surface Surface to Surface, OK
Apply Contact Options,
( ),

(Contact Component)

(Target Component).

15. Contact Parameter Definitions

23
,
ANSYS/LS-DYNA ANSYS
,
, . ,
,
.
, ,
. ,
, ..
,

ANSYS/LS-DYNA
, .
, ,
ANSYS.

Utility Menu> List> Loads> DOF Constraints> On All Lines
Utility Menu> List> Loads> DOF Constraints> On All Areas
Utility Menu> List> Loads> DOF Constraints> On All Nodes

Command ( ,
), ( ),
, ,
.

File ( Close),
.
! ,
,
Command.

Utility Menu> List> Loads> DOF Constraints> On Picked Lines
Utility Menu> List> Loads> DOF Constraints> On Picked Areas

24
Utility Menu> List> Loads> DOF Constraints> On Picked Nodes
List DOF Constraints
( ).
,
. OK
Apply Command,
.
! ,
,
Command.


(component)
Main Menu> Preprocessor> LS-DYNA Options> Initial Velocity> On Nodes>
List
Main Menu> Solution> Initial Velocity> On Nodes> List

List Initial Velocity
(
16).

List velocity of component


(component), ,
All (
). OK.
EDVE Command ( 17) .
.
! (component)
or node (if node number chosen).

25

16. List Initial Velocity

17. EDVE Command

(part)
(assembly)
Main Menu> Preprocessor> LS-DYNA Options> Initial Velocity> On Parts> List
Main Menu> Solution> Initial Velocity> On Parts> List

List Initial Velocity. List velocity of part/assembly
(part) (assembly),
( All

). OK.

26
EDPV Command .
.


Main Menu> Preprocessor> LS-DYNA Options> Contact> List Entities
EDCLIST Command,
,
( 18).

File ( Close),

.

18. EDCLIST Command



Main Menu> Preprocessor> LS-DYNA Options> Contact> Select and Plot
Select and Plot Contact Entities
( 19). Minimum contact number
, ( 1),
Maximum contact number ,

Minimum contact number), Increment


Minimum contact number Maximum contact number (
1). OK.

27

19. Select and Plot Contact Entities


ANSYS/LSDYNA
,
Main Menu> Preprocessor> LS-DYNA Options> Loading Options> Show Forces
Main Menu> Solution> Loading Options> Show Forces

Plot Explicit dynamics load symbols on the model ( 20).
Display load symbols Show (
) Hide (
) OK.
!

20. Plot Explicit dynamics load symbols on the model


28
Main Menu>
Preprocessor>
Plot Load Curve

LS-DYNA Options>

Loading Options>

Main Menu> Solution> Loading Options> Plot Load Curve


.
EDLOAD Command ( 21) .
Plot Load Curve for LS-DYNA ( 21)
Load reference number
( EDLOAD Command), OK
EDLOAD Command.
.

21. EDLOAD Command


Plot Load Curve for LS-DYNA

Main Menu>
Preprocessor>
Curve Options> List Curve

LS-DYNA Options>

Loading Options>

Main Menu> Solution> Loading Options> Curve Options> List Curve



List Curve Data for LS-DYNA Explicit ( 22),
(

29
All ) OK.
EDCURVE Command ( 23), .

22. List Curve Data for LS-DYNA Explicit

23. EDCURVE Command


Main Menu>
Preprocessor>
Curve Options> Plot Curve

LS-DYNA Options>

Loading Options>

Main Menu> Solution> Loading Options> Curve Options> Plot Curve



Plot Curve Data for LS-DYNA Explicit ( 24),
Curve ID Number
OK.

30

24. Plot Curve Data for LS-DYNA Explicit




Main Menu> Preprocessor> LS-DYNA Options> Constraints> Delete> On Lines
Main Menu> Solution> Constraints> Delete> On Lines

Delete Line Constraints ,
OK.
Delete Line Constraints ( 25)

Lab Constraints to be deleted

,
(
All DOF ) OK
.

25. Delete Line Constraints



Main Menu> Preprocessor> LS-DYNA Options> Constraints> Delete> On Areas

31
Main Menu> Solution> Constraints> Delete> On Areas

Delete Area Constraints ,
OK.
Delete Area Constraints
Lab Constraints to be deleted ,
( All DOF
) OK .

,
Main Menu> Preprocessor> LS-DYNA Options> Constraints> Delete> On Nodes
Main Menu> Solution> Constraints> Delete> On Nodes

Delete Node Constraints ,
OK.
Delete Node Constraints
Lab Constraints to be deleted ,
( All DOF
) OK .



Main Menu>
Preprocessor>
Delete Loads> Delete All

LS-DYNA Options>

Loading Options>

Main Menu> Solution> Loading Options> Delete Loads> Delete All


Verify
( 26),
( Yes) ( No).

32

26. Verify


Main Menu>
Preprocessor>
Delete Loads> Delete Individ

LS-DYNA Options>

Loading Options>

Main Menu> Solution> Loading Options> Delete Loads> Delete Individ



Delete Loads for LS-DYNA Explicit ( 27),
(Load Labels), ,

(Parameter name for time values)

(Parameter name for data values), (component)

(part),

(Component name or PART number).


,
Load Curve ID. OK.

33

27. Delete Loads for LS-DYNA Explicit



Main Menu>
Preprocessor>
Curve Options> Delete Curve

LS-DYNA Options>

Loading Options>

Main Menu> Solution> Loading Options> Curve Options> Delete Curve



Delete Curve Data for LS-DYNA Explicit,
( All
) OK.

34

(component)

Main Menu> Preprocessor> LS-DYNA Options> Initial Velocity> On Nodes>
Delete
Main Menu> Solution> Initial Velocity> On Nodes> Delete

Delete Initial Velocity ( 28),

Delete velocity of component

or node (if node number chosen) ,


, OK.

28. Delete Initial Velocity

(part) (assembly)
Main Menu> Preprocessor> LS-DYNA Options> Initial Velocity> On Parts>
Delete
Main Menu> Solution> Initial Velocity> On Parts> Delete

Delete Initial Velocity,

35
Delete velocity of part/assembly
, ,
OK.

Main Menu>
Preprocessor>
Acceleration CS> Delete Accel CS

LS-DYNA Options>

Loading Options>

Main Menu> Solution> Loading Options> Acceleration CS> Delete Accel CS



Delete Acceleration Coordinate System ( 29).
OK.

29. Delete Acceleration Coordinate System



Main Menu> Preprocessor> LS-DYNA Options> Contact> Delete Entities

Delete Contact Entities for LS-DYNA Explicit ( 30),
(Contact Type),
(
Contact Component or Part no),
( Target Component or Part no).
OK.

36

30. Delete Contact Entities for LS-DYNA Explicit




1.

1. db-
Utelity Menu> File> Resume from

Resume DataBase. ,
, (, C:\example1\),
,
(, example1.db)
Resume DataBase From, .
2.


Utility Menu> Plot> Nodes

( 31).

37

NPLOT,0

31. -

3.

Main Menu> Preprocessor> LS-DYNA Options> Constraints> Apply> On Nodes
Main Menu> Solution> Constraints> Apply> On Nodes

Apply U,ROT on Nodes. :
( 32) L1
(! .).
OK.
Lab2
Apply U,ROT on Lines ( 33)
UY, .. OY,
.
VALUE 0, .
.

38
OK ( 34).

32.

33. Apply U,ROT on Nodes

39

34.
4. (component) ,

Utility Menu> Select> Component Manager

Component Manager. :

Create Component
.
Create Component Nodes,
,
(
Pick Entities),
(component) (
NODES_FOR_LOADS).
OK.
c Reselect nodes
( 35),
L6 (!
.).
OK.
Create Component.

40

35. ,

5.
Utility Menu> Parameters> Array Parameters> Define/Edit

Array Parameters ( 36):
Add
Add New Array Parameter ( 37) Par
( LOAD_ARRAY),

, .. (
I,J,K No. of row, column, planes).
! ,
( - ) .
Apply.
Add New Array Parameter Par
( TIME),
,

41
. ..
( I,J,K No. of row, column, planes).
OK.

36. Array Parameters

37. Add New Array Parameter


Array Parameters ( 36)
LOAD_ARRAY,

Edit

Array Parameter LOAD_ARRAY ( 38)

42
0 ( ) (
) 1 (
,
).

File> Apply/Quit
( 38).

38.
Array Parameter LOAD_ARRAY
Array Parameters ( 36) TIME,
Edit Array Parameter TIME
0 ( )
( ) 1 ().

File> Apply/Quit
.
Close.
6. ,

Main Menu>
Specify Loads

Preprocessor>

LS-DYNA Options>

Loading Options>

Main Menu> Solution> Loading Options> Specify Loads



Specify Loads for LS_DYNA Expliit (
:


39).

43
Load Labels. UY (
0Y).
Component name or PART number
,
NODES_FOR_LOADS ( 39).

39. Specify Loads for LS_DYNA Expliit

Parameter name for time values TIME,

44

.
Parameter name for data values
LOAD_ARRAY,
.
Scale Factor for loading curve
0.003 (), ..
, .
OK ( 40).

40.
NODE_ROR_LOAD
7. db-
Utelity Menu> File> Save as

Save DataBase. ,
, (, C:\example1\),
, . ,
(example1.db) Save DataBase to
Yes ( No)
.
2.
,

45
1. db-
Utility Menu> File> Resume from

Resume DataBase. ,
, (, C:\example2\),
,
(, example2.db)
Resume DataBase From, .

2. A1
Utility Menu> Select> Component Manager
:
AREA_1 ( 41).
Select Component/Assembly

Display Component/Assembly
.
Component Manager.
A1
Utility Menu> Select> Entities .

41. Component Manager AREA_1


:

Select Entities Nodes ( 42).

46

Attached to ( 42).
( )
Areas, all ( 42).
Apply.
Plot.
Cancel ( 43).

42. ,

47

43. A1

3. A1
Main Menu> Preprocessor> LS-DYNA Options> Constraints> Apply> On Nodes
Main Menu> Solution> Constraints> Apply> On Nodes

Apply U,Rot on Nodes, Pick All.
Apply U,Rot on Nodes ( 44)
UX OK ( 45).

44. Apply U,Rot on Nodes

48

45.
A1

4. A1
Utility Menu> Select> Everything
,
( -)
.

5. L50
Utility Menu> Select> Component Manager
:
LINE_50.
Select Component/Assembly
.
Display Component/Assembly
.
Component Manager.
, L50,
Utility Menu> Select> Entities . :

Select Entities Nodes.

49

Attached to .
( )
Lines, all .
Apply.
Plot.
OK ( 46).

46. L50
6. (component)
L50
Utility Menu> Select> Component Manager

Component Manager. :

Create Component
.
Create Component ( 47)
Nodes,
(component) ( NODES_FOR_LOAD).
OK.
Pick All Reselect nodes.
Component Manager.

50

47. Create Component


7. L50
0Y L50:
Main Menu> Preprocessor> LS-DYNA Options> Constraints> Apply> On Nodes
Main Menu> Solution> Constraints> Apply> On Nodes

Apply U,Rot on Nodes, Pick All.
Apply U,Rot on Nodes ( 48)
UY OK ( 49).

48. Apply U,Rot on Nodes

51

49.
L50
8. L50
Utility Menu> Select> Everything

9.

:
Utility Menu> Plot> Elements

EPLOT
!
EPLOT,All

52

50.

10.
Utility Menu> Parameters> Array Parameters> Define/Edit

Array Parameters ( 36):
Add .
Add New Array Parameter ( 37) Par
( LOAD_ARRAY),

, .. (
I,J,K No. of row, column, planes).
Apply.
Add New Array Parameter Par
( TIME),
,
. ..
( I,J,K No.
of row, column, planes).
OK.
Array Parameters LOAD_ARRAY,
Edit .

53
Array Parameter LOAD_ARRAY ( 38),
0 ( )
( )
1 ( ,

).

File> Apply/Quit
( 51).

51.
Array Parameter LOAD_ARRAY
Array Parameters TIME,
Edit Array Parameter TIME
0 ( ) (
) 1 ().

File> Apply/Quit
.
Close.
11. ,

Main Menu>
Specify Loads

Preprocessor>

LS-DYNA Options>

Main Menu> Solution> Loading Options> Specify Loads

Loading Options>

54

Specify Loads for LS_DYNA Expliit ( 39).
:
Load Labels UX (
0X).

Component name or PART number ,



NODES_FOR_LOAD.

Parameter name for time values TIME,



.

Parameter name for data values

LOAD_ARRAY,
.
Scale Factor for loading curve
-0.05 (), ..
,
-0.1 ().
OK ( 52).

52.
NODE_ROR_LOAD

55
12. ,
(component)
Utility Menu> Select> Component Manager
(component)
VOLUME_4 Select Component/Assembly

Display Component/Assembly
Component Manager,
Component Manager ( 53).

53. ,
(component)

13.
(component)
Utility Menu> Select> Entities
Select Entities
Elements,
Attached to, ( )
Volumes (
From Full). :
Apply.

56
Plot.
Cancel ( 54).

54. V4

14. (component) ,
(part)
Utility Menu> Select> Component Manager

Component Manager. :

Create Component
.
Create Component
Elements, (
ELEMENTS_FOR_PART).
OK.
Pick All.
Component Manager.

15. V4

57
Utility Menu> Select> Everything

16. (parts)
Main Menu> Preprocessor> LS-DYNA Options> Parts Options
Parts Data Written for LS-DYNA
Apply ( )
EDPART Command. :
Add part.
OK.
Part ID Number 2,
Element component
ELEMENTS_FOR_PART.
K.
EDPART Command
.
17. db-
Utelity Menu> File> Save as

Save DataBase. ,
, (, C:\example2\),
, . ,
(example2.db) Save DataBase to
Yes ( No)
.
3.
1. db-
Utelity Menu> File> Resume from

Resume DataBase. ,
, (, C:\example3\),
,

58
(, example3.db)
Resume DataBase From, .
2. -

Utility Menu> Plot> Nodes

( 55).

NPLOT,1

55. -
3.

Main Menu> Preprocessor> LS-DYNA Options> Constraints> Apply> On Nodes


Main Menu> Solution> Constraints> Apply> On Nodes

59

Apply U,ROT on Nodes. :
Box ( 56).
OK.

( 57).
OK.

56. Apply U,ROT on Nodes

57.

Lab2
Apply U,ROT on Nodes ( 58)
ALL DOF, ..
. VALUE 0,
.

60
OK ( 59).

58. Apply U,ROT on Lines

59.
4. (component) ,

Utility Menu> Select> Component Manager

61

Component Manager. :

Create Component
.
Create Component Nodes,
,
(
Pick Entities),
(component) (
NODES_FOR_VELOCITY).
OK.
c Reselect nodes
, (
60).
OK.
Create Component.

60. ( ),

5.
Main Menu> Preprocessor> LS-DYNA Options> Initial Velocity> On Nodes>
w/Nodal Rotate

62
Main Menu> Solution> Initial Velocity> On Nodes> w/Nodal Rotate

Input Velocity ( 61):

Input velocity on component
(component) NODES_FOR_VELOCITY,
.
VY Global Y-component ( 61)
-1500 (/).
OK.

61. Input Velocity


6.
Main Menu> Preprocessor> LS-DYNA Options> Contact> Define Contact

63

Contact Parameter Definitions ( 62).
:
Contact Type Single Surface
Auto 2-D (ASS2D).
OK.

62. Contact Parameter Definitions

64
7. db-
Utelity Menu> File> Save as

Save DataBase. ,
, (, C:\example3\),
, . ,
(example3.db) Save DataBase to
Yes ( No)
.

4.
1. db-
Utelity Menu> File> Resume from

Resume DataBase. ,
, (, C:\example4\),
,
(, example4.db)
Resume DataBase From,
2. L3
Utility Menu> Select> Component Manager
:
L3 ( 63).
Select Component/Assembly
.
Display Component/Assembly
.
Component Manager.
,
Utility Menu> Select> Entities .

L3,

65

63. Component Manager L3


:

Select Entities Nodes.

Attached to.
( )
Lines, all.
Apply.
Plot ( 64).
Cancel.

64. L3

66
3. L3
Main Menu> Preprocessor> LS-DYNA Options> Constraints> Apply> On Nodes
Main Menu> Solution> Constraints> Apply> On Nodes

Apply U,Rot on Nodes, Pick All.
Apply U,Rot on Nodes ( 65)
All DOF OK ( 66).

65. Apply U,Rot on Nodes

66.
L3

67
4. L3
Utility Menu> Select> Everything
5. L7
Utility Menu> Select> Component Manager
:
L7.
Select Component/Assembly

Display Component/Assembly
.
Component Manager.
, L7,
Utility Menu> Select> Entities .
:
1.
Select Entities Nodes .
2.
Attached to .
3. ( )
Lines, all .
4. Apply.
5. Plot.
6. OK ( 67).

67. L7

68
6. L7
Main Menu> Preprocessor> LS-DYNA Options> Constraints> Apply> On Nodes
Main Menu> Solution> Constraints> Apply> On Nodes

Apply U,Rot on Nodes, Pick All.
Apply U,Rot on Nodes ( 68)
UX ( 0) OK ( 69).

68. Apply U,Rot on Nodes

69.
L7

69
7. L7
Utility Menu> Select> Everything
8. L8
Utility Menu> Select> Component Manager
:
L8.
Select Component/Assembly

Display Component/Assembly
.
Component Manager .
, L8,
Utility Menu> Select> Entities .
:
1.
Select Entities Nodes .
2.
Attached to .
3. ( )
Lines, all .
4. Apply.
5. Plot.
6. OK ( 70).

70. L8

70

9. L8
Main Menu> Preprocessor> LS-DYNA Options> Constraints> Apply> On Nodes
Main Menu> Solution> Constraints> Apply> On Nodes

Apply U,Rot on Nodes, Pick All.
Apply U,Rot on Nodes ( 71)
UY ( 0Y) OK ( 72).

71. Apply U,Rot on Nodes

72.
L8
10. L8

71
Utility Menu> Select> Everything
11. L4
Utility Menu> Select> Component Manager
:
L4.
Select Component/Assembly
.
Display Component/Assembly
.
Component Manager.
, L4,
Utility Menu> Select> Entities .
:
1.
Select Entities Nodes .
2.
Attached to .
3. ( )
Lines, all .
4. Apply.
5. Plot.
6. OK ( 73).

73. L4

72
12. (component) ,

Utility Menu> Select> Component Manager

Component Manager. :

Create Component
.
Create Component Nodes.
,
(
Pick Entities).
(component) (
NODES_FOR_LOAD).
OK.
Reselect nodes
Pick All.
Create Component.

13. L4
Utility Menu> Select> Everything

14.
Utility Menu> Parameters> Array Parameters> Define/Edit

Array Parameters:
Add
Add New Array Parameter Par
( LOAD),
.
(
I,J,K No. of row, column, planes).
Apply.
Add New Array Parameter Par
( TIME),

73
, ..
.
OK.
Array Parameters LOAD,
Edit Array Parameter LOAD
0 ( ) (
) 1 (
,

).

File> Apply/Quit

Array Parameter LOAD.


Array Parameters TIME, Edit
Array Parameter TIME 0
( ) (
) 1 ().

File> Apply/Quit
Array Parameter TIME .
Close.

15.

Main Menu>
Specify Loads

Preprocessor>

LS-DYNA Options>

Loading Options>

Main Menu> Solution> Loading Options> Specify Loads



Specify Loads for LS_DYNA Expliit ( 74).
:
Load Labels UZ (
0Z).
Component name or PART number
NODES_FOR_LOAD,
( 74).

74

74. Specify Loads for LS_DYNA Expliit


Parameter name for time values
TIME,
.
Parameter name for data values
LOAD,
.
Scale Factor for loading curve
-1.
OK.

16.

75

Utility Menu> Plot> Elements

( 75).

EPLOT,ALL

75.

17. db-
Utelity Menu> File> Save as

Save DataBase. ,
, (, C:\example4\),
, .
(example4.db) Save DataBase to
Yes ( No)
.
5.

1. db-

76
Utelity Menu> File> Resume from

Resume DataBase. ,
, (, C:\example5\),
,
(, example5.db)
Resume DataBase From,
2.


Utility Menu> PlotCtrls> Numbering

Plot Numbering Controls (! .).
:

KP Keypoint numbers.



OK.

LINE Line numbers.


NODE Node numbers.


/PNUM,KP,0
/PNUM,LINE,0
/PNUM,NODE,1
/REPLOT

77

76.

3. (components) ,

Utility Menu> Select> Component Manager

Component Manager. :

Create Component
.
Create Component Nodes.
,
(
Pick Entities).
(component) (
NODE_2).
OK.
c Reselect nodes
2 ( 76).
OK.
Create Component

78
Create Component,
(component) ( NODE_22).
OK.
c Reselect nodes
22 ( 76).
OK.
Create Component
.
Create Component,
(component) ( NODE_62).
OK.
c Reselect nodes
62 ( 76).
OK.
Create Component
.
Create Component,
(component) ( NODE_82).
OK.
c Reselect nodes
82 ( 76).
OK.
Component Manager.

4.
Utility Menu> Parameters> Array Parameters> Define/Edit

Array Parameters:

Add

Add New Array Parameter ( 77) Par


( LOAD_1),
, ..
. 11
I,J,K No. of row, column, planes.
Apply.
Add New Array Parameter Par
( LOAD_2),

79
.
11
I,J,K No. of row, column, planes.
Apply.
Add New Array Parameter Par
( TIME),
.
11 I,J,K No. of
row, column, planes.
OK.

77. Add New Array Parameter


Array Parameters LOAD_1,
Edit Array Parameter LOAD_1 ( 77)
( 1).

File> Apply/Quit
.
Array Parameters LOAD_2,
Edit Array Parameter LOAD_2
( 1)
.

80

File> Apply/Quite
.

78. LOAD_1
Array Parameter LOAD_ARRAY
1.

LOAD_1

LOAD_2



LOAD_1 LOAD_2

-0.5

0.5

-1

-1

-0.5

10

0.5

0.5

11

-1

---

---

---

81
Array Parameters TIME, Edit
Array Parameter TIME 0
( )

10 ().

File> Apply/Quit
.
Close Array Parameters.
5.

Utility Menu> PlotCtrls> Numbering

Plot Numbering Controls. :

OK.

NODE Node numbers.

/PNUM,NODE,0
/REPLOT

6. ,
(components)
Main Menu>
Specify Loads

Preprocessor>

LS-DYNA Options>

Loading Options>


Specify Loads for LS_DYNA Expliit ( 79).
:
(component)
NODE_2:
1. Load Labels UY (
0Y).

82
2. Component name or PART
number NODE_2 ( 79).
3. Parameter name for time values
TIME,
.
4. Parameter name for data values
LOAD_1,
.
5. Scale factor for loading curve
0.3 .
6. OK ( 79).

79. Specify Loads for LS_DYNA Expliit

NODE_62:

(component)

83
1. Load Labels UZ (
0Z).
2. Component name or PART
number NODE_62.
3. Parameter name for time values
TIME,
.
4. Parameter name for data values
LOAD_1,
.
5. Scale factor for loading curve
0.1 .
6. OK.
(component)
NODE_82:
1. Load Labels UZ (
0Z).
2. Component name or PART
number NODE_82.
3. Parameter name for time values
TIME,
.
4. Parameter name for data values
LOAD_2,
.
5. Scale factor for loading curve
0.1 .
6. OK.
(component)
NODE_22:
1. Load Labels UX (
0X).
2. Component name or PART
number NODE_22.
3. Parameter name for time values
TIME,
.

84
4. Parameter name for data values
LOAD_2,
.
5. Scale factor for loading curve
0.2.
6. OK ( 80).

80.

7. db-
Utelity Menu> File> Save as

Save DataBase. ,
, (, C:\example5\),
, . ,
(example5.db) Save DataBase to
Yes ( No)
.

85
ANSYS/LSDYNA


Main Menu> Solution> Time Controls> Solution Time

Solution Time for LS-DYNA Expliit ( 81).
:
TIME. ,
TIME.
OK.

81. Solution Time for LS_DYNA Expliit


Main Menu> Solution> Solve
.
:
/STATUS Command,
.
OK (Solve Current Load Step).
! C:\WINDOWS\system32\cmd.exe

.
Solution is done! ( 82). .

86

82.
k-
,
LS-DYNA, k-.
:
Main Menu> Solution> Write Jobname.k

Input files to be Written for LS-DYNA ( 83).
:
Write results files for
LS-DYNA.
Write input files to Browse
Write input files to
() k-
.
OK Write input files to.
OK Input files to be Written for LSDYNA.

EDWRITE Command ( 84).

83. Input files to be Written for LS-DYNA

87

84. EDWRITE Command

ANSYS/LSDYNA
ANSYS/LS-DYNA
, .
,
.
, ,

.
! , ANSYS
,
ANSYS/LS-DYNA,
.
Result Viewer

:
Main Menu> General Postproc> Result Viewer
Result Viewer
( 85). : ,
,
.

88

85. Result Viewer


Result Viewer
File, Edit, View, Help.
.
File :
Open Results -
Select Result File ( 86),
.
- rst.
List Result Information
SET,LIST Command ( 87),
rst.
Write Results File -
PGR File Options,
PGR-.
Save Animation -
Save Animation,
(),
( anim,
Windows Media Player).
Close
Results Viewer.

89

86. Select Result File

87. SET,LIST Command


Edit Select entities .
ANSYS
Select entities,
.
View : Real Data, Imaginary Data,
Expanded Model, Attributes:
! Real Data, Imaginary Data
.

Expanded Model

90

. :
1.

Periodic/Cyclic
Symmetry Expantion

( 88),

/
.
OK.

88. Periodic/Cyclic Symmetry Expantion


2. Modal Cyclic Symmetry
Expantion

Modal Cyclic Symmetry


Results Expantion,
.
OK.
3. 2D Axi-Symmetric Expantion
( 89),

.
OK.

91

89. 2D Axi-Symmetric Expantion


Attributes
( )
.
ANSYS
(Utility Menu> PlotCtrls> Numbering).
Help Results Viewer
Results Viewer Help,
.

Results Viewer
:

Element Plot
.

Favorites, Nodal Solution,
Element Solution, Reaction Forces ( 90).

92

90. Results Viewer




Contour.
Plot Results

.
Query Results

,
,
.
,
Query Subgrid Results ( 91),
( ),
.
Animate Results


.
Select Animation ( 92),
.
OK ,

.

93

91. Query Subgrid Results

92. Select Animation


List Results

(
) .
PRNSOL Command ( 93).

94

93. PRNSOL Command


Time-History Variable Viewer
Time History Variables ( 94),
:
1. Add Data
(

,

);
2. Delete Data

3. Graph Data
;
4.
List Data
5.

(Import Data
(Export Data
History Data
History Data (F5)

Data Properties),
),

), (Clear Time-

),

).

(Refresh Time-

95

94. Time History Variables


Report Generation Mode
.

Image Capture

.
Image Capture,
.
Raise Hidden
.

(
)
ANSYS/LS-DYNA
() .
,
. ANSYS/LS-DYNA
First Set ( ),
Next Set ( ),

96
Previous Set ( ),
Last Set ( ),
By Pick.
(
) ,
. ,
:
, (
, .. First Set),

(Utility Menu> Plot> Replot),
.
Results Viewer.

ANSYS/LS-DYNA :
First Set ( )
:
Main Menu> General Postproc> Read Results> First Set
Next Set (
) :

Main Menu> General Postproc> Read Results> Next Set


Previous Set (
) :
Main Menu> General Postproc> Read Results> Previous Set
Last Set ( )
:
Main Menu> General Postproc> Read Results> Last Set
By Pick
:
Main Menu> General Postproc> Read Results> By Pick

Results File ( 95),

97
( Set),
.
Next,
Previous .
Read Close.

95. Results File

98



Main Menu> General Postproc> Plot Results> Contour Plot> Nodal Solu
Contour Nodal Solution Data ( 96).

96. Contour Nodal Solution Data



Item to be contoured ( 97)
, (, .)

.

99

97. Item to be contoured


Undisplaced shape key
:
Deformed shape only
( )
;
Deformed shape with undeformed model

( )
,
;
Deformed shape with undeformed edge

( )
,
.
OK.


:
Main Menu> General Postproc> Plot Results> Contour Plot> Element Solu

Contour Element Solution Data.


100

.


:
Main Menu> General Postproc> Plot Results> Vector Plot> Predefined

Vector Plot of Predefined Vectors ( 98).
c Item
, (,
.), ,
, .
:
Mode
.
Loc
(Elem Centroid)
(Elem Nodes).
Edge (

) (

) .
VRATIO ,
.
KEY

(Magnitude Based)
(Uniform).
OPTION
(Deformed Mesh)
(Undeformed Mesh).
OK.

101

98. Vector Plot of Predefined Vectors


ANSYS/LS-DYNA.
ANSYS/LS-DYNA LS-PREPOST
1.

1. db-
Utelity Menu> File> Resume from

Resume DataBase. ,
, (, C:\example1\),
,
(, example1.db)
Resume DataBase From, .

102
2.
Main Menu> Solution> Time Controls> Solution Time

Solution Time for LS_DYNA Expliit ( 99).
:
TIME
. 1 ().
OK.

99. Solution Time for LS_DYNA Expliit


3.
Main Menu> Solution> Solve
.
:
/STATUS Command,
.
OK (Solve Current Load Step).
! C:\WINDOWS\system32\cmd.exe,

. 4
Solution is done!
4.


:
Main Menu> General Postproc> Result Viewer

103
Result Viewer
( 100). :
,
.
Nodal Solution> Total Strain> First Principal Strain.
Result Viewer
View> Expanded Model> 2D AxiSymmetric Expansion.

2D AxiSymmetric Expansion 3/4 expantion


OK.
Isometric View

( 101).

Plot Results
.

( 0 1 .)
.
,
0.93 .

100. Result Viewer

104

101.

5.

Result Viewer ( 100) :
( 0).
Time History Variable Viewer
.
Time History Variable (

102)

Add Data
.
Add Time History Variable ( 103)
1st Principal stress.
OK.
Node for Data ( 104)
,
.
OK Node for Data.
Time History Variable Graph Data
.
Result Viewer ( 105).

105

102. Time History Variable

103. Add Time History Variable

104.

106

105.

6. k-
,
LS-DYNA, k-.
:
Main Menu> Solution> Write Jobname.k

Input files to be Written for LS-DYNA ( 106).
:
Write results files for
ANSYS, .
LS-PREPOST.
Write input files to Browse
Write input files to
( C:\example1) k- (, example1.k),
.
OK Write input files to.

107
OK Input files to be Written for LSDYNA.

EDWRITE Command ( 107).

106. Input files to be Written for LS-DYNA

107. EDWRITE Command

2.

1. db-
Utility Menu> File> Resume from

Resume DataBase. ,
, (, C:\example2\),
,
(, example2.db)
Resume DataBase From, .

108
2.
Main Menu> Solution> Time Controls> Solution Time

Solution Time for LS_DYNA Expliit. :
TIME. 1 ().
OK.
3.
Main Menu> Solution> Solve
.
:
/STATUS Command,
.
OK (Solve Current Load Step).
! C:\WINDOWS\system32\cmd.exe,

. 2.3
Solution is done!
4.

:
Main Menu> General Postproc> Result Viewer
Result Viewer
( 108). :
,
.
Nodal Solution> Stress> 1st Principal stress.

Plot Results

( 0 1 .)
( 109).

109

108. Result Viewer

109.
5. k-
,
LS-DYNA, k-.
:
Main Menu> Solution> Write Jobname.k

Input files to be Written for LS-DYNA. :
Write results files for
ANSYS, .
Write input files to Browse
Write input files to
() k- (example2.k),
.

110
OK Write input files to.
OK Input files to be Written for LSDYNA.

EDWRITE Command .

3.
1. db-
Utelity Menu> File> Resume from

Resume DataBase. ,
, (, C:\example3\),
,
(, example3.db)
Resume DataBase From, .
2.
Main Menu> Solution> Time Controls> Solution Time

Solution Time for LS_DYNA Expliit. :
TIME 0.0001 ().
OK.
3.
Main Menu> Solution> Solve
.
:
/STATUS Command,
.
OK (Solve Current Load Step).
! C:\WINDOWS\system32\cmd.exe

. 30

111

Solution is done! .
4.
Main Menu> General Postproc> Result Viewer
Result Viewer
( 110). :
Nodal Solution>
DOF Solution> Y-Component of displacement.
Plot Results
.
(
0 0.0001 .) .
,
6.99e-006 .
(0.01 )
( 111).

110. Result Viewer

112

111.

5. ()

Result Viewer
( 112):
View> Expanded Model> 2D Axi-Symmetric Expansion
2D AxiSymmetric Expansion, 3/4 expantion
OK. Isometric View

Zoom In
. ,
1st Principal Stress
Plot Results
.

( 113) Result Viewer.
!

. ,
, .
,

113
( 113).
LS-PREPOST.

112. 2D Axi-Symmetric Expansion Result Viewer

113.
2.89934469038E-5
6. k-

LS-PREPOST k-.
:
Main Menu> Solution> Write Jobname.k

Input files to be Written for LS-DYNA. :
Write results files for
ANSYS, .
Write input files to Browse
Write input files to
() k- ( example3.k),
.

114
OK Write input files to.
OK Input files to be Written for LSDYNA.

EDWRITE Command .

4.
1. db-
Utelity Menu> File> Resume from

Resume DataBase. ,
, (, C:\example4\),
,
(, example4.db)
Resume DataBase From, .
2.
Main Menu> Solution> Time Controls> Solution Time

Solution Time for LS_DYNA Expliit. :
TIME 1 ().
OK.
3.
Main Menu> Solution> Solve
.
:
/STATUS Command,
.
OK (Solve Current Load Step).
! C:\WINDOWS\system32\cmd.exe,

. 3.5

115

Solution is done! .
4.

:
Main Menu> General Postproc> Result Viewer
Result Viewer.
:
,
.
Nodal Solution> DOF Solution> Displacement vector sum.
Plot Results
.
,
( 114).
! , (
, )
Result Viewer ANSYS/LS-DYNA.

114.
5. k-

116

LS-PREPOST k-.
:
Main Menu> Solution> Write Jobname.k

Input files to be Written for LS-DYNA. :
Write results files for
LS-DYNA ANSYS and LS-DYNA.
Write input files to Browse
Write input files to
() k- ( example4.k),
.
OK Write input files to.
OK Input files to be Written for LSDYNA.

EDWRITE Command .

5.

1. db-
Utelity Menu> File> Resume from

Resume DataBase. ,
, (, C:\example5\),
,
(, example5.db)
Resume DataBase From, .
2.
Main Menu> Solution> Time Controls> Solution Time

Solution Time for LS_DYNA Expliit (
:


115).

117
TIME 10 ().
OK.

115. Solution Time for LS_DYNA Expliit


3.
Main Menu> Solution> Solve
.
:
/STATUS Command,
.
OK (Solve Current Load Step).
! C:\WINDOWS\system32\cmd.exe,

. 30

Solution is done!
4.
Main Menu> General Postproc> Result Viewer
Result Viewer
( 116). :
,
. ,

Nodal Solution>
DOF Solution>
Displacement vector sum ( 116).
Plot Results

118
,
( 0 10 .)
( 117).

116. Result Viewer

117. ,

( 6.4 )
5. k-

119

LS-PREPOST k-.
:
Main Menu> Solution> Write Jobname.k

Input files to be Written for LS-DYNA. :
Write results files for
LS-DYNA ANSYS and LS-DYNA.
Write input files to Browse
Write input files to
() k- ( example5.k),
.
OK Write input files to.
OK Input files to be Written for LSDYNA.

EDWRITE Command .

120

1.
. .

/
. . ,
. . ,
. . // : .
. . . , 3-7 2008 . 2.
: , 2008. . 115.
2.
. .

/ . . , .. , . . ,
. . //
: . . . 14-19 . 2009 . ,
. : , 2009. . 65.
3. . ANSYS
[ ] :
. .-. . 1-31 03 02
( ). 5 . . 1.
. /
. . , . . , . . . .
. : , 2013. 130 .: . .: . 128 . . .
. 001228052013. . 28.05.2013.
4. . ANSYS
[ ] :
. .-. . 1-31 03 02
( ). 5 . . 2.
.
ANSYS
/ . . , . . ,
. . . . . : , 2013. 145
.: . .: . 143. . . . 001328052013. .
28.05.2013.
5. . ANSYS
[ ] :
. .-. . 1-31 03 02
( ). 5 . . 3.

.
/ . . , . . , . . . .

121
. : , 2013. 193 .: . .: . 190.
. . . 001428052013. . 28.05.2013.
6. . ANSYS
[ ] :
. .-. . 1-31 03 02
( ). 5 . . 4. .
Solution General Postproc .
, /
. . , . . , . . . .
. : , 2013. 118 .: . .: . 116 . . .
. 001528052013. . 28.05.2013.

122

ANSYS /LS-DYNA .................................................... 3


....................................................................................................... 3
(part) ................................................... 4
(assembly)
(parts) ..................................................................................................... 8
.................................................................... 9
........... 9
............................... 11

(component) (part) ...................................................................... 12
................................................................................... 14
, .................. 14
,
...................................................................................................... 15
,
- ................................................................... 16
................................................................................ 16
(component)
............... 17

(component) ............... 18
(part)
(assembly) ............................................................................................................ 18
........................................ 20
................................................................................... 21
, ........................... 23
,
.................................................................................................. 23

(component) ........................................................................ 24
(part)
(assembly) ............................................................................................................ 25
...................................................... 26
ANSYS/LS-DYNA ......... 27
................................................... 30
...................................................................................... 30
.................................................................... 31

123
................................................................... 33
......................................................................... 34
................................. 35
.......................................................................................... 35

............................................................................... 36
1.
................................................................................................. 36
2.
, ........................... 44
3. ........................ 57
4. ....................................... 64
5.
........................................................................................................... 75
ANSYS/LSDYNA.......................................................................................................................... 85
........................................................................................................ 85
........................................ 85
.................................................................................................. 85
k- ..................................................................................... 86
ANSYS/LS-DYNA ........... 87
Result Viewer............................................................................ 87
(
) ............................................................................................................. 95
ANSYS/LS-DYNA.
ANSYS/LS-DYNA LS-PREPOST ......................... 101
1.
.................................... 101
2.
........................... 107
3. ............................... 110
4. ..................................... 114
5.
......................................................................................................... 116
.............................................................................................................. 120