Вы находитесь на странице: 1из 4

Знакомство с торговым терминалом MetaTrader 4

Панели инструментов
Панель инструментов — это настраиваемое окно с набором кнопок, закрепленных за
часто используемыми командами. В терминал встроено четыре панели инструментов:
"Стандартная", "Графики", "Графические инструменты", "Период".
Все панели инструментов выполнены в виде плавающих окон и могут располагаться в
любом месте рабочего пространства терминала. Обычно панели инструментов
располагаются под главным меню. Показать или скрыть панели инструментов можно
командой меню "Вид — Панели инструментов". Для настройки панелей необходимо
выполнить команду "Настроить панель инструментов" контекстного меню
соответствующей панели. Все кнопки панелей инструментов оснащены всплывающими
подсказками, которые появляются после наведения курсора мыши на кнопку.

Панель инструментов "Стандартная"


• - создать новое окно графика валютной пары. По команде открывается список
финансовых инструментов, выбрав в котором требуемое наименование можно
открыть новый график. Те же действия происходят после выполнения команды
меню "Файл — Новый график" и "Окно — Новое окно”;

• — меню управления профилями. Для работы с профилями можно, также


выполнить команду меню "Файл — Профили»;

• - открыть/закрыть окно "Обзор рынка". Команда меню "Вид — Обзор рынка" и


клавиши Ctrl+M выполняют то же действие;

• - открыть/закрыть окно "Окно данных". Команда меню "Вид — Окно данных"


и клавиши Ctrl+D выполняют то же действие;

• - открыть/закрыть окно "Навигатор". Команда меню "Вид — Навигатор" и


клавиши Ctrl+N выполняют то же действие;

• - открыть/закрыть окно "Терминал". Команда меню "Вид — Терминал" и


клавиши Ctrl+T выполняют то же действие;

• - открыть/закрыть окно "Тестер". Команда меню "Вид — Тестер стратегий" и


клавиши Ctrl+R выполняют то же действие;

• — новый ордер. По команде открывается окно, при помощи которого можно


установить параметры "Тип ордера", "Stop Loss", "Take Profit". Это окно можно
открыть также командой меню "Сервис — Новый ордер", командами контекстного
меню окна "Обзор рынка — Новый ордер" либо окна "Терминал — Новый ордер"
(вкладка "Торговля") либо клавишей F9;

• — запустить редактор советников MetaQuotes Language.

• — разрешить использование советников.


• — вызвать окно настройки терминала. Данное действие можно выполнить
также командой меню "Сервис — Настройки" либо клавишами Ctrl+O;

• — печать графика.

• — вызов справки. Вызвать справку можно также командой меню "Справка —


Вызов справки" либо клавишей F1.

Панель инструментов "Графики"


• — представить график в виде баров. То же действие можно выполнить
командой меню "Графики — Бары";

• — представить график в виде японских свечей. То же действие можно


выполнить командой меню "Графики — Японские свечи";

• — представить график в виде линии. То же действие можно выполнить


командой меню "Графики — Линия";

• — увеличить масштаб графика. То же действие можно выполнить командой


меню "Графики — Увеличить" либо клавишей "+";

• — уменьшить масштаб графика. То же действие можно выполнить командой


меню "Графики — Уменьшить" либо клавишей "-";

• — автоматическая прокрутка графика к последним барам. То же действие


можно выполнить командой меню "Графики — Авто прокрутка";

• — сместить последний бар от правого края окна графика до метки сдвига


графика. То же действие можно выполнить командой меню "Графики — Сдвиг
графика";

• — подменю управления индикаторами;

• — подменю управления периодом графика. То же действие можно выполнить


командой меню "Графики — Период";

• — подменю управления шаблонами. То же действие можно выполнить


командой меню "Графики — Шаблон.

Панель инструментов "Графические инструменты"


На панели инструментов "Графически инструменты" собраны линейные инструменты,
предназначенные для аналитических целей, и графические объекты, позволяющие
наносить на график геометрические фигуры, значки и текст. Команды этой панели
инструментов (за исключением "Перекрестье" и "Курсор") продублированы в меню
"Вставка".

• — стандартный режим (режим выбора). Курсор в этом режиме позволяет


выделять различные объекты на графике.

• — перекрестье. Курсор в этом режиме позволяет высвечивать координаты


выбранной точки в окне графика либо в окне индикатора. Этот режим курсора
действует только в пределах активного окна графика;
• - Вертикальная линия подходит для обозначения различных границ на
временной оси и сопоставления сигналов индикаторов с динамикой цен.

• - Горизонтальная линия подходит для обозначения различных уровней, и в


частности, уровней поддержки и сопротивления

• - Трендовая линия по углу помогает выявлять тенденции развития цен. В


отличие, от простой трендовой линии, для построения этого инструмента
необходимо указать угол

• -Трендовый канал. Линии этого канала всегда параллельны. Для построения


инструмента требуется определить две точки

• - Уровни Фибоначчи. Считается, что Леонардо Фибоначчи открыл числовую


последовательность, в которой каждый последующий член представляет собой
сумму двух предыдущих: 1, 1, 2, 3, 5, 8, 13, 21, 34, 55, 89, 144 и т.д. Каждое число
приблизительно в 1,618 раз больше предыдущего, а каждое предыдущее составляет
приблизительно 0,618 от следующего. Инструмент строиться по двум точкам,
определяющим линию тренда, при этом автоматически проводятся горизонтальные
линии, пересекающие тренд на уровнях Фибоначчи 0.0%, 23.6%, 38.2%, 50%,
61.8%, 100%, 161.8%, 261.8% и 423.6%.

• — нарисовать текстовую метку;

• — добавить комментарий на график;

• — меню управления графическими символами. Из этого меню можно добавить


символы на график или удалить все нанесенные значки;

Панель инструментов "Период"

При нажатии кнопок панели в активном окне меняется период графика.

Выставление ордеров
Проще всего вызвать форму выставления ордера двойным кликом по нужной
валютной паре или клавишей F9:

В поле «Символ» выбирается валютная пара, в поле «Объем» - количество лотов.


Немного ниже находятся поле «Стоп-лосс» и поле «Тейк-профит», которые можно
не заполнять и/или отредактировать в любой момент.
В поле «Комментарий» можно разместить ваш комментарий по поводу сделки.
В поле «Тип» можно выбрать тип ордера: «Исполнение по запросу» или
«Отложенный ордер».
При выборе ордера «Исполнение по запросу» можно открывать позиции по текущей
рыночной цене. После нажатия на кнопку «Запрос» в течении 5 секунд нужно нажать Sell
или Buy.
При выборе ордера «Отложенный ордер» можно отдать брокеру приказ открыть
позицию по заданной цене.
Существует четыре типа отложенных ордеров:
Buy Limit — купить при равенстве будущей цены "ASK" установленному значению.
При этом текущий уровень цен больше значения установленного ордера;
Buy Stop — купить при равенстве будущей цены "ASK" установленному значению.
При этом текущий уровень цен меньше значения установленного ордера;
Sell Limit — продать при равенстве будущей цены "BID" установленному значению.
При этом текущий уровень цен меньше значения установленного ордера;
Sell Stop — продать при равенстве будущей цены "BID" установленному значению.
При этом текущий уровень цен больше значения установленного ордера.